Posts by televisor

    Hier mal etwas Kniffliges für die Experten:


    Vorweg: Ich habe die Siemens Rev. 13 Karte. Ich habe mir das Scart-Anschlußkabel nach der hier im Forum angebotenen Anleitung zusammengelötet (J2 auf Scart). Ich habe ALLE Kabel mehrfach geprüft, jeden Ancshluß durchgemessen, Kurzschlüsse ausgeschlossen, etc. Das Resultat: Die Video-Ausgabe über das gebaute Kabel gehnt nicht.
    Nun gut. Ist ja nichts neues. Aber nun kommt das eigentlich Ärgerliche: Als ich die herkömmlichen Anschlüsse (Audio/Video) an die Karte wieder anschließe, erscheinen Bild und Ton, aber der rechte Kanal klingt so, als sei der Lautsprecher am TV kaputt; der Ton kommt nur noch schwach und unsauber; erste denke ich, es ist der TV (weil der schon sehr alt ist). Dann teste ich mit einem Kopfhörer: Scheiße, auch hier klingt der linke Kanal gestört. Habe ich mir jetzt mit dem nicht funktionierenden Kabel irgend ein SMD-Teil auf der karte kaputt gemacht? hat irgend jemand ähnliche Erfahrung? Wäre sehr dankbar.
    Zum Schluß sei noch erwähnt, daß ich mir dieses Kabel nur deswegen gebastelt habe, weil ich immer fiese Bildstörungen habe, wenn ich fernsehen schaue (horizontale Linien, die wie Wellen nach oben laufen). Seltsamer Weise ist das Phänomen weg, wenn ich das LNB-Kabel entferne und Aufzeichnungen schaue.


    Weiß irgend jemand Rat?


    Danke im Voraus!

    Ich habe festgestellt, daß beim Zusammenfügen der (mit pvastrumento gewandelten) und später zusammengefügten *.vdr-Dateien immer ein kleiner Sprung im neuen Videostream an der Stelle ist, an der eine neue Datei begann.
    Daher meine Frage: Kann ich im LINVDR nicht dir Größe verändern, z.B. auf 4 GB, bevor eine neue Datei angefangen wird? Oder geht das wegen dem verwendeten Dateisystem nicht? Falls es geht, wäre ich dankbar für eine Erläuterung.

    Die Archivierung von DVB-Dateien (für mich mit einer der Hauptgründe für den Umstieg) ist (wie ich finde) nicht leichter, seit ich von einem W2K-gestützten DVB-Empfänger auf Linvdr umgestiegen bin.
    Denn: nach wie vor ist es sehr sehr schwierig, synchrone Filme für die DVD-Archivierung zu erstellen. Daher folgende Fragen:
    - Gibt es ein alternatives Programm zu pvastrumento zur Umwandlung des "*.vdr"-Formats nach *.pva/*.mpg?
    - Wenn ja, ist dieses besser als pvastrumento?
    - Wenn nein: Welche sind die optimalen Einstellungen bei der Umwandlung mit pvastrumento? (Stream unverändert lassen, oder soll das Programm doch was verändern?)


    Ich wäre für ein paar erhellende Bemerkungen sehr dankbar!

    Hallo allerseits,


    vorweg sei gesagt, daß ich bereits die einschlägigen threads alle gelesen habe, inklusive faqs, usw. Habe so z.B. gelernt, daß ich via ifconfig mir in der Konsole die Netzwerkdaten anschauen kann, bzw. mit ipconfig in der dosbox. Pingen, "computer suchen", etc. alles hat nicht funktioniert. Die Netzwerkkarten funktionieren aber beide (als auf dem linvdr-Rechner noch Windows drauf war zumindest).


    Bin mittlerweile der Auffassung, daß die Netzwerkarte (hat glaube ich so um die 10€ bei Conrad gekostet), die ich unter linvdr verwende, irgendwie nicht richtig erkannt wird.


    Daher die Frage: Kann mir jemand die Bezeichnung seiner Karte (evtl. auch die Treiberbezeichnung) nennen, damit ich mir dann als Alternative diese Karte einbauen kann?


    Danke!

    Zunächst nochmal vielen Dank für Deine Tips.


    Habe heute Zeit gehabt (Verwendung war zwar anders geplant, aber egal) und mich mal ein wenig mit linux bash syntax auseinandergesetzt. Erinnert mich an die Zeit, als man anfing, sich mit DOS auseinanderzusetzen.
    Zunächst habe ich mich wieder direkt mit Suse als root eingeloggt (auf der Textkonsole eben). Habe dann die Windows-Festplatte, auf die gesichert werden sollte, als read/write gemountet. Dann habe ich (um sicher zu gehen) jedes einzelne Verzeichnis mit dem cp -r Befehl auf die Windows-Festplatte kopiert und mir zudem auf Papier (!!!) jeden Dateinamen notiert (zum Vergleichen im Ergebnisordner).
    Die Fehlermeldungen können nur daher gekommen sein, daß in den Dateinamen Zeichen verwendet wurden, die Windows bei sich als Dateinamen nicht akzeptiert (wie Anführungsstriche, Doppelpunkte, usw.) Gottseidank waren es nicht zu viel / zu wichtige Verzeichnisse, so daß ich schon bereit war, diese eben abzuschreiben (vor allem sent-mail).
    Dann packte mich aber die Neugier: Ich dachte mir, daß ich doch einfach die ensprechenden Verzeichnisse einpacken könnte, so daß Windows gar nicht auf die Dateinamen schaut. BINGO! Mit tar -c -f ... ging es perfekt. Habe dann nebenbei festgestellt, daß ich das gesamte Mailverzeichnis mit einem einzigen Befehl über tar sichern kann......


    SO LERNT MAN EBEN AM PC!! Endlich fängt Linux an, nicht mehr nur eine "Black Box" für mich zu sein.


    Danke noch mal für Deine Hilfe, ohne die hätte mich wohl bald der Mut verlassen!

    ... danke für Deinen Tip, habe jetzt ca. 1/2 meiner Mail-Dateien gesichert (juhu), allerdings gibt es mit drei wichtigen Verzeichnissen Probleme. Da kommt immer so eine Meldung wie " ... unzulässiges Argument..." oder so etwas. Es handelt sich um Kmail-Verzeichnisse, die ich in ihrer Struktur so aus Eudora importiert hatte. Das Seltsame ist, es handelt sich nicht um "echte" Ordner (d.h., ich kann nicht mit cd in die Unterverzeichnisse). Im Gegensatz zu den echten Ordnern, die bei mir in der bash blau geschrieben sind, sind diese nicht kopierbaren Verzeichnisse weiß.


    Wenn Du mir jetzt noch den entscheidenden Tip geben könntest, wäre ich Dir sehr dankbar....

    Hi,


    wirbel:


    danke, das hilft mir schon etwas weiter. Habe aber immer das Problem, daß die Meldung kommt:


    Read-only-filesystem


    wenn ich versuche, mit chown die Rechte zu ändern.
    Ich kann also nicht die Rechte verändern.


    Und wenn ich versuche, per cp-Befehl (in meinem Fall war es im Bash-Fenster als su in Knoppix: cp /mnt/hdb6/home/ras/Mail /mnt/hdba/Sicherungen) die Dateien auf eine FAT32- Festplatte in das Verzeichnis Sicherungen zu verschieben, kommt immer eine Meldung wie
    /mnt/hdb6/home/ras/Mail ausgelassen
    und nix wird kopiert. Langsam kotzt mich das alles ziemlich an.

    Also ich will ja niemanden in seinem Bastel-Enthusiasmus bremsen aber:


    Für 600€ würde ich mir einfach eine neue Dreambox kaufen. Die kann alles das, was ein VDR auch können soll,
    - nur hast Du da Garantie wenn was nicht läuft,
    - es gibt automatische Updates,
    - Du kannst ganz einfach PAY-TV-Karten integrieren,
    - Du kannst die Dateien via Netzwerk auf einen WIndows- oder Linux-rechner ziehen und dann auf DVD archivieren,
    - Du hast keine Probleme mit Pugininstallationen (die FB funktioniert auf Anhieb, ...),
    - es gibt einen S/PDIF-Ausgang,
    - es gibt keine gestörte Bildausgabe,
    - etc, etc, etc.


    Wenn ich jetzt 600€ zur Verfügung hätte, würde ich mir definitiv eine Dreambox kaufen. Das ist zwar nicht im Geiste dieses Boardes, aber unter zeitökonomischer Betrachtung meiner Meinung nach das Vernünftigere.

    Da es doch einige Hits auf das Thema gab, hier nun meine Erkenntnis: Habe herausgefunden, daß das Erscheinen bzw. Nichterscheinen der Anlernfunktion damit zu tun hat, welche Plugins ich bei der ersten Installation aktiviere. Hatte ich z.B. "Frontpanel-Plugin" und "LCD-Plugin" angegeben, ohne die entsprechenden Interfaces zu besitzen, dann kam der Anlern-Screen, sonst nicht. Vielleicht ist ja jemandem mit der Erkenntnis geholfen.

    Ich sehe schon, ich bin von Linux-Experten umzingelt. Kann mir denn jemand eine gute webseite empfehlen, über die ich wirklich was über Linux lernen kann? (Aufbau, Funktionen, Installationen, etc.)


    Ok, das wird jetzt total off-topic aber: Zur Zeit verzweifle ich, weil ich mich zwar als user noch anmelden kann (per bash), aber ich kann die user-Rechte nicht ändern. Wenn das ginge, könnte ich nämlich meine Daten ganz einfach mit Knoppix 3.4 sichern (mit den anderen, nicht beschränkten Daten hat das prima funktioniert). Ich weiß, es gibt chow und chmod, aber irgendwie klappt es nicht. Bin ziemlich gefrustet, weil meine ganze email-Korrespondenz in meinem home-verzeichnis liegt, und das letzte backup ca. 6 Wochen alt ist...


    Irgendeine Website?


    Danke, danke, danke...

    für die diversen Antworten. Habe zur Zeit ein Problem ganz anderer Art: Mein Suse 9.0 System (PC, nicht der VDR) ist vollkommen dahin. Bin schon froh, daß ich noch per bash in mein Home-Verzeichnis komme....


    Werde mich die Tage weiter mit dem VDR befassen, wenn ich meine Daten gerettet habe. Das hat man davon, wenn man über Jahre Linux über den grünen Klee als Alternative zu Windows lobte (ohne es zu kennen...) und dann nach einem Jahr echter Nutzung zum x-ten Mal solche Überaschungen erlebt...

    Liebe Leute,


    bitte nicht verbal auf mich einprügeln: Ich weiß nicht, wo sich die channel.conf befindet. Habe hier wirklich das ganze Board mit Suchen und auch die FAQs abgesucht und bin nicht schlau geworden.
    Habe mir die neueste channel.conf aus dem Netz geladen und würde sie nun gerne in das entsprechende Verzeichnis kopieren.


    wer kann mir den entscheidenden Tip geben?
    Danke!

    Ok, das werde ich dann mal ausprobieren.


    Trotzedm wüßte ich gerne, warum es sein kann, daß die Anlernfunktion am Anfang startete, später (bei identischer Installation) dann aber nicht mehr?


    Kann mein Problem auch mit der universal-Fernbedienung zusammenhängen? Woher bekomme ich eine RC-5"-FB?


    Danke.

    Hallo,


    also ich denke, Du meinst die Datei "lircd.conf"?
    Aus dieser Datei habe ich, wie ich auch schon an anderer Stelle gelesen habe, sämtliche Eintragungen gelöscht und gespeichert.
    Dann einen Neustart durchgeführt - und es passiert immer noch nichts.


    Grundsatzfrage:
    1. Kann es sein, daß der Empfänger von "sixdots.de" (Miriam-Projekt) mit LinVDR nicht kompatibel ist?
    2. Wie kann es sein, daß bei den ersten Installationen die Anlernfunktion gestartet wurde, bei späteren versuchen nicht?


    Bin ziemlich ratlos, will aber nicht wieder auf eine Windows-Box mit WatchTV usw. umsteigen.


    Hat irgendjemand eine Idee?

    Hallo allerseits,


    möchte endlich LinVDR richtig nutzen und habe nun das Problem, daß nach der Installation der Lernmodus für die FB nicht mehr startet. Bei der ersten und zweiten (Test-) Installation klappte das noch, aber aus irgend einem Grund ging der IR-Receiver nicht. Habe jetzt einen neuen zusammengelötet, der auch funktioniert (mit Miriam unter W2K getestet). Der IR-Recever hängt an COM1, der auch aktiviert ist.
    Habe nun gestern nochmal nach vollständigem Formatieren der HD erneut LinVDR 0.6 installiert und der anlern-Screen kam wieder nicht. Die Bedienung über die Tastatur funktioniert einwandfrei, auch das Betrachten von TV-Programmen geht super.


    Also daher meine Frage: Was muß ich tun, damit LinVDR endlich wieder die FB anspricht und den Lernmodus startet?


    Wäre sehr dankbar für ein paar Anregungen.