Posts by Elchi

    Hi,


    also das mit den 17,90 an die Telekom kenne ich auch noch und dann irgendwann war es mal so das 1und1 diese 17,90€ übernahm. Diese Fernanschaltgebühr von 5€ bezahle ich heutezutage auch noch, was für eine Frechheit. Aber wenigstens gibts jeden Monat 10€ Rabatt auf meinen Vertrag, sodass ich noch 29,99€ zahle für 1&1 Doppel-Flat 16.000 Regio . Inklusive 4,99 EUR für Fernanschaltung. Ihr Wohnsitz liegt in einem noch wenig ausgebauten DSL-Gebiet.
    Aber seit diesem Jahr gibt es endlich Konkurenz für die Telekom, hier im ländlichen Raum buddelt der Energieversorger und legt überall Glasfaser bis zu den letzte Meile Kästen und dann wird gekündigt, denn für die gleiche Gebühr gibts dann 25Down und 5Mbit nach draussen oder auch max 100/10 für 50€. Schon traurig das dies 15Jahre gebraucht hat.

    ludi


    nutze auch xinelibout bzw vdr-sxfe auf einem Ubuntu Rechner. Finde es von der Bedienung her besser als softhddevice, wohlgemerkt auf einem Desktop. Softhddevice ist mir zu umständlich was Fenster auf und zu anbelangt.
    Jedoch habe ich mit xinelibout auch so meine Probleme was HD Sender angeht. Speziell MDR, es gibt ab und an Tonaussetzer die man nur durch Neuwahl des Senders wegbekommt, manchmal sogar mehrmals Neuwahl.
    Hast du auch dieses Problem bzw wenn ja gibts da eine Lösung?

    Hi,


    hab grad nochmal auf meinem Rechner geschaut, in /etc/vdr/plugins muß eine plugin.streamdev-server.conf liegen, wenn nicht anlegen. In diese schreibst einfach -r /etc/vdr/plungins/externremux.sh


    an bei das externremux script was ich verwende.
    Dann mal vdr neustarten und mit mplayer http://localhost:3000/EXT/1 mal am vdr selbst probieren bzw wenn de kein Xserver drauf hast nochmals in /etc/vdr/plugins die streamdevhosts.conf checken ob die Raute vor 192.168.x.x weg ist. Dann von nem anderen Rechner testen, wenn das geht dann weiter am Handy.


    Gruß

    Files

    • externremux.sh

      (7.59 kB, downloaded 133 times, last: )

    Hallo,


    ich nehme an der normale DVB Stream an Port 3000 vom Plugin Streamdev-server funktioniert soweit erstmal bei dir??
    Am besten erstmal direkt am Server mittels mplayer oder vlc testen. Wenn das klappt dann sich um dier Externremux.sh kümmern.
    Hab das hier unter ubuntu 12.04 laufen, kann ja morgen mal meine Remux config posten.
    Was benutzt du am Handy, Androvdr??


    Gruß

    Hallo,


    nachdem nun überall die schicken Android Handys Einzug gehalten haben und ich auch eines davon mein Eigen nenne , hab ich eine Frage zu Androvdr.
    Eigentlich bisher hab ich eine Remote Verbindung mit Portweiterleitung über Connectbot betrieben inkl Live Tv, hat bisher tadellos funktioniert.
    Nun da Androvdr auch einen SSH Client an Board hat wollte ich Connect Bot erstmal in den Hintergrund schieben und hab alles nötige in Androvdr eingestellt. Die Verbindung steht (Publickey) und ich kann nun
    meinen VDR auch über Androvdr direkt bedienen, Live TV geht auch. Das Einzige was nicht klappt ist die EPG Info in der Senderübersicht. Hat jemand ne Idee voran das liegen kann, denn anscheinend steht ja die Verbindung über SVDRP. AndroVDR ist die aktuelle 1.5.


    Elchi

    danke für die vielen tips zu nächtlicher stunde, was da steht ist ja für die firewall, aber die hab ich eh nicht aktiviert. was hast du für ein NAS und ist da auch linux drauf? könnte mir vorstellen das es doch irgendwie am nfsserver liegt...wie sehen deine nfs freigaben aus?

    also ich hab das mal deaktiviert, aber hab das ganze wsfu vorher nochmal komplett deinstalliert, xp neugestartet und nur noch den client ausgewählt zum installieren. trotzdem fragt der dann doof nach einem nis server, den gibst es natürlich nicht. hab mir dann per winscp die passwd und group vom nas gezogen und in den diensten von xp als windowsuser unmapped und als linuxuser auch unmapped geaddet und denne mit apply bestätigt. dann in der netzumgebung die freigaben gesucht und beim klick darauf hängt sich zwar nix mehr auf aber es kommt eben der kasten mit keine berechtigung lala.
    bin rat los warum da nicht klappt..unmapped sollte doch bedeuten zugriff für jeden..version von den services ist 8.0.1969.1


    ps: es konnte sich nix mehr aufhängen weil der server vom nas nicht mehr lief, aber trotzdem werden die freigaben in der netzumgebung angezeigt. nfsserver gestartet und schon klemmt es wieder...

    nein leider hat das notebook keinen lananschluss, bzw das modul war nicht dabei. aber hab auch schon nen normalen rechner mit xp an der fritz gehabt und da geht das auch nicht. unter linux klappt das alles ohne probleme.

    nein ist rein garnix weiter installiert und die firewall is inaktiv. etwas lange ist gut, ich kann das 5min stehn lassen da tut sich nix. was genau hast du von den sfu installiert?

    aha, na war nie ganz sicher ob man die passwd und groups für den clienten braucht. ich weiß, in der netzumgebung finde ich auch die nfsfreigaben vom nas, aber wie weiter oben schon beschrieben, ein klick auf eine der freigaben läßt den explorer aufhängen, erst das ziehn des wlan modules gibt den explorer wieder frei zum bedienen. keine ahnung warum.braucht man vielleicht das sp3 für die sfu?

    das mounten in der xp konsolenähnlichen umgebung cmd geht ja auch, dann per zb x: auf das gemountete laufwerk wechseln und ein dir hängt die konsole weg. ein klick auf arbeitsplatz läßt diesen auch sofort aufhängen, es hilft nur noch das wlan modul zu ziehn um nich neubooten zu müssen.

    nun muss ich das thema nochmal ausgraben, ziel ist es per samba freigabe von einem dlink nas die aufnahmen auf ein per wlanN angebundenes laptop zubekommen und das ohne ruckeln.
    das netz hier sieht so aus: an fritzbox7270 hängen 2 vdrserver wo auch damit fernsehn geschaut wird, dann 2 laptops, eines per 54mbit, das andere per 300mbit wlan angeschlossen und zu guter letzt das dlink NAS per 100mbit und noch ne alte xbox.
    nun was geht.


    samba bzw nfs freigaben bzw livstreaming von den vdr servern aufs 300mbit laptop -> alles ohne probleme, kein ruckeln, normale cpu auslastung.


    samba freigabe vom dlink NAS aufs 300 Mbit laptop -> nicht möglich ohne ruckeln bzw total zusammenbruch, egal wieviel cache für den mplayer


    samba freigabe vom dlink auf das xbox mediacenter -> keine probleme, kein ruckeln.


    nfs freigabe vom dlink Nas auf die vdrserver bzw live aufnehmen aufs dlink nas -> keine probleme


    wollte daher nen nfs client aufs 300 mbit laptop spielen, die unixservices für windows bekomme ich nicht zum laufen, alles andere kostet geld oder is demo und funktioniert irgenwie auch nicht. wer hat nen tip wie man mein problem beheben kann, wo ist der flaschenhals???

    danke sven, kannst ja mal schaun bitte...


    [ global ]
    interfaces = egiga0
    unix charset = UTF8
    workgroup = workgroup
    netbios name = dlink1000gb
    server string = DNS-323
    hosts allow =
    hosts deny =
    security = SHARE
    encrypt passwords = yes
    max log size = 0
    socket options = TCP_NODELAY SO_RCVBUF=65536 SO_SNDBUF=65536
    max xmit = 65535
    create mask = 0777
    directory mask = 0777
    force create mode = 0777
    force directory mode = 0777
    load printers = Yes
    printcap name = /usr/local/LPRng/etc/printcap
    min print space = 2000
    max print jobs = 1000
    printing = lprng
    print command = /usr/local/LPRng/bin/lpr -P%p -r %s
    lpq command = /usr/local/LPRng/bin/lpq -P%p
    lprm command = /usr/local/LPRng/bin/lprm -P%p %j
    lppause command = /usr/local/LPRng/sbin/lpc hold %p %j
    lpresume command = /usr/local/LPRng/sbin/lpc release %p %j
    queuepause command = /usr/local/LPRng/sbin/lpc -P%p stop
    queueresume command = /usr/local/LPRng/sbin/lpc -P%p start
    use sendfile =yes

    ja alles schön und gut, das mit samba klappt ja auch bei musik und fotos jedoch nicht mit nem mpeg2 stream vom nas...da gibt es echt performance probleme mit dessen sambaserver. keine ahnung wieso...deshalb nfs...

    halt sven, ich hab keine lösung gefunden...schliesslich soll der vdr ja nich immer laufen wenn mal eine aufnahme mit dem lapi angeschaut wird. performant iss der nfs server vom nas schon. gehört zu nem mod, das dns323 von dlink läßt sich prima erweitern. hoffe hast noch nen tipp, is das mapping von usern echt dringend lebensnotwendig? weil es geht ja auch ohne, nur beim nas bin ich mir eben nicht sicher...

    hab nun mal einen nfs server auf dem vdr rechner aufgesetzt und das video verzeichnis exportiiert.


    Code
    1. /video 192.168.1.0/24 (no_all_sqaush,async,secure,rw,no_subtree_check)


    und siehe da ich kann mit dem ms nfs client der wsfu3.5 ohne ein usermapping eingerichtet zu haben, darauf zugreifen, als laufwerk einbinden und vdr aufnahmen per vdrzapper schauen, dabei bin ich indirekt auf dem nas da das exportierte /video quasi nicht auf dem vdr rechner liegt sondern auf dem nas.


    bleibt die frage warum das nicht direkt vom nas funktioniert, hab die gleichen exports einstellungen auch auf dem nas und kann die freigaben auch auf dem xp rechner sehn. ein zugriff darauf läßt den explorer abschmieren.


    elchi