Posts by Tuxer

    Quote


    Wenn ich ehrlich sein darf, ich versteh den Sinn und Zweck nicht ganz. Vielleicht kann das mir ja mal einer verständlich erklären?


    naja, ganz einfach.
    Eben für die Leute die kein TimeShifting nutzen :)


    Das TimeShifting ist ja auch ne nette Sache, wenn ich aber sehr viele Sendungen auf vielen verschiedenen Programmen anschaue, dann ist es ziemlich unübersichtlich.
    Da ist der WerbeZapper übersichtlicher und zusätzlich kommt er mit wesentlich geringeren Anforderungen aus als noad im online Modus.


    Wenn ich weis, das ich abends nen bestimmten Spielfilm gucke, dann ist timeshift optimal.
    Wenn ich einfach spontan fernsehen will um mir die Zeit zu vertreiben, find ich den Werbezapper besser.


    Ist wohl einfach geschmacksache.


    Gruß


    Tuxer

    Hallo,


    muss auch mal ein großes Lob loswerden, sowas habe ich mir schon lange mal gewünscht, echt klasse.


    Irgendwie funzt aber das Werbesignal nicht mehr, vor ein paar Tagen gings aber noch...


    http://www.werbesignal.dyndns.org/Werbesignal_client.php



    Weis jemand was da los ist?


    Gruß


    Tuxer

    Das gibts ja ned :wow


    hab gar ned gewusst, das es da Unterschiede gibt.


    neu

    Code
    1. YOU FM RDS;ARD HR:12265:hC34:S19.2E:27500:0:451=deu:0:0:28423:1:1093:0


    alt

    Code
    1. YOU FM;ARD:11836:hC34:S19.2E:27500:0:3501=deu:0:0:28125:1:1101:0


    und schon funktionierts.


    Wie kriege ich denn die Einstellungen für andere Radiosender raus?
    Antenne Bayern hat doch auch RDS oder?


    Gibts da irgendwo ne Liste?
    Auf der Antenne Homepage habe ich nur die Einstellungen ohne RDS gefunden.


    Danke für deine Hilfe :)


    Gruß


    Tuxer

    Hallo,


    habe das Radio Plugin soweit zum laufen bekommen, das es mir ein sauberes Hintergrundbild anzeigt, wirklich ne tolle Arbeit :)


    Nun wollte ich mir natürlich auch gleich mal RDS mit anzeigen lassen, wobei ich leider scheitere.


    Rufe ich im Hauptmenü den Punkt "Zeige RDS-Radiotext" auf, so erscheint auf dem Hintergrundbild auch wirklich ein Text, so weit so gut.


    Da steht nun jetzt:


    YOU FM - Radiotext [warte ...]


    tja, und dann warte ich hald und warte...
    aber es passiert nix.


    Hatte vorher die Version 0.0.8e, dort hat es sich ähnlich verhalten:


    YOU FM - Radiotext [Unbekannte Programmart warte ...]


    Mach ich nen Bedienungsfehler??
    Laut einigen Beiträgen hier, sendet YOU FM doch Radiotext.


    Gruß


    Tuxer

    Quote

    Original von pram
    Es sind auch nicht alle Receiver mit dem AC3 Format der DVB Karte kompatibel:
    http://www.vdr-wiki.de/wiki/index.php/DD-Receiver


    Das habe ich schon geprüft, wie gesagt ist alles auch schon mal mit LinVDR 0.6 und AC3 perfekt gelaufen.
    Werde mal auf das neueste Updaten und dann mal sehen.


    Mich interessiert aber vielmehr warum beim Abspielen von Aufnahmen im Audiomenü das hier zu sehen ist:


    Code
    1. +--------+
    2. |Audio |
    3. +--------+
    4. |1 |
    5. |33 |
    6. +--------+


    Normal müsste es doch so aussehen:


    Code
    1. +-------------+
    2. |Audio |
    3. +-------------+
    4. |Stereo |
    5. |Dolby Digital|
    6. +-------------+


    Gruß


    Tuxer

    Hallo,


    Quote


    Als Basis ist SuSE 9.2 für den Kernel zu alt, da müsstest du einiges nachrüsten. SuSE 10 ist OK, benutze ich auch.


    Das habe ich mir fast schon gedacht, werde dann wohl doch langsam mal wechseln.


    Quote


    DD für Aufnahmen kannst du im Setup -> DVB Menu einstellen.


    Umschalten auf DD geht über Menu -> Audio (grüne Taste), wenn das fehlt hast du kein DD im Signal.


    Das habe ich bis jetzt nur bei Live TV sehen und einstellen können, wie gesagt, bekomme ich dann keinen Ton mehr, vermutlich wegen dem alten Treiber.


    Das mit dem DD für Aufnahmen hat sich dann ja auch geklärt, wurde in den letzten paar Versionen wohl ziemlich oft umgestrickt, deshalb war ich da etwas irritiert.


    Zu guter letzt habe ich eigentlich nur noch eine kleine Frage:

    Quote


    Wenn ich eine Aufnahme mit DD Ton anschaue möchte, dann steht im Audio-Menü was von "1" und "33", nicht mehr "Stereo" oder "DD". 1 ist wohl der normale Stereoton, wenn ich auf 33 schalte, höre ich wieder nichts mehr. 33 ist dann vermutlich der DD Ton.


    Das habe ich weiter oben schon mal geschrieben.


    Im OSD sieht das so aus:

    Code
    1. +--------+
    2. |Audio |
    3. +--------+
    4. |1 |
    5. |33 |
    6. +--------+


    Weis jemand was es damit auf sich hat?
    Könnte es daran liegen, das die Aufnahmen mit VDR 1.3.10 aufgenommen wurden und deshalb irgendwelche Probleme mit der Kompatiblität auftreten, beim Abspielen mit VDR 1.3.37?
    Oder ist das ganz normal?


    Danke für eure Hilfe


    Gruß


    Tuxer

    Hallo,


    Quote


    auch wenn ich selbst eigentlich kein Freund der Aufforderung zum Benutzen der Suchfunktion bin:
    Erst suchen, dann fragen!


    nene, da haste schon recht, ich hätte vorhin vllt schreiben sollen, wo ich schon gesucht habe, bzw. was ich gefunden habe.


    Habe diesen Thread gefunden:
    Riesenlob und Miniproblem


    Da dort Suse 10.0 zum Ensatz kommt, vermutlich wegen dem neueren Kernel und der neueren DVB Treiber, habe ich auch geschrieben, das ich kein Problem habe auf suse 10.0 umzusteigen.


    Quote


    Wenn alles funktioniert, solltest du im Hauptmenü nur "Audio" auswählen, dann auf DD schalten, fertig.


    Natürlich klappt das nur bei Sendungen mit DD-Ton!


    Das kann ich soweit bestäigen, allerdings höre ich nichts mehr, wenn ich auf DD Ton umschalte, der Verstärker erkennt kein Signal.
    Ich habe die Auswahl zwischen DD, Mono, Stereo.


    Wenn ich eine Aufnahme mit DD Ton anschaune möchte, dann steht im Audio-Menü was von "1" und "33", nicht mehr "Stereo" oder "DD". 1 ist wohl der normale Stereoton, wenn ich auf 33 schalte, höre ich wieder nichts mehr.


    Liegt das an der alten Firmware/Treiber?


    Habe auch schon andere Beiträge zu dem Thema durchgelesen, in denen das gleiche Problem bestand.
    An meinem Receiver liegt es jedenfalls nicht, denn das ganze hat mit LinVDR 0.7 und dem alten ac3overdvb zeux schon mal prächtig funktioniert.


    Irgendwie blicke ich da nicht mehr durch, ich kann mich noch erinnern, das in VDR 1.3.12 einige zusätzliche Eintrage im VDR OSD zu finden waren:


    -DD Ton bei Aufnahmen verwenden
    -DD Ton immer verwenden


    Wo sind diese Einträge jetzt??
    Ist das jetzt alles defaultmäßig schon eingeschaltet??
    Wo kann man bei neueren VDR Versionen einstellen, ob DD mit aufgezeichnet werden soll?? :rolleyes:


    Gruß


    Tuxer

    Hallo,


    nachdem ich nun auch mein AVBoard bekommen und eingebaut habe, ist mir einiges nicht ganz klar, was die digitale Tonausgabe via DVB Karte betrifft.


    Bis jetzt bin ich sehr zufrieden mit dem AVBoard, nach dem Einbau hat der optische Ausgang sofort funktioniert, jedoch konnte ich ihm bis jetzt nur Stereo Ton entlocken.


    Nun meine Frage:
    Wie kann ich über den optischen Ausgang AC3/DD Ton ausgeben?
    Soviel ich weis, brauchte man damals den sog. AC3overDVB Patch um den digiton aus der DVB Karte zu bekommen.
    Nun habe ich was davon gelesen, das dieser Patch oder etwas ähnliches ab VDR 1.3.18 in VDR integriert ist und man zur Tonausgabe nur noch die aktuelle Firmware und den aktuellen DVB Treiber bräuchte. (Ist das dann diese LiveAC3 Geschichte oder liege ich da komplett falsch??)


    Im Momant benutze ich VDR 1.3.37 auf einem SuSE 9.2 mit default Kernel und default DVB Treiber/Firmware.
    Ist es damit möglich, ohne den Kernel neu zu übersetzen, das AC3/DD irgendwie zum laufen zu bekommen?
    Wenns Kernel oder Treibermäßig nötig ist, könnte ich auch auf suse 10.0 updaten.


    Kann mir jemand einen Tipp geben??


    Gruß


    Tuxer

    Guten Morgen, das Teil ist aber doch schon alt.
    http://itv-media.de/shop/product_info.php?cPath=70&products_id=119
    Sieht irgendwie ziemlich ähnlich aus.


    Da mir das Teil auch gefallen hat, habe ich hier schonmal nachgefragt, ob es nicht mit VDR lauffähig ist.


    Daraufhin hat man mir erzählt, das es sich dabei nicht um eine Fernbedieung, sondern um eine Tastatur handelt.
    Bei der iTV Media Version gibt es zwei Empfänger zur Auswahl, einen via USB (glaube der ist standard) und einen Seriellen (dazu kann ich aber nichts genaues sagen).


    Wird das Ding via USB angeschlossen, funktioniert es meines wissens wie eine ganz normale Tastatur, wie jede andere auch. Und da VDR ja mit Keyboards ganz gut zurechtkommt, sollte es damit auch keine Probs geben.


    Wenn ich den Beitrag finde, dann werde ichs bei gelegenheit mal nachtragen.


    <edit>
    HAbs gefunden: I-TV-Control
    Leider fehlen die Bilder im Thread, die iTV Multi Control ist für uns interessant. Die iTV Control ist diese komische Fernbedienung zum aufklappen, mit ner Tastatur drinne.
    </edit>


    Gruß


    Tuxer

    Quote

    Original von arnoniehm
    Kann mir mal jemand sagen, wie ich das Bedürfnis nach multimedialer Unterhaltung (Spielen) loswerde?


    Das ist eigentlich das einzige, was mich dauerhaft von Linux auf dem Hauptrechner abhält. Wine bringt es in dem Fall natürlich auch nicht, weil leider zuviel 3D-Unterstützung erforderlich ist. Einfach installieren und laufen lassen ist unter Windows einfach zu verlockend.


    Für Spiele unter Linux ist Cedega eine sehr interessante Lösung.
    http://www.transgaming.com/
    Brauchst hald ne Graka die gut unterstützt wird z.B. ne NVidia


    Gruß


    Tuxer

    AAAAAAHHHHHHHHH ;(


    Hab jetz mal versucht, den verfluchten MPlayer unter Suse 10.0 zu übersetzen, aber da scheitere ich schon bei ./configure...



    Sieht wohl so aus, als hat das Ding was gegen den neuen gcc4.


    Gibts da irgendwo nen Patch den ich übersehen habe??
    Oder kann ma des auch irgendwie anders ans rennen kriegen?


    Den Thread von hjs hab ich mir auch schon angeguckt:
    [solved] MPlayer und gcc-4 ?


    Aber die Versionen aus dem CVS unterstützen soweit ich weis kein VTP.


    Wenn ich die Compilerprüfung mit disable-gcc-check abschalte, dann hängt mplayer hier:



    Kann das was mit der ffmpeg Version zu tun haben?


    Gruß


    Tuxer

    Hallo,


    zum Thema Firewall kann ich dir auch IPTables empfehlen.
    Damit kannst du mit Hilfe von wenigen Regeln eine top Firewall bauen, die nur das durchlässt, was von innen (also von deinem Linux Rechner) angefordert wird. Das hat den Vorteil, das die Verbindungen nur dann zugelassen werden, wenn sie wirklich gebraucht werden (von innen).
    Ein normaler Paketfilter dagegen arbeitet statisch, wobei bestimmte Ports immer offen sind, was natürlich eine Sicherheitslücke darstellt.


    Dazu kannst du im Netz einfach mal nach "Stateful Inspection" und "iptables" suchen.


    Gruß


    Tuxer

    FireFly


    Also, habe das mal getestet, aber leider ohne Erfolg.
    Beim Aufruf bekomme ich foglende Medlung zurück:



    In den Logs des Streamingservers ist auch nichts zu finden, was auf eine Verbindung zu einem VTP Client hinweist.
    Wenn ich mit dem gepatchten MPlayer unter Windows versuche zu verbinden, dann erhalte ich in den ServerLogs einen Eintrag, das ein neuer VTP Client akzeptiert wurde.


    Scheint so, als wäre VTP Streaming wriklich nur mit der gepatchten MPlayer Version möglich.


    War einen Versuch wert.


    @all


    Vllt könnt ihr mir doch noch helfen den Fehler beim übersetzen des MPlayers zu beheben.


    Gruß


    Tuxer

    Hallo hjs.


    Quote

    Original von hjs
    ist da n Verzeichnis mplayer ?


    Also das hab ich mir auch schon überlegt und daraufhin mal alle Verzeichnisse die mplayer heißen umbenannt, war eigentlich nur der Quellordner der "mplayer" hieß. Hab ihn dann nach mplayer_src gemoved, aber das hat auch nichts geholfen.


    Quote


    Vermutlich fehlt ihm n header , so dass er nicht zu dem file findet , dass er eigentlich will ...


    Und wie kann ich das nun hinbiegen, das er es findet?


    Gruß


    Tuxer

    Hallo,


    da ich am Wochenende meine Workstation auf Linux umgestellt habe, bin ich gleich auf einige Startschwierigkeiten gestoßen.


    Unter Windows habe ich bis jetzt immer VDRMediaClient zum streamen benutzt, was auch ganz gut funktioniert hatte.
    Nun wollte ich unter Linux den MPlayer mit VTP Unterstützung als Client verwenden, da mich das VTP Protokoll mit VDRMediaClient überzeugt hat.


    Ich habe mir also die aktuellen sourcen von http://xmltv.free.fr/mplayer-vtp/ heruntergeladen und versucht zu übersetzen. Dabei bin ich folgendermaßen vorgegangen:


    1. Wechsel ins Quellenverzeichnis
    2. chmod 777 configure
    3. chmod 777 version.sh
    4. ./configure --disable-fbdev
    5. make


    Bei diesem Schritt stoße ich dann auf folgenden Fehler:


    Code
    1. ...
    2. cc -I../libvo -I../../libvo -I/usr/X11/include -O4 -march=pentium4 -mcpu=pentium4 -pipe -ffast-math -fomit-frame-pointer -D_REENTRANT -D_LARGEFILE_SOURCE -D_FILE_OFFSET_BITS=64 -Ilibmpdemux -Iloader -Ilibvo -I/usr/include/freetype2 -I/usr/X11/include -o mplayer mplayer.o mp_msg.o cpudetect.o codec-cfg.o spudec.o playtree.o playtreeparser.o asxparser.o vobsub.o subreader.o sub_cc.o find_sub.o m_config.o m_option.o parser-cfg.o m_struct.o unrarlib.o mixer.o parser-mpcmd.o libvo/libvo.a libao2/libao2.a vidix/libvidix.a libmpcodecs/libmpcodecs.a mp3lib/libMP3.a liba52/liba52.a libmpeg2/libmpeg2.a loader/libloader.a loader/dshow/libDS_Filter.a loader/dmo/libDMO_Filter.a libaf/libaf.a libmpdemux/libmpdemux.a input/libinput.a postproc/libswscale.a osdep/libosdep.a-Llibmpdvdkit2 -lmpdvdkit libavcodec/libavcodec.a -ldv -lpng -lz -lz -lasound -ldl -lpthread -lfreetype -lcdda_interface -lcdda_paranoia -lnsl libfaad2/libfaad2.a -lGL -lXxf86dga -lXv -lXxf86vm -lXinerama -L/usr/X11R6/lib -lXext -lX11 -lnsl -lnsl -ldirectfb -llirc_client -lpthread -ldl -rdynamic -lm
    3. /usr/lib/gcc-lib/i586-suse-linux/3.3.4/../../../../i586-suse-linux/bin/ld: cannot open output file mplayer: Is a directory
    4. collect2: ld returned 1 exit status
    5. gmake: *** [mplayer] Fehler 1
    6. linux:/usr/local/src/mplayer_src/mplayer_vtp #


    Im Internet habe ich mich auch schon erkundigt, doch was wirklich brauchbares habe ich dazu nicht gefunden. Mit dem Fehler kann ich leider auch nicht wirklich was anfangen.
    Was mir aufgefallen ist, wenn ich den normalen MPlayer übersetzte, dann funktioniert alles normal. Bei der VTP Version bekomme ich den oben genannten Fehler.


    Kann mir dazu jemand was sagen?
    Wäre für jeden Tipp dankbar.


    Gibt es vllt noch Alternativen zu MPlayer um über VTP streamen zu können?
    Soviel ich weis kann VLC ja auch nur HTTP, was ich aber eigentlich nicht mehr verwenden möchte.


    Gruß


    Tuxer

    Quote

    Original von LordJaxom
    Die Tilde "~" am Anfang einer Zeile im VI bedeutet einfach "Diese Zeile existiert nicht" ;)


    was wiederum für glenzend bedeutet, das er wohl den falschen dateinamen beim Aufruf des Editors angegeben hat. Somit erstellt der Editor eine neue Datei mit dem eingegebenen Namen, die dann natürlich leer ist und nur ~ enthält.


    <edit>
    versuch doch mal forlgendes:
    1. wechsel in den ordner etc/vdr/
    2. gibt auf der console "vi dis" ein und drücke danach die Tab-Taste


    dann wird der richtige name vervollständigt und du erwischt mit sicerheit die richtige Datei mit dem richtigen Namen.
    </edit>


    Gruß


    Tuxer