Beiträge von alex-zero

    Hi,


    habe mich am WE entschlossen meinen VDR neu zu installieren, die letzte Installation ist gut 2 Jahre alt.


    Das Wakeup bei der alten Installation lief über acpi-wakeup mit 2maligen reinschreiben in /proc/acpi/alarm. Kernel war 2.6.13.


    Jetzt habe ich ein Debian etch auf sid hochgezogen und dann die e-tobi experimental Quelle benutzt um meinen VDR zu installieren. Das klappt auch soweit bis auf ACPI Wakeup bzw. dem übergeben der Aufwachzeit.


    Das Bios läuft auf UTC "hwclock --systohc --utc" und die K25hwclock.sh Scripte beim Shutdown sind abgeschaltet. Nachfolgende Log-Ausszüge erscheinen mir sehr komisch:


    Das ist der Timer den ich gesetzt habe. Aufnahme um 15:33.


    Code
    1. Nov 30 15:18:34 lxvdr vdr: [3164] EPGSearch: timer 6 (24 1533-1641 'EUReKA - Die geheime Stadt') added (active)


    Dann kommt sowas:


    Code
    1. Nov 30 15:18:45 lxvdr vdr: [3164] reboot at Sun Nov 30 15:48:45 2008
    2. Nov 30 15:18:45 lxvdr vdr: [3164] executing '/usr/lib/vdr/vdr-shutdown.wrapper 1228056525 1800 0 "" 1'


    Ich verstehe nicht warum er jetzt 15:48 schreibt, unabhängig ob UTC aktiv oder nicht ist 15:48 nach dem Start des Timers.


    Code
    1. Nov 30 15:18:46 lxvdr vdr-addon-acpiwakeup: Setting ACPI alarm time to: 2008-11-30 14:43:45
    2. Nov 30 15:18:46 lxvdr vdr-addon-acpiwakeup: Writing to /proc/acpi/alarm


    Leider scheint acpiwakeup diese fehlerhafte Zeit zu übernehmen (15:48 - 5min = 15:43) und setzt den Alarm auf die falsche Zeit.


    Hat jemand ne Idee dazu? Habe im Moment Kernel 2.6.18-6 laufen. 2.6.26-4 ging leider auch nicht (auch nicht mit dem sys/.. Pfad zum Wakeup), auch hier hatte er die falsche Zeit genommen.


    Achja aufwachen tut er um 15:44 (localtime).


    Alex

    Hi,


    Update


    hängt irgendwie mit dem streamdevplugin zusammen. Die Last steigt auf 99% vom VDR Prozess. Passiert
    jetzt auf einmal auch beim manuellen Aufruf.


    Update


    ich hab auf einmal nen Bandbreitenproblem ... liegt also ganz woanders. Eine der WLAN Station begrenzt den Durchsatz au ca. 450kb/s .. warum weiss ich noch nicht.


    Gruss
    AleX

    Hi,


    habe ein Problem mit dem Stream im VLC nachdem Aufruf durch VCC. Das Bild/Ton läuft kurz an
    und bleibt dann mit der VLC Meldung "main: cannot pre fill buffer" stehen.


    Rufe ich den Channel manuell in VLC auf mit :


    http://192.168.100.169:3000/21 funktioniert es jedoch einwandfrei.


    VLC : 0.8.6d Janus (Intel)
    OSX - Leo
    VCC: 0.4.6


    Code
    1. VLC=/Applications/VLC.app/Contents/MacOS/VLC;
    2. VDR=http://192.168.100.169;
    3. STP=3000;
    4. SVP=2001;
    5. HEI=569;
    6. WID=407;
    7. EPG=60000;
    8. MET=normal;
    9. HTP=127.0.0.1:24632;


    Wie ruft der VCC den VLC URL auf?


    Weiss hier jemand Rat?


    Gruss
    AleX

    Hallo Leute,


    bin hier bei einer Intel Pro 1000/ GT Netzwerkkarte auf der Suche nachdem WoL Anschluss. Ich möchte mein bestehendes Netzwerk auf 1Gbit aufrüsten und diese Karte soll ja eine gute und funktionierende Linuxunterstützung haben.


    Da mein Storage aber über WoL eingeschaltet werden müßte benötige ich diese Funktionalität. Laut dem Intel Datenblatt ->


    http://www.intel.com/network/c…a_sheets/pro1000gt_da.pdf


    hat die Karte WoL Unterstützung, aber keinen WoL Port? Geht das bei diesen Karten über den PCI Bus? Und wenn, wird das von den Boards so unterstützt?


    Danke & Gruss
    AleX

    Zitat

    Original von jejune
    Zudem nutzen die alten Herrschaften Internet und wundern sich dann jedesmal warum sie irgendwas was sie runterladen nicht öffnen/installieren/benutzen können, weil das nun einfach mal die Endung .exe hat.


    Was eindeutig ein Vorteil ist. ;-) Ich denke nicht das die beabsichtigen wirklich ein neues Programm zu installieren.


    Zitat

    Original von jejune
    Auch ist die usability einfach grauenhaft im desktopbereich (soll ja kein VDR werden oder ein Server) und es sieht einfach anders aus als was sie bei Bekannten sehen.


    Die Aussage ist spätestens seit Ubuntu 6.10 respektive dem ab dann zugehörigen KDE nicht mehr haltbar.


    Zitat

    Original von jejune
    Was Software für den Produktiven Einsatz betrifft hab ich noch kein zufriedenstellendes Open-Source Programm im Fotobereich gefunden.


    Das stimmt, hier wird es schwierig. Ist halt die Frage, wollen Sie wirklich Fotos selber bearbeiten oder nur betrachten? Gwenview ist z.B. ein super Betrachter.


    Gruss
    AleX

    Nettes script, danke!


    Hast du nen Howto, was explizit zu tuen ist wenn eine Platte ausfällt?


    - also wie identifizieren welche ausgefallen ist.
    - wie aus dem Raid entfernen
    - wie neue Platte einhängen


    mdadm hat zwar ne toole Hilfe und ich finde auch ne Menge howtos zum einrichten, aber keines für den Ernstfall und da ist man ja dann noch zusätzlich nervös ;-) .


    Gruss
    AleX

    Zitat

    Original von winni
    vielleicht hilft das weiter. Der Tipp von OS/2 geht ja in die Richtung. Bin aber immer noch zu faul gewesen den Lötkolben auszupacken.


    Die Überlegung von ihm ist richtig, die Dioden sichern den Fall ab, dass das Input Signal vom Avboard oder von der Netzwerkkarte auch an den Output der jeweils anderen Hardware gerät. Also das man im Prinzip an einem Output auf einmal einen High-Pegel hat und es zum Input machen könnte.


    Empfindliche Outputs mögen das garnicht.


    Bleibt die Frage der Last.


    Danke & Gruss
    AleX

    Moin,


    wollte mal fragen ob etwas dagegen spricht mit einem WakeOnLan Anschluss auf dem Mainboard, sowohl an das AVboard als auch zum Netzwerkcontroller zu gehen.


    Derzeit ist das Avboard mit dem WoL des Mainboards verbunden, damit ich den VDR über die Fernbedienung einschalten kann. Ich hätte aber jetzt gerne noch die Möglichkeit, diesen über die Netzwerkkarte zu starten.


    Eigentlich enthält das Kabel ja nur GND, VCC und einen Input der auf VCC gelegt wird wenn der Rechner startet soll. Da es unwahrscheinlich ist, das die Netzwerkkarte und das Avboard gleichzeitig den Input triggern, sollte es doch kein Problem sein, beide mit dem Anschluss zu verbinden. Selbst wenn dieser Fall eintritt; VCC/INPUT erhält ja dadurch nicht mehr Spannung.


    Ich mache mir eigentlich nur wegen der VCC Leitung Gedanken, auf dieser wird ja dann vom AVboard, wie auch vom Netzwerkcontroller unter Last gesetzt.


    Kann hier wer helfen?


    Danke & Gruss
    AleX


    PS, mir ist bekannt das ich die Verbindung zwischen AVboard und Mainboard auch anderes lösen kann, ich möchte aber speziell nach dieser Lösung fragen.

    Zitat

    Original von MattU


    Mit leichten Anpassungen ist sicher auch das von dir Gewollte mit dem Skript machbar, aber ich wollte kein "eierlegende Wollmilchsau"-Skript schreiben, sondern eins für den vdr.


    Dito... aber halt praktikabel, flexibel und vielseitig :vdr1


    AleX