Posts by Psy

    Bekomme einen Fehler beim Kompilieren, hoffe das wurde nicht schon angesprochen:


    Code
    1. g++ -O2 -march=pentium4 -fomit-frame-pointer -pipe -fPIC -c -DCONFIGDIR=\"/etc/vdr\" -D_GNU_SOURCE -DPLUGIN_NAME_I18N='"extrecmenu"' -I/usr/include extrecmenu.c
    2. g++ -O2 -march=pentium4 -fomit-frame-pointer -pipe -fPIC -c -DCONFIGDIR=\"/etc/vdr\" -D_GNU_SOURCE -DPLUGIN_NAME_I18N='"extrecmenu"' -I/usr/include mymenurecordings.c
    3. g++ -O2 -march=pentium4 -fomit-frame-pointer -pipe -fPIC -c -DCONFIGDIR=\"/etc/vdr\" -D_GNU_SOURCE -DPLUGIN_NAME_I18N='"extrecmenu"' -I/usr/include myreplaycontrol.c
    4. mymenurecordings.h:86: Fehler: extra qualification »myMenuMoveRecording::« on member »myMenuMoveRecording«
    5. mymenurecordings.h:86: Fehler: extra qualification »myMenuMoveRecording::« on member »myMenuMoveRecording«
    6. make: *** [extrecmenu.o] Fehler 1
    7. make: *** Warte auf noch nicht beendete Prozesse...
    8. make: *** [mymenurecordings.o] Fehler 1


    (Ich benutze allerdings die Gentoo Ebuilds)


    gcc ist in Version i686-pc-linux-gnu-4.1.0 auf dem System installiert.
    vdr 1.4.0

    Da VDR mein erster Linux Rechner war/ist hab ich auf diesem noch ext3, da ich nichts anderes kannte und nichts falsch machen wollte ;)


    Inzwischen ist auf allen Rechnern die ich besitze Linux drauf und bis auf die VDR Ausnahme ist überall XFS drauf. Probleme hatte ich damit nur mit einer kaputten Festplatte, da musste ich nach jedem 3ten Neustart von CD booten und xfs_repair ausführen damit der Rechner wieder gebootet hat (bis ich dann mal drauf gekommen bin das es an der Festplatte liegt - die kaputt ist) Daten gingen bei der ganzen Aktion keine verloren und ich musste das bestimmt 20x machen.


    Selbst bei meinem Notebook hatte ich damit bisher noch keine Probleme obwohl sich im laufenden Betrieb schon oft der Akku verabschiedet hat.


    Hallo, Version 0.1.0 auf VDR 1.3.18 hat bei mir ohne Probleme funktioniert, nur jetzt da ich auf VDR 1.3.21 upgedated hab habe ich dasselbe Problem, dachte zuerst das es an DeepBlue 0.1.1 liegt aber hab das Problem auch mit 0.1.0. Die Kanal Infos sind so weit links unten das man sie nicht sieht und wenn ich das OSD öffnen will meckert er immer "Skin zu groß oder nicht korrekt ausgerichtet" Hab schon alle möglichen Einstellungen probiert, egal wie groß oder klein ich es einstelle bekomme immer die ominöse Fehlermeldung und die Kanal Infos sind verschoben.


    Würde den Skin aber gern verwenden weil er mir echt super gefallen hat :(

    Quote

    Original von olafhenkel
    Moin,


    kurze Zwischenfrage: Läuft dat Mondorescue auch unter nem 2.6er Kernel ? 2.4er sind ja wohl kein Thema, aber von nem 2.6er wird da so nicht gesprochen, nur dass man nen "stable loopfs support" haben sollte, wat auch immer dat wieda ist :-)


    Greets Olaf


    (An-)Laufen tut es, syslinux wenn ich mich recht erinnere muss aber mit gcc 3.3 kompiliert werden. Mit 3.4 hat das bei mir nicht geklappt.


    Ob die Wiederherstellung menügesteuert ist weiß ich nicht, weil es bei mir während der Image Erstellung leider mit einem Fehler abbricht.
    Denke das ist aber wohl eher auf die Konfiguration des Systems (Gentoo) zurückzuführen, generell scheint es zumindest auch mit dem 2.6er zu klappen, aber am besten selbst mal testen.


    MfG. Psy

    Hallo,
    habe Probleme eine bestimmte Datei zu konvertieren, andere Dateien gingen problemlos.
    Folgende Fehlermeldung taucht in dem Logfile auf:



    Kann damit leider nichts anfangen und aus der besagten Zeile 298 in der vdr2divx.sh werd ich auch nicht schlau :(


    MfG. Psy

    Quote

    Original von Moxl
    soweit ich noch weis hat doch 0.5.4 als dependensie linuxtv-dvb drin....
    Moxl


    Kannst du notfalls mit der Option --nodeps emergen.

    Hab das Teil jetzt seit einigen Wochen im Einsatz, an Hardware:


    - NOXON
    - D-Link DWL 122 USB Stick


    Und an Software:


    - ndiswrapper für den WLAN USB Stick
    - TwonkyVision als UPNP Server


    Funktioniert hier eigentlich fast problemlos, muss mich lediglich jedesmal wenn ich den NOXON anschalte kurz durch den Konfigurationsassistenten klicken damit er den UPnP Server findet. Das scheint wohl aber an der TwonkyVision Software zu liegen und wird vielleicht auch noch gefixed.


    Die Verbindung klappt 1a, sogar mit WEP Verschlüsselung.


    Internet Streaming funktioniert nicht direkt, das liegt aber daran, dass die WLAN Verbindung einen anderen IP Adressenbereich hat und ich keine Route auf mein normales LAN gesetzt habe.
    Das kann man aber ganz leicht umgehen indem man einfach eine Playlist mit einem Internetradio erstellt (wie auch beim VDR MP3 Plugin) und die Playlist dann einfach mit dem NOXON abspielt.


    MfG. Psy


    EDIT: Hab Kopfhörer daran angeschlossen was man laut Beschreibung auch nicht sollte.

    Puh, die hab ich damals soweit ich weiß auch hier irgendwo aus dem Forum gehabt.
    So schaut die bei mir aus:


    Was ich oben noch vergessen habe, das DVBAPPSDIR ist in meiner runvdr gesetzt.

    Code
    1. DVBAPPSDIR="../APPS/util/av7110_loadkeys"

    Erstmal Glückwunsch zum neuen VDR im Supergehäuse! ;)
    Hast du für die LIRC Schaltung zufällig irgendwo den Schaltplan rumliegen?
    Sieht irgendwie total anderst aus als der den ich habe (was dann eventuell auch erklären würde wiso es nicht funktioniert :D)


    MfG. Psy

    Quote

    Original von skatetux
    Hat jemand ähnliches erfahren oder sogar ne Lösung parrat?
    Gruß skatetux


    Ich hab dieselbe Fernbedienung, war bei meiner Nexus vor etwa einem 3/4 Jahr dabei und funktioniert eigentlich ohne Probleme mit dem remote Plugin.


    Hab lediglich folgendes in meiner runvdr:

    Code
    1. ($DVBAPPSDIR/av7110_loadkeys $DVBAPPSDIR/alles.rc5 > /proc/av7110_ir)


    Und so sieht meine remote.conf aus:


    MfG. Psy

    Hi,


    ich habe den D-Link DWL 122 Mini-USB Adapter, klappt eigentlich problemlos soweit.
    Ich benutze die Windows Treiber per ndiswrapper.
    Hauptargument war bei mir der Preis und, dass wir einen übrig hatten. Ansonsten hätte ich wohl auch einen mit einem Chip genommen der besser unterstützt wird. Habe mit linux-wlan-ng rumexperimentiert aber bin damit auf keinen grünen Zweig gekommen. ndiswrapper dagegen lief innerhalb von 5min.


    MfG. Psy

    Danke aber das hatte ich auch schon überflogen, ist mehr für NFSv2 & v3, laut


    # rpcinfo -p
    100003 2 tcp 2049 nfs
    100003 3 tcp 2049 nfs
    100003 4 tcp 2049 nfs


    läuft zwar NFSv4 aber beim Mounten mit der Mountoption nfsvers=4 bekomm ich immer eine Fehlermeldung:


    NFSv4 not supported!
    NFSv4 not supported!
    mount: Falscher Dateisystemtyp, ungültige Optionen, der
    ,,Superblock" von ip:/freigabe ist beschädigt oder es sind
    zu viele Dateisysteme eingehängt


    Mountoptionen "rw,sync,nfsvers=3,user" funktionieren mit NFSv3, denke daran kann es nicht liegen.


    NFSv4 Support ist sowohl im Serverkernel als auch im Kernel des Clients aktiviert.


    Deshalb auch meine Frage nach einem Howto welches explizit NFSv4 behandelt.


    MfG. Psy

    Also ich hab hier eine 200GB WD Platte in meinem VDR und an der verbrenn ich mir fast die Finger.
    Hab da jetzt einfach einen 12cm Lüfter draufgelegt jetzt wird sie auch nur lauwarm aber so bekomm ich das Gehäuse nicht mehr zu :/
    Werd bei Gelegenheit mal ein Bild davon machen, vielleicht fällt euch ja etwas dazu ein.
    Ansonsten kann ich sagen hatten wir mit WD Platten bisher noch die wenigstens Ausfälle, was für mich der Hauptenscheidungsgrund zum Kauf war.