Posts by DrSat

    Hallo zusammen,
    das ergab ein Kanalscan heute Nacht:


    Bei Interesse kann ich auch die SD-Pendants hier posten.
    Gruß,
    DrSat

    Wie versprochen beschreibe ich, wie es heute bei mir funktioniert hat:


    1) Image vom Quellstick mit dem USB Image Tool (Version 1.57, hier zu finden) erstellt
    2) Image auf Zielstick entpackt
    3) Stick in den USB-Port neben dem Netzwerkanschluss eingesteckt
    4) Dockstar gestartet


    Fertig.


    An der Stelle möchte ich mich noch einmal für Eure Tipps bedanken!


    Viele Grüße,
    DrSat

    Hallo,


    seit einer ganzen Weile schon versuche ich, das Boot-Medium meiner Seagate Dockstar- einen USB-Stick- zu clonen. Auf dem Stick ist Debian Squeeze nach der nicht mehr im Netz befindlichen Anleitung von www.modmydock.de installiert. Kopien der Seiten habe ich einmal ohne Grafiken und Scripte in den Anhang gepackt.
    Was ich versucht habe:
    1) (Als Windows-Idiot) Mit Acronis True Image ein Image erstellt und auf den Zielstick entpackt. Ergebnis: Dockstar startet nicht
    2) Stick mittels dd geclont. Von der Kopie startet die Dockstar aber auch nicht.
    3) Stick wie in der Anleitung vorgesehen partitioniert und das Dateisystem erstellt. Inhalt des Quellsticks mittels tar gepackt und auf den Zielstick entpackt. Ging auch nicht.
    4) Methode 3 und 4, anschließend die fstab bearbeitet, da dort via UUID gemountet wird. Anderer Stick, andere UUID, dachte ich. Auf /dev/sda1 geändert. So geht es aber auch nicht.
    Hat jemand ein Patentrezept?
    Viele Grüße,
    DrSat

    Files

    • ModMyDock.zip

      (109.06 kB, downloaded 165 times, last: )

    Hallo Maniac,
    das Plugin läuft auch bei mir schon sehr stabil.
    Eine Sache ist mir aufgefallen: Bei der Anzeige der Listenansicht der Mails im mailbox-Plugin kommt es bei langen Betreff-Einträgen zu einer Überschneidung mit den Absendern. Das habe ich so noch bei keinem Skin gesehen :)
    Falls erforderlich kann ich auch einen Screenshot von dem Effekt machen.
    Vielen Dank für Deine Arbeit!


    DrSat

    Hallo Darkstar!
    Danke für Deine Antwort! Nachdem auch ein Neuanlegen der user mittels Webmin nicht funktioniert hat und auch die erwähnten unauffällig aussahen, habe ich ein Backup vom Zeitpunkt kurz nach der Installation von Debian aufgespielt. Jetzt geht alles mit einem schlichtem "adduser andreas".
    Viele Grüße,
    Andreas

    Hallo Darkstar!
    Sorry! Hier noch ein paar Infos:
    - Die installierte Distribution ist Debian Squeeze (Anleitung von hier)
    - Benutzer mit "adduser andreas" hinzugefügt. Ein Home-Verzeichnis wurde anschließend auch angelegt.
    - Ein installiertes Webmin zeigt den angelegten Benutzer auch an.
    Trotzdem ist ein Login via SSH nur als root möglich.
    Sind sonst noch Infos erforderlich?


    Andreas

    Hat jemand vielleicht eine Lösung für das Problem, sich als non-root User nicht via SSH einloggen zu können? Bei direktem Login wird automatisch das Putty-Fenster geschlossen. Versuche ich es zunächst mit einem Login als root, um mich dann via login [Username] anzumelden, bricht der Login mit der Fehlermeldung
    /bin/bash konnte nicht ausgeführt werden: Keine Berechtigung
    ab. Was mache ich falsch?
    Viele Grüße,
    Andreas

    Hallo steffen_b,
    vielen Dank für Deine Änderungen. Was ich so nach einer so kurzen Testzeit sagen kann läuft der vdr nun so wie er soll. Seit den Veränderungen habe ich ihn 3 Mal gestartet und mit dem Shutdown gab es keine Probleme.
    Viele Grüße,
    DrSat

    Neue Version- altes Problem: Der vdr will, obwohl der Import der EPG-Daten abgeschlossen ist, nicht herunterfahren. In der syslog tauchen auf den ersten Blick keine Hinweise auf die Ursache auf. So ging es mir allerdings auf mich allen tvm2vdr-Versionen ab V111. Gibt es dafür eine Lösung?
    Gruß und Danke für Arbeit an dem Plugin!
    DrSat

    bexbier,
    vielen Dank für Deinen Patch! Das ist wirklich eine gute Idee.
    Allerdings habe ich es bis jetzt noch nicht geschafft, rechtzeitig den X-Server via xinit zu starten, damit er beim Start des vdrs schon aktiv ist. An welcher Stelle sollte ich unter Debian Lenny xinit ausführen lassen (runlevel ? / S??)?
    Danke für den Patch und Eure Antworten :)
    Gruß,
    DrSat

    Da ich diese Karte auch habe, könnte ich mit den Ergebnissen aushelfen:


    Gruß,
    DrSat

    Hi Marco,
    anbei ein Patch, den ich aus meinen Quellen und der Originalversion von Morones Seite gewonnen habe. So kompiliert es zumindest bei mir unter Debian, aber das Ergebnis ist nicht der Knaller, da das Plugin OSD- und Schriftgröße nicht mehr aus der Setup.conf entnehmen kann. Als Ergebnis erscheint die Ausgabe des Plugins als kleiner Kasten in der linken, oberen Ecke. Oder gibt es dafür eine Lösung?
    Gruß,
    DrSat

    Files

    Quote

    # vdpau: HD deinterlace method # { bob half temporal half temporal_spatial temporal temporal_spatial }, default: 3 #video.output.vdpau_deinterlace_method:temporal


    Hast Du es schon einmal mit
    video.output.vdpau_deinterlace_method: bob
    probiert? Temporal packt die Onboard-Grafikkarte glaube ich nicht (hat Wbreu zumindest einmal geschrieben).