Posts by Bibo007

    Mahlzeit Massi,

    ist der VDR bei dem Stromausfall in Betrieb gewesen?

    Ist der Server 24/7 an?

    QuadCore CPU?

    Wie alt ist der VDR ungefähr?

    Betriebstunden ungefähr?

    s läuft wieder, nach diversen Bootvorgängen, Aus- und Einschalten, im BIOS rumpfuschen, funktionierte es dann irgendwann wieder.

    Warum? Keine Ahnung, ich sollte mir mal angewöhnen ein Fehlersucheprotokoll zu schreiben.:-/

    Im BIOS rumpfuschen ?!? Was hast Du gemacht? nichts

    Was hast Du vorher gemacht? (Ich hasse so etwas) ;-(

    Keine Ahnung

    Sind wir hier bei Sascha Grammel ( Ihr Hals wird gar nicht länger) :-)))))))

    ich sollte mir mal angewöhnen ein Fehlersucheprotokoll zu schreiben.

    Mach es einfach. Tipp Am Rechner ankleben mit Zeit und Datum, Batteriewechsel, Installationsreihenfolge, Service, EU Plakette, CE Zeichen, E-Service, Plakette, Umweltengel.....


    Durch einen Stromausfall kann das Netzteil geschädigt worden sein. Überspannung, Unterspannung, Hochfrequenz

    Kann auch Kondensator im Netzteil oder Mainboard sein.

    Kaltstartprobleme?

    Wenn es warm ist läuft alles......


    Bleibt gesund und allzeit guten Empfang.

    MfG

    Markus

    Moin Team,


    vielen Dank für das Upgrade.

    habe von Kodi 19.0 auf 19.1 aktualisiert.

    kurztest. Kodi 19.1

    Medien abspielen CD, Musik, DVD, ISO => OK

    TV Aufnahmen => KO


    hat bei mit das VNSI Plugin VDR seitig deaktiviert.

    Uber ssh und easyportal wieder aktiviert, neustart.

    TV Aufnahmen => OK


    Haut rein (aber nicht so doll)


    MfG

    Markus

    Moin Balu,


    danke für die Antwort.

    Mit welcher äteren Version 0.8, 1.0, 2.0, 2,5, 3.0, 3,5, 4.0, 5 preaplha x64 oder x32?

    Bitte mal Ingenieursmäßig vorgehen.

    Das heißt:

    Installieren, mitschreiben

    1 Stck. Parameter ändern und sehen ob es geht (oder berechnen) dann prüfen => mitschreiben


    installiert am 8.06.2020 (als Beispiel)

    1 Festplatte komplett formatieren!!!!!!!!!!

    Habe auf Test easyVDR easyvdr-5-alpha-010.iso

    - von DVD Legacy stable installiert. (Wird auf der kompletten Festplatte installiert)

    Du brauchst GT730 nur mit dem Nvidia 340er Treiber => sonst OSD Anzeigeprobleme

    - Fernbedienung X10 => Medion X10 Fernbedienung doppeldrückproblem Kodi (advancedsettings Remoterepeat 2400 und Delay 4)

    -SetupProgrammChanger-Auswahl: mach ich später

    -Netzwerk: Auto, All, Alle

    -Starte Konfiguration der Fernbedienung => nein jetzt nicht

    - pulseaudio Setup digital HDMI

    - VDR Empfang DVB-T2 öffentlich rechtliche ruckelfrei OK

    - Kodi 18.6 deutsch

    doppeldrückproblem Kodi (advancedsettings Remoterepeat 2400 und Delay 4) OK

    - vnsi installiert und aktiviert

    - sudo apt-get update

    - sudo apt-get dist-upgrade

    - Neustart

    Kodi 18.7 läuft.

    Kodi 18.8 läuft

    Kodi 18.9 läuft

    DVB-T2 OK abspielen Aufnahmen OK


    kommt von Helmut (er hat fertig konfigurierte VDR im Verkauf)

    Einstellungen:

    1. In System& Einstellungen / Einstellungen / VDR-Einstellungen / EPG /

    Systemzeit stellen:ja

    Transponder für Systemzeit: 1 Das Erste

    VDR-Einstellungen / DVB / Kanaliste aktualisieren : auf Namen und PIDs

    Aufnahme: Vorlauf zum Timer Beginn: 5 Min.

    Wiedergabe: Pause beim setzen einer Schnittmarke: ja

    Pause beim Sprung auf eine Schnittmarke: ja

    Herausgeschnittene Teile überspringen: ja

    Sonstiges: VDR Auschalten bei Inaktivität: 180

    Kanal beim Einschalten: 1 Das Erste

    Lautstärke beim Einschalten: 50

    Rundum zappen: ja

    System-Einstellungen / Netzwerk

    Netzwerk: 1 Dienste, und Fernzugriff auf diesen VDR

    1 Samba Einstellungen Samba starten auf ja und Root freigeben auf ja

    4 Parameter und Einstellungen / Wake on LAN : ja

    Laufwerkseinstellungen:

    2 Ramdisk erstellen: ja , 256 und alles andere auf ja stellen.


    OSD Menu Extras: Kodi aktivieren

    Kodi Grundeinstellungen oben Zahnrad / Interface

    Skin / Get more / Installing Confluence

    Regional: Language:German / Tastaturbelegung / German Qwertz

    Standardformat für Region Deutschland

    Einstellungsebene: Expert


    MfG

    Markus

    Moin Balu,


    danke für die easinfo.

    hat das schon mal funktioniert? DU hast eine Xeon E1200 CPU und 16 GB Ram (Overkill)


    mit vdpau stimmt etwas nicht.


    Zeile 1214 May 1 12:46:53 mediaserver vdr: [1730] ERROR (lirc.c,43): /var/run/lirc/lircd: Datei oder Verzeichnis nicht gefunden


    Bitte mal nach der Anleitung durchgehen.

    Anleitung (v5.5.2) zu EasyVDR 5 alpha(10) - last change 22.03.21 (Bitte in diesem Thema keine Probleme posten - Danke! )


    durchbeißen. Familie verlangt nach mir over and out.


    MfG

    Markus

    Moin balu7654,

    schönen 1. Mai.

    Mal ein paar Fragen:

    Hat das schon mal funktioniert?

    Fernbedienung in Ordnung? Batterien frisch (2 baugleiche Batterien nicht ausgelaufen)? Test der Diode mit Digital Kamera oder Smart Phone, iPhone, Camera? Problemtasten Lautstärke kaputt (kaputzki) gedrückt?

    Ist mit der Fernbedienung etwas passiert? runtergefallen? Sekt, Cola?

    Empfänger im Sichtfeld des Senders?

    USB Geräte umgesteckt? Mouse, Consumer Control, System Conrtol, ..

    Welche Kernel Version?

    Irgendwelche special Modifikationen? Bluethooth....


    Ich würde das Gerät mit Tastatur dran einmal neu starten. Dann mit ALT + F2 auf die Konsole anmelden (easyvdr) den VDR stopen Sytemsetup Fernbedienung und Empfänger neu auswählen. Neustart.


    Sonst mal bitte die easyinfo Posten.


    Was für eine Hardware werkelt da mit dem VDR? Bitte Signatur anlegen.

    Was für ein USB Empfänger?


    Haut rein. Aber nicht so doll;-)


    MfG

    Markus

    Moin Team,

    ist von 2019 von yavdr

    https://channelpedia.yavdr.com…d_by_groups.channels.conf

    stopvdr

    einfach die Channels.conf in die bestehende übertragen, einfügen, abspeichern.


    mach mal bitte ein Foto von der Satelliten Schüssel mit Verkabelung.


    Allgemein:

    Bei einer Sat Anlage die 20 Jahre in Betrieb ist, sollte man die außen Verbinder mal auf Korrosion checken. O-Ringe erneuern.

    Kabel eventuell brüchig?.......

    PS: Im Bild sieht man, dass der zweie EXR einen defekten Port hat, Pos. B., Pos. A ist einwandfrei, dieser EXR ist nur noch fuer _einen_ SAT damit geeignet.

    P.S.: mechanisch liederlich (würde mein Lehrmeister sagen)

    Ein aktueller Digital LNB kann auch nicht schaden. Sind meiner Meinung nach empfindlicher.


    MfG

    Markus

    Canon Selphy Fotodrucker aus einem anderen Forum https://www.gutefrage.net/frag…e-mit-canon-selphy-cp-810


    Hallo

    die Selphy Technik ist recht praktisch und günstig. Aber nur für Hobbyeinsätze tauglich Und es gibt jede Menge Probleme damit, die man oft mit einer neuen Kartusche lösen kann (die alte kann man dann trotz Restmenge wegwerfen, Tintenkleckser die lange stehen haben ja auch das Problem...).

    Bei Funktionsstörungen gibt es fast keine Information vom Support und nach der Garantiezeit wird nicht mal reapriert sondern nur noch getauscht oder weggeworfen

    Die Profis haben zuverlässigere Systeme von Sony, Olympus, Kodak, OKI, Kyocera/Minolta oder OCE/Canon. Die sind aber auch vergleichsweise schweineteuer so das man dei eher bei Militär, Behörden, Medzin und Forschung findet als bei Fotografen.


    Meistens sind die Netzteile, wenn einzeln verbaut, defekt. Hast Du denn Spannung mal gemessen. Vorsicht Gefahr! 5 Regeln beachten

    Sicherungen auf der Platine?

    Lade bitte mal ein Foto der Platine hoch.


    MfG

    Markus

    Frohe Ostern canoodle,


    habe nur mal die Spezifikationen der CPU (Laptop Klasse)


    Intel Core i7-1185G7 @ 3.00GHz

    Description: Intel Iris Xe Graphics

    Class: Laptop

    Socket: BGA1526

    Clockspeed: 3.0 GHz

    Turbo Speed: 4.8 GHz

    Cores: 4 Threads: 8

    TDP Down: 12 W

    TDP Up: 28 W

    Typical TDP: 15 W3

    Schönes Marketing.

    Was kann das Teil?

    Was hast Du damit genau vor? TV sehen, aufzeichnen, Zocken?


    Grafikkarte Ubuntu Unterstützung ?

    Die Intel Iris Xe Graphics G7 (Tiger-Lake mit 96 EUs) ist eine Prozessorgrafikkarte, die im September 2020 vorgestellt wurde. Sie basiert auf die neue Xe Architektur (Gen12) und soll eine Leistung auf dem Niveau einer GeForce MX350 bieten. Dies ist aber abhängig von TDP Settings (15 - 28 Watt Default), verbautem SoC und Kühlung.

    Die GPU bietet einen garantierten Mindesttakt von 400 MHz und einen Boost Takt von bis zu 1350 MHz (z.b. i7-1185G7). Im schwächsten i5-1130G7 ist die Performance aber deutlich schlechter (12 W TDP, 1100 MHz Boost, 8 MB L3 Cache).

    Die Xe Graphics G7 wird im modernen 10nm+ (10nm SuperFin) Prozess bei Intel gefertigt und ist als Prozessorgrafikkarte sehr sparsam.


    MfG

    Markus

    Moin Thomas,

    Frohe Ostern.


    Danke für die Rückmeldung und die logdateien

    Syslog

    Apr 3 13:44:10 easyVDR vdr: audio/alsa: writei underrun error? 'Datenübergabe unterbrochen (broken pipe)'

    => Broken Pipe usually indicates that the connection between the two ends has been lost.

    Du hast noch das Diskettenlauferk aktiviert. => Im Bios mal deaktivieren.

    Du hast noch die LPT Druckerschnittstelle aktiviert. => Im Bios mal deaktivieren


    dmsg

    [ 24.627488] init: easyvdr-inputlirc main process (2445) killed by TERM signal

    [ 29.810577] init: easyvdr-vdr post-start process (2463) terminated with status 1

    [ 39.373126] audit: type=1400 audit(1617449532.807:28): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/lib/cups/backend/cups-pdf" pid=3349 comm="apparmor_parser"

    [ 39.373140] audit: type=1400 audit(1617449532.807:29): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/sbin/cupsd" pid=3349 comm="apparmor_parser"

    [ 662.118668] perf interrupt took too long (2502 > 2500), lowering kernel.perf_event_max_sample_rate to 50000

    [ 2831.338412] UpdateHalRAMask8812A => mac_id:0, networkType:0x0b, mask:0x000fffff

    [ 2831.338412] ==> rssi_level:1, rate_bitmap:0x000f0000

    [ 2871.418432] UpdateHalRAMask8812A => mac_id:0, networkType:0x0b, mask:0x000fffff

    [ 2871.418432] ==> rssi_level:2, rate_bitmap:0x000ff000

    [ 2975.397406] DVB (dvb_dmxdev_filter_start): could not set feed

    [ 2975.397416] dvb_demux_feed_del: feed not in list (type=1 state=0 pid=ffff)

    [ 3238.489920] perf interrupt took too long (5001 > 5000), lowering kernel.perf_event_max_sample_rate to 25000

    [ 4570.274414] st: Version 20101219, fixed bufsize 32768, s/g segs 256


    Irgendetwas stimmt mit der Fernbedienung nicht.

    Drucksystem Cups versucht zu starten. Schmiert ab?

    Viellecht zu enig Speicher.


    MfG

    Markus

    Moin Team.


    mal ein anderer Ansatz.

    Schon mal das Mainboard inspeziert. Aufgeqollene Kondensatoren.

    Netzteil alter Zustand?

    HDMI Kabel?

    Haustiere?

    Wird der Fernseher bewegt? Drehtisch? Schwenkarm?

    Irgendwelche Zusatztools installiert?

    Audio Setup neu durchlaufen?

    Easyvdr 3.5 ist auch echt veraltet.

    Alt aber läuft. Never Change a running System.


    Das System unter easyVDR 3.5

    VDR1: easyvdr 2.0 64 Bit & 3.5 64 Bit parallelinstallation, Core2Duo E2160 1,8GHz, 2 GB DDR2, S952 2xDVB-S2, 160 GB +GB 120GB SSD, 4*27 Info-Displa

    Welcher Kernel?


    kannst Du bitte mal eine easyInfo schicken. Geht aus dem easyportal Ip adresse des VDR auf Windows Rechner. Auf dem 3 Reiter easInfo erstellen


    MfG

    Markus

    Moin canoodle,


    ist keine "Raketentechnik" Mann/Frau/Es braucht ein Händchen dafür.

    Mit embedded "Multimedia" TV PC wie der Giada F300 oder anderen spezial Sonder Hardware kann es Probleme geben.

    Habe selbst schon HP, Fuitzu Desktops gehabt wo ich easyVDR nicht installiert bekommen habe.


    Du hast https://ftp.gwdg.de/pub/linux/…a/easyvdr-5-alpha-010.iso versucht zu installieren. Ubuntu 20.04 (Sonder) Aipha Stadium. stable

    Anleitung von xxx3xxx mal durchgelesen? und verstanden? ;-))

    Hast Du alles, was Du anschließen möchtest angeschlossen?

    Worauf hast Du installiert?

    Poste mal bitte die schritte wie Du installiert hast.

    Plugins sollen über das easyportal installiert werden


    Hier im Forum gibt es Mitglieder die gebrauchte fertig konfigurierte Geräte anbieten. (Steh auf upcycling)


    MfG

    Markus

    Moin Team,


    sorry mein Fehler. Vom Produktivsystem (noch keine updates)

    Hatte auf der VDR OSD

    System&Einstellungen

    Befehle

    Systeminfos....

    vdrinfo

    vdr-plugin-softhddeviice

    Version 3 (produktiv VDR keine updates => WAF)

    Version 4 (Test VDR)


    abgeschrieben.


    hier die gewünschte info.

    Code
    1. root@easyVDR:/home/easyvdr# apt-cache policy vdr-plugin-softhddevice
    2. vdr-plugin-softhddevice: Installiert: 4:1.0.12+git20210130-0easyVDR1~focal Installationskandidat: 4:1.0.12+git20210130-0easyVDR1~focal Versionstabelle: *** 4:1.0.12+git20210130-0easyVDR1~focal 1002
    3.        1002 http://ppa.launchpad.net/easyvdr-team/5-vdr-unstable/ubuntu focal/main amd64 Packages 100 /var/lib/dpkg/status 4:1.0.7-1easyVDR0~focal 1002
    4.        1002 http://ppa.launchpad.net/easyvdr-team/5-vdr-stable/ubuntu focal/main amd64 Packages

    So muß noch kämpfen. Haut rein


    MfG

    Markus

    Guten Abend,


    mit welcher Version von Softhddevice?

    vdr-plugin-softhddeviice

    Version 3


    Haut Rein und bleibt gesund.


    MfG

    Markus

    Moin Team,

    habe eben auf dem easyVDR5 alpha10 noch nicht neuinstalliert.

    stopvdr

    sudo apt-get update

    sudo apt get upgrade

    Neustart


    Kodi 19 Matrix start Anzeieproblem behoben Danke Team.

    Verlassen zu VDR klappt auch.


    MfG

    Markus

    Mahlzeit Team,


    stopvdr

    Prozedur von gb durchgeführt.

    reboot

    umschalten habe ich gerade getestet. => funktioniert jetzt wie es soll


    2. Problem . Eine Fehlermeldung beim Start von Kodi.

    Keine Ahnung was die Ursache ist ?

    - /var/lib/vdr/.kodi umbenennen Kodi installieren .kodi wird wieder angelegt.Kodi einrichten und

    Lircmap.xml & advancedsettings.xml wieder zurück kopieren. => keine Veränderung

    - Habe schon ein neues Profil angelegt => keine Veränderung


    scheint an kodi zu liegen. Forsche weiter.


    nächster Versuch komplett neu installieren.


    Danke für Deinen Einsatz.


    Gruß

    Markus

    Moin Team,


    Damit Workgroup wieder funktioniert mit Kodi 18.x und 19 das hier im Beitrag durch führen.

    Siehe hier: [easyVDR] Startscript für WOL eines Servers [gelöst]

    Bitte testen und Nachricht geben.

    Ich habe auf easyVDR 5 alpha 10 mit Kodi 18.9 getestet. Bei mir ist WORKGROUP MSHEIMNETZ (habe ältere HW ;-))

    /etc/samba/samba.conf

    erweitert server min protocol = NT1


    neustart


    In OPTIONEN / Einstellungen / Dienste / SMB-Client / Minimale Protocol-Version noch auf SMBv1 und Höchste Protocolversion auf SMBv1 stellen

    Damit wird wieder der Eintrag WORKGROUP in z.B. VIDEO / Dateien / Videos hinzufügen / Videoquelle hinzufügen / Durchsuchen /

    Windows-Netzwerk (SMB) / WORKGROUP sichtbar. Zum hinzufügen von anderen VDR Servern ( Medienquellen ) im Home Netzwerk


    Mediathekview funktioniert bei mir unter Kodi 18.9 super. Danke


    gb danke für Deinen Einsatz.

    Also das Optimierungsskript arbeitet korrekt, allerdings wurde mal wieder zwischen Kodi 18 zu 19 etwas in den Funktionsbefehlen angepasst ( aus XBMC.RunScript wurde nun RunScript )

    Mal eine frage vom Hardwerker zum Softwerker, wo muß man da in welcher Datei etwas anpassen?

    Kann, wenn gewünscht, auch mal testen.


    MfG

    Markus

    P.S.: bleibt gesund und haut rein

    Moin,


    habe gerade Kodi 19 aus dem 5 others- testing ppa installiert.

    Kann das verhalten, daß emma53 beschrieben hat bestätigen.


    1. Der Wechsel aus dem VDR OSD Menu heraus zu Kodi funzt schon mal

    Doch beenden von Kodi und zurück zum VDR / OSD System geht noch nicht.

    Bild bleibt mit scharzem Hintergrund und Mauszeiger stehen.

    Lösung: Wechsel zu Kodi und zurück funzt aber mit dem Pchanger ootb wie immer.


    2. Problem . Eine Fehlermeldung beim Start von Kodi.

    Keine Ahnung was die Ursache ist ?


    Abspielen von Video geht.

    Musik Datenbank muß neu indexiert werden. geht Abspielen geht


    MfG

    Markus

    Moin Moin,

    danke für die Antwort. Alles geheim ? ;-)

    Vorschlag zum installieren (Geduld bitte ist alpha010, danke an die Entwickler)

    Quelle: http://nakorpi.bplaced.net/loa…?/pcvdr/easyvdr5alpha.htm
    MfG

    Markus

    Rechner muß Internet haben. Zeit Datum korrekt? (=> alte Möhre CMOS Batterie tot)
    Sollte an dem Fernseher installiert werden, der nachher genutzt wird. Soundsystem anschließen und einschalten.
    Empfangskarte anschließen.

    Den Stick / DVD einstecken / einlegen, im Bios davon booten. Beim Auswahl-Menü "Stable" auswählen.
    Bei Sprachenwahl "Ja" anwählen
    Sprache erstes mal auf Deutsch stellen
    Sprache zweites mal auf Deutsch stellen
    Abfrage "Aktive Partitionen aushängen" - "Ja"
    "Weiter"
    Abfrage "Geführte Installation - Vollständige Festplatte verwenden"
    Zu partitionierende Festplatte auswählen
    Anschließende Abfrage "Änderungen auf die Festplatte schreiben" mit "Ja" beantworten
    Es wird installiert, abschließend bootet der Rechner neu.
    Bei UEFI-Bios startet der Rechner jetzt mit einem schwarzen Bildschirm und 2 Zeilen oben links.
    Die Tasten STRG + ALT + F2 gleichzeitig drücken
    Login-Abfrage: 2x easyvdr eingeben
    Bei der nächsten Abfrage "Installation der Pakete durchführen?" mit J antworten und danach Entern
    Nochmals Passwort easyvdr eingeben
    Die Installation läuft jetzt weiter. Zwischendurch kommt nochmals eine Abfrage zum Displaymanager, dort "lightdm" auswählen und bestätigen.
    Nach einem weiteren Neustart des Rechners startet die Hardwareerkennung. Ab hier ist je nach Hardware individuelles Vorgehen nötig. Ich bin so vor gegangen:

    -Auswahl Nvidia
    -keine info-Displays
    -USB IRMP-Empfänger
    -Setup-Auswahl: Automatisch
    -Automatische Erkennung Bildschirm
    -Auflösung empfohlen 1920x1080 50Hz p
    -Prüfung Ausgabegerät aktivieren: Nein
    -Vaapi-Vdpau => Auswahl Vdpau (NVIDIA)
    -Qualität => FullHD (sehr viele Detail 1920)
    -Audio -> nur Pulseaudio, dann kommt kurz der Desktop, danach gehts mit Auswahl Audio weiter
    -Auswahl: Digital
    -Passthrough: Nein
    -Output: HDMI-stereo VX248 (der Monitor)
    -Soundtest: ja => Rauschen hörbar l+r
    -Soundcheck ok+beenden
    -Gaming-Profil: nein
    => Bild: lade DVB-Treiber
    -Fernbedienungsauswahl: Fernbedienung 17 (TT-230_CT-3650_S2-4100)
    -SetupProgrammChanger-Auswahl: mach ich später
    -Netzwerk: Auto, All, Alle
    -Starte Konfiguration der Fernbedienung => nein jetzt nicht
    -Erstinstallation beendet
    => Bild: VDR wird gestartet => ICE-Bild kommt

    Danach startet das TV-Bild mit Ton
    dauert bei Deiner Hardware 0,5 Std. Bei Problemen => Legacy Bios versuchen. Hier mal die easyinfo Posten. Es gibt auch Hardare Kombinationen die einfach nicht funktionieren.