Posts by Megal

    Wenn du deine jetzige ansible-Installation behalten willst, könntest du das Dateisystem z.B. mit fsarchiver sichern, die SSD mit einer MBR-Partitionstabelle versehen, eine ext4-Partition anlegen und die Sicherung dorthin einspielen. Dann nochmal das Prozedere mit install-grub machen. Sollte schneller gehen als eine Neuinstallation.

    Hallo,


    du kannst auch von dem Installationsstick booten, von dem du Ubuntu 18.04 installierst hat. Dort wählst du beim Start den Rescue-Mode aus und wechselst in die Konsole von /dev/sdb1 (sollte die ansible-Partition sein).

    Dort führst du

    Code
    1. grub-install /dev/sda

    aus, das installiert Grub in den MBR der ersten HDD. Dann machst du noch ein

    Code
    1. update-grub

    und beim nächsten booten solltest du alle Kernel auf allen Partitionen sehen können. Das alles unter der Voraussetzung, das du 18.04 klassisch als MBR-Installation gemacht hast.


    Megal

    Das AAC-Tonproblem besteht erst, seitdem ich irgendwann mal nirgends mehr Ton hatte, ähnlich wie am Anfang dieses Threads beschrieben. Testweise habe ich auf einer anderen Partition yavdr-Ansible nochmal komplett neu installiert, dort funktioniert der AAC-Ton einwandfrei.


    Megal

    Auch ich hatte vor einiger Zeit ein ähnliches Problem bei yavdr-ansible. Der Ton vom VDR ging nach einem Reboot wieder, bei Kodi ging der Ton erst wieder, nachdem ich in Kodi in der Audiokonfiguration das Passtrough-Device neu gesetzt hatte.


    Was bis heute immer noch nicht geht, ist im VDR der Ton bei DVB-T2-Sendern, die in AAC senden. Dolby Digital+ funktioniert.


    Megal

    Hallo,


    ich wollte zum Testen mal Kodi 18 installieren und bin so vorgegangen, wie auf Seite 3 diese Threads beschrieben. Um mein Produktivsystem nicht zu beschädigen, habe ich Ubuntu 18.04 Server in einer VM installiert und yavdr-Ansible installiert. Das ppa:yavdr/experimental-kodi habe ich eingebunden, nach apt update zeigt er Kodi 18 auch an, es läßt sich aber nicht upgraden. Die manuelle Installation schlägt auch fehl, er moniert, das libnfs8, libnfs4 oder libnfs1 benötigt wird. Bionic liefert aber libnfs11. Mache ich evtl. etwas falsch oder besteht ein Problem mit dem Kodi-18-Paket?


    Megal

    Hallo,


    vor einiger Zeit hatte ich dieses Problem:


    Bei Kodi scheint die DNS-Namensauflösung nicht zu funktioneren. Dateien aus dem lokalen Netz sind erreichbar, da mein Serverzugriff per IP-Adresse erfolgt. Die Aktualierung z.B. der Filmdatenbank scheitert aber, weil diese namensbasiert ist. DNS an sich funktioniert aber, habe ich mit nslookup getestet.

    Es lag nicht am DNS, die Installation des Pakets kodi-repository-kodi hat das Problem behoben.


    Megal.

    Danke für die Info. Ich werde warten, bis seahawk das Paket neu gebaut hat, ist jetzt nicht so dringend, da der ansible-vdr noch nicht im produktiven Einsatz ist.


    Megal

    Habe gerade mein ansible-System neu aufgesetzt, weil ich mein System "verkonfiguriert" hatte.

    Das vdr-plugin-skindesigner läßt sich nicht mehr installieren:


    Am Anfang der Woche (auf der alten Installation) lief der Skindesigner noch. Jemand eine Idee?


    Megal

    Ich besitze ein J3455-ITX. YaVdr-Ansible, basierend auf Ubuntu 18.04, läuft nach kleinen manuellen Anpassungen mit der integrierten Intel-Grafik astrein. Als Treiber wird modesetting verwendet.


    Megal

    Interessant, danke für die Info. Wenn ich Pulseaudio mal benutzen möchte, weiß ich jetzt, wie es konfiguriert wird.


    Megal

    Hast du bei der Netzwerkkonfiguration irgendetwas geändert oder wird das für IPv4 und IPv6 automatisch über DHCP konfiguriert?

    Nach der Installation des Systems und von Ansible hatte ich die Standard-Netzwerkkonfiguration genutzt (DHCP). Mittlerweile habe ich eine feste IPv4-Adresse konfiguriert. Das DNS-Problem in Kodi hat aber von Anfang an bestanden.


    genau so geht das und funktioniert tadellos

    Gibt es Vorteile bei der Verwendung von Pulseaudio bzw. Nachteile, wenn man es nicht nutzt? Mit Alsa bin ich bis jetzt ganz gut gefahren, bin aber offen für Neues.


    Megal

    Ich hatte auch erst überlegt, alle Profile durchzuprobieren. Aber da gibt's ja gefühlt unzählige, deshalb habe ich Pulseaudio entfernt und die asound.conf angepasst. Ging für mich am schnellsten, bei meiner 0.6.1er Installation habe ich es auch so am laufen.


    Megal

    Nach der Installation von vdr-plugin-softhddevice-vdpau-hevc läuft DVB-T2 jetzt. Hätte nicht gedacht, dass das Plugin auch mit Intel funktioniert, vom Namen her würde ich es Nvidia zuordnen. Danke für den Tipp.

    Pulseaudio habe ich übrigens nicht installiert, da ich damit kein Passtrough hinbekommen habe.


    Hast du für das DNS-Problem unter Kodi evtl. auch eine Idee?


    Megal

    Hallo,


    nachdem ich vor einem halben Jahr schon mal mit Ansible getestet hatte (damals war es noch sehr hakelig), habe ich den Bionic-Branch jetzt mal auf meinem Intel-Bord J3455-ITX (nur mit onboard-intel-GPU) installiert. Installation läuft sauber durch, allerdings kein Bild zu sehen. Nach der Installation des i965-va-driver und Neustart war dann das Bild da. Xorg läuft aktuell mit dem modesetting-Treiber, keine Probleme soweit.


    Zwei Sachen laufen momentan noch nicht ganz rund:

    1. Bei DVB-T2 ist nur der Ton da, kein Bild (unter Kodi funktioniert es, DVB-S/S2 läuft wunderbar).

    2. Bei Kodi scheint die DNS-Namensauflösung nicht zu funktioneren. Dateien aus dem lokalen Netz sind erreichbar, da mein Serverzugriff per IP-Adresse erfolgt. Die Aktualierung z.B. der Filmdatenbank scheitert aber, weil diese namensbasiert ist. DNS an sich funktioniert aber, habe ich mit nslookup getestet.


    Megal

    Ich habe jetzt auf meinem Testsystem auch mal die MLD 5.4 unstable installiert. Erfreulicherweise ist das Passtrough-Problem damit gelöst, die Tonausgabe funktioniert jetzt so wie sie soll. Im Webinterface musste ich explizit den HDMI-Ausgang einstellen, bei 'auto' wurde kein Ton ausgegeben.

    Das Problem isr damit gelöst. Vielen Dank nochmal an die Entwickler.


    Megal