Posts by SvenS

    Quote

    Original von MediaBox
    Ich habe eine Aufnahme auch schon mal in eine SVCD umgewandelt (mit dem Plugin). Danach habe ich eine .mpa und eine .mpv Datei. Kann man das nicht in eine MPEG Datei konvertieren in der das Audio und Video in einem File ist? So dass man halt mit PowerDVD die Datei abspielen kann.



    Optimal wäre natürlich wenn ich die Aufnahme streamen könnte, dann würde ich nicht nochmal den Platz auf der Platte brauchen. Aber eine Konvertierung in mpg würde auch schon reichen.


    Hi,


    wie gesdagt, es gibt einige möglichkeiten die *.vdr files direkt unter Windows abzuspielen, aber bei meinen Tes zu dem Thema gab es z.B. Probleme beid en Knälen (Kabel1 z.B.) die das bild kompremiert, das heisst nicht in voller Breite senden, das wird z.B. vom Mediaplayer mit passendem Cdec nicht hochgerechnet. Der VideoLANClient hat das zwar einwandfrei dargestellt, ist mir aber auf zwei Windows 2000 Systemen immer nach etwa 20 sec Wiedergabe stehengeblieben, scheint Rechner/bzw konfigurationsabhängig zu sein.


    Streaming ist wirklich das einfachste, dann kannst Du aber den VDR zu dieser Zeit nicht fürs gucken nutzen.


    Weiss einer der anderen noch eine weiter Möglichkeit unter Windows *.vdr files direkt wiederzugeben?


    bye


    Sven

    Quote

    Original von linuxdep
    , mit einem kleinen LIRC-Netzwandler wird kein PC im Wohnzimmer benötigt, nur ein Netzwerkanschluß und dieser steuert einen Zentralen VDR-Server übers Netz.


    Hi,


    das Konzept und die Idee ist sicherlich ne gute Sache, aber bei einfachen Installationen reicht ein IR/Funk Wandler auch aus um keinen PC im wohnzimmer zu haben. Die Dinger gibts in mehr oder weniger hübschem Design bei Conrad oder mediamarkt und funktionieren bei mir durch zwei Stahlbetondecken einwandfrei :D .


    bye


    Sven

    Hi,


    vor der empfehlung würde ich aber noch checken, ob der AP mit dem Modem zusammen kann. Da die AP meist ein 10/100 Mbit Autosense und die ganz einfachen Telekom modems mehr oder weniger zwingend eine Ethernetverbindung mit 10 Mbit/halbduplex von der anderen Seite verlangen, schon das Anmessen des modems durch die autosense Funktion gibt da manchmal Probleme. D.h. der AP sollte die möglichkeit bieten seine LAN Schnittstelle fest auf eine Verbindungsrate einzustellen.


    Gruß


    Sven

    Quote

    Original von bedah
    hi,


    das mit dem bluetooth hört sich ja gut an, hast du da vielleicht ein
    paar links zu?


    Hi,


    bei AVM ist das noch nicht auf der Page, da erst bei der Cebit vorgestellt. Google mal nach AVM BlueFritz AP-X DSL, dann bekommst Du auf der ersten seite einige Beschreibungen der Features, das Teil gibbet aber voraussichtlich erst im 3 Quartal 2003.


    bye


    Sven

    Quote

    Original von clausO
    He,


    Gibt da auch einen Punkt lnb/diseqc, kann den auch umstellen auf ja, aber wie wird das abgespeichert, damit das übernommen wird?


    Hi,


    das wird in der setup.conf in deinem /video Verzeichnis gespeichert, üblicherweise gleich, nach einem Neustart sollte das dann spätestens wirken.


    bye


    Sven

    Hi,


    von AVM gibt es später im Jahr BlueFritz AP-X DSL, das wäre sicher eine gute Lösung, aber eben erst später verfügbar, ansonsten gibt es bei der Telekom das T-Sinus 130 DSL, das ist dann ein WLAN Access point, löhnt allerdings 399 €. Günstiger könnte da ein DSL Modem mit USB Anschluss und zwei Bluetooth sticks für USB sein, hängt aber von der Reichweite die es zu überbrücken gilt ab. Grundsätzlich gibt es für die Problemstellung mehrere Möglichkeiten, die von den Wünschen und den baulichen gegebenheiten bei deinem Arbeitskollegen abhängen.


    Gruß


    Sven

    Hi,


    mit dem diseq bin ich mir nicht sicher, hab ich selbst nicht :( , da müsste jemand anderes einspringen, aber ich würde trotzdem zuerst mal das umschalten versuchen, wie gesagt ist beid en neueren Treibern anders als früher.


    Gruß


    Sven

    Quote

    Original von g.k
    hallo miteinander


    jetzt kam mein junior und meinte er möchte auch mal wieder kika ( für nicht eltern, kinderkanal) schauen, leider sendet dieser nur analog.


    hi,


    nö, KiKa sendet auch digital, ist auch in der default channels.conf eingetragen:


    hier der eintrag für vdr 1.1.25


    KiKa:11954:h:S19.2E:27500:310:320:330:0:28008:0:0:0


    hope it helps


    bye


    Sven

    Hi,


    weiter oben hast du geschrieben das ./runvdr nicht gefunden wird...ist mir schon peinlich zu fragen, aber richtiges Verzeichnis :). Im Zweifelsfall den start von vdr manuell zum testen mit vdr & sollte helfen.


    Wenn der vdr dann läuft (ps -A zeigt die laufenden Prozesse, dort sollte es zur Laufzeit mehrere vdr Prozesse geben) wird bei Einsatz der neuen Treiber erst mal kein kanal mehr getunt wie früher n-tv z.B. Also erst mal umschalten auf einen vorhandenen Kanal, dann sollte auch ein Bild zu sehen sein. wenn du die mitgelieferte channels.conf benutzt sollten zumindest die Astra Kanäle ohne Änderung verfügbar sein.


    bye


    Sven


    Hi,


    das ist wohl mal wieder ein klassischer Fall von Support mit null Ahnung. wenn ich das schon höre, Relikt aus alter Zeit...hat man früher öfter keine Tastatur benötigt als heute? Schwachfug...nicht mehr sinnvoll, wenn ich so die letzten 15 Jahre PC Erfahrung betrachte, dann war das eher früher weniger sinnvoll, weil da hat mand en PC auf dem Schreibtisch gehabt und gut...so Spielereien :D wie Vdeoserver, Router aus PC Teilen gab es ja nicht... :(


    bye


    Sven

    Quote

    Original von LJ_Gerry
    Also zum Thema IR Connector kann ich nur sagen das wir ( ebenfalls ein Freund der sich mit Linux auskennt, und ich ) es auch damit versucht haben aber es hat nicht funktioniert. Zumindest nicht mit dem Lirc. lg Gerry


    Hi,


    wie oben gesagt, mit dem Remoteplugin funktioniert das mit dem Nexus IR wunderbar bei mir. Vorher (unter vdr 1.04 und über lircd) hat das auch jetzt mehrere Monate problemlos funktioniert, war aber bei beiden Varianten jeweils ein bischen gefummel bis die richtigen Codes zusammengesucht waren.


    bye


    Sven

    Hi,


    das mit der Fernbedienung kann ich verstehen, Tastatur ist nicht so hübsch im Wohnzimmer...agal, zum Thema:


    Zunächst, für den Nexus IR-empfänger braucht man kein lirc mehr, Remote plugin reicht, der DVB Treiber unterstützt den IR-empfänger der Nexus direkt.


    Was sagt denn dein /var/log/message beim vdrstart? Fehlermeldungen?


    Ich hatte anfänglich das gleiche problem, das die Fernbedienung nicht lief, muss folgendes aus dem verzeichnis /DVB/driver/apps/ ausgeführt werden:


    av7110_loadkeys hauppauge.rc5 > /proc/av7110_ir


    vorher muss das av7110_loadkeys natürlich noch mit make übersetzt werden. Die dAtei hauppauge.rc5 enthält die notwendigen codes für die mitgelieferte Nexus Fernbedienung. wenn Du später eine andere verwenden willst musst Du diese Datei oder besser noch die ebenfalls in diesem Verzeichnis befindliche phillips.rc5 entsprechend anpassen.


    Da dieser Befehl bei jedem Start ausgeführt werden muss ist es sinnvoll das ganze gleich in die runvdr einzutragen. Hier eine beispiel runvdr mit der es bei mir prima läuft:



    DVBDIR="../DVB/driver"
    DVBREM="$DVBDIR/../apps/av7110_loadkeys"
    VDRPRG="./vdr"
    VDRCMD="$VDRPRG -w 60 -Premote $*"


    LSMOD="`/sbin/lsmod | grep -w '^dvb' | wc -l`"
    KILL="/usr/bin/killall -q -TERM"


    # Load driver if it hasn't been loaded already:
    if [ $LSMOD -eq 0 ] ; then
    (cd $DVBDIR; make insmod)
    fi


    while (true) do
    $DVBREM/av7110_loadkeys $DVBREM/hauppauge.rc5 > /proc/av7110_ir
    su -c "$VDRCMD" $VDRUSR
    if test $? -eq 0; then exit; fi
    date
    echo "restarting VDR"
    $KILL $VDRPRG
    sleep 10
    (cd $DVBDIR; make rmmod; make insmod)
    date
    done


    Dann steht dem Fernbedienen nichts mehr im weg :)


    byew


    Sven

    Hi,


    Quote

    Original von Dirk
    Hi


    ne Updatezeit von 1min finde ich BLÖDSINN!!!
    Wenns doch mal kurzfristig ist, kann man das ja von hand machen!!!


    wenn sie es schon dulden, sollten wir auch fair sein!


    sehe ich auch so, mein timer steht auf einmal morgens 08:00 (falls abends spät noch was dazu kam, mittagsd 12:00, abends 18:00 und dann nochmal um 21:00. hat bis jetzt immer gereicht.


    Wenn was kostenlos (oder manchmal auch nur pauschal vergütet) ist, dann meinen einige eben es bis zum Anschlag ausreizen zu müssen, bis der geneigte Betreiber es satt hat oder sich nicht mehr leisten kann (siehe auch Flat Rates). Ob die übertriebene Nutzung Sinn macht oder nicht...


    Gruß


    Sven

    Hi,


    hab am letzten Wochenende auf die 1.1.25 (inkl. Remote Plugin) upgedated und mich an die runvdr die beim Plugin fdabei war gehalten, so funktioniert es bei mir ohne Probleme...


    DVBDIR="../DVB/driver"
    DVBREM="$DVBDIR/../apps/av7110_loadkeys"
    VDRPRG="./vdr"
    VDRCMD="$VDRPRG -w 60 -Premote $*"


    LSMOD="`/sbin/lsmod | grep -w '^dvb' | wc -l`"
    KILL="/usr/bin/killall -q -TERM"


    # Load driver if it hasn't been loaded already:
    if [ $LSMOD -eq 0 ] ; then
    (cd $DVBDIR; make insmod)
    fi


    while (true) do
    $DVBREM/av7110_loadkeys $DVBREM/hauppauge.rc5 > /proc/av7110_ir
    su -c "$VDRCMD" $VDRUSR
    if test $? -eq 0; then exit; fi
    date
    echo "restarting VDR"
    $KILL $VDRPRG
    sleep 10
    (cd $DVBDIR; make rmmod; make insmod)
    date
    done



    bye


    Sven

    Hi,


    also wenn ich das richtig sehe, dann ist dein Netzwerkinterface das mit der Nummer 3. d.h. dein Eintrag müsste in etwa so aussehen:


    route add 192.168.0.1 MASK 255.255.255.0 192.168.0.2 IF 3, vorher solltest du aber die existierenden routen zum netz 192.168.0 löschen mit route delete 192.168.0.0 und evtl. auch die anderen Einträge für 192.168.0.1 und 0.255.


    Dein Problem dürfte sein, das Du momentan die Daten für das Netz auf dem Rechner im Kreis schickst (über das loopback interface und die route Einträg). Also erst mal die vorhandenen Routen für das 192.168.0. Netz löschen und dann die neue Route wie oben geschrieben eintragen, dann sollte das funktionieren. Btw, es ist sicher auch keine schlechte Idee das loopback interface zu deinstallieren (ich denke das braucht man auch unter Windows ME nicht wenn Netzwerkkarten und RAs vorhanden sind).


    Gruß


    Sven

    Quote

    Original von mikrosaft


    hmmm... :haehaehae ... wofür brauch jetzt eigentlich noch meine 90gb w2k-ntfs-partition...? Für 20 std. video müsste das doch reichen oder?


    *winkers*
    m'saft


    Hi,


    90 GB dürften für etwa 40h Video reichen :]


    bye


    Sven

    Quote

    Original von assbach
    Es kam folgende Meldung:
    "The route addition failed: The specified mask parameter is invalid. (Destination & Mask) != Destination"
    Hm. Ich hab keine Ahnung.


    Gruß


    :moin


    hi,


    da ich leider weder hier, noch zu Hause eine Windows 9x oder ME kiste zur verfügung habe, kann ich es leider nicht selbst ausprobieren, aber lass mal das -p (unter Nt für persistant route) weg, ich glaube irgendwo mal gelesen zu haben, das das unter 9x nicht geht. Gib auch mal deine aktuelle routing table per route print aus und stell sie hier rein.


    Gruß


    Sven

    Quote

    Original von assbach
    SvenS
    Ich hab versucht eine Route anzulegen, aber da gabs ne Fehlermeldung. Soweit ich die verstehe, liegts daran, daß die beiden Rechner im selben Subnetz liegen. Routen ist doch nur für Verbuindungen zwischen verscheidenen Subnetzen oder? Vielleicht sollte ich zwei Subnetze anlegen, daß eine mit 192.168.0.1 und das andere z.B. mit 192.168.1.1. Mal schauen ob das mit Samba läuft und meine IE-Problem löst.


    Nein, wenn die beiden in verschiedenen subnetzen liegen, dann geht es sicher nicht. gib mal den ganauen Wortlaut der Fehlermeldung, und was Du genau eingetragen hast. eine Route ist nur die Information, über welchen Weg der rechner eine bestimmte Zieladresse oder ein bestimmtes Subnetz erreichen kann, mit einem Router hat das nur am Rande zu tun, der verbindet z.b. verschiedene Subnetze...


    Gruß


    Sven