Posts by wojak_76

    Hi seahawk1986,

    Thnk you again.

    The python3-yavdrfrontend was missing. After installation everything is ok.

    Is it possible to install dvbapi plugin from frodo repo? Or how can I build such package?


    Next question is if this is a good choice to by nvidia GT1030?


    BR.

    Hi,

    I have upgraded packages from your repo ppa:seahawk1986-hotmail/vdr-2.4.0. After that the dvbapi plugin was removed.

    So I have tried to install it fromother repo (from frodo) and I think there was to many changes.


    Log in attachment.

    BR.

    Files

    • Log.txt

      (26.41 kB, downloaded 45 times, last: )

    Hello,

    I lost the picture on TV after some changes. I see that vdr is working on imonlcd display. On TV I see only yavdr logo.


    [softhddev]CreateOsd: left 96, top 54, level 0, using OpenGL OSD support

    Mar 18 21:59:54 htpc vdr: [1235] [softhddev]detached - OpenGl Worker Thread not tried to start

    Mar 18 21:59:54 htpc vdr: [1235] [softhddev]OpenGl Thread not started successfully, using Dummy OSD

    Mar 18 21:59:54 htpc vdr: [1235] [softhddev]SetPlayMode: 0

    Mar 18 21:59:54 htpc vdr: [1235] [softhddev]SetVideoDisplayFormat: 1

    Mar 18 21:59:54 htpc vdr: [1235] [softhddev]GetSpuDecoder:


    How can I repaire this?


    BR.

    Hi seahawk1986,

    I'm located in Poland.

    I'm have dvb-s2 stream. I will try vdr from your repositoru and give you the results.


    It is much better. I have epg on channels which it was not available on previous version of VDR.


    BR.

    Hi,

    I'm just using DVB-stream.

    I tried to use epgd base on this topisc EPGD Installation auf Ubuntu 18.04 - kurze Anleitung

    but I have such errors:

    SQL-Error in 'prepare(stmt_prepare)' - Can't initialize function 'epglvr'; EPGLV() failed to change locale (1123) 'Can't initialize function 'epglvr'; EPGLV() failed to change locale' [select actor, audio, camera, category, channelid, channelname, country, description, director, duration, episodecompname, episodecomppartname, episodecompshortname, episodelang, eventid, flags, folder, fsk, genre, guest, imgid, inuse, job, longdescription, md5path, moderator, music, name, numrating, other, owner, path, producer, rating, screenplay, scrinfoepisodeid, scrinfomovieid, scrinfoseriesid, scrmovieid, scrnew, scrseriesepisode, scrseriesid, scrsp, shortreview, shorttext, starttime, state, tipp, title, topic, txtrating, vdruuid, year from recordinglist where (state <> 'D' or state is null)and epglvr(title, ?) < 50]

    Mar 7 22:29:41 htpc vdr: [13488] detacher thread thread started (pid=12545, tid=13488, prio=high)

    Mar 7 22:29:41 htpc vdr: [13489] animator thread thread started (pid=12545, tid=13489, prio=high)

    Mar 7 22:29:41 htpc vdr: video: audio/video difference too big

    Mar 7 22:29:41 htpc vdr: video: normal aspect output 1036x583+769+131 Video 1036x583

    Mar 7 22:29:41 htpc vdr: [13488] detacher thread thread ended (pid=12545, tid=13488)

    Mar 7 22:29:45 htpc vdr: [13491] detacher thread thread started (pid=12545, tid=13491, prio=high)

    Mar 7 22:29:45 htpc vdr: [13491] detacher thread thread ended (pid=12545, tid=13491)

    Mar 7 22:29:45 htpc vdr: [13492] detacher thread thread started (pid=12545, tid=13492, prio=high)

    Mar 7 22:29:45 htpc vdr: [13492] detacher thread thread ended (pid=12545, tid=13492)

    Mar 7 22:29:46 htpc irexec[940]: KEY_OK

    Mar 7 22:29:48 htpc vdr: epg2vdr: Trying to re-connect to database!

    Mar 7 22:29:48 htpc vdr: epg2vdr: SQL-Error in 'prepare(stmt_prepare)' - Table 'epg2vdr.eventsview' doesn't exist (1146) 'Table 'epg2vdr.eventsview' doesn't exist' [select useid, eventid, source, delflg, updflg, fileref, tableid, version, title, shorttext, starttime, duration, parentalrating, vps, contents, description, mergesource, longdescription from eventsview where channelid = ? and updsp > ? and UPDFLG in ('A','L','P','C','D','R')]

    Mar 7 22:29:48 htpc vdr: epg2vdr: Retry #4 failed, retrying in 10 seconds!


    BR

    Dear All,

    I have some problem with epg scan in some channels. The information is only availably for few hours (not as in yavdr 0.6 for whole week).

    How I can improve the epg scan.


    BR.

    Hi,

    I have some problem with HD channels on transponder 10719 (HB13). The vdr is restarting.

    This is the log.

    video/vdpau: synced after 46 frames

    Jan 17 20:01:35 htpc kernel: [ 1148.221788] softhddev video[4980]: segfault at 2e0 ip 00007f06da2fc334 sp 00007f067655f780 error 4 in libvdr-softhddevice.so.2.4.0[7f06$

    Jan 17 20:01:35 htpc yavdr-frontend[1277]: INFO:pydbus2vdr:VDR Status: stopped

    Jan 17 20:01:35 htpc yavdr-frontend[1277]: DEBUG:yavdr_frontend.frontends.genericfrontend:g-dbus-error-quark: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: Th$

    Jan 17 20:01:35 htpc systemd[1]: vdr.service: Main process exited, code=killed, status=11/SEGV

    Jan 17 20:01:35 htpc systemd[1]: vdr.service: Failed with result 'signal'.

    Jan 17 20:01:36 htpc systemd[1]: vdr.service: Service hold-off time over, scheduling restart.

    Jan 17 20:01:36 htpc systemd[1]: vdr.service: Scheduled restart job, restart counter is at 7.

    Jan 17 20:01:36 htpc systemd[1]: Stopped Video Disk Recorder.


    The SD channels from the same transponder works without problems.

    BR.

    Hello rofafor,
    I changed the lines in txtfont.conf:
    { '#', 0x0144, 0x0105, 0x017B, 0x015A, 0x0141, 0x0107, 0x00F3, 0x0119, 0x017C, 0x015B, 0x0142, 0x017A }; /* 8 PL */
    // { 0x0000, 0xc584, 0xc485, 0xc5bb, 0xc59a, 0xc581, 0xc487, 0xc3b3, 0xc499, 0xc5bc, 0xc59b, 0xc582, 0xc5ba};


    but it didnt work. The problem is that still I have english charset set as default. Even If in vdr I set polish language.
    When I replace EN part of charset in txtfont.c to polish codes then everything works properly.


    { '#', 0x0144, 0x0105, 0x017B, 0x015A, 0x0141, 0x0107, 0x00F3, 0x0119, 0x017C, 0x015B, 0x0142, 0x017A }; /* 2 EN */
    // { 0x0000, 0xc584, 0xc485, 0xc5bb, 0xc59a, 0xc581, 0xc487, 0xc3b3, 0xc499, 0xc5bc, 0xc59b, 0xc582, 0xc5ba};


    regards.

    Hello,
    It is posiible to set proper charset for new relased plugin?
    I see thate there is new possibility to define charset replacement.
    For example:


    { '#', 0x0144, 0x0105, 0x017B, 0x015A, 0x0141, 0x0107, 0x00F3, 0x0119, 0x017C, 0x015B, 0x0142, 0x017A }; /* 8 PL */
    // { 0x0000, 0x0024, 0x0000, 0x0000, 0x0000, 0x0000, 0x0000, 0x0023, 0x0000, 0x0082, 0x0000, 0x0089, 0x0000};


    How I shall do this in proper way.


    Regards.

    Hi,
    Generally I don't know if this will cause side-effect for other languages. Maybe there is another way to change charset for this plugin.


    Regards