Posts by UloPe

    Hallo,


    ich benutze tvguide auf einem Streaming-Client (streamdev, remotetimers, epgsync) im "Horizontal" Modus. Als Skin benutze ich "nOpacity".
    An sich funktioniert alles gut, jedoch wird eine völlig falsche Uhrzeit oberen Zeitleiste angezeigt.


    Wie in der Anlage zu sehen ist die Uhrzeit im eigentlichen EPG richtig und auch der "Jetzt" marker (rote Linie) befindet sich an der richtigen Stelle.


    Das gleiche Problem tritt auch im vertikalen Modus auf.


    Hat jemand einen Tipp was ich hier tun kann?

    Zuerst auch von mir einmal vielen Dank für das Plugin!


    Leider habe ich folgendes Problem:
    Sobald ich die Audiospur auf Dolby Digital umschalte (egal ob 2.0 oder 5.1) fängt das Bild an zu ruckeln. Das passiert sowohl bei Live TV als auch bei Aufnahmen.


    Weder CPU noch Netzwerk scheinen übermäßig belastet und im Log sind keine auffälligen Meldungen zu finden.


    Das ganze Tritt auf einem RPi 2 der als Streaming-Client mit streamdev läuft auf. rpihddevice habe ich gestern (27.06.) aus dem aktuellen Git stand kompiliert.


    Für Vorschläge wäre ich dankbar :)

    Hi,


    ich hatte das gleiche Problem (Error! Bad return status for module build on kernel ...).
    Gelöst habe ich es durch pinen der dkms version aus dem zfs ppa (https://launchpad.net/~dajhorn/+archive/zfs) und einem "aptitude reinstall spl-dkms zfs-dkms".


    Das Problem scheint auch mit dem vanilla dkms aus ubuntu aufzutreten (deswegen gibt es das gepatchte in dem zfs ppa). In 11.10 ist der bug wohl behoben.


    Ist also wohl kein yavdr sondern ein ubuntu Problem.

    Hi,


    ich habe die aktuelle Version von yaVDR 0.4 pre1 installiert (aktualisiert heute mit apt-get).


    Da dieses System ein reiner Streaming-Client sein soll habe ich streamdev-client und remotetimers installiert, die auch beide Funktionieren.


    Jetzt würde ich allerdings gerne yaepghd statt der standard VDR "Programm" Oberfäche verwenden. Leider erstellt yaepghd jedoch lokale timer.
    In der plugin Konfiguration habe ich eine Einstellung "Remote Timer" gefunden, sobald ich diese jedoch auf "Ja" setze crasht VDR mit einem segfault wenn ich yaepghd zu öffnen versuche:

    Code
    1. kernel: [ 1324.127563] vdr[2688]: segfault at 0 ip 00007f20abb504f2 sp 00007fff2dba8bd8 error 4 in libc-2.13.so[7f20aba15000+18a000]


    Ist das ein bekannter Fehler? Im Bugtracker habe ich jedenfalls nichts gefunden.
    Oder habe ich etwas übersehen?


    Folgende Versionen sind installiert:

    Code
    1. vdr 1.7.18-9yavdr1~natty
    2. vdr-plugin-remotetimers 0.1.5-0yavdr4~natty
    3. vdr-plugin-yaepghd 0.0.3-ce-epgimages-10yavdr7~natty


    Danke schon mal.


    Gruß
    Ulrich

    So dann antworte ich mir mal selbst:


    Die beiden Problem (Abstürze und kein Ton bei HD) haben sich dann ganz einfach gelöst:
    Foxconn Dreck in die Kiste und zurück zum Händer. Stattdessen steht hier jetzt eine Zotac ZBOX HD-ID41 - die funktioniert einwandfrei. :D


    Zum Thema streaming-only-client habe ich noch ein paar offene Punkte, aber dazu mache ich dann bei Bedarf einen neuen Thread auf.

    Hi,


    nach jahrelangem "Das VDR Setup funktioniert einfach" ist es mal wieder an der Zeit rumzubasteln...



    Bisher habe ich das Setup in der Signatur + vompserver mit MediaMVP als streaming client in Verwendung. Da ich jetzt aber am streaming client auch gerne mal HD gucken würde muss der mediaMVP weg (leider).


    Nach einiger Recherche habe ich mir jetzt folgendes besorgt:

    Darauf habe ich yaVDR 0.4 pre1 installiert. Das hat soweit alles sehr schön funktioniert.


    Jetzt zu den Problemen:


    1)
    Bei Benutzung des OSD (manchmal reicht schon das Einblenden der Kanalinfo) kommt es früher oder Später zu einem kompletten System freeze.
    Solange nur das Fernsehbild ohne OSD angezeigt wird läuft das System stundenlang (getestet bisher max. 5 Stunden) Problemlos (sowohl SD als auch HD, beides über streamdev-client).


    Wenn das Hängenbleiben eintritt ist sofort das ganze System tot:

    • Bild friert ein
    • Die letzten paar 100 ms Ton spielen in einer loop
    • SSH shells reagieren nicht mehr
    • Das System antwortet auch nicht mehr auf pings

    Mir kommt es so vor als ob die freezes bei unterschiedlichen skins unterschiedlich schnell auftreten.
    Bei PearlHD kann ich einen Freeze zuverlässig mit schnellem scrollen im Hauptmenü provozieren, bei "Klassischer VDR" muss man schon recht intensiv im Menü "rumwuseln" bis der Freeze auftritt.Das Problem tritt unabhängig davon auf ob ich xine oder vdr-sxfe als Frontend ausgewählt habe.



    2)
    Auf HD-Kanälen (z.B. ARD HD und ZDF HD) setzt der Ton ständig aus und obwohl das Bild flüssig aussieht hängt es hinter einem parallel auf meinem Macbook den gleichen Kanal per streamdev abspielenden VLC hinterher. Ab und zu erscheint auch eine Meldung von xine das zu viele frames gedropped worden seien.
    Ein Empfangsproblem liegt definitiv nicht vor (auf dem Haupt-VDR laufen die gleichen Kanäle problemlos und wie geschrieben per VLC auf einem anderen Rechner auch per streamdev)
    Die Load average auf dem client liegt bei ca. 0,05 und CPU Auslastung bei ca. 15 - 30 % pro Kern


    Das war es mit den Problemen erstmal, jetzt habe ich noch eine Frage wie ihr einen reinen streaming client (d.h. lokal soll nur angezeigt werden, timer, aufnahmen und timeshift soll auf dem server passieren) am besten konfigurieren würdet (bisher musste ich mir dank vompserver ja keine Gedanken darum machen).


    Mein Plan sieht bisher so aus:

    • streamdev-client (funktioniert ja grundsätzlich schon)
    • remotetimers (ersetzen der standard Menuüeinträge aktivieren, timeshift und pause beides auf server)
    • video dir des servers per nfs auf den client mounten, vdr daruf zeigen

    Habe ich da etwas vergessen, würdet ihr eine andere konfiguration nehmen (falls ja warum)?



    So das wars :)


    Vielen Dank schonmal.


    Gruß
    Ulrich

    Hi,


    es gibt seit kurzem einen neuen HD Media Player von der spanischen Firma Woxter. Das Teil nennt sich i-cube 750 und spielt 1080p aus h.264, mkv, und den sonstigen Verdächtigen ab. Kosten soll es 170 Euronen (ist auch so z.B. bei Alternate gelistet)


    Interessanterweise scheint zur Abwechslung nicht der übliche Sigma Designs Kram drin zu stecken sondern ein Realtek Chipsatz, je nach Quelle als Realtek 1232 oder 1273 bezeichnet, die gibt es jedoch auf der RT Homepage beide nicht. Von den Features her würde der RTD 1073 passen.


    Nun meine Frage: Hat jemand evtl. schon so ein Teil, oder weis etwas über den Chipsatz? Kann man sogar vielleicht auf eine Open Source Unterstützung hoffen?


    UloPe

    Hi,


    hab gerade gemerkt, dass Zapper jetzt im AppStore verfügbar ist.


    Erster Test: Schonmal ganz nett, aber momentan nutzt das Tool die Fähigkeiten des iPhones nicht im geringsten aus. Ist quasi die WLAN-Version einer Infrarot-Fernbedienung.


    Zum Vergleich - die Apple iTunes Remote App.

    Quote

    Original von HolgerAusB
    Versuch's doch einstweilen mit einem der als Plugin zu installierenden Skins:


    Ja, danke. Da hätte ich auch mal selbst dran denken können ;)


    Quote

    Original von TomG
    Genau daran habe ich die letzten Wochen gearbeitet, um die locale-Unterstützung einzubauen. Es wird demnächst online gehen.Tom


    :cool1 Das Klingt ja gut!
    Dann noch gutes gelingen.

    Quote

    Originally posted by Hulk
    Das sehe ich nicht so, /bin/sh ist auf allen System der kleinste gemeinsame Nenner, zeigt immer auf eine zu POSIX konforme Shell. Im allgemeinen meist per symbolischen Link auf bash/csh/ksh .... Wenn das nicht der Fall ist, wurde das manuell geaendert. Auf Debian heisst die Shell dash :schiel


    Da ist mir durchaus bewust.


    Evtl. habe ich mich unklar ausgedrückt:
    Das Skript läuft mit nicht bash shells einfach nicht! (Da es functions usw nutzt.)
    Als Test:

    Code
    1. dash xxv-1.0/install.sh


    Von daher ist es extrem sinnvoll das shebang zu ändern.


    UloPe

    Hi,


    bei mir musste ich das install.sh script mit "bash install.sh" aufrufen, da ich sonst einen syntax error bekommen habe.


    Evtl. sollte man "#!/bin/sh" durch "#!/bin/bash" ersetzen :)


    UloPe

    Hi,


    als Hinweis (weis nicht ob das bei KD auch interessant ist):
    Die Karte die ich zuerst von UnityMedia zugeschickt bekommen hatte funktioniert nicht im AlphaCrypt und ich musste mir (für 2 € extra im Monat *grrrr*) eine "U02" Karte ausstellen lassen.

    Hi,


    also ich hab bei mir eine KNC-One DVB-C mit CI und Alphacrypt Light drin und gucke damit ganz problemlos UnityMedia Kabel (Hessen).


    Zum Thema FF oder ncht... ich bin froh das ich dieses Monster endlich los bin.
    Xinelibout per GraKa DVI an den LCD geht ganz hervoragend und sieht auch noch besser aus. (Falls du natürlich auf RöhrenTV angewiesen bist, geht wenig an ner FF vorbei).


    UloPe

    Quote

    Originally posted by donulfo
    ich bin eigentlich ziemlich zufrieden mit nvram wakeup...


    wieso benutzt du lieber acpi wakeup?


    irgendein vorteil?


    Ja, es funktionert einfach, ohne nerviges rebooten vor dem ausschalten und stundenlangem rumpusseln in der config Datei...

    Quote

    Originally posted by Malden
    Glaubt Ihr das Teil hat auch 'nen Video Ausgang oder laeuft das nur ueber 'ne GraKa? Die unterste Buchse sieht fast wie ein digitaler Videoanschluss aus (HDMI). ?(


    Ondrej ...


    Wenn du dir das Bild in originalauflösung anschaust (Rechtsklick -> Bild Anzeigen, oder so) dann sieht man deutlich, dass es HDMI ist.


    UloPe