Posts by Guevara5

    ok sorry. hier die ausgabe bei mir.


    Code
    1. media@media-pc:~$ dpkg -l 'vdr-plugin-*skin*'
    2. Gewünscht=Unbekannt/Installieren/R=Entfernen/P=Vollständig Löschen/Halten
    3. | Status=Nicht/Installiert/Config/U=Entpackt/halb konFiguriert/
    4. Halb installiert/Trigger erWartet/Trigger anhängig
    5. |/ Fehler?=(kein)/R=Neuinstallation notwendig (Status, Fehler: GROSS=schlecht)
    6. ||/ Name Version Beschreibung
    7. +++-==============-==============-============================================
    8. rc vdr-plugin-ski 0.0.1+git20120 Skin plugin for VDR
    9. un vdr-plugin-tex <keine> (keine Beschreibung vorhanden)

    Hallo,


    danke mal wieder seahawk.
    dann kann das mit meinem aktuellen Wissensstand wohl eher heiter werden :)


    Hab mal folgende Dateien abgeändert, bin nun auf diesem Stand. Hoffe ich hab richtig angepasst?
    Aber beim Start von VDR blinkt der Cursor ca. 2 Minuten lang, dann kommt erst ein Bild. Sonst noch eine Idee?


    /etc/init/vdr-frontend.conf

    /etc/X11/xorg.conf.yavdr

    Hallo mini73 und danke für die schnelle Rückmeldung.
    Hier die gewünschten Infos. Allerdings bemängelt er Nvidia, hier ist aber nur Onboard Intel im System?
    /var/log/upstart/vdr-frontend.log


    vdr-frontend.conf


    Danke!

    Hallo mal wieder,


    habe aktuell noch das Problem mit xineliboutput und hdmi sound im WFE, dass beim Start des VDR, ein blinkender Cursor für ca. 2 Minuten anhält.
    Danach kommt kurz "No Signal", aber dann gehts. Allerdings muss doch nachvollziehen zu sein, welches Gerät/Einstellung das Problem verursacht.


    Kernel.log

    Quote

    [ 7.648128] init: vdr-frontend main process (1615) terminated with status 250
    [ 7.648153] init: vdr-frontend main process ended, respawning
    [ 11.191201] init: vdr-frontend main process (1697) terminated with status 250
    [ 11.191227] init: vdr-frontend main process ended, respawning
    [ 14.723514] init: vdr-frontend main process (1759) terminated with status 250
    [ 14.723538] init: vdr-frontend main process ended, respawning



    Habe schon rumgetestet mit verschiedenen Plugins in der order.conf.
    Text2Skin-plugin ist deinstalliert. Sleep im /etc/init/vdr-frontend.conf eingefügt.
    Verschiedene Anordnungen in der vdr-frontend.conf probiert.


    Wenn ich im WFE was anders wie xineliboutput nehme z.B. softhddevice kommt erstmal die Fehlermeldung "Fehler beim speichern der Daten" beim speichern und auch kein Bild/Ton.
    Sobald wieder zurückgewechselt wird auf xineliboutput -> blinkender cursor


    Kann das was mit der SSD zu tun haben?


    Alles ohne Erfolg.... vll. weiß jemand noch Rat?


    Danke mal wieder

    Danke abermals. Geht leider auch nicht. Hab nochmal etwas rumprobiert.
    Einige Reboots durchgeführt...


    Konfiguration ist nun folgende:

    Header der: /etc/rc_keymaps$ sudo vi rc-imon-pad

    Quote

    # table rc-imon-pad, type: OTHER

    Inhalt der /etc/rc_maps.cfg

    Manuelles Laden: sudo ir-keytable -c -p rc-6 -w /etc/rc_keymaps/rc-imon-pad

    Quote


    Read rc-imon-pad table
    Old keytable cleared
    Wrote 73 keycode(s) to driver
    Protocols changed to RC-6 other

    ERGEBNIS: geht nun auch nicht mehr.


    Udev:/etc/udev/rules.d/39-ir-keytable.rules



    Quote

    ACTION=="add", SUBSYSTEM=="rc", RUN+="ir-keytable -c -p rc-6 -w /etc/rc_keymaps/rc-imon-pad $name"

    Nochmal danke, leider funktionieren beide Variante nicht.
    Aktuell ist die /etc/rc_maps.cfg auf

    Quote

    imon * /etc/rc_keymaps/rc-imon-mce


    Habs auch mit der strengeren Regel probiert, funktioniert leider auch nicht.


    Aktueller Kernel-Log:

    aktueller Auszug von sudo ir-keytables



    Weiterhin bei manueller Ausführung von:

    Quote


    sudo ir-keytable -c -p rc-6 -w /etc/rc_keymaps/imon_mce

    Quote


    Read rc-imon-pad table
    Old keytable cleared
    Wrote 77 keycode(s) to driver
    Protocols changed to RC-6

    Geht die Keytable.
    Dann Funktionstest:

    Quote

    sudo eventlircd stop

    Quote

    sudo ir-keytable -t
    Testing events. Please, press CTRL-C to abort.

    Quote

    --> Kommt nichts an...

    1. Kann es sein, dass durch das viele rumbasteln vll. durch lirc geladen wird und die keytable außer acht bleibt?
    2. Kann ich den DVBSky-Treiber nicht irgendwie Blacklisten oder ähnliches? Allerdings hab ich die Befürchtung, dass meine TV-Karte dann nicht mehr funktioniert.


    Danke!

    Das geht ja schnell. Erstmal danke.



    Hier die gewünschten Ausgaben von seahawk1986:


    sudo ir-keytable:



    /etc/rc_maps.cfg:

    Quote

    imon rc-imon-mce /etc/rc_keymaps/rc-imon-mce


    /etc/rc_keymaps/imon_mce:

    Quote

    # table rc-imon-mce, type: RC6

    Hier noch der Kernel.log
    [ 5.045672] Registered IR keymap rc-dvbsky


    [ 5.045771] input: cx23885 IR (Bestunar PS8512) as /devices/pci0000:00/0000:00:1c.4/0000:02:00.0/rc/rc1/input14
    [ 5.049367] rc1: cx23885 IR (Bestunar PS8512) as /devices/pci0000:00/0000:00:1c.4/0000:02:00.0/rc/rc1
    [ 5.050770] IR NEC protocol handler initialized
    [ 5.052232] IR RC5(x) protocol handler initialized
    [ 5.053457] IR RC6 protocol handler initialized
    [ 5.054727] IR JVC protocol handler initialized
    [ 5.055937] IR Sony protocol handler initialized
    [ 5.057458] IR SANYO protocol handler initialized
    [ 5.058775] input: MCE IR Keyboard/Mouse (cx23885) as /devices/virtual/input/input15
    [ 5.058884] IR MCE Keyboard/mouse protocol handler initialized
    [ 5.060446] lirc_dev: IR Remote Control driver registered, major 248
    [ 5.060925] rc rc1: lirc_dev: driver ir-lirc-codec (cx23885) registered at minor = 0
    [ 5.060929] IR LIRC bridge handler initialized
    [ 5.704621] init: failsafe main process (814) killed by TERM signal



    Udev hab ich auch schonmal versucht anzupassen und in den 98.rules hab ich auch rumprobiert... ohne Erfolg, leider.


    Danke nochmals!

    Hallo erstmal,


    ich nach einiger Zeit DVB-Viewer unter Windows, dachte ich mir mal auf Ubuntu/VDR umzusteigen und hier mit yavdr 0.5a anzufangen.


    Nun zu meinem Problem.
    Nachdem ich yavdr aufgesetzt habe, xineliboutput und hdmi stereo + die nötigen Treiber für meine Satix Mystique S2 Xpress eingebunden/installiert/konfiguriert hatte lief alles.
    Channels.conf angepasst. HD-Kanäle laufen problemlos umschalten per Tastatur kein Problem.


    Jetzt bin ich gerade darüber mit meinem IR-Empfänger Antec Veris E-Z Multimedia IR am hadern und hier fangen die Probleme an.
    Das Gerät funktioniert aktuell nur, wenn ich Manuell einbinde über:
    "sudo ir-keytable -c -p rc-6 -w /etc/rc_keymaps/imon-mce"
    -> geht und ich kann damit lautstärke ändern und kanäle rauf und runterschalten. Allerdings nach einem Neustart, wieder das selbe Spiel.
    Noch anzumerken ist, dass nach manuellem laden wie oben zwar umgeschaltet werden kann und "sudo ir-keytable -t" bringt trotzdem keine Ausgabe.
    Ich vermute es liegt daran, das wie im Kernellog angegeben der DVBSky IR Empfänger geladen wird und nicht der benötigte iMON.


    "lsusb"
    Device 15c2:0042 treiber imon geladen, aber wird anscheinend nicht verwendet


    /etc/rc_keymaps/imon-mce angepasst


    /etc/rc_maps.cfg auf imon-mce angepasst

    Das nicht alle Tasten erkennt werden ist egal, hier kann ich dann noch manuell die Keymaps anpassen.


    Könnte mich hier jemand unterstützen, dass auch nach einem Neustart das richtige Gerät und nicht der bei der SatiX mit im Treiber integrierte DVBSky geladen und gemappt wird?


    Wäre super, dass kann doch nur eine Kleinigkeit sein.


    Gruß