Posts by vermundus

    Guten Morgen zusammen,


    da liest man sich in eine Thema ein, möchte dann starten - und stellt fest, dass immer noch massig Fragezeichen offen sind...


    Zum Thema Scrapen und Schneiden habe ich schon Einiges zusammen gesucht und durchstöbert. Grundlegende Dinge sind mir bis jetzt leider immer noch schleierhaft!


    Mein yaVDR war im letzten halben Jahr sehr fleißig - und hat unter Anderem hunderte von Castle-Folgen aufgenommen. Und nun wollte ich die ganzen Episoden mal in eine Reihenfolge bringen, korrekt betiteln usw.


    Beim konkreten Beispiel etwa so:


    Castle (2009)


    .....Season 4


    ..........Für.Immer.S04E23


    (usw.)


    Dazu folgende Fragen:


    1) Wird die o.g. Struktur im Verzeichnis video.00 angelegt, oder verschiebt man die Aufnahmen in einen anderen Ordner? Dass es technisch machbar ist, ist mir klar - aber ist es auch Guter Stil?


    2) Derzeit sind alle Aufnahmen noch .rec-Dateien - werden die vorher konvertiert - oder behält man das Format?


    3) Toleriert TVDB eigentlich Umlaute? Wie werden die denn in dem Fall gehandhabt?


    4) Bzgl. Leerzeichen in Ordnerbezeichnungen habe ich noch nichts gefunden. Werden die von Linux angenommen - oder wird da gemeckert?


    5) Ich bin mir noch unschlüssig, wie ich die Aufnahmen schneiden soll - entweder die Dateien nach Windows 7 kopieren und dort bearbeiten oder über eine Virtuelle Maschine direkt auf dem vdr. Wie machen es denn die Profis?


    6) Zu welchem Zeitpunkt wird denn eigentlich geschnitten? Derzeit sind die Aufnahmen so eingestellt, dass von 2min vorher bis 10min danach aufgenommen wird. Bereits die .rec-Dateien - oder erst, wenn nach irgendwas konvertiert wurde (etwa .mkv)


    Schon mal vorab herzlichen Dank für die Antworten!


    Gruß,


    Sven


    ---


    System: yaVDR 0.5a, XBMC (Frodo), Scraper: noch offen, für Serien wohl TVDB

    Hallo zusammen,


    argh! Es ist gar nicht so einfach die richtigen Files zusammen zu kriegen...


    aber so wie ich Doc's mail interpretiere, würde das wegen CI+ bei mir auch nicht funktionieren.


    OK, dann verstehe ich es so, dass ich einen von Kabel BW zertifizierten Recorder brauche, um deren Pay TV angebot aufnehmen zu können.


    Der yaVDR kann ausschließlich frei verfügbares Kabelfernsehen / Satellit UND CI taugliches Pay-TV (ohne +). Alles andere umgeht diverse Sicherheitsvorkehrungen - und ist somit illegal! - bitte korrigert mich, wenn ich da einen Denkfehler produziert habe!


    Beste Grüße,



    Sven

    Hallo zusammen - und danke für die Antworten!


    Lars: Bin leider noch nicht tief genug im Thema drin, um Deine Frage zu beantworten. Aber ich habe zumindest kein Plugin installiert...


    dmesg & syslog werde ich mal überprüfen!


    Joe: Das hatte ich befürchtet! Da bleibt mir wohl nichts anderes übrig, als ein zweites CAM zu besorgen. Ich hoffe mal, das ist ein "zu erwähnender Weg", denn die anderen möchte ich nicht betreten!


    Welches CAM verträgt sich denn mit yaVDR, dem Flex CI von Digital Devices UND Kabel BW? Ich denke, wenn ich nochmal einen Fehlkauf tätige springt mir die Regierung ins Genick...


    Vielen Dank vorab!


    Gruß,


    Sven

    Hallo zusammen,


    System:
    yaVDR 0.5a
    TV-Karte: Digital Devices Cine CT (Kabel BW)
    CAM: Original CI+ von Kabel BW
    CI: Flex CI von Digital Devices


    Nach dem Einbau eines Flex CI von Digital Devices erscheint beim Aufruf aller Pay-TV Kanäle: Sender nicht verfügbar.


    Muss media-build-experimental-dkms erneut installiert werden - oder reicht ein sudo apt-get update && sudo apt-get dist-upgrade?


    Das CAM ist das original CI+ von KabelBW - das steckte bis dato direkt im Fernseher-CI. Dort hat es auch wunderbar funktioniert!
    Wie kann ich im yaVDR erkennen, dass das Common Inteface richtig erkannt wird?


    Herzlichen Dank vorab!


    Beste Grüße,


    Sven

    Hallo zusammen,




    Ich möchte Folgendes realisieren:


    - Der HTPC mit yaVDR und XBMC soll vom Wohnzimmer ins Arbeitszimmer verbannt werden und von nun an nur noch als Server dienen - denn das Ding passt nicht zum Raumkonzept der Regierung... ?(


    - Ein Raspberry PI soll nun an den Plasma und den HiFi Reciever verbunden werden, und als XBMC Client dienen - und Daten wie Musik, Bilder, Live TV und Aufnahmen auf den Fernseher streamen


    - Unsere Android-Geräte (ein Tablet und zwei Smartphones) sollen als FB dienen. Und man soll auch auf die Musik-Datenbank zugreifen können, ohne den Plasma anschalten zu müssen.




    Was bisher läuft:


    - Der HTPC läuft stabil und tut meist, was er soll...


    - Die Android-Geräte sind mit der offiziellen XBMC-App und AndroVDR sowie VDR Manager ausgestattet - und als FB funktionieren die einwandfrei!


    Wo es hakt:


    - Es kommt auf den Android-Geräten die Fehlermeldung No PVR Client available. Und das ist wohl der Grund, warum ich nicht auf meine Medieninhalte des Servers zugreifen kann - und ich immer den Fernseher anschalten muss, um mich durch die Menüs zu arbeiten. Hier habe ich jedoch keinen Plan, welche App hierfür benötigt wird. Und eine brauchbare Anleitung habe ich im Netz bis dato leider auch noch nicht gefunden. Aber ich bin mir sicher, dass mein Vorhaben, Musik zu hören, ohne den Fernseher anschalten zu müssen, nicht so weltfremd ist.


    - Ja ind den VDR-Manager habe ich noch nicht zum Laufen gebracht. Das liegt aber eher am Zeitmangel, dass ich mich da noch nicht so intensiv reinlesen konnte. Hier habe ich wenigstens Ansatzpunkte...


    - An den Raspberry habe ich mich noch gar nicht gewagt - der kann im Prinzip von Null aufgesetzt werden. Brauche ich für einen Client ein Image wie Raspmc - oder ist das ein vollwertiges Server-Image, und für einen Client muss man einen völlig anderen Weg einschlagen? Da bin ich ratlos, wo ich ansetzen soll. Und ich befürchte, dass auch hier dann die PVR Client Geschichte auftauchen wird, wenn ich die nicht zuerst gelöst habe...




    Habt jemand im Forum zufällig die gleiche Konstellation und kann mir weiter helfen. Ich wäre schon für Such-Stichworte dankbar, denn im Augenblick weiß ich nicht mal, wo ich ansetzen soll.


    Herzlichen Dank vorab!




    Beste Grüße,




    Sven

    Guten Morgen zusammen,


    Zwei Fragen:


    (1) Ich habe den HTPC über den Onboard Sound analog via Klinke-zu-Cinch mit meinem 5.1-Receiver verbunden. Der Receiver hat leider weder HDMI IN noch SPDIF, sonst hätte ich das vorgezogen. Ich bin mir sicher, dass ich den Rechner am Vorabend via FB nur ausgeschaltet habe, sonst nichts.


    Und nun bekomme ich weder im VDR noch im XBMC analogen Onboard-Sound hin. Ist Euch so etwas auch schon mal passiert? Syslogs kann ich im Augenblick leider nicht posten, werde sie jedoch schnellstmöglich nachschieben, sofern erwünscht. Evtl. ist das Problem auch so lösbar...


    Den Sound über das HDMI-Kabel an den Plasma schicken, und dessen Lautsprecher nutzen funktioniert wunderbar.


    (2) Generell ist der Sound zur Anlage (als es noch ging) ziemlich leise. Ich muss den Regler am Receiver auf ca. 75% des Möglichen hochdrehen, um einigermaßen laut Ton zu bekommen. Normal (Radio / CD etc.) reichen dem Receiver 20-25%. Und entsprechend laut werden die Störgeräusche (Rauschen). Im VDR / XBMC ist der Sound lautestmöglich eingestellt. Ist das normal?


    Vielleicht sind die beiden Probleme auch miteinander gekoppelt - aber schon seltsam, dass (1) ohne ein bewusstes update auftrat.


    Beste Grüße,


    Sven

    Hallo zusammen,


    nun ist /srv wieder beim rechtmäßigen Besitzer (vdr) - und es funktioniert!


    Muß komplett /srv beim vdr bleiben - oder kann /srv/audio und /srv/picture auch einem anderen user gehören - Hauptsache /srv/vdr/video.00 gehört ihm?


    Beste Grüße,


    Sven


    PS: Ihr seid super! Mit viel Glück konnte damit auch dem eigentlichen Threadersteller geholfen werden... :D

    Hi Gerald,

    Quote

    IIRC dann prüft der VDR beim Start ob er auf sein Video-Directory schreiben zugreifen kann und mault wenn es nicht geht. Ist doch besser so, als so zu tun als wäre alles in Ordnung und erst bei einer Aufnahme zu meckern wenn alles schon zu spät ist.


    Warum nimmst du nicht einfach NFS?


    Da hast Du absolut recht! Nur, wenn man die Fehlermeldung nicht interpretieren kann wird's interessant...


    Ich benutze WinSCP, weil es mir empfohlen wurde. NFS werde ich mir auch mal ansehen. Bis dato hatte ich allerdings gedacht, dass man samba linuxseitig einrichten muß. Und da es (offensichtlich) sowieso schon ein Leichtes ist yaVDR zu zerschießen, wenn man nur gefährliches Halbwissen besitzt, wollte ich erst mal nicht allzu tief schürfen...


    Gruß,


    Sven

    Hallo Gerald,


    natürlich meinte ich /srv...


    Hmm , das ist interessant- den User, den ich dort angegeben habe ist derjenige, den man bei der Installation standardmäßig anlegt. Vielleicht sollte ich den User wieder ändern - und einfach die Schreib-Rechte lockern.


    Aber braucht der VDR selbst beim Hochfahren Schreibrechte? Sonst hatter der nämlich keine weitere Aktion zu tun ...


    Sollte das der Fehler gewesen sein kommt so langsam etwas Licht in's Dunkel - und ich habe (gefühlt) etwas mehr Duchblick.


    Gruß,



    Sven

    Hallo Seahawk,


    das glaube ich auch nicht - nur bin ich mir keiner Schuld bewußt.


    Ich hatte lediglich via Putty den Benutzer von /etc/srv verändert, damit ich via WinSCP meine Medien manipulieren kann. Und dann heruntergefahren - und am nächsten Morgen hatte ich den Salat.


    Die conf-Dateien kann ich gerade nicht auslesen - werde ich nachreichen. Daher kann ich jetzt auch nicht sehen, ob im Hintergrund Updates gezogen wurden - veranlasst habe ich jedenfalls nix.


    Beste Grüße,


    Sven

    Guten Morgen zusammen,


    seit gestern trat auch bei mir diese Fehlermeldung auf! Nur verschwindet die nicht mehr, und vdr startet nicht.


    Die kam aus dem Nichts über Nacht - woran kann denn das liegen?


    Und noch viel wichtiger: Wie bekomme ich den yaVDR wieder zum laufen?


    Beste Grüße,



    Sven

    Hallo Albert,


    hm - die Farbtasten scheinen nur manchmal zu funktionieren. Wenn ich im EPG-Bereich bin, und eine Sendung aufnehmen möchte, reagiert "Rot" für Aufnehmen nicht.


    Seltsames Sache - Genaueres kann ich derzeit noch nicht sagen, werde dann aber wohl einen neuen Thread eröffnen.



    gruß,



    Sven



    PS: Generelle Frage wie kann man denn ein [gelöst] in den Thread-Titel einbauen?

    Hallo Seahawk,


    macht es nicht Sinn, die installation von "media-build-experimental-dkms" in der Dokumentation (VDR-Wiki) zu erwähnen - für den Fall, dass die TV-Karte nicht erkannt wird?


    So wie ich das verstanden habe beinhaltet das Paket doch Treiber zahlreicher essentieller Hardware.


    Oder habe ich das einfach übersehen?


    Bis auf diesen Fallstrick hat jedoch alles wunderbar mit der Doku funktioniert! Herzlichen Dank!


    Beste Grüße,


    Sven

    Hallo Gerald,



    vielen Dank für die Info! Dann werde ich das mal versuchen!


    Ich hatte mich an die Installationsanweisungen in der yaVDR Dokumentation gehalten. Zumindest dort (Stand: um Mai 2013, als ich die ausdruckte) stand das so...


    Ja Joe - an Nvidia mit vdpau-Unterstützung hatte ich gedacht! Exakte Hardware-infos + Logfiles werden kommen, wenn "media-build-experimental-dkms" nicht klappen sollte...


    Muss ich dafür das alte linux-media-dkms verbrennen (purge) - oder wird das überschrieben?



    Beste Grüße,



    Sven