Posts by tt.dieter

    Hallo, ich habe seit fast 2 Jahren mein YaVDR 05 am Laufen. (3.2.0-72-generic #107-Ubuntu SMP Thu Nov 6 14:24:01 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux)


    Jetzt habe ich auf unicable umgestellt und weil alles wirklich super gelaufen ist, habe ich noch eine zweite DVB-S2 dual Karte eingebaut.


    Also 1. DVB-S2 Karte ist eine TBS 6981 Pcie (zwei Tuner) und die neu ist eine TBS 6982 Pcie auch zwei Tuner.


    Alle 4 Tuner laufen auch, aber bei der TBS6982 friert das Bild ab und an für 1-3 sec. ein.


    Diese Problem kommt auch, wenn ich die TBS 6982 "normal" also nicht am Unicalbe-Switch anschließe.


    Jetzt benötige ich mal wieder die Hilfe der Experten.




    Frohe Weihnachten


    wünscht


    Dieter

    seahawk1986
    Gesten habe ich genau das festgestellt, habe aber nicht mehr ins Forum geschaut und diese ANTWORT(en) erst jetzt gesehen.
    Ich bin erst wieder am WE an meinem HTPC, kann also jetzt nichts testen.


    Habe aber folgendes vorgefunden/versucht


    bei irw kommt KEY_SUBTITLE


    und in /etc/vdr/keymacros.conf steht
    Quellcode
    ...
    User0 @osdteletext
    ...



    habe dann mal folgendes versucht,
    mit sudo ir-keytable, die keytabe ermitteln.


    root@HTPC:/home/xbmc# sudo ir-keytable
    Found
    /sys/class/rc/rc0/ (/dev/input/event15) with:
    Driver ati_remote, table rc-medion-x10
    Supported protocols: other
    Enabled protocols:
    Repeat delay = 500 ms, repeat period
    = 125 ms


    Die geladene Keymap /lib/udev/rc_keymaps/rc-medion-x10 unter /etc/rc_keymaps/x10_DKL als Kopie gespeichert.
    Bei meiner Keymap X10_DKL
    KEY_SUBTITLE mit KEY_TEXT ersetzt und gespeichert.


    Mit dem Befehl:
    sudo ir-keytable -c -p=other -w /etc/rc_keymaps/x10_DKL
    Alle geladenen Keymaps entladen und meine KEYMAP geladen.


    Leider ohne Erfolg?
    Ist mein Ansatz überhaut richtig? 8)


    Dabei ist mir ein Fehler in der DOKU aufgefallen, da steht
    Manuelles Laden einer Keymap durch ir-keytable.
    es fehlt das "=" nach "-p", BZW ging auf meinem System der Befehl nur so wie oben beschrieben.


    Ich bin für jeden Rat/Hilfe sehr dankbar.


    Gruß Dieter

    Hallo,


    ich möchte mich bei allen Mitwirkenden von Yavdr und natürlich auch bei denen von VDR für die wirklich TOLLE Arbeit bedanken. :tup :tup :tup


    Man kann es nicht oft genug sagen!
    Danke, Danke...... :] :tup :] :tup


    Ich habe jetzt fast alles aus ausprobiert, angefangen habe ich mit Openelec, Gentoo, GeeXbox, Xubuntu, EasyVDR, Kubuntu mit XBMC & Tvheadend, dann noch Windoof 7&8 mit DVBviewer und jetzt YaVDR.
    Unzählige Stunden Installation und Tests, aber immer war ich nicht zufrieden, oder es ging nichts.


    Bis ich jetzt wieder Yavdr 0,5 ausprobiert habe, dieses Mal allerdings mit einer Zotac GT610 Grafikkarte (wie ja immer gefordert!).
    Mein erster Test mit Yavdr war ganz am Anfang, da habe ich noch nicht sehr viel Ahnung mit Linux. Installation ging sehr einfach und auch schnell, doch leider hatte ich dann kein Bild (wegen der onbord Grafik AMD HD6430).


    Jetzt mit der GT610 hatte ich ein gutes Bild aber keinen Ton?, bei Easyvdr 1,0 mit der Gt610 ging aber der Ton!? Jetzt wollte ich es aber mit YaVdr hinbekommen und habe mich mal eingelesen.
    Bei meinen änderungen habe ich irgendwie meine System zerschossen und es ging nichts mehr, naja macht ja nichts, also gestern neu installiert, Update gemacht, DVB-Karte-TBS Treiber geladen und was soll ich sagen, jetzt läuft (fast)alles wie gewünscht!


    Jetzt habe ich nur noch eine Frage zum Videotext.


    Wie bekomme ich es hin, das der Videotext (Osdteletext-plugin) direkt mit einer Taste geöffnet wird. ?(Zur Zeit muss ich den VT im Menü mit 9 oder durch Auswählen öffnen.
    Habe auf meiner X10 FB eine Taste für Text, mit dieser öffnet sich aber nur der Untertitel?
    Wie muss ich vorgehen? ?( ?(


    Gruß
    Dieter