Posts by MrDASYLab

    hmmm, hab den 486'er Kernel installiert, aber nun gehts nur noch schlimmer:

    Hallo Ich bräuchte mal Hife.


    Ich habe meinen VDR neu aufgesetzt. Bisher lief er mit ner FF TT DVB-S Karte ohne Probleme.


    CTVDR 6.2 mit dieser Sources:

    Code
    1. deb http://ftp2.de.debian.org/debian etch main contrib non-free
    2. deb http://security.debian.org/ etch/updates main contrib non-free
    3. deb http://www.debian-multimedia.org/ etch main vdr-multipatch
    4. deb http://e-tobi.net/vdr-experimental etch base backports addons vdr-multipatch
    5. deb http://e-tobi.net/vdrdevel-experimental etch vdr-multipatch

    kernel auf hold und dist-upgrade hab ich auch gemacht.


    Nun hab ich eine TT Budget Karte und eine Hollywood+ drin und damit will er überhaupt nicht.


    Auf der Platine steht TT S2-3200 - Ich denke es ist eine S-1500.


    Ich lade die Treiber mit Modprobe budget und/oder modprobe budget_ci
    aber bekomme keine /dev/dvb ordner und im Syslog steht nur "[2705] no DVB device found"

    Was läuft hier falsch?

    Moin, Ich hab da mal ne frage:


    z.zt. hab ich VDR ( Tobi's Build 1.5.18 ) auf Debian (Linux version 2.6.18-4-486 (Debian 2.6.18.dfsg.1-12 ) (waldi@debian.org) (gcc version 4.1.2 20061115 (prerelease) (Debian 4.1.1-21)) #1 Mon Mar 26 16:39:10 UTC 2007) laufen.


    Mein Aptitude meint es gibt ein Update auf linux-image-2.6.18-4-486.


    Soll ich das Installieren oder geht dann (wie bei einem Upgrade Früher - AC3 über die TT-FF Karte) nicht mehr?
    Wenn Ja: Reicht ein Aptitude dist-upgrade oder muß ich nachher noch was machen (Grub oder sowas anpassen) ?


    Hier meine Versionen:


    Und meine Sources:

    Code
    1. deb http://ftp2.de.debian.org/debian etch main contrib non-free
    2. deb http://security.debian.org/ etch/updates main contrib non-free
    3. deb http://www.debian-multimedia.org/ etch main
    4. deb http://e-tobi.net/vdr-experimental etch base backports addons vdr-multipatch
    5. deb http://e-tobi.net/vdrdevel-experimental etch vdr-multipatch


    Danke schon mal im Voraus.


    Markus


    PS... Upps waren doch 2 Fragen ... HIHI

    Das geht bei mir auch nicht mehr.


    obwohl die URL im Browser geht: http://www.tvinfo.de/exe.php3?target=merk.inc


    Ich habe NIX geändert.


    Da TVInfo gestern Abend (19:00 bis 19:30 ???) nicht erreichbar war vermute ich, das die was nettes eingebaut haben damit das Skript ned mehr geht.


    VLG


    Markus



    ------------
    UPDATE -- 25.08.06 10:50: Jetzt geht es wieder, ohne dass ich etwas geändert habe !!!! Lag also wie vermutet am Webserver von TVInfo.
    ------------

    Hallo Leute,


    erst mal ein Frohes Neues....


    mein Problem ist Ähnlich aber nicht das Gleiche.
    Nach Update vom c't VDR: 1.2.6-28 hab ich nun die folgenden Pakete drauf:

    Upps: hatte zuerst auf den 1.3.xx vom Tobi upgedatet aber der kann kein AC3OverDVB mehr.... Also zurück auf de letzte 1.2.xxx


    Wenn ich nun mit VDRADMIN oder mit dem Autotimeredit einen Timer erstelle wird er NIE in die timers.conf eingetragen obwohl die Sendung im "Vdradmin-suchen-Fenster" gefunden wird....
    tvmovie2vdr funz dagegen.
    (Das gleiche Problem hatte ich auch mit der 1.3.37)


    Hab schon alles mögliche Probiert und gefixt:
    VDR läüft als root, link zu /var/lib/vdradmin/vdradmind.at und zu epg.data gesetzt .... auch im vdradmind.log steht ausser den "get" nix bemerkenswerts ....


    Helft mir bitte .... Bin zwar kein VDR Neuling aber das ist zu hoch für mich.


    Any ideas ....


    VlG


    Markus

    Hallo,


    ich hab den ct VDR Drauf und würd gerne mal komplett auf ct VDR 4 updaten.


    Da ich leider das Sonderheft mit der CD nicht habe, Frage ich mich ob ich das ISO auch irgendwo runterladen kann.


    Hat jemand ne Idee wie ich das Iso bekommen kann.
    Oder geht der Weg mit Jigdo von Scratch auf ein ISO zu bauen ?


    VLG


    Markus

    Hallo Leute...


    ich hab folgendes Problem:


    Mein Mplayer streikt bei AVI ( DIVX und auch XVID ) und ich meine er hat früher keine Probleme dabei gemacht.


    Auf der Kommandozeile gestartet kommt diese Fehlermeldung (das Gleiche mir einem MPEG File funzt prima):


    Die w32codecs sind jedenalls Installiert.


    Wer kann mir helfen, den Fehler einzugrenzen ?


    Hier auch ein Debuglog dazu, wenn ich's aus dem VDR Mplayer Plugin starte:


    Habs auch mit "mplayer -vop help" gecheckt: LAVC ist in der Liste:


    Ich hoffe ich hab nix wichtiges vergessen zu posten ... ansonten fragt ;)


    VLG


    Markus

    ok..


    mit der experimental Version vdr-addon-tvmovie2vdr_0.5.1-1_all.deb gehts zumindest z.teil:


    Früher hat er z.B. TVINFO+Spielfilm als oberen Ordner angelegt, dann folgte z.B. "Thriller" und darin dann der Sendungsname...


    und nun sind die Unterteilungen Verschwunden:


    z.B. "TVINFO+Einstein Clip - Reisen mit dem Licht"


    naja besser als nix.


    Danke und Gruß


    Markus

    das merkzettel format hat sich aber ned geändert.
    ich hab gerade erst ein update gemacht. Vorher hat's ja gefunzt. Muß also an der auf tobis rep. liegen.
    leider komm ich ned mehr zurück zur alten version.


    VLG Markus

    Ich hab Tobis vdr-addon-tvmovie2vdr Version 0.4.5-1 drauf.


    Hier meine Konfig:



    Markus

    Hallo,


    ich hoffe es ist nicht zu sehr off-topic.


    Ich möchte einen neue Festplatte einbauen, aber den VDR nicht neu Aufsetzen, da er so funktioniert, wie er soll.


    Ich stell mir vor, das ich die Neue zunächst als Slave anklemme und dann partitionieren, formatieren und das ALTE System dann rüber kopieren kann.


    Hat jemand mal ein paar tips für einen Linux NEWBIE oder gibt's gar ein cookbook. Ich hab hier nix gefunden.


    Ich stell mir vor die in / gemountete partition und die swap einfach gleich zu halten und den rest soll dann /video belegen.


    Gibt's Probleme mit LiLo und / oder NVRAM Wakeup ?


    Gruß


    Markus

    HI,


    klar funzt der twonky server auf dem vdr. bei mir jedenfalls läufts.


    Ich hab den MP 101 mit dem Twonky 2.4 laufen. Stabil !
    Auch Internet Streaming Radio !


    Die windows version vom twonky ist auch gut und schlank.


    Gruß


    Markus


    PS ich hab nen Hermes Barebone, und nvram wakeup ... das läuft seit ca einem Jahr problemlos !

    Hallo Leute,


    ich hab das gleiche problem mit dem scanner plugin und transponder 12285.


    Das mit dem einfügen von

    Code
    1. if (nwi->TransportStreams != (* LIST)NULL)

    hat auch ned geholfen.


    Der Scanner lief durch wenn mann alle sender in der channels.conf löscht, die auf TP 12285 liegen ( die braucht man ja eh ned !)


    Aber beim nächsten scannen hing es dann wieder bei 12285.
    Ich dachte der scanner sucht nur auf transpondern, die eh in der channels.conf stehen !?!?


    Liegt's evtl. am AUTO PID ?


    Was habt ihr denn für ne lösung gefunden ?


    Gruß


    MrDASYLab