Posts by astra

    Das kann dann wohl nur am compiler oder den Flags liegen.

    Bin nun einen Schritt weiter:

    In der ../VDR/Make.config (original gen2vdr) habe ich die Zeilen mit ..FLAGS += -g -ggdb -O0 auskommentiert.

    Zum weiteren Testen muss ich als nächstes noch die Hardware zusammenstellen :).


    Danke für die Hilfe bis hier und natürlich für die Arbeit an diesem neuen Plugin!!!

    Hallo zusammen,


    ich bin hier als stiller Mitleser schon länger dabei und wollte das jetzt auch mal testen.

    Leider komme ich nicht weiter. Der vdr startet und meldet:

    undefined symbol: __checkCudaErrors


    Als distri kommt gen2vdr zum Einsatz und wurde dahingehend modifiziert, dass die Voraussetzungen alle erfüllt sein sollten.


    Das Compilieren läuft ohne Fehler durch:


    Hier das Log vom vdr-Start:


    Ein ldd-r libvdr-softhdcuvid.so liefert reihenweise undefined symbols.


    Hat jemand eine Idee, was hier schief liegt?


    Danke und Grüße,

    astra

    Hallo Helmut,


    ich habe den font auch immer nachinstalliert. Aus meinen Notizen:



    In diesem Zusammenhang könnte man auch gleich noch den teletext-Font mit einbinden: Siehe hier


    Grüße!


    astra

    Ach das sieht auch viel geschmeidiger aus. Tausend Dank!


    Ich hätte ja gern die eingebaute Hilfefunktion in Anspruch genommen, doch wenn ich mit der Maus das Fragezeichen beim Suchausdruck-Feld anklicke öffnet Chrome eine Art "Sprechblase" mit den Erklärungen. Hierin befindet sich ein weiterführender Link (scheint zumindest so) zum Thema reguläre Ausdrücke. Nun komme ich mit dem Mauspfeil dort aber nicht rauf, denn sobald ich die Maus bewege erlischt die "Sprechblase". Das ist doch sicher so nicht gedacht?


    Danke für die schnelle Hilfe!

    Hallo Experten,

    ich würde gern eine Suche nach folgenden vier Begriffen absetzen:


    (Universum)?(Quanten)?(Weltall)?(Kosmos)

    (regulärer Ausdruck)


    Die Begriffe sollen ODER verknüpft behandelt werden. In Kombination mit Erscheinungsjahr 2017 erhalte ich nur Treffer auf den letzten Begriff.


    Wie macht man soetwas richtig?


    astra

    Hallo,


    Nach Neuinstallation meines haupt-vdr (siehe Sig) wurde für epg2vdr eine neue uuid zugeteilt.
    Der epgd-Dienst läuft auf einer anderen Maschine im Netz (Server).


    Als Ergebnis sind mir nun diese Woche zwei Autotimer durch die Lappen gegangen.
    Daraufhin wollte ich im epghttp nachschauen, was schief lief und stellte fest,
    dass mein VDR nun zweimal in der Aufklappliste zur Auswahl steht (Menüzeile- letztes Feld).


    Scheinbar gehen die Timer-Aufträge an die altte uuid, für welche sich kein VDR mehr im Netzwerk zuständig fühlt!


    Meine Frage ist nun: Wie kann ich den alten VDR Eintrag aus epgd entfernen?


    Auf dem Server unter /etc/epgd/uuid steht noch die alte uuid (die neue uuid taucht hier nicht auf)


    Das Problem:
    Ich kann halt momentan im epghttp einem Timer nicht mit absoluter Sicherheit den richtigen VDR zuordnen, da beide vorhandenen den gleichen Namen tragen.


    Der angesprochene VDR ist im epg2vdr-Plugin als Haupt-VDR konfiguriert und soll den Server mit EPG-Daten versorgen und alle Timer-Aufträge empfangen.


    Ich brauche da mal einen Tipp, wie ich das wieder gerade biege ;).


    astra.

    Hi zusammen,


    nun bin ich auch mal auf http umgestiegen.
    Ich konnte es nicht mehr aushalten und es ist ja schon Ostern ;) .
    Hier läuft epgd/epghttpd auf einem cubietruck -Miniserver mit TVM-Plugin.
    Was ich bisher gesehen habe ist schon mal sehr sehr sehr super geil :thumbsup:!


    Momentan habe ich folgende Verständnisfragen:


    - Ist epgsearch damit hinfällig und sollte disabled werden?
    - Habe ich deshalb etliche Kopieen der (bereits vorhandenen) Timer im Webif?


    Bin gerade dabei die letzten Änderungen auszuchecken, vielleicht ist das mit den Timern ja dann schon hinfällig.
    Ich muss nur leider warten bis die "Hebamme" im Ersten endlich fertig ist :wand.


    Edit:
    Ja mit den letzten Änderungen im epg2vdr / epgd und den Anpassungen in der DB sind nun die Timer korrekt.



    astra

    Hallo horchi,


    ich habe mich über den vorletzten commit belustigt (das gewanderte 'n'), aber bitte nicht böse auffassen.
    Ich schätze deine Arbeit sehr und bin dankbar wenn uns allen hier immer schnell bei Problemen geholfen wird.
    Ich fands nur lustig und konnte mir den Kommentar nicht verkneifen ;)
    Jetzt passt es ja und Danke nochmals für deine Anpassung!


    Beste Grüße,
    astra.

    Ich verwende die Version hier:
    epgd version 0.2.2 from 01.02.2015 (Git)


    ich auch ;)


    iNOB, hast du auch in der make.conf den buildswitch -m32 rausgenommen? Das war zumindest bisher mein Weg um epgd zu bauen.
    Wenn ich später zu Hause bin teste ich mal ob es inzwischen auch mit durchläuft. Ich glaube gesehen zu haben, dass gcc letztens geupdatet wurde.