Posts by minixjr

    Perfekt, Danke. :applaus


    Noch eine Frage.

    Laut Manual.html gibt es eine einen Treiber "drivers: sundtek: auto" und eine Rolle "install-sundtek", im GIT finde ich die aber nicht.

    Wie komme ich da ran?


    Ich persönlich brauche kein HotPlug, mir würde es reichen wenn der Stick (DVB-S) standardmäßig eingebunden wird.

    Habe ich jetzt manuell gemacht, aber im playbook wäre es natürlich schöner. So was wie Rolle sundtek-static, bis es eine Lösung mit dynamite gibt.


    Gruß

    Frank

    Hallo seahawk1986 ,


    bin grad wieder am Testen.

    Den Ansatz mit Ansible finde ich echt geil:welle. Vielen Dank dafür:respekt

    Ich möchte zukünftig meine VDRs von einem zentralen Rechner administrieren und nutze deshalb Dein Playbook remote.

    Da mein Hauptrechner mit Siduction (Debian Sid) läuft, sind da natürlich, durch unterschiedlichen Distris, Probleme zu erwarten.

    Ein Problem habe ich identifiziert, vielleicht kannst Du die Lösung ins GIT übernehmen.

    Die Jinja2 Templates machen aufgrund des iteritems() Probleme, Python3 kennt diese Methode nicht mehr.

    Laut Ansible kann man den Code einfach ändern. Habe ich probiert und funktioniert bei mir.

    Betroffen sind diese Dateien:

    Code
    1. 20-intel.conf.j2
    2. nfs-exports.j2
    3. smb.conf.j2

    Geändert werden sollte:

    Code
    1. iteritems()
    2. ÄNDERN IN
    3. items() | list

    Gruß

    Frank

    Hallo seahawk1986 ,


    ich beschäftige mich gerade mit ansible und yavdr07.

    Wäre es möglich, dass Du das Paket "dvb-driver-sundtek-mediaclient" in das Experimental Repository für Bionic übernimmst?

    Würde mir bei meinem headless Projekt helfen.


    Vielen Dank für die Zeit und Mühe die Du in yaVDR investierst.

    Die Installation auf Basis eines Minimal-Ubuntu und Ansible zu machen, finde ich super.


    Gruß

    Frank

    So, habe es wieder zum Laufen gebracht, allerdings fehlt mir die Fantasie wo hier das eigentliche Problem liegt.

    Vielleicht hat ja von den tiefer im Code steckenden Usern jemand eine Idee warum das Aufwachen mit aktiviertem ACPI-Addon nicht funktioniert.

    Aktueller Stand (muss ich natürlich noch ein paar Tage beobachten):

    • Aufweck-Methode im Web-If auf "NONE" gesetzt
    • S90.acpiwakeup nach S90.custom kopiert
    • in S90.custom fest eingetragen "ACPI_ENABLED="yes""

    --> Der Rechner wacht wie gewohnt auf.


    Ich habe es mehrfach ausprobiert und auch die Gegenprobe gemacht, also ACPI wieder aktiviert.

    Immer mit dem gleichen Ergebnis, ACPI aktiv = wacht nicht auf, ACPI deaktiviert = wacht auf.

    Die genaue Fehlermeldung habe ich leider nicht mehr, sie wurde auch nicht im Syslog protokolliert, da zu diesem Zeitpunkt rsyslog bereits beendet war.

    Die Meldung wurde nur auf dem Bildschirm angezeigt.

    Sowas wie:

    Code
    1. ata2: ... error ... {DRDY} ...

    und ata2 war das DVD-Laufwerk

    Code
    1. ata2.00: ATAPI: ASUS DRW-1814BLT, 1.13, max UDMA/66

    Das Netzteil hatte ich auch in Verdacht und habe mir ein neues bestellt.

    Ist heute gekommen, habe es aber noch nicht ausprobiert.


    Gegen das Netzteil spricht, meines Erachtens, dass das Aufwachen mit einer durch acpi-test.sh erstellten Zeit funktioniert.


    Bevor ich den halben Rechner zerlege werde ich versuchen ein eigenes Skript, angelehnt an acpi-test.sh, für das Setzen der Zeit zu erstellen.

    Hallo zusammen,


    seit ca. 4 Wochen habe ich Probleme mit meinem VDR Rechner beim Ausschalten und Aufwachen per acpi.

    Das Problem beim Ausschalten konnte ich durch Abklemmen des DVD-Laufwerks lösen, ist scheinbar defekt.

    Das Aufwachen funktioniert aber trotzdem nicht.

    Für mich völlig unverständlich:

    Das acpi-test skript aus dem WIKI funktioniert jedes Mal, egal ob ich eine Zeit in ein paar Minuten oder Stunden setze.

    Wird der Rechner per VDR ausgeschaltet, wacht er nicht mehr auf.


    In den Logfiles ist für mich absolut nichts zu erkennen, syslog zeigt die richtige Uhrzeit und Tag und auch in acpiwakeup.time.old stimmt alles.

    Einzig wenn ich den Rechner dann manuell starte steht in /proc/driver/rtc zwar die richtige Uhrzeit, aber der Tag ist einen Tag in der Zukunft.


    Ich bin absolut ratlos und wäre für jede Idee dankbar!;(


    Kernelparameter hpet=disable und acpi=force habe ich schon probiert.


    Rechner:

    Plugins:

    Code
    1. cat /var/cache/vdr/acpiwakeup.time.old
    2. 2017-09-15 16:59:00

    Nachdem manuellen Start:

    Das es sich bei einer vierstelligen Zahl um das Jahr handelt und nicht um die echte Staffelnummer, ist denke ich klar.

    Bei neuen Serien kann man natürlich mit Staffeln ab 1 beginnen, aber bei Serien die bereits über Jahrzehnte laufen ist das schwierig, da es dort tlw. gar keine Staffeln gab.

    Bei Serien ohne Staffeln halte ich die Benennung für gut und sinnvoll, aber das ist Geschmackssache.

    Zum Thema Episoden zu "Disney Classic Cartoons", schau Dir mal Fersehserien.de oder Wunschliste.de, die Staffelbenennung ist noch schlimmer.

    Da wäre das Jahr das geringere Übel.

    Aber egal!

    Da sich sonst niemand für dieses Thema interessiert, werde ich nach einer anderen Lösung für mich suchen.

    Sollte diese über die Episodenliste führen, z.B. über die extracol wie beim Tatort, würde ich dies hier posten bevor ich wieder was "kaputt" mache.


    Gruß

    Frank

    Hallo Christian,


    habe es gerade getestet, das Skript wurde geändert.

    Das Ergebnis nach dem Speichern der Serie sieht dann so aus:

    Code
    1. #
    2. # SHORT Disney Classic Cartoons
    3. #
    4. # SEASONLIST
    5. # -1 1 0
    6. # /SEASONLIST

    Als Test habe ich es mal so gelassen.

    Sollte es so auch Probleme machen, die Serie bitte komplett löschen.


    Wenn epgd geändert werden würde, wäre das prima, da dies nicht die einzige Serie ist, mit solchen Staffelnummern.


    Oder kennst Du oder jemand anders eine echte Alternative zu TheTVDB, inkl. Scraper für Kodi?


    Gruß

    MINIXJR

    Hallo CKone,

    auf wenn ich mich damit oute und vielleicht einen shitstorm befürchten muss;(, den Mist habe ich eingestellt.

    Beim ersten Versuch hatte ich den Fehler mit dem #NV gemacht:wand, nach der Berichtigung kann ich aber aktuell nicht nachvollziehen warum diese Episoden so ein Problem verursachen. Soweit ich das auf der Constabel-Seite sehen kann, gibt es hier keine Einschränkungen zur Anzahl der Episoden.

    Format of the Lists

    Laut der Fehlermeldung wird Anzahl der Staffeln angemeckert, es sind aber nur 79.

    Code
    1. only 100 seasons expected

    Die reine Höhe der Staffelnummer kann es auch nicht sein, da z.B bei Terra X auch Staffeln von 1 bis 2016 vorhanden sind und dies scheinbar nicht zu Problemen führt.


    Könnte es ein, dass epgd einfach als erste Staffel eine Staffel kleiner 100 erwartet?

    Kannst Du das prüfen?

    Würde ja nichts dagegen sprechen eine "leere" Staffel 1 anzulegen.


    Ach ja, warum habe ich den Mist eigentlich angelegt!?

    Ich nutze in Kodi zum scrapen TheTVDB, deshalb lege ich auch die Episoden bei Constabel entsprechend an.

    Disney Classic Cartoons auf thetvdb.com


    Hat auch jemand Probleme mit epgsearch bzw. vdr-addon-seriestimer?


    Sorry, falls jemand größere Probleme wegen der Episoden hatte.


    Gruß

    MINIXJR

    Hallo seahawk1986,


    ich habe Dein Paket mal installiert, leider funktioniert es hiermit auch nicht.
    Nach einer Eingabe

    Code
    1. svdrpsend-ng -d eplists.constabel.net -p 2006 -c -e UTF8 -o "/var/cache/eplists/episodes/" GET "Monk"


    Folgt die Fehlermeldung

    Code
    1. Module EplistsClient not found, please install EplistsClient
    2. On Debian:
    3. aptitude install perl-modules libunicode-string-perl libintl-perl


    Die Pakete sind aber installiert und EplistsClient.pm ist auch wo es hingehört.


    Gruß
    minixjr