Posts by userdvb

    Hi omek


    im Wicki ist es doch genau Erklärt unter AK402 Pinbelegung
    Also:


    LCD-Pin Par.Port Pin
    RD - Pin14
    WR - Pin16
    C/D - Pin17
    auf GND - Pin18 bis 25
    C/E - Pin1
    D0 - Pin2
    D1 - Pin3
    D2 - Pin4
    D3 - Pin5
    D4 - Pin6
    D5 - Pin7
    D6 - Pin8
    D7 - Pin9


    hat das Display eigentlich Hintergrund Beleuchtung ?

    Hallo jensa


    Schau die das mal hier an.
    Auf der ersten Seite sind Filmausschnitte vom HR drin die mal einen kleinen
    Einblick auf das gebe was die Software kann.
    Hier ist ein Prospekt zum Download der erklären sollte was die Software kann und was man alles damit machen kann.
    Ich setzt diese seit ca. 1.Jahr ein und bin damit sehr zufrieden. Es ist ein einfaches System was jeder verstehen kann ohne gleich Studiert haben muss.
    Das System ist erschwinglich Kostet ca. 250€ (Software und BOR).
    Was ich vergessen habe, man muss keine neuen Kabel verlegen
    Das System baut auf ENOCEAN Funktechnik


    Gruß Gerd

    Hallo celica
    Sag mal was für eine Haussteuerung, kannst Du daszu mal mehr schreiben???


    Danke



    Quote

    Original von Dr. Seltsam
    habe jetzt extra mal meinen VDR an Monitor+Tastaur angeschlossen und die Grafikkarte aktiviert.

    Code
    1. if [ x$START_FBTV == x"yes" ]; then
    2. v4l-conf -1 &
    3. fbtv -t 10 2>/dev/null >/dev/null &

    funktioniert bei mir einwandfrei. Betrachte das Thema fbtv daher als gelöst.


    Hallo Doc


    Ich bekomme mit deinem Kernel 2.6.20.1 und dem Linvdr-0.7 das nicht ans laufen. Mein Linvdr bekommt erst über die Eingabe in der Console mit dem Befehl "v4l-conf -1" ein Bild über fbtv auf das Display. Gibts da villeicht noch eine andere Lösung.Ich habe ein MSI Board mit G-Karte on Board
    (MSI PM8M-V) Via-Chip Satz.


    Mit dem Kernel 2.6.18 hats noch gefunzt. :schiel


    gruß Gerd

    Hallo VDRler


    Ich habe den Fehler selbst gefunden.
    Mir fehlten in paar "libs" hab die mit dem "libs4linvdr-complete-061109.tar.bz2"
    vervollständigt und jetzt gehts.


    In der vdrburn.sh hat sich noch ein kleiner Fehler eingeschlichen nähmlich:


    # AUTHORONLY Syntax: TempDir IsoDir JobTitle
    AUTHORONLY)
    mv -gf "$2/DVDAUTHOR" "$3/$4"
    chmod -R 0777 "$3/$4"
    ;;
    sollte man so ändern:


    # AUTHORONLY Syntax: TempDir IsoDir JobTitle
    AUTHORONLY)
    mv -f "$2/DVDAUTHOR" "$3/$4"
    chmod -R 0777 "$3/$4"
    ;;
    den Parameter "-gf" für den Befehl "mv" gibts nicht.



    gruß Gerd

    Hallo VDRler


    Ich versuche seit Tagen das Problem mit dem Plugin Burn-0.0.10 und der Plugin Einstellung ";DVD mit Menüs" in den Griff zu bekommen, aber leider ohne Erfolg.
    Ich bin bis zu dem Ergebniss gekommen, daß aus dem Verzeichniss /etc/vdr/plugins/burn/"die Meunue Dateien" nicht ins "/video0/.vdr-burn."kopiert werden und dadurch des Script
    "vdrburn.sh" MKMENU" ab bricht. Leider ohne Fehlermeldung (siehe DVD Log Datei)


    Ich hoffe einer von euch kann mir helfen.


    Gruß Gerd


    Ich versuchs mal anders zu beschreiben, also


    Stelle ich im DVD's brennen im Menüeintrag "Art der DVD: DVD mit Menüs" ein so bricht das brennen mit einem Fehler ab. Stelle ich dagegen im Menüeintrag "Art der DVD: DVD ohne Menüs" ein so klappt es.
    Das Problem ist das das "vdrburn.sh" Script aus dem Verzeichniss /etc/vdr/plugins/burn/ Dateien ins /video0/.vdr-burn/VDRSYNC0/ kopieren sollte es aber nicht tut.
    Die DVD.Log zeigt zum Schluß nur an das da noch was passieren sollt und es tut nichts.

    Ein Auszug aus der Log Datei an Ende:

    INFO: [mplex] Audio stream length 16821504 bytes.
    INFO: [mplex] Frames : 999116590
    INFO: [mplex] BUFFERING min 35 Buf max 5411
    INFO: [mplex] MUX STATUS: no under-runs detected.
    ++ executing: sh -c 'nice -n 19 rm -rf /video0/.vdr-burn.fm3Bxl/VDRSYNC.0/*.m[p2]v'
    ++ executing: sh -c 'nice -n 19 rm -rf /video0/.vdr-burn.fm3Bxl/VDRSYNC.0/*.mp[a2]'
    ++ executing: sh -c 'nice -n 19 rm -rf /video0/.vdr-burn.fm3Bxl/VDRSYNC.0/*.ac3'
    ++ started an internal procedure


    Da hört dann auf
    und so sollte das eigentlich Aussehen:


    INFO: [mplex] Frames : 0 unpadded
    INFO: [mplex] BUFFERING min 15 Buf max 779
    INFO: [mplex] MUX STATUS: no under-runs detected.
    ++ executing: sh -c 'nice -n 19 rm -rf /video0/.vdr-burn.EsxZMJ/VDRSYNC.0/*.m[p2]v'
    ++ executing: sh -c 'nice -n 19 rm -rf /video0/.vdr-burn.EsxZMJ/VDRSYNC.0/*.mp[a2]'
    ++ executing: sh -c 'nice -n 19 rm -rf /video0/.vdr-burn.EsxZMJ/VDRSYNC.0/*.ac3'
    ++ started an internal procedure
    ++ starting sh -c 'vdrburn.sh MKMENU '/video0/.vdr-burn.EsxZMJ/VDRSYNC.0' '0' '/etc/vdr/plugins/burn'' in internal procedure
    root: <MKMENU /video0/.vdr-burn.EsxZMJ/VDRSYNC.0 0 /etc/vdr/plugins/burn>
    DVDAuthor::spumux, version 0.6.11.
    Build options: gnugetopt magick iconv freetype
    Send bugs to <dvdauthor-users@lists.sourceforge.net>


    INFO: Locale=de_DE
    INFO: Converting filenames to ISO-8859-15


    STAT: 0:00:00.000
    INFO: Picture /video0/.vdr-burn.EsxZMJ/VDRSYNC.0/menu-buttons-ns.png had 1 colors
    INFO: Picture /video0/.vdr-burn.EsxZMJ/VDRSYNC.0/menu-buttons-h-0.png had 2 colors
    INFO: Picture /video0/.vdr-burn.EsxZMJ/VDRSYNC.0/menu-buttons-ns.png had 1 colors


    und so weiter
    Ich hoffe Ihr versteht mein Problem.(habe sonst keins)

    Files

    • dvd-log.zip

      (4.33 kB, downloaded 128 times, last: )

    Hallo Marc und Toxic-Tonic


    Ich habe meinen Fehler gefunden.


    Ich mußte nur meine Setup.conf löschen und neu Einstellen, danach hat alles gefunzt (Pin-Plugin, WarEagleIcons).


    Danke nochmal für eure tolle Arbeit und ein schönes Wochenende.


    Gruß Gerd

    Quote

    Original von zulu
    Hallo Gerd,


    bei mir klappt das mit den Befehlen. Hast du eventuell vergessen das Setup-Plugin mit setup-0.3.1-livebuffer.diff zu patchen?


    Gruß
    Marc



    Hallo Marc


    Das werde ich mal Testen und melde mich dann.
    Danke für deine Antwort.


    Gruß Gerd