Posts by unixbyte

    Hab meinen HTPC gerade mal "auseinander" genommen, weil ich den Empfänger intern am internen USB-Port verbaut habe (direkt auf dem Board) und mal ein anderes Kabel benutzt. Siehe es - es geht. o_O
    Keine Ahnung, was da wieder los war.


    Die Kiste geht mir sowieso auf die Nerven, warte nur noch auf das passende Angebot für einen i5 und ein Mini-ATX Board :)

    Hallo zusammen,


    gerade ging meine Fernbedienung noch, jetzt auf einmal nicht mehr. Habe nichts Fernbedienungsrelevantes geändert.
    Auch ein Neustart brachte nichts.


    "irw" gibt mir auch keine Ausgabe.


    Benutze einen MCE RC6 IR Adapter.


    Kann ich den Adapter irgendwie neu "erkennen" lassen, wie es yaVDR auch bei der Installation macht?


    Gruß

    Hallo zusammen,


    wenn ich mit der Fernbedienung durch das Menü klicke, reagiert es recht träge. Es dauert ca. eine gefühlte halbe Sekunde, bis er die Handlung annimmt, nachdem ich gedrückt habe.
    Die Sendung im Hintergrund läuft aber ganz normal (Bild+Ton).
    Kann es an der Rechenleistung von meinem HTPC liegen?
    Ist "nur" ein Atom mit 3GB RAM oder doch an meiner "Fernbedienung" (Harmony One mit MCE Empfänger RC6).


    Hatte eh vor mir einen neuen zu bauen, das würde mich nur bestärken.


    Gruß

    Servus zusammen!


    Habe gestern mal wieder yaVDR 0.4 installiert, aber hatte im VDR keinen Ton im 3Sat Livestream. SAT kann ich noch nicht probieren, Schüssel kommt die Tage erst auf's Dach.
    Unter XBMC jedoch geht er.


    apt-get dist-upgrade etc wurde durchgeführt. Auch ein Wechsel im Webinterface zwischen xine und vdr-sxfe hat nichts gebracht.


    Ich kann mich aber erinnern, dass ich, als ich es damals installiert habe, das muss direkt nach 0.4 Release gewesen sein, der Ton OOTB ging.


    Irgendwelche Lösungsansätze? :/


    Gruß

    Hallo,


    habe mich gerade dazu überwinden 0.4.0 zu installieren.


    Nachdem ich meine Harmony One mit MCE IR Empfänger halbswegs zum laufen bekommen habe, stehe ich vor einem neuen Problem.


    Ich habe doppelte Tastenklicks. Auch eine Anpassung des Repeat-Filters für Eventlircd hat nichts geholfen.


    "min_repeat 4
    suppress_repeat 2"


    in der lircd.conf ebenfalls nicht.


    Wie könnte ich weiter vorgehen?


    Gruß,
    Mike

    Hallo,


    ich habe ein großes Problem.


    Habe wohl sehr viel an meinem HTPC zerschossen und keine Lust, mich nun wieder 8 Stunden dranzusetzen, bis alles wieder läuft.


    yaVDR startet nicht mehr, SSH Verbindung schlägt auch fehlt. FTP Verbindung hingegen klappt ohne Probleme. Wenn ich eine Tastatur anschließe, komme ich auch ohne Probleme ins Terminal.
    Web Interface von yaVDR funktioniert auch ohne Probleme.


    Meine Frage nun; kann ich die Pakete, die benötigt werden, so wiederherstellen, dass alles funktioniert?


    yavdr-essential ist installiert.


    Bin für jeden Rat dankbar!


    Edit:



    Quote

    Das sagt syslog. :/

    Gruß,
    Mike

    Hallo zusammen!
    Betreibt einer die Harmony One mit der X10 Pollin Fernbedienungs Config?
    Wenn ja, was muss ich auswählen? Ich habe die "MD8080", die findet er im Setup aber leider nicht.


    Edith: Habe natürlich einen IR-RF Wandler.


    Über Rat wäre ich sehr dankbar.


    Gruß,
    Mike

    Ihr habt mich wieder, ich werde morgen wieder yaVDR installieren. :)
    Allerdings wäre es toll, wenn es nun eine brauchbare Lösung gäbe, mit der man den HTPC aus XBMC heraus herunterfahren kann.


    Verlassen -> Rückkehr ins yaVDR
    Ausschalten -> Shutdown


    Hat es jemand perfekt hinbekommen?


    Liebe Grüße,
    Mike

    Die Frage ist nicht, warum ich mir nicht auf xbmc.org Infos reinholen sollte, sondern eher die, warum ich formatieren soll, Linux auf Minimalbasis installieren soll - wenn ich schon ein "fertiges" System vor mir stehen hab, auf dem ich unter Umständen nur ein paar Pakete löschen muss, bis zum Grundgerüst und ich dann einfach nur XBMC nachinstallieren muss.

    Naja, "yavdr" deinstallieren, so dass nur das Grundgerüst von Ubuntu 10.04 bleibt.


    XBMC Live basiert ja auf 9.11, wo, so weit ich weiss, PVR-Testing nicht funktioniert?

    Servus Freunde.


    Ist es möglich, yaVDR zu deinstallieren, so dass nur meine XBMC PVR-Testing übrig bleibt?
    Habe mich dazu entschlossen, weil es ja noch keine wirkliche Shutdownlösung gibt und ich eh kaum TV schaue, das kann ich genau so gut über XBMC.


    Folgende Fragen treten auf:


    Welche Schritte muss ich machen?


    Muss XBMC nachträglich irgendwie statt yaVDR in den Autostart eingetragen werden?


    Kann ich externe Programme, wie Firefox auch über XBMC starten?

    Mir ist gerade aufgefallen, dass ich keinen Zugriff mehr aufs Webinterface habe, weder yaVDR Config, noch Live o_O


    Es erscheint einfach nur eine weiße Seite, also kein 404 o.ä.


    Wie kann ich überprüfen, ob der Service gestartet ist?