Posts by BOP

    Ich bevorzuge inzwischen die USB-Tuner, da hat man keine Probleme, ein Mainboard mit genügend und passenden Slots zu finden.


    Hatte ich auch lange Zeit in Benutzung. Was mich daran immer etwas gestört hat waren die vielen Netzteile (oder, wie ich es dann nachher umgesetzt hatte, ein Netzteil mit selber basteln) und das "Gezammel" hinter dem Schrank. Ich hatte vier USB Empfänger am Rechner. Irgendwann bin ich dann doch wieder auf die DD Karten mit Doppeltuner umgestiegen. Nicht die PCI Variante, sondern mit einer Bridge. Das hat bei Hardwarewechsel dann auch den Vorteil, dass man ggf. die Schnittstelle wechseln kann.


    Vor drei Monaten bin ich dann allerdings auf eine Octopus Net umgestiegen. Und ich muss sagen, das läuft wirklich hervorragend. Ich war am Anfang auch skeptisch. Aber bisher null Aussetzer oder dergleichen. Und im Wohnzimmer hinter dem Schrank herrscht Ordnung. ;)

    Ein Vorteil wäre auch noch, dass nicht so häufig (zusätzliche) Tuner aktiv wären. Ich habe bei mir den EPG-Scan im VDR abgeschaltet, da dafür locker zwei zusätzliche Tuner benutzt wurden. Und das relativ häufig.
    Neben dem Stromverbrauch (den ich mal als nicht so dramatisch einstufe), merke ich das an der Temperatur der Octopus, die jetzt etwas niedriger bleibt, weil meist nur ein Tuner benutzt wird.


    BTW: Gibt DD für die Octopus Net eigentlich Umgebungstemperaturen an? Ich konnte keine Angaben finden.

    Ich denke mal das ein Großteil der Laptopbenutzer im privaten Bereich diesen inzwischen als reinen Desktopersatz benutzen. Da sind klein, leicht und lange Akkulaufzeit eher unerheblich. Größer als 15" ist inzwischen ja auch überhaupt nicht so leicht zu finden.

    Zum Thema Qualität:
    Ich habe bis vor einem 3/4 Jahr ein 2012er 15" MB pro mit Retina Display benutzt. Da ich mal was anderes wollte und mir der "2 in 1" Gedanke gefiel, ist es dann ein (damals neu vorgestelltes) Surface Pro 4 geworden. Mit 1.600,- € (für die 8 GB Variante mit 256GB Flash) sicherlich nicht als Schnäppchen zu bezeichnen.
    Allerdings war es von MS eine absolute Frechheit, so etwas auf den Markt zu werfen. Die Hardware ist durchaus als super zu bezeichnen. Allerdings war ich von Apple gewohnt, dass wenn Hard- und Software aus einer Hand kommt, das System (einigermaßen) flüssig läuft. Anders bei MS. Es hat locker ein halbes Jahr, etliche Firmware- und Treiberupdates gedauert, bis das Surface ordentlich lief.
    Inzwischen bin ich recht zufrieden damit. Auch in Kombination mit Windows 10, welches für die Touchbedienung ganz gut geeignet ist. Seit Anfang des Monats ist, mit dem Windows Update, sogar Edge als Browser zu gebrauchen.


    Übrigens, auf was man achten sollte bei dem Display. Die enorm hohen Auflösungen sind toll. Allerdings, wer auf Software angewiesen ist, die keine hochauflösenden Displays unterstützt, sollte sich das gut überlegen.
    In der Beziehung hat MS meiner Ansicht nach etwas verkehrt gemacht. Unter OS X gab es damals keine derlei Probleme mit der Umstellung auf die Retinadisplays.

    Um das Problem zu lösen, stelle das WLan der Fritzbox aus und benutze die Airport :-)


    Das hatte ich gestern aus Interesse noch ausprobiert. Ändert leider nichts. Sobald die Wiedergabe gestoppt wird, schaltet iOS wieder auf die internen Lautsprecher um.


    Was mir allerdings aufgefallen ist: Man muss die Wiedergabe wirklich stoppen. Soll heißen, z.B. die Apple eigene Musik App pausiert die Musik nur. Wird die Wiedergabe dann wieder gestartet wird auch weiterhin über WLAN die Musik ausgegeben. Wie es mit Spotify aussieht, weiß ich gerade nicht. Dort wählt man ja, wenn ich das richtig in Erinnerung habe, die Ausgabe auch direkt in der App aus?
    Ich habe das Problem, wenn ich die Ausgabe in iOS (Wisch im Hauptscreen von unten nach oben) auf Airplay umschalte und dann eine App benutze, die die Ausgabe wirklich beendet und nicht nur pausiert.


    Was ich mal noch testen könnte ist, ob das Problem mit meinem ATV 2 ebenfalls auftritt. Oder ob es an der alten Airport Express liegt. Soweit ich weiß, hat Apple Airplay irgendwann mal überarbeitet. Und die ollen APE haben danach kein Update mehr bekommen.

    SurfaceCleanerZ
    Sehr nett, dass Du mein Posting als Quatsch bezeichnest, ohne überhaupt verstanden zu haben, was ich damit ausdrücken möchte.


    Da der TE ja offensichtlich sein TV bisher nicht über Satellit empfangen hat, wollte ich ihn nur darauf hinweisen, dass die privaten HD Sender nicht so ohne weiteres frei zu empfangen sind.
    Es kann ja sein, dass er mit FreeTV allgemein die privaten Sender (auch die HD) meint. So gut kenne ich den TE nicht, um das abschätzen zu können. Sollte nur ein nett gemeinter Hinweis sein.


    Dass das Thema HD+ hier nicht diskutiert wird, ist mir übrigens bewusst. Habe ich auch nicht getan! Trotzdem wird man das Wort wohl noch erwähnen dürfen.


    Übrigens, Deine "MfG" Floskel zum Schluss kannst Du dir bei so einem Posting dann auch sparen. Das passt nicht zum Ton des gesamten Postings.

    Für mich stellt sich der einzige Nachteil im Satip-Konzept, dass der VDR-Server keine Kontrolle über die maximal aktuell zur Verfügung stehenden Streams hat. Wenn ich fünf Aufnahmen über versch. Transponder starten will, können sich nicht gleichzeitig vier weitere Clients auf anderen Transpondern tummeln.


    Stellt die Octopus Net S8 nicht 8 Transponder parallel zur Verfügung? So habe ich das bisher zumindest immer Verstanden.


    Edit: Frischling99  
    Denk dran, wenn Du HDTV empfangen möchtest, benötigst Du HD+.

    Fungiert bei Dir die Airport als WLAN Access Point? Bei mir hängt die per Netzwerkkabel an einer Fritz!Box, welche wiederum das WLAN Netz aufspannt.
    Und bei mir ist es leider reproduzierbar. Wenn die Musik stoppt (gerade mit TuneIn Radio getestet), schaltet iOS die Wiedergabe wieder auf die internen Lautsprecher um. Ich müsste mal probieren, wie sich das verhält, wenn ich die APE als Access Point benutze.

    Ja, wirklich cool! :thumbup:
    Ich hatte auch schon mal die Idee, so etwas umzusetzen. Allerdings verrichtet meine Airport ab und zu noch im Wohnzimmer ihren Dienst. Allerdings, eine Frage habe ich. Entweder Apple hat an dem Airplay etwas verhunzt oder es liegt an der alten APE. Wenn ich bei meinem iPhone (aktuelles iOS) die Musikwiedergabe stoppe, wird von Airplay auf die internen Lautsprecher umgeschaltet. Ich muss dann erst wieder auf die APE umschalten. Was sehr nervig ist. Und im Auto für mich dann auch ein K.O. Kriterium.

    Interessehalber die Frage: Was ist denn der Vorteil des Skriptes? Ich habe die Tage einen Cronjob angelegt, der einfach nur ein "/usr/bin/svdrpsend SCAN" ausführt. Wie ich das bis jetzt beobachten konnte, wird damit auch das EPG aller Kanäle aktualisiert. Man sieht auch schön, wie alle Tuner der Octopus Net für eine Zeit belegt sind.

    Was meinst Du mit den zum TV passsenden Studio-Leveln. Ehrlich gesagt kann ich mit unter dem Begriff Studio-Level nichts vorstellen.


    Ist im Link von Seahawk doch erklärt!
    Es existieren zwei RGB Farbraum-Bereiche. Einmal von 16-235 und einmal von 0-255. Erwartet der TV 16-235 und wird er mit dem vollen RGB Bereich von 0-255 angesteuert, sieht das Bild entsprechend bescheiden aus. Umgekehrt gilt das gleiche. Ein TV der 0-255 verarbeiten kann und nur mit 16-235 angesteuert wird.


    Einen halbwegs modernen TV kann man deswegen auch umstellen. Meist gibt es auch einen Auto Modus.


    Siehe z.B.: http://www.burosch.de/technik/514-video-range.html

    Bei mir läuft die ganze Sache unter 0.5 ...


    Mit welchen Treibern? Ich hatte unter 0.5 nichts nachinstalliert, weil ich dachte, die Karte würde von der Bridge überhaupt nicht erkannt.


    Quote

    Also vielleicht doch nicht der gleiche Fehler!?


    Wenn ich das hier lese ...

    Quote

    Mit Startverhalten meint er bestimmt das die Tuner nach einem Start mal alle da sind und mal nicht (egal ob reboot oder nach Suspend).


    ... bin ich mir da auch nicht mehr so sicher. Denn bei mir sind durchaus immer alle Tuner da. Was auch immer man jetzt darunter verstehen möchte. Ich kann mit Femon zumindest auf den Tuner umschalten. Nur habe ich dort dann nur einen sehr gestörten Empfang und der Tuner bekommt keinen vernünftigen Lock. Da es aber nicht immer der gleiche Tuner ist und auch vom Anschluss unabhängig ist, schließe ich mal ein Hardwareproblem aus.


    Quote

    Kannst Du mal die MLD Live probieren und mal schauen ob da alle Tuner laufen? Dann kann man die Hardware ausschließen.


    Da ich im Moment wenig Zeit habe, hält sich meine Lust jetzt stundenlang auf Fehlersuche zu gehen in Grenzen. Ich habe jetzt schon 3 Monate gebraucht, um yaVDR 0.6 zu installieren. ;)


    seahawk1986
    Dein Skript hatte ich eben schon ausprobiert. Brachte leider keine Besserung. Das Dynamite ist seit Gestern ebenfalls bereits deaktiviert.

    ... hast Du da evtl. schon was unternommen?


    Nein, bisher noch nicht. Da die Octopus Bridge unter yaVDR 0.5 nur meldete "Port 1 (TAB 2): NO MODULE", dachte ich erst, die olle Bridge wäre nicht mit der neuen DuoFlex kompatibel. Nachdem ich dann allerdings yaVDR 0.6.1 (nicht aus diesem Grund) installierte, merkte ich auf einmal, dass es nicht an der Bridge liegt.


    Ich hatte ein Ticket im Digital Devices Support Bereich dazu angelegt. Nach meinen neusten Erkenntnissen meinte der Supportmitarbeiter dann, dass die Probleme mit yaVDR bekannt seien und das es am Startverhalten von yaVDR liegt. Was auch immer damit gemeint ist. Denn die Konsequenz kann ich hier aus dem Thread nicht heraus lesen. Und eine Lösung scheint es seitens DD nicht zu geben.

    Hi,


    ich habe mir letzte Woche ebenfalls eine DuoFlex S2 Rev. 4 gekauft. Leider habe ich exakt das gleiche Problem. Mindestens einer der beiden Tuner verweigert seinen Dienst. In dem Rechner steckt noch eine "alte" (Rev. unbekannt) DuoFlex S2, die völlig problemlos ihren Dienst verrichtet. Beide sind an einer Octopus PCIe Bridge angeschlossen.


    System: yaVDR 0.6.1 auf dem neusten Stand.


    Gruß

    Was sagen denn die Logs beim Herunterfahren? Wenn da die Aufwachzeit richtig gesetzt wird, würde ich es ggf. mal beim Start mit einem Kernelparameter versuchen.
    Siehe: http://www.vdr-wiki.de/wiki/in…ste_getesteter_Mainboards
    Ein Board hat bei mir früher "hpet=disable" benötigt.


    Und beim Ausprobieren lange genug in die Zukunft einen Timer setzen. Die Zeit, die im VDR eingestellt ist, die er zwischen zwei Aufnahmen nicht herunter fahren soll, muss es mindestens sein. Kann sein, dass man dazu sogar noch die Minuten rechnen muss, die der Rechner vor der Aufnahme startet.