Posts by olderbeck

    Hallo,


    ich habe hier seit ca. 3 Wochen einen Multiplex PVR-158 mit einem Kathrein EXIP 414 im Einsatz.
    Vier der acht Ausgänge des Multiplex gehen in den SATIP-Server.


    Mein VDR-PC läuft unter EasyVDR 2.5. als Ausgabe arbeitet das SoftHD- und das VOMP-Plugin mit 3 MVP-Clients.


    Der Entwickler des SAT-IP Plugins hatte einen Server von Octopus verwendet, vielleicht ist dies die bessere Lösung.


    Du möchtest neben Deiner Sat-Tuner Karte zusätzlich das SAT-IP einsetzen?
    Mich würde interessieren, ob das Vorteile gegenüber einer reinen SAT-IP Server Lösung bietet.


    Ich war bisher der Meinung, dass der Einsatz eines SAT-IP Servers eine Tuner-Karte überflüssig macht,
    da die vier integrierten Tuner für mein Einsatzgebiet völlig ausreichen.


    Allerdings bin ich mir nicht sicher, ob meine Grafikkarte und das SoftHD-Plugin ausreichen, mein Syslog läuft gerade mit vielen Meldungen voll:



    Ich hatte einige Zeit tollen Empfang und konnte vier Sender aufnehmen und mit den drei MVP gleichzeitig weitere 3 Sender ansehen. :]
    Leider gab es dann über Nacht eine Menge "Tuning timeout" auf allen Devices mit dem Ergebnis, dass kein Bild mehr ausgegeben wurde. :dead
    Erst ein Reset des SATIP-Servers und des VDR haben das Bild wieder hervorgebracht.


    Meine Aufnahmen während der Zeit ohne Bild können nicht abgespielt werden. :wand


    Ciao olderbeck

    Hallo,


    der Tipp mit den XML-Dateien war goldrichtig.


    Ich habe in der Datei "/var/lib/vdr/plugins/setup/vdr-seup.xml" den Eintrag für das SATIP-Plugin um einen Parameter erweitert:

    Code
    <plugin name="satip" param="-d 4" info="satip" active="yes" />


    Ausserdem habe ich sicherheitshalber in der "/var/lib/vdr/setup.conf" einen Eintrag für das Device eingefügt:

    Code
    satip.Device = 4


    Wobei ich mir den Namen (Device) einfach mal aus den bestehenden Einträgen und der Parameterbeschreibung des Plugin zusammengereimt habe.


    So, nach einem Neustart sind nun alle vier Tuner des Servers durch den VDR belegt. :bounce5
    Das werde ich nun mal testen.


    Danke für die Hilfe! :welle



    Ciao olderbeck

    Hallo,
    es sieht nicht so aus, als ob man die Anzahl der Tuner über das OSD konfigurieren kann, die anderen Parameter schon.


    Ich versuche gerade rauszufinden, wie der Startvorgang abläuft. Das Syslog
    quillt gerade noch wegen diverser anderer Probleme über (dropped frames).


    Ciao olderbeck

    Hallo Uwe,


    danke für deine schnelle Reaktion. ;)


    1. Nein, ein solches Verzeichnis (/etc/vdr/conf.d) und die genannte Datei gibt es nicht.
    Es gibt nur das Verzeichnis "/etc/vdr/plugins/" mit der Datei "plugin.satip.conf".


    2. "ps -ef" ergab:
    "/usr/bin/vdr --user=vdr --grab=/media/easyvdr01/photos --lib=/usr/lib/vdr/plugins -Pburn -t /media/easyvdr01/convert/tmp -d /media/easyvdr01/convert/tmp -i /media/easyvdr01/convert/iso -Pdevstatus -Pdvdswitch -i /media/easyvdr01/convert/iso/ -Pepgsearch -Pexternalplayer -Pextrecmenu -Pfemon -Plive -p 8008 -i 0.0.0.0 --epgimages=/var/cache/vdr/epgimages -Pstreamdev-server -Psysteminfo -Ptext2skin -Pvompserver -Psatip -Psofthddevice -f -v vdpau -d :0.0 -a default -w alsa-driver-broken -Psetup --record=/usr/lib/vdr/easyvdr-recordingaction --video=/video0 --config=/var/lib/vdr --watchdog=500 --log=3 --epgfile=/var/cache/vdr/epg.data --port=6419 --shutdown=/usr/lib/vdr/easyvdr-shutdown.wrapper --no-kbd"


    Also kein "-d 4" :(



    Ciao olderbeck

    Hallo,


    egal was ich einstelle, werden vom plugin nur 2 tuner belegt.


    Ich habe easyvdr 2.5 installiert und einen Kathrein 414 EXIP Server im Netz.
    Per vomp-Plugin werden 3 MVP-Clients bedient.


    In /etc/vdr/plugins/plugin.satip.conf ist als einziger Parameter ein "-d 4" eingetragen.
    Aber dennoch werden nur 2 Tuner benutzt. Daher sind dann einige Kanäle nicht zu sehen, wenn die Clients unterschiedliche Transponder benutzen.


    Vielleicht arbeite ich mit der falschen Config-Datei?

    Hallo,


    ich habe eine S100 erstanden. die bereits mit Kondensator, VGA und 2,5" ausgerüstet war.


    Ich moechte darauf einen VDR-Client installieren.


    Ich hab zum testen eine Festplatte mit Debian angeschlossen und eingeschaltet. Ich hab es ein oder zweimal geschafft, von der Festplatte zu booten, allerdings nur mit externer Stromversorgung.


    Dann habe ich Zendeb auf die HDD auf einen anderen Rechner installiert und die Platte wieder angeschlossen. Nun geht es auch nicht mehr mit externer Stromversorgung.


    Im Bios wird die Festplatte mit einer Menge Ausrufezeichen angezeigt.
    Im Boot-Menü ist nur der USB-Stick auswählbar.
    Manchmal wird der Punkt "1.Boot Device" erst gar nicht angezeigt.


    Ich habe schon Kabel und Platte erfolgreich im PC getestet.


    Zendeb vom USB-Stick starten geht.


    Ich vermute dass der 1. IDE-Controller nen Schuss hat, und frage mich ob ich einen Stecker einlöten kann um an den zweiten Controller zu kommen.


    Hat jemand vielleicht noch eine Idee, was das Problem sein kann?
    Hat jemand schon mal versucht den zweiten Controller zu aktivieren?



    Danke!


    Ogan