Posts by BenStiller

    Hi zusammen.


    hab mir die timers.conf und die alten Aufnahmen auf die aktuelle 0.3 portiert und es scheint alles zu gehen. RTL Aktuell wird aufgenommen, Navy CIS vom Sonntag wurde nicht aufgenommne und jetzt läuft gerade Bohlen - der Film und wenn ich bei dem auf Aufnehmen via Timer gehe kommt auch nichts an der Platte an. Es laufen gerade auch die Auswanderer, die ich auch aufnehme pe rTimer, die Aufnahme läuft.
    In den Logs taucht vom Bohlen nichts auf obwohl auch der Stern im EPG angegeben ist.
    Erst wars ja so, dass ich keine Aufnahmen (die importierten) löschen konnte- Das lag an den Berechtigungen, habs mit chmod 777 geändert. Daran kanns ja nicht liegen mit der Aufnahme, weil gerade vorhin erst geändert und bOHLEN danach getestet.


    Könnt Ihr mir bitte helfen? Ich begreif nicht warum das nicht geht.


    VG
    Ben Stiller

    Hallo Freunde,


    bin ein wenig am verzweifeln, weil ich es nicht verstehe. Ich hatte eine0.2 Installation, hab nun 0.3 mit alles upgrades installiert und bin schweeeer begeistert. Nun möchte ich meine nahezu 400GB an Aufnahmen auf das neue System rüberschaufeln. Der Versuch es über WinSCP zu machen scheiterte.....40 STunden und ncoh mehr sind zu erwarten... das geht gar nicht!
    Dann dachte ich mir, machst es elegant und hängst die alte Platte rein. kopierst von sda nach sdb... und das kommt dabei raus:


    vorher noch ein:
    mkdir /mnt/backup
    dann:


    root@ubuntu:~# fdisk -l


    Platte /dev/sda: 500.1 GByte, 500107862016 Byte
    255 Köpfe, 63 Sektoren/Spur, 60801 Zylinder
    Einheiten = Zylinder von 16065 Ã 512 = 8225280 Bytes
    Sector size (logical/physical): 512 bytes / 512 bytes
    I/O size (minimum/optimal): 512 bytes / 512 bytes
    Disk identifier: 0x000c9e1f


    Gerät boot. Anfang Ende Blöcke Id System
    /dev/sda1 * 1 32 248832 83 Linux
    Partition 1 endet nicht an einer Zylindergrenze.
    /dev/sda2 32 60802 488135681 5 Erweiterte
    /dev/sda5 32 60802 488135680 8e Linux LVM


    Platte /dev/sdb: 1500.3 GByte, 1500301910016 Byte
    255 Köpfe, 63 Sektoren/Spur, 182401 Zylinder
    Einheiten = Zylinder von 16065 Ã 512 = 8225280 Bytes
    Sector size (logical/physical): 512 bytes / 512 bytes
    I/O size (minimum/optimal): 512 bytes / 512 bytes
    Disk identifier: 0x00043ccb


    Gerät boot. Anfang Ende Blöcke Id System
    /dev/sdb1 * 1 32 248832 83 Linux
    Partition 1 endet nicht an einer Zylindergrenze.
    /dev/sdb2 32 182402 1464887297 5 Erweiterte
    /dev/sdb5 32 182402 1464887296 8e Linux LVM
    root@ubuntu:~# mount /dev/sda5 /mnt/backup
    mount: unbekannter Dateisystemtyp âLVM2_memberâ
    root@ubuntu:~#



    Was muss ich tun um das durchführen zu können?
    Vielen lieben Dank vorab für Eure Hilfe.


    LG
    Ben

    Hi,
    ich kenn das auch noch von Linvdr her, da musste man den Code zweimal unterschiedlich hinterlegen.
    Inmeiner alten lircd.conf für Version 0.2 stehts auch noch so drin.
    aber für 0.3 hab ich eine neue FB (die alte spinnt) und nun hab ich eine ellenlange lircd.conf und weiss nicht genau welche meine davon ist. mein Receiver trägt die PN 40009936
    diese kommt auch in der lircd.conf vor und wenn ich alle anderen rauslösche geht gar nichts mehr...


    scho komisch

    Hallo zusammen,


    ich weiss, das leidige Thema, Fernbedienung. Ich hab wirklich gesucht und gelesen, aber ich werde nicht ganz schlau aus meinem Problem:


    Ich hab heute die 0.3 frisch installiert. Hab eine neue Medion X10 drangehängt, im Webfrontend entsprechend X10 ausgesucht und der Lernvorgang hat begonnen. Alle Tasten verwurstet und nach dem Neustart funktioniert es auch soweit, die meisten laufen sauber, manche muss ich zweimal drücken um eine Funktion zu erhalten. Ich musste keine conf.Dateien verändern oder sonst was (wie bei der x10 Pollin, da muss man ja was ändern)


    Wie kann ich sowas berichtigen?


    Danke vorab für Eure Hilfe
    Ben

    Hi Freunde,
    ich hab keine Ahnung ob das nun sinnvoll ist was ich hier von mir gebe, aber ich bin gerade drauf und dran dieses Webstorage zu testen. kostet 5$ imMOnat und hat unlimited Webspace !!!! hört sich erstmal gut an!
    Noch geiler ist der Gedanke, dass man allen Content (Filme Musik usw) auf dieser Storage hat und auf dem VDR via XBMC abrufen kann.
    Es gibt auch einen Ubuntu Client. Nur weiss ich nicht wie ich den integrieren soll, so dass ds geht. Hat evtl. jemand die Lust sich das mal anzushene?


    http://www.asuswebstorage.com/…ownloads/#ASUSWebStorage3


    LG
    BenStiller

    ahhh soooo :) na denn:)


    nochmal an alle Entwickler, die 0.3 ist echt ne geile Weiterentwicklung. da ich nicht viel am System rumdoktere nehm ich das quasi out of the box und muss sagen........was will man mehr? Alles da, alles geht, wie geil. Weihnachten und Ostern zugleich :)


    LG

    Hi,


    ich stelle jedesmal nach einer Neuinstallation den ACPIWakeup auf enabled=yes


    wie wacht denn Euer VDR auf? Ich frage nur, weil wenn diese Einstellung standardmäßig auf no steht gehe ich davon aus dass das Entwicklerteam einen anderen Standard verwendet.


    LG
    BenStiller

    Hi,


    hab im Forum schon gestöbert, aber das was ich fand hab ich entweder nicht verstanden oder brachte mich nicht weiter...


    Wenn ich in XBMC Live TV schaue passt alles, wenn ich hingegen vom Server einen Film schaue (gerippte DVD als iso z.B.) dann bekomme ich beim ändern der Lautstärke "Audio Passthrough in use". Wenn ich hingegen eine als MPEG2 exportierte Aufnahme ansehe kommt "Failed to initialize Audio Device".
    Wenn ich eine normale MP4 ansehe hör und seh ich alles.


    Könnt Ihr mir bitte auf die Sprünge helfen was ich noch tun muss?


    Vielen lieben Dank
    BenStiller


    EDIT: Ich hab hier eine Datei 1080p mit AC3.x264.... diese wenn ic hstarte kommt erstmal "Flailed to initialize Audio Device", dann stoppe ich das und starte es erneut, Fehler bleibt aus, aber Lautstärke kann ic hnicht ändern, dann kommt "Audio Passthrough in use"


    versteh ich nicht..

    GUten MOrgen yaVDR Gemeinde,


    bin gerade dabei V0.3 einzurichten und bin bisher mehr als begeistert. great Job!!
    Hab ein paar Probleme noch, unter anderem yaepg theme, wenn ich das theme-Paket installieren will kommt diese Meldung:


    root@ubuntu:~# apt-get install vdr-plugin-yaepghd
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut
    Status-Informationen einlesen... Fertig
    vdr-plugin-yaepghd ist schon die neueste Version.
    0 aktualisiert, 0 neu installiert, 0 zu entfernen und 32 nicht aktualisiert.
    root@ubuntu:~# apt-get install vdr-plugin-yaepghd-vidwinskin-theme
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut
    Status-Informationen einlesen... Fertig
    Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
    Sie eine unmögliche Situation angefordert haben oder dass, wenn Sie die
    Unstable-Distribution verwenden, einige erforderliche Pakete noch nicht
    erstellt wurden oder Incoming noch nicht verlassen haben.
    Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:


    Die folgenden Pakete haben nicht-erfüllte Abhängigkeiten:
    vdr-plugin-yaepghd-vidwinskin-theme: Hängt ab: vdr-plugin-yaepghd-themes soll aber nicht installiert werden
    E: Kaputte Pakete


    was bedeutet das?


    grüße
    BenStiller

    Hi all,


    wenn ich im Putty eine Tar erstelle und dann auf den Erstellungszeitpunkt kucke ist diese eine Stunde der yavdr-Anzeige voraus.
    Da stellt sich mir zusätzlich die Frage wie ich die Uhrzeit anpasse. UNter Linvdr geschah das indem man auf ARD umschaltete.Ist das heir auch so?


    VG
    BenStiller

    Ich greif das jetzt nochmal auf, weinen alleine führt einen nicht weiter....einbischen auskotzen befreit einen aber manchmal. nix für ungut!


    die TAR-Lösung, also ein Paket zu schnüren und dann nach einer normalen Installation einzuspielen scheint wohl eine der sinnvollsten zu sein.


    Kann ich im Grunde ein Paket schnüren welches nahezu alles beinhaltet?
    Also... Treiber für die Tevi, als auch alle EInstellungen für FB usw?


    Welche Verzeichnisse kann man nicht einschließen?


    Grüße
    Ben

    Hi,


    ich liebe oldfashioned...aber da steig ich aufs erste nicht durch.


    ist es denn nicht möglich ganz einfach eine Sicherung des bestehenden Systems zu machen? Wenn ich Klone dauerts ewig, zudem kann ich mit Clonezilla nicht auf kleinere Platten klonen (oder bin ich zu doof das zu benutzen?) und wenn Aufnahmen drin sind, ist das der falsche Weg!!!


    das ISO (mit Mondo) zu erstellen klappt, aber von dieser CD wieder zu installieren klappt nicht.
    Ich will doch nur meine Installation sichern, damit ich beim Update oder beim Ändern einfach wieder zurück kann.


    Hat denn keiner einen vernünftigen Vorschlag, eine Anleitung oder eine kleine Howto wie man das anstellt?
    Es muss doch machbar sein, ohne sich jetzt 5 STunden hinzusetzen und irgendwelche Whitepapers zu lesen um dann festzustellen, dass man das falsche ausgesucht hat....
    bin frustriert....


    ich würde mir eine Lösung wünschen wie unter Linvdr mit der Mahlzeitkonfig.


    grüße

    Ich würde gerne das Thema nochmal aufgreifen....


    HD+ am yaVDR, geht das? Darf man das? Was braucht man dazu?


    Ich frage hier nach einem legalen Weg.


    Da ja die einzelnen Hersteller eigene CAMS liefern dachte ich mir, naiv wie ich bin, dass die Bindung an Hardware gelockert wurde.


    Grüße
    Ben