Posts by Asta

    So, habe jetzt mal eine neuere Version raufgespielt und habe nun die Möglichkeit "Temporal" und "Temporal_Spatial" als Deinterlacer auszuwählen. Leider kein Erfolg. Dann habe ich den Film mal auf eine Bitrate von 15000kbs heruntergerechnet und siehe da, keine ruckler mehr. Obwohl ich andere MKV´s habe die eine Bitrate um die 20000 - 25000 und dabei nicht ruckeln. Ich versteh es nicht mehr. Könnte es sein das eine Geforce 9400GT die hohen Bitraten nicht schafft? Die Original MKV liegt übrigends bei ca. 32000kbs.


    Habe mal das Thema geändert, da ich festgestellt habe das xine auch ruckelt. Man hat es nur nicht so stark gesehen, weil xine mit 50Hz lief.

    Ja, ruckler kommen nur bei 1080p vor. die aufnahmen von 1080i sendern (Anixe oder Servus) laufen einwandfrei. Ich bin mit meinem Latein auch langsam am ende. Ich hatte erst meine Hardware in Verdacht. Aber komischerweise ruckelt es unter xine nicht. Danke Dir trotzdem für Deine Bemühungen.

    Wie das Thema schon sagt, habe ich hier probleme mit meinem xbmc. Version ist die aktuelle von xbmc.org. Es ruckeln meine 1080p mkv dateien. Spiele ich die Datei in xine ab läuft der film einwandfrei. Vdpau ist aktiviert und die CPU Last liegt unter 10%. Komischerweiese ruckelt nicht der ganze Film, sondern immer die gleichen stellen. Der X-Server schaltet auf 1920x1080 24hz um. Ich habe schon alle möglichen Einstellungen ausprobiert, bisher ohne Erfolg. Das einzige was ich beobachten konnte ist, daß bei deaktiviertem vsync im oberen drittel ein streifen zu sehen ist der , wie es scheint dem film nicht hinterkommt und immer ein bischen versetzt erscheint. Hat vielleicht jemand ein ähnliches Problem schon mal in den Griff bekommen?
    Achja, mein System:
    Athlon 64 2,2Ghz
    2GB Ram
    9400GT
    Ubuntu Karmic 9.10

    Hätte eigentlich gedacht das diejenigen, die sich mit nem VDR beschäftigen und in diesem Forum unterwegs sind, weit aus der Pubertät raus sind und nicht wie beleidigte 14jährige andere Leute beschimpfen. Das ist ja ein Ding, hätt ich nicht gedacht. (wbreu bestimmt auch nicht). Deshalb finde ich seine Entscheidung schon richtig. Jeder macht das hier in seiner Freizeit und wenn dann noch Leute dabei sind die sich die Mühe machen für die Anfänger Anleitungen zu schreiben und mit Antworten auf Fragen zu helfen nur um von einigen I..ioten beschimpft zu werden, dann hätte ich auch keine Lust mehr. Schade das sich diese Leute nicht die Arbeit machen und sich solange beliesen, bis sie ihr VDR-Projekt alleine hinbekommen. Alles nur schnell schnell ist doch eh quatsch, denn wenn es mal an irgendeiner Stelle hakt dann haben Sie nichts gelernt, sind frustriert und es passiert hier sowas. Leider werden sich diese Leute durch diesen Thread hier nicht bessern.

    andy@htpc:~$ ps -ef | grep X
    andy 3152 3135 0 18:48 tty1 00:00:00 xinit /etc/X11/xinit/xinitrc -- /etc/X11/xinit/xserverrc :0 -auth /tmp/serverauth.LgWZE9syhN
    root 3153 3152 2 18:48 tty7 00:00:04 /usr/bin/X11/X -nolisten tcp
    andy 3251 3209 0 18:48 tty1 00:00:00 /usr/lib/xfce4/panel-plugins/xfce4-menu-plugin socket_id 12582944 name xfce4-menu id 5 display_name Xfce-Menü size 45 screen_position 2
    andy 3335 3316 0 18:50 pts/0 00:00:00 grep --color=auto X


    andy@htpc:~$ ps -ef | grep vdr
    root 2968 1 0 18:48 ? 00:00:00 /bin/bash -p /usr/sbin/runvdr -v /var/lib/video.00 -c /var/lib/vdr -L /usr/lib/vdr/plugins -r /usr/lib/vdr/vdr-recordingaction -s /usr/lib/vdr/vdr-shutdown.wrapper -E /var/cache/vdr/epg.data -u vdr -g /tmp --port 2001 --lirc -P "mailbox -c /etc/vdr/plugins/mailbox/mailconv.sh" -P nordlichtsepg -P femon -P eggtimer -P text2skin -P systeminfo -P "xine ? -r -p" --vfat -w 60
    vdr 2993 2968 0 18:48 ? 00:00:01 /usr/bin/vdr -v /var/lib/video.00 -c /var/lib/vdr -L /usr/lib/vdr/plugins -r /usr/lib/vdr/vdr-recordingaction -s /usr/lib/vdr/vdr-shutdown.wrapper -E /var/cache/vdr/epg.data -u vdr -g /tmp --port 2001 --lirc -P mailbox -c /etc/vdr/plugins/mailbox/mailconv.sh -P nordlichtsepg -P femon -P eggtimer -P text2skin -P systeminfo -P xine ? -r -p --vfat -w 60
    andy 3339 3316 0 18:51 pts/0 00:00:00 grep --color=auto vdr



    /etc/sudoers:
    # Uncomment to allow members of group sudo to not need a password
    # (Note that later entries override this, so you might need to move
    # it further down)
    # %sudo ALL=NOPASSWD: ALL


    # Members of the admin group may gain root privileges
    %admin ALL=(ALL) ALL


    # User alias specification
    User_Alias ABSCHALTER = andy


    # Cmnd alias specification
    Cmnd_Alias DOWN = /sbin/shutdown, /sbin/halt, /sbin/reboot


    # User privilege specification
    ABSCHALTER ALL = NOPASSWD: DOWN


    Das Script läuft unter meinem Benutzernamen und startet, wenn ich es alleine ausführe auch ohne probleme den XBMC.


    Als Windows Manager läuft ein XFCE4, aber auch ohne XFCE4 mit einem VDR-Xine mit "xinit-e" aufgerufen fuktioniert es nicht.

    Das freut mich für Dich. Ich grübel schon ewig über das Problem und habe es noch nicht geschafft.
    Vieleicht kannst D jetzt helfen. Habe auch ein Karmic mit XFCE4. Ich starte XFCE4 als User "username". Dann wird Xine gestartet. Leider bekomme ich so nicht das externalplayer Plugin zum laufen. Auch dieser Eintrag :#!/bin/bash
    sudo -su <VDR-BENUTZER> DISPLAY=:0.0 /usr/bin/xbmc
    bringt nur einen kurzen schwarzen Bildschirm. Welcher user ist denn mit "VDR-BENUTZER" gemeint? Ist es mein username oder ein anderes Konto?

    Ich will das Thema nochmal kurz auffrischen. Da die Probleme wie es scheint mit dem angemeldeten User zu tun hat, was muss ich genau machen damit der externalplayer läuft. Zur Zeit starte ich ein XFCE4 mit meinem Benutzerkonto, was wie es scheint nicht der richtige Weg ist. Habe ich das so richtig verstanden: ich logge mich als User "vdr" ein. Starte dann mit einem xinit -e ... mein xine. Wäre das so korrekt? Der User "vdr" steht in meiner /etc/passwd mit dem Home Verzeichniss "/var/lib/vdr", (müsste das nicht /home/vdr sein). Da ich das Passwort vom User "vdr" nicht kannte habe ich ihm eins gegeben. Ist das die richtige vorgehensweise um das Plugin ans laufen zu bekommen??


    Achso, der VDR selber wird automatisch gestartet und liegt in der /etc/init.d/


    Stimmt, sorry

    Habe mir jetzt mal Deine Videos angeschaut und die kommen mir sehr bekannt vor. Solche änlichen Ruckler hatte ich auch und meine Cpu Last stieg auch ztw. auf 100%. Nachdem ich das nach tagenlangen rumprobieren nicht hinbekommen hatte, habe ich mein System mit einen Ubuntu 9.10 minimalinstallation neu aufgesetzt, den XFCE4 installiert und den VDR 1.7.10. Danch waren die Probleme mit der CPU Last weg.
    Das wird Dir nicht gefallen, aber ist vielleicht ne möglichkeit.

    Hallo liebe VDR Gemeinde.
    Ich habe ein kleines Problem mit den obigen Plugins. Mein System ist ein Ubuntu 9.10 Karmic mit dem VDR aus dem Repository vom VDR-Team. Als Frontend nutze ich Xine.
    Der Eggtimer schaltet nicht zum gewünschten Programm. Das Bild wird nur kurz schwarz, dann erscheint wieder der voreingestellte Sender. Das gleiche beim Externalplayer, bild wird kurz schwarz aber er schaltet nicht zum externen Programm. Das ärgerlichste für mich ist aber das Mailbox Plugin. Kommt eine Mail im laufenden VDR Betrieb funktioniert alles bestens. Eine Meldung erscheint und ich kann mir die mail anzeigen lassen. Starte ich aber den Rechner und es ist schon eine neue mail vorhanden bekomme ich ein Bild mit Einblendung das eine neue Mail vorhanden ist aber der VDR lässt sich nicht mehr bedienen. Erst nach einem "/etc/init.d/vdr restart" läuft alles wieder. Gestart wird folgendermasen: Der user "user" wird automatisch angemeldet und der Rechner start dann einen XFCE4 mit Xine im Autostart. Kann mir jemand helfen??
    Vielen Dank

    Gibt es im VDR eine Funktion das ich nach einer Timergesteuerten Aufnahme den PC herunterfahren kann? Dannach gleich noch ne Frage. Mit welchem Plugin kann ich einen Wöchentlichen Timer setzen? Im Standardtimer habe ich diesen Punkt nicht gefunden oder ich bin zu blind (bitte nicht schlagen, sollte es so sein).


    Shutdown Timer gefunden. Sorry nicht richtig gesucht. Geht mit EggTimer.

    Hallo. Hat jemand von euch schon mal eine DPG Datei für den Nintendo DS erstellt und weiß wie man die Laustärke des Filmes erhöhen kann? In der faq gibt es nur den Punkt "--volnorm" oder "--ma additional parameters for mencoder for audio". Leider bringt --volnorm nicht allzuviel und zu --ma kann ich nix finden.


    Da schließe ich mich an. Vielen Vielen Dank. Durch eure Arbeit habe selbst ich, als Linux Neuling einen HD-VDR und XBMC zum laufen bekommen.