Posts by jarny

    Hab ich gestern auch zufällig beim DVB-Shop entdeckt. Hoffe nicht, dass die neue Hardware-Revision jetzt noch anfälliger ist als man hier von der alten so liest. 80 Euro ist natürlich ne ganz schöne Ansage für ne Doppeltuner-Karte.
    Bin mal gespannt was geändert wurde.


    Gruß
    Jarny

    Hi
    Ich will mir in den nächsten Tagen einen neuen (Quad) LNB zulegen. Beim DVBShop habe ich diesen hier gefunden: Quad-LNB. Da steht in der Featureliste '3D ready'.
    Kann mir mal jemand erklären was das bedeutet? Mein Verstand sagt mir, dass das eher in Richtung Marketing-Gag geht, oder was kann dieser LNB besser als ein LNB ohne 3D-ready-Feature?
    Gruß
    Jarny

    LNB Sharing ist wahrscheinlich vernünftiger. Erspart zumindest die Suche, welcher Anschluss nun Adapter nun 0 oder 1 ist. (Ich weiss, hört sich doof an, aber ein Sat Scan dauert lange und wenn man nicht weiss, ob es überhaupt geht, ist es nervig :wand .)


    Klingt so, als ob sich in den letzten Jahren kaum was verändert hat ;D Auf sowas weltfremdes wie ne Beschriftung der Anschlüsse und eine Aktivierung/Deaktivierung bei Nichtbenutzung kann man natürlich nicht kommen. 8o
    Egal, ich hab eigentlich nicht erwartet, dass es einfach wird. Werde mir die Karte besorgen und einfach schauen wie weit ich mit meiner vorhanden restlichen Ion-Hardware komme. Hoffentlich erwische ich nicht eine der ersten Revision (falls die überhaupt diesen Hardwarepatch wg. der USB-Erkennung in spätere Revisionen eingebaut haben).
    Normalerweise will ich nur Fertig-Distris ausprobieren und hier und da Anpassungen vornehmen. Sebstkompilieren will und kann ich nicht wirklich ohne an die Hand genommen zu werden.


    Gruß
    Jarny

    Hallo zusammen
    Ich möchte mal wieder in die VDR Thematik einsteigen, nachdem ich fast 2 Jahre Fernseh- und VDR-los war. Habe mir vor einigen Wochen ein 46 Zoll HD-TV zugelegt an dem ich ein XBMC angeschlossen habe. Das XBMC läuft sehr gut auf einem alten(!) ION-330-Board.
    Zum VDR-Wiedereinstieg wollte ich mir eine TeVii S480 beim DVB-Shop holen und diese erstmal auf dem vorhandenen PoV ION-330 Board betreiben indem ich ne zweite Festplatte reinhänge und dort ungestört nen VDR installieren kann. Die Ausgabe soll mittels VDPAU erfolgen, es soll ein reiner VDR werden, der nicht gleichzeitig XBMC kann weil ich später ein neues Mainboard anschaffen werde. Als erstes werd ich es wohl mit YaVDR versuchen.
    Zwei Fragen hier an die Besitzer der TeVii S480:
    - Läuft die Karte zu eurer Zufriedenheit oder sollte man lieber die Finger davon lassen? Hier im Thread liest man natürlich viel kritische Beiträge aber evtl. hat jemand auch aus anderen Foren ein allgemein positives Stimmungsbild zu der Karte zu vermelden.
    - Gibts noch irgendwas was man beachten muss wenn man erstmal nur einen Tuner nutzen möchte oder geht das out of the box (nur irgendwo ein Konfigurationsparameter ändern)?


    Gruß
    Jarny

    VDPAU wäre ja aufgrund der Verbreitung und des günstigen Preises von GT210 Grafikkarten keine schlechte Entscheidung. Irgendein Kompromiss muss man halt machen wenn der VA-API-Weg nicht geht. Bloß kein Frust schieben. Kannst sicher sein, dass hier einige auf so ein Ausgabe-Plugin warten.
    Hoffe du kommst bald weiter in dem Projekt und kannst dir irgendwo die Verwendung des HardwareDecoders abschauen.
    Ich war seit 1.5 Jahren ohne Fernseher und VDR und wollte langsam mal wieder einsteigen. Hab mir erst neulich einen großen Flachbildfernseher geholt und ein XBMC auf ION-Chipsatz-Basis aufgebaut. Für meinen zukünftigen VDR hab ich noch keinerlei Hardware angeschafft.
    Mit XBMC funktioniert die Dekodierung von SD- bis HD-Material mittels VDPAU problemlos. Evtl. kannst du da was abgucken. XBMC ist aber bestimmt codetechnisch nicht gerade übersichtlich.


    Gruß
    Jarny

    Hi johns


    Wie ist denn der aktuelle Stand deines Projektes? In deinem anderen Thread über VA-API kann man ja auch noch so einiges über deine Versuche erfahren.
    Besteht die Hoffnung, dass in den nächsten Wochen/Monaten was funktionierendes dabei rauskommt oder bist du eher pessimistisch?


    Die auf xine-basierten Ausgabedevices haben meiner Meinung nach zwei Nachteile:
    - Unmengen von undurchschaubaren Konfigurationsmöglichkeiten.
    - Skalierungsprobleme beim OSD


    Perfekt wäre ein einfaches Ausgabe-Plugin das im Prinzip wie eine TT-6400 nahezu keine Einstellungen benötigt. Es soll einfach nur den Videostrom dekodieren und in einer festen Auflösung ausgeben. Das OSD dann noch überlagern ohne Skalierungsartefakte und Ruckeln. Mehr nicht, kein weiterer Schnickschnack, keine Eierlegende Wollmilchsau. Sowas wäre einfach und genial!


    Ich drücke fest die Daumen, dass das bald möglich ist.


    Gruß
    Jarny

    Quote

    Original von lola


    woher weißt Du das, hast Du da interne Infos?


    Gruß Fr@nk

    Nee, hab die Smileys vergessen.
    Mein Kommentar ist überspitzt gemeint. Den letzten Tag im Februar als Lieferdatum zu nennen kommt mir halt verdächtig vor.
    Und die 99% als grobe Schätzung der unpünktlich Produktankündigungen ist auch nur meine gefühlte persönliche Meinung. ;-)


    So, und jetzt sag ich mal lieber nix mehr, trägt ja nichts zur Sachlage bei. Sorry!
    Hoffe trotzdem, dass die Karte am 28. Februar erscheint.


    Gruß
    Jarny

    Quote

    Original von Copperhead
    Noch ein ganzer Monat.... Och nööö


    Ich denke nicht, dass der 28. Februar wirklich vom Hersteller als Lieferdatum genannt wurde. Es ist nur das letztmögliche Datum das man offiziell angeben darf bevor das große Gemecker wegen weiterer Verschiebungen anfängt.
    Wenn es so läuft wie bei 99% aller Produktankündigungen (im Computersektor) kommt die Karte noch nicht am 28. Februar. Aber warten wirs mal ab, vielleicht geschieht ja noch ein Wunder und die Karte erscheint tatsächlich vor Duke Nukem :mua. Freuen würds mich.


    Gruß
    Jarny

    Hi Jowi24
    Ich habe mal aus Neugier ne ganz allgemeine Frage zu der Anbindung an die Fritzbox:
    Wie funktioniert das Erkennen eines eingehenden Anrufes? Pollst du da auf einer AnrufLog-Datei auf der Fritzbox oder gibts da Events die man über ne bestehende Socketverbindung bekommt?
    Gibts da irgendwo ne Dokumentation bei AVM über ne offene API um mit der Fritzbox zu kommunizieren? Habe nichts entdecken können.


    Gruß
    Jarny

    Hab jetzt die BiosVersion und BiosBuilddatum vom POV-ION330 Board eines Bekannten bekommen. Ist genau die gleiche die ich habe. Bei ihm funktioniert 1gbit an meinem Kabel und Switch. D.h. mein Board hat tatsächlich ne Macke. Bios neu flashen kann ich mir also Gott sei Dank ersparen.


    Hab mal die Rechnung rausgesucht und gesehen, dass ich das Board 9/2009 gekauft habe. Den Shop (hpm-computer) gibt es mittlerweile nicht mehr, also nix mit Reparatur/Umtausch. Hab ich wohl Pech gehabt :-(


    Gruß
    Jarny

    Quote

    Original von vdr-box
    Ja, Gigabit funkt bestens.


    Danke für die Rückmeldung. Kannst du bitte noch diesem Thread << Link >> deine
    - Bios-Version und
    - Bios-Builddate
    posten? Die beiden Infos stehen auf der ersten Seite wenn man ins BIOS geht.


    Dann hat man die Infos an der richtigen Stelle falls es jemand später sucht.
    Wenn jetzt mehrere Leute mit einer bestimmten BIOS-Version ein funktionierendes Gigabit-Lan haben werde ich versuchen mein BIOS auch auf diese Version zu flashen.


    Danke und Gruß
    Jarny

    Ok, die Ausgabe ist genauso wie bei mir bis auf die Tatsache, dass bei dir ne 1000Mbit Verbindung zustande kommt.
    Bin mal gespannt auf die BIOS-Version/Build und Board Revision. Wenn du ein neueres BIOS hast überleg ich mir nochmal es mit flashen zu probieren.
    Habe mein Board auch schon knapp ein Jahr. Genaues Datum weiss ich gar nicht.


    Gruß
    Jarny

    Kannst du auch noch die BIOS-Version posten und das BIOS-Builddatum (steht auf der ersten Seite wenn man in den BIOS-Settings ist). Will nur mal sehen ob deines neuer ist als meins.


    Ist deine Ausgabe von ethtool eth0 exakt die gleiche wie meine (siehe Threadanfang). Kannst die ja mal evtl. posten.


    Danke schonmal für die Infos
    Gruß
    Jarny


    PS:Auf meinem Board steht draufgedruckt "Rev 1.03" vielleicht gibts ja ne Revision mit ner Macke.

    Quote

    Original von ReiniPP
    Auch wenn es nicht hilft. Mein POV-330 läuft einwandfrei mit 1 gbit.
    Vielleicht liegt doch ein Hardwaredefekt vor. Bei meinem ersten Board hat sich nach 4 Wochen der optische S/P-DIF Ausgang verabschiedet.
    Wenn das Teil noch neu ist, zurück damit und Ersatz schicken lassen.


    Kannst du mal bitte die Ausgabe von lspci hier posten. Würde mich mal interessieren ob der Realtek EthernetController aufgelistet wird.


    Gruß
    Jarny

    Quote

    Original von wwoody
    Kann es sein dass Du es iwie geschaft hast das Bios für ein POV ION-330-1 zu flashen??


    Nein, ich hab noch gar nicht geflasht. Mein Board ist noch im Originalzustand. Hab mich noch nicht getraut und auch noch gar nicht nach nem Update gesucht.
    Dein Tipp von vorhin hab ich auch ausprobiert (10 Sekunden vom Strom nehmen etc... ) hat aber auch nichts geholfen. Hätte mich ganz ehrlich gesagt auch gewundert aber man kanns ja mal probieren.
    Meiner lspci-Ausgabe unterscheidet sich wohl in dem wichtigen Punkt 'Ethernet controller'. Da wird bei mir nicht der Chip von Realtek angezeigt, obwohl er auf dem Board ist. Aber ein POV-ION330-1 mit nem POV-ION330 zu vergleichen sollte man eh nicht machen.
    Trotzdem: Wieso wird bei mir nicht der Realtek RTL8211CL Netzwerkchip im lspci aufgelistet den ich auf dem Board sehe?


    Gruß
    Jarny

    Quote

    Original von ReiniPP
    Treiber ist anscheinend "forcedeth" Hardware Ethernet controller: nVidia Corporation MCP79 Ethernet (rev b1)


    Sorry, dass ich hier den alten Thread ausgrabe aber ich sehe gerade, dass es hier Leute mit nem POV ION330 Board gibt.
    Kann bei euch die LAN-Schnittstelle 1gbit oder nur 100mbit? Laut Manual soll sie es können, es funktioniert bei mir aber nicht. Alle anderen Fehlerquellen (Switch, Kabel, restliches Netzwerk etc.) sind mittlerweile ausgeschlossen.
    Also erkennt bei euch die LAN-Schnittstelle nen 1gbit Netzwerk?
    Danke und Gruß
    Jarny

    Noch ne neue Erkenntnis die vielleicht jemanden was sagt:
    Nach der Eingabe von lspci kommt


    Da steht, dass da der Ethernet Controller ein "nVidia Corporation MCP79 Ethernet (rev b1)" ist. Das stimmt aber eigentlich gar nicht. Auf dem Board ist ein Realtek RTL8211CL Chip drauf. Das steht so im Handbuch und der Chip ist auch auf der Platine sichtbar.
    Kann jemand erklären warum dieses lspci den Chip nicht richtig erkennt? Unter Windows wurde glaub ich auch der Nvidia-Chipsatz anstatt der Realtek angezeigt.
    Liegt da evtl. das Problem?


    Gibts hier noch Leute mit einem POV ION330 Board Rev 1.03 ?
    Laut Manual hat das Board den Chipset: MCP7A-ION. Bei der Augabe von Lspci steht dort überall MCP79. Grübel :angryfire


    Gruß
    Jarny

    So, kam jetzt erst zum lesen.
    Hab das mit dem Auto-negotation nochmal ausprobiert wie beschrieben. Hat leider nichts gebracht :-(
    Von meinem 1gbit Laptop an den Switch wird sofort im Windows und am Switch 1gbit angezeigt. Ziehe ich dieses Kabel aus dem Switch und verbinde das Laptop mit dem ION-Board wird am Laptop sofort auf 100mbit runtergeschaltet.


    Echt merkwürdig. Da ist wohl irgendwas im Eimer!
    Ich schau evtl. mal nach nem BIOS-Update. Wird bestimmt abenteuerlich ohne Boot-Diskette.


    Bin noch empfänglich für neue Ideen. Danke schonmal für die bisherigen Tipps und Unterstützung. Wusste gar nicht was man mit diesem ethtool so alles einstellen kann.


    Gruß
    Jarny