Posts by Holger

    Ich habe seit 5 Jahren ein easyVDR System (nur SD am Analog-TV) am laufen (2,2 Gh-PC im Keller unterm Wohnz. und per langen Analogkabel angeschlossen) und bin sehr zufrieden.
    Nun möchte ich einen 2. VDR für meine Kinder aufbauen. Der soll mit HD am Flatscreen-TV im Obergeschss laufen. (Am gleichen Netzwerk angeschlossen)
    Als PC habe ich eine 3,2GH Singelcore-PC.
    Ich will dort eine oder zwei lowBudget-Karte reinstecken und über DVI-Ausgang der GraKa -> HDMI oder VGA-Analogausgang nach VGI-Input der FS schauen.
    Da dort auch "internetsurfen" laufen soll muss ein X-Server her.
    Als System hatte ich an YaVDR gedacht. (oder ist da was anderes empfehlenswerter?)


    Ich würde aber auch gerne die Moglichkeit haben die Filme des jeweiligen anderen VDR direkt im VDR anzuwählen.
    Geht sowas? Ich will nicht einfach über Netzwerk mit VLC die "001.vdr" starten, da dann
    1. die Filme nicht ab der letzten gesehen Stelle weiter laufen.
    2. man die Folgedateien (002.vdr, 003.vdr) manuell staten muss.
    3. die ber noad. markierten Werbepausen nicht übersprungen werden.


    Gruß Holger

    Ich habe den Fehler selber gefunden.


    Ich habe den "noEPG-Patch" installiert. (Bzw. der ist in dem Paket scheinbar schon dabei gewesen)
    Unter System->Einstellungen->VDR_Einstellungen->EPG
    war unter "Art des noEPG-Patches" der Wert "Whitelist" eingestellt. Als ich diesen auf "Blacklist" umgestellt hatte waren alle Sender wieder da.

    Ich bekommen keine Standard-EPG-Daten des aktuellen Senders.
    Ich habe tvmovie-EPG, und bekommen für die dort eingetragenen Sender auch schön meine EPG-Daten.


    Was ich vermisse sind die EPG-Daten für die Sender die nicht über tvm2vdr ihre Daten holen die gleichzeitig zur laufenden Sendung des jeweiligen Senders ausgestrahtl werden. Zumindes für das laufende Programm und meißt noch die Sendung danach (next) sollte doch immer vom aktuell laufenden Kanal die EPG-Daten mit angezeigt werden.


    Z.B. der neue Sender "SIXX" oder DMAX senden ja diese Infos (kann ich auf meinem Topfield-Sat-Empfänger sehen) beim VDR sind diese Infos aber immer leer.


    Was muss ich wo einstellen damit die "orginären" EPG-Daten erhalten bleiben.


    Auch wenn ich den VDR neu starte und voher die "epg.data" lösche werden die Infos auch vor dem Start des tvm-Importes (1 Min. nach start) des aktuellen Kanals nicht angezeigt.

    Die User1 bis User9 kannt du verwenden wenn auf deiner FB noch Tasten frei sind.


    Zuerst müssen natürlich die Tasten in LICR definiert sein. (also in der zugehörigen lircd.conf)
    Dann mussen sie noch in der remotes.conf auf User1 bis UserX gemappt werden.


    Ich sitze gerade nicht vor dem VDR. Ich glaube in der Console kann man mit dem Befehl "irw" sehen was die FB für Befehle gibt und auf was sie gemappt sind. Einfach irw aufrufen dann FB-Tasten drücken (mit Strg-C beenden)


    Das Ganze gilt natürlich nur wenn du Lirc nutzt.
    Ich kenne den Activy nicht (ich habe easyVDR am Standard-PC)

    Ich habe mich (und auch der Rest der Famile) jahrelang daran gewöhnt Play für das Ein- und Ausblenden zu drücken.
    Außerdem ist es beim Suchen (Vorlauf, Rücklauf) so dass man Play drückt um wieder im Wiedergabemodus zu sein. Ein erneutes drücken von Play ist dann viel einfacher und schneller als erst den Finger zum OK zu bewegen.


    Ich habe jetzt seit etwa 2 Wochen den neuen VDR und es nervt immer noch total, dass ich immer zu OK wechseln muss.


    Wenn es eine (einfache) Einstellung oder ein Plugin ändert ist doch alle OK. Ich hätte es halt gerne so.


    Und wenn ich User finde die Funktion so haben kann ich evtl. rausfinden was ich einstellen muss.

    Ich hatte bei meinem alten VDR die Funktion, dass bei Wiedergabe einer Aufnahme der Fortschrittsbalken durch die Play-Taste ein- und ausgeblendet wurde.


    Nach Umstieg auf easyVDR 0.6 ist diese Verhalten nicht mehr da.


    Irgend ein Plugin oder eine Einstellung, die ich schon seit Tagen suche, erzeugte wohl das Verhalten, das ich so vermisse.


    Dehalb hier der Aufruf:
    Bei wem wird während einer Wiedergabe der Fortschrittsbalken durch drücken von PLAY ein- bzw. ausgeblendet?



    Die Personen die das auch haben, sollten bitte ihre aktivierten Plugins auflisten.
    Über die differenzen kann ich evtl. so raus finden.


    Wen einer so weiß wie es zu aktivieren ist, so kann er mir natürlich direkt helfen.


    Ansonsten allen einen guten Rutsch in neue Jahr

    Das Problem hat sich erledigt.


    Ich hatte nach der Installation einfach meine alten Config-files, die ich gesichert hatte, verwendet.
    Da es aber eine neuere Version von tvm2vdr war, passten die nicht mehr richtig.


    Ich habe dann einfach tvmovie2vdr wieder aus dem ersten Backup restauriert und habe die Config-Files manuell an meine Bedürfnisse anngepasst.


    Jetzt läuft es wieder richtig.

    Ich habe den easyVDR neu aufgesetzt und versuche nun die EPG-Daten von TV-Movie zu laden und in die nativen EPG-Daten der Sender zu mischen.


    Seltsamer weise werden nur tv-movie-Daten vomaktuellen Tag geladen.
    Der Eintrag steht auf $days2download = 7;


    Im Log stehen nur die downloads des aktuellen Tages:


    ALs Anhang die config.pl und die Log des Downloads

    Nach späten Umstieg auf easyVDR-Version 0.6 habe ich nun folgendes kleines Problem


    Bei der alten 4er-Version wurde mit Play der Fortschrittsbalken ein und ausgeblendet. Jetzt mit der 0.6.x wird er nur noch mit OK ein- und ausgebelndet.


    Da man beim Suchen (Vorspulen) mit Play wieder in die normane Wiedergabe kommt wäre es Praktisch wenn dann bei erneutem Drücken der Fortschrittsbalken wieder ausgeblendet wird.
    Wie gesagt war das bei der 0.4 so. Dort hatte ich eine Menge Plugins aktiviert.
    Habe jetzt schon eine Menge probiert, aber das passende noch nicht gefunden.


    Wer weiß Rat


    Intern zeigt er an VDR 1.4.7
    easyVDR Version 0.6.10

    Danke, genau so was Ähnliches war es.


    Ich habe 2 große Festplatten drin.
    Die erste ist als /media/video0 gemountet und die 2 als /media/video1
    Zusätzlich gibt es im Rootverz. ein Link video0 der auf /media/video0 zeigt.
    Der analoge Link /video1 im Rootverz. fehlte.


    Der easyVDR verteilt scheinbar die Aufnahmen 00x.vdr auf beide Festplatten, legt aber bei Speicherung auf video1 immer im video0-Verzeichnis einen Link auf die Datei im Video1-Verz. mit an.
    Der Link im *.rec-Verz. zeigte aber nicht auf /mount/video1 sondern nuzt den link video1. Der Link zeigt also auf /video1/Filmname/Recname/002.vdr.


    Das Laufwerk war also gemountet, es fehlte nur ein Link im Root-Verz.


    Danke noch mals.

    Hallo Helfer.


    Ich habe folgendes Problem.
    Aufgrund eines Fehlers im Netzteil geht der VDR (reiner easyVDR ohne GUI) selten mal einfach aus.
    Wie hartes abschalten durch Netzstecker ziehen im laufenden Betrieb.
    Nun ist dabei aber scheinbar einiges im Dateisystem einer HD mit durcheinander gekommen.
    Wenn ich mit dem "mc" nachsehe sind in vielen *.rec-Verzeichnissen die Dateien mit einem "!" gekennzeichnet und nicht ansehbar.
    Die Disk ist nicht partitioniert, sondern als Film-Disk an "/media" gemountet.
    Es sind nicht alle Aufnahmen defekt. Es sind aber immer nur die großen Aufnahmedateien betroffen. Ich kann keine anderen Dateien als defekt erkennen.


    Das Dateisystem ist "ext3"
    Ich habe es mit "e2fsck /dev/hdb1" geprüft (hat ca. 10 Min gebraucht), der hat aber keine Fehler gemeldet.


    Kann ich die aufnahmen noch irgendwie wieder herstellen?


    Scheinbar sind die Daten ja noch da, da "df" noch 95% belegt meldet.

    Ich nutze nun schon seit Jahren den VDR auf einem alten noName-PC mit 550MHz (nur als VDR ohne Desktop-GUI).


    In letzter Zeit habe ich immer häufiger kleine Probleme:
    - PC geht sehr selten (ca. 1mal pro Monat) mitten drin aus und lässt sich nicht mehr anschalten. Erst wenn ich ihn ein paar Sek. vom Netz trenne geht er wieder an (Wahrscheinlich ein Netzteil-Problem)


    - ab und zu will er die Fernbedienung (LIRC) nach dem Starten nicht mehr annehmen. Manchmal hift ein "lirc_on_com1" in der Konsole, manchmal hilft nur ein "rebbot".


    - Wenn er beschäftigt ist (zu DVD konvertieren, EPG-import, noad) reagiert er recht träge (Ursache: zu langsame HW)


    Nun möchte ich mir also einen gebrauchten PC kaufen, der deutlich schneller ist, und zuverlässig mit easy-VDR läuft.


    Z.B. einen DELL Optiplex GX270 (P4 2,6GHz) für 70 Euro oder einen Fujitsu-Siemens SCENIC P300, 2.6 GHz für 60 Euro. Die haben schon SATA für ne große neue HD.


    Meine Frage nun: Wird so ein Gerät mit easy-VDR problemlos laufen.
    Da meine beiden Kinder sich auch oft über das Netz Filme ansehen wollen, will ich noch eine 3. Sat-Karte rein stecken (eine normale und eine FF sind schon drin).
    Ich nutze Externe Info-Display über Parallelport und Lirc über seriellen Port.
    Geräuschentwicklung ist egal da der PC im Keller unter dem FS (derzeit noch Analog) steht.
    Derzeit schaltet das System immer komplett aus und weckt sich selber über das BIOS wieder passend zur nächsten Aufnahme auf. Das sollte der "neue" auch können.
    Denkbar wäre auch SuspendToRam, wenn er in dem Modus nur wenige Watt verbraucht (muss ich dann nachmessen).


    Also meine Sorge ist nur, dass der "neue" nicht kompatibel ist und irgend was nicht läuft.


    Und als Zukunftsinvestition:
    Wenn ich als "neue" SAT-Karte eine HD-Taugliche kaufe, um (später wenn ich einen HD-FS habe) auch HD sehen zu können, reicht da die HW aus?

    Ich nutze tvmovie2vdr. (Datenimport vom I-Net)
    Ich habe in der Datei "/usr/share/tvmovie2vdr/config.pl"
    den Parameter "$writeimages = 1;" gesetzt.


    Beim manuellen Aufruf von "tvm2vdr.pl" sehe ich, dass das Script die Daten und die Bilder (das dauert recht lange) holt und verarbeitet. (Das Verzeichnis der Bilder musste ich umstellen von "/ramdisk/epgimages" auf "/usr/share/epgimages", da die ramdisk nicht genügend Platz für die über 3000 Bilder hat.)


    Die Bilder im Verzeichnis "/usr/share/epgimages" haben Dateinamen wie "125.png", "125_1.png" oder "64386_5.png" und am Windows-PC auch als normale kleine Bilder im Format 120x90 Pixel sichtbar.


    Die Daten (Beschreibung und Zusatzinfos) sind im EPG über den Fernseher sichtbar. Aber wie werden die Bilder zu den EPG-Infos am Fernseher angezeigt. (Ich habe da noch nie was gesehen)


    Ich habe den easy-vdr 4.3.
    Als Skins habe ich "Klassisch", "Elchi" und "TNG" ausprobiert.
    Den "Elich-Big_Patch" habe ich aktiviert.

    Um das mit dem Cosiuns Phi mal für alle nicht Elektroniker zu erklären.


    Wenn der Strom und die Spannung nicht in der gleichen Phase liegen, entsteht eine Blindleistung.
    Die Spannung ist ja eine fast feste Größe (ca. 230 Volt effektiv)
    Die Leistung ist also vom Strom abhänig. Also Leistung P = U * I
    Das gilt aber nicht wenn diese Phasenverschiebung vorligt.
    Dann gilt: P=U*I * cos(Phi)


    Die meisten Leistungsmessgeräte die man für unter 50 € so bekommt, messen einfach nur den Strom (und evtl. die Spannung) und Multiplizieren das Ganze. (Das ist dann aber die Scheinleistung)
    Um den Phasenverschiebungswinkel Phi zu messen braucht man schon etwas mehr Aufwand im Messgerät.


    Die Blindleitung wird bei der Stromabrechnung nicht mitgezählt. Der Zähler im Sicherungskaten ist ein Wirkleistungszähler.


    Ob dein Messgerät nun Scheinleistung oder Wirkleitung anzeigt kannst du evtl abschätzen wenn du einen etwas dickeren Trafo (ein schweres Netzteil) im Leerlauf anschließt. Wird dann z.B. 30 watt oder mehr angezeigt und der Trafo bleibt aber kat (oder wird nur lau warm (< 35 Grad)) zeigt das Messgerät die Scheinleistung an.


    Bei dicken Trafos (im lerrlauf) kann der angezeigt Wert schnell mal Faktor 10 - 30 über dem Tatsächlichen Wirkleistungswert liegen.


    Um also wirklich festzustellen wieviel dein Rechner verbraucht brauchst du ein Wirkliestungsmessgerät.
    Das hast du aber ja in deiner Wohnung/Haus. (Im Zählerkasten)
    Um also den tatsächlichen Verbrauch zu messen musst du alle Sicherungen die an deinem Zähler sind abschalten, dann den Rechner an einen Sicherungskeis anschließen, wo kein Dauerverbraucher dran hängt. Also Die eine Sicherung an schalten und den VDR ausstopseln. Der Zähler darf sich nicht bewegen. Dann den VDR-PC anschließen und die Umdrehungen des Zählerrades stoppen (z.B. die Zeit für 10 Umdrehungen oder mehr)
    Am Zähler steht irgendwo klein wieviele Umdrehungen 1 KWh entsprechen)
    Du stoppst z.B. 200 Sek. für 10 Umd. (also 20s/Umd.)
    Der Faktor am Zähler sagt dir 0,5Wh/Umd. (also 0,5 * 3600 Ws/Umd)
    Dann ist dein Verbrauch (1800Ws/Umd) * (1 Umd / 20 s)
    Umd. kürzt sich weg, Sekunde kürzt sich weg und es bleiben 1800W/20 = 90 Watt übrig. Dein Recher würde dann also 90 Watt Wirkleistung benötigen.

    Ich hatte gestern abend einige Abstürze des VDR (nicht des ganzen Rechners) Das Bild wird dann für ca. 15 - 20 Sek. dunkel und er startet wieder auf dem Startprogramm.
    Das Ganze war passiert als ich eine aufgenommene Sendung (Monk vom 26.08.) angesehen habe.


    Das sah mir zuerst wie das bekannte epg-Problem aus bei dem ein Sender Schrott liefert und das epg-Plugin abstürzt und den VDR-Prozess zum neustart zwingt.


    Nach dem 4. Aussetzer war dann aber erst mal alles O.K. wir konnten noch ca. 15 Minuten ohne restart sehen (und sind dann ins Bett gegangen)


    Kann jemand anderes Absürte für 02.09.2008 von ca: 23:30 an bestätigen?

    Hallo steefjeqv,
    in dem Wiki-Eintrag den du verlinkt hast steht ja fast gar nichts.
    Und der Link zu der Hompage von XMLTV hilft auch nicht wirklich weiter.


    Wie ich das verstehe müssen doch zuerst mal die EPG-Daten aus dem Internet geladen werden (dazu müssen doch wahrscheinlich irgendwo Adressen und evtl Kennung/passwort eingetragen werden.)
    Wird das von xmltv2vrd mit übernommen?


    Dann müssen die Daten mit xmltv2vdr für den vdr aufbereitet werden.

    Ich nutze den easy-VDR 4.3
    mit 2 SAT-Karten.
    Der VDR hängt im InterNet (am Router)


    Welche EPG-Daten kann ich nun nutzen.
    Ich brauche nur die freien Sender (also kein Pay-TV)


    Es scheint ja mehrere Anbieter der Daten zu geben.Einige sind kostenpflichtig. (Ich suche eine kotenlose Möglichkeit)


    Es scheint ja auch eine ganze Menge EPG-Import-Programme zu geben.


    Nur einfach mal alles installieren und probieren was raus kommt halte ich für nicht so gut.


    Wie sieht den eine Lösung aus, um für die "normalen Sender (ARD, ZDF, RTL sat.1, Pro7 SuperRTL, VOX, kabel1, (alle Dritten), Tele5, das Vierte, Eurosport, KiKa,...) möglichst komplette und informative Informationen zu bekommen.
    Es sollten auch keine Doppeleinträge vorkommen.


    Wichtig ist mir für Spielfilme eine Eingruppierung ins Genere (also Komödie, Drama, Liebesfilm, Horror ...) und das Jahr.
    Derzeit ist das meist nicht dabei, und aus dem Text ist das oft nicht zu erkennen.

    Also 15 A bei 12 Volt kommt mir sehr hoch vor.
    Die meisten Bauteile arbeiten mit der 5 Volt oder 3,3 Volt Spannung.


    Evtl. ist das ein Druckfehler.


    Ein 145 Watt - Netzteil ist aber in jedem Fall unterdimensioniert. Selbst bei einer stomsparenden CPU.
    Beim Starten wollen alle Bauruppen und Laufwerke ihren "Saft" haben. Da kommen beim Start denn schnell über 200 Watt zusammen.

    Es gibt schon einige Situationen, in den ich gerne das Bild und den Ton auf Pause schalten würde. Nur den Ton (z.B. bei einem Anruf ist ja kein Problem (mute))


    Hier die beiden Hauptsituationen:
    - Die Kinder sollen etas tun (z.B. Tisch abräumen, oder nach oben ins Bett gehen) solange aber ein sich bewegendes Bild zu sehen ist, klebt ihr Blick fest am FS.


    - Man schaut mit den Kindern abends einen jugendfreien Film, oder eine Show. In der Werbepause plötzlich der Trailer des Horroschocker um 23:00; das müssen die nicht sehen.


    - Ich schaue einen Film, der nicht so für die Kinder geeignet ist. Die Tür geht auf, ein Kind kommt rein: "Ich kann nicht schlafen, ich will was trinken ...) Schnell die Pause, wenn ich mit hoch gehe weis ich noch nicht ob das nur 1 Minute wird oder eine Stunde.


    Bei allen Situationen brauche ich wahrscheinlich nur kurz ein Standbild und will nicht den FS für 1 Minute ausschalten.


    Nun ist es mir aber schon 2 mal passiert, dass ich Standbild gemacht habe (Pause für Kinder ins Bett), dann aber selber kurz mit hochgegangen bin und mich dann oben mit was anderem beschäftigt habe und erst 1 -2 Stunden später wieder runter geganegen war. 2 Std. dieses helle Standbild ist nicht gut für den FS.