Posts by Leon357

    Hi,
    nach einem "Update" von 0.3 auf 0.4 ist mir aufgefallen, das ich mit WinSCP nicht mehr wie unter 0.3 gewohnt syslog und dmesg öffen kann. Im WFE kann man ja "nur" den aktuellen syslog sehen. Wie kann ich das ändern ohne eventuell Reche falsch zu setzen ?
    cu

    Die neueren sind aber deutlich sparsamer

    das ist aber nicht das einzige auf der Energierechnung, meistens geht auf Grund ewig langer Leitungslängen und schlechter Isolierung derer die meiste Energie verloren. Wenn du dann die Heizung in die Nachtabsenkung und die Zirkulationspumpe die ganze Nacht laufen läßt, freust du dich früh mit kaltem Wasser die Zähne zu putzen ;D

    Und wie/wo wird das aufgestellt? Einfach auf nen Pappkarton stellen mach länfgerfristig nur Arger. Sowas muss man irgendwie festschrauben.




    Und wenn du nen Switch hast dnan kommen da auch viele Kabel an, da setzt man dann nicht 5 Netzwerkdosen hin sondern nen Patchpanel (ich habe weiter vorne nen eBay Link als Beispiel gepostet).

    es ist geplant ein Kabel vom Hauseingang ins Dachgeschoß zu legen, von da "kurze" Wege in die jeweiligen Zimmer darunter, ein Kabel ins Erdgeschoß und eins in den Keller. Im Drempel des DG laufen alle Leitungen zusammen so das diese durch einen Switch im Schrank "zugentlastet" und zugänglich angescholssen werden könnten...
    cu

    hi, danke für die vielen Antworten, hab jetzt Datenkabel Cat.7+ (900 MHz), 4x2xAWG23, grün, Quickbox 250m und Leerrohr besorgt. Morgen mach ich mich dann mal ans verlegen. Ähm..Patchfeld, Serverrack...da muß ich doch stärker belesen als gedacht. Ich war im glauben ich geh von ner Fritzbox in nen Switch und von da in die Netzwerkdosen, die Fritz dient als Dect Station und "fertig"
    Gruß
    Mario

    Hi,
    da ich gerade mit der Hilti vom Keller bis ins Dachgeschoß unterwegs bin, ergibt sich die Möglichkeit in jeden Raum Netzwerkkabel zu verlegen. Gibt es da was spezielles zu beachten...Kabellängen möglichtst gleichlang oder egal, besser ein Kabel mehr legen oder bei bedarf "switchen"? Meine Vorstellung ist, das ein zentrales "Gerät" NAS oder Server? (beides noch nicht vorhanden) die Medien(Musik,Bilder,Videos)zur verfügung stellen. Als "Empfangs-Abspielgeräte" gibt es ja verschieden möglichkeiten. Mir wäre wichtig das auch meine Eltern damit zurechtkommen....deshalb stellt sich mir die Frage, was wohl besser und einfacher zu Bedienen ist (oh je, so ne Frage im VDR Portal ;D ) eine Multimedia-Festplatte, Netzwerkplayer,Popcorn oder ähnliches? Ein paar Gehversuche mit Linux habe ich schon unternommen (SMT,S100) aber produktiv was eigenes hab ich noch nie Aufgesetzt. Das Budget richtet sich nach dem was der Umbau übrig läßt. Momentan vorhanden sine ne Dreambox 5620s und ne Relook 400s ne Activy 370 sowie ein IPod womit zur Zeit Musik und Bilder von einer Festplatte an der FritzBox "abgerufen" werden. Würde mich über ein paar Hilfestellungen freuen.
    Gruß
    Mario

    hi,
    gibt es eine Möglichkeit die yavdr-addon-mediathek und youtube auch auf andern Systemen wie Debian Squeeze und e-tobi Paketen zu nutzen? Da die Pyglets in mms dafür leider nicht mehr gepflegt werden und XBMC und yaVDR auf meiner Kiste nicht wirklich laufen, wäre das eine feine Sache.


    cu

    ja, läuft auch auf ner S100, da in der Box wo deb10ega erstellt wurde ein S100 Board verbaut ist, lediglich das Satboard aus der Zenega mitverwendet wurde. Anzupassen sind eventuell die Fernbedienung, hast du ja aus Debvision und fehlende Treiber- Firmware für Satkarten aber du willst ja eh nicht lokal guggen ;-)

    also, ich habs eben bei einer frischen Installation mit yaVDR nochmal getestet


    Code
    1. grep -l 'TopSeed' /sys/class/input/input*/name | tail -n1


    schauen wie die FB erkannt wird


    Code
    1. cat /proc/bus/input/devices


    z.B.



    lirc stoppen

    Code
    1. sudo stop remoted


    die hardware.conf anpassen

    Code
    1. sudo nano /etc/lirc/hardware.conf


    die sieht bei mir so aus


    lirc starten

    Code
    1. sudo start remoted


    testen ob es läuft

    Code
    1. ps -ef | grep lircd


    Code
    1. root 2407 1 0 23:45 ? 00:00:00 /usr/sbin/lircd --nodaemon --output=/var/run/lirc/lircd --driver=devinput --device=/dev/device/event6 --device=/dev/input/event6 --driver=dev/input
    2. mario 2425 1634 0 23:45 pts/0 00:00:00 grep --color=auto lircd


    jetzt sollte irw was ausgeben


    die lircd.conf bearbeiten oder über WF hochladen

    Code
    1. sudo nano /etc/lirc/lircd.conf



    remote.conf über WF hochladen



    so funktioniert die FB bei mir mit allen Tasten. Mit inputlirc hab ich es nie getestet....und yaVDR 0.4 is ja noch nicht online :P

    Du kannst ja deinen Speicher mal testen um auch das auszuschließen. Hast du das Problem immer oder sporadisch...nur nach dem "Ruhezustand" oder im laufenden Betrieb ? Was für ein Lenovo ist es denn ? Es gab mal mit dem von Lenovo beigelegten Virenscanner und Win7 Probleme wenn er nicht vollständig deinstalliert war bei Verwendung eines anderen Scanners. Ich hatte ein ähnliches Problem, da war der CPU Kühler verstaubt und die Kiste wurde zu warm.

    Ich habe den Eindruck, dass gerade das Aufwachen aus dem Standby damit zusammenhängt. Daher könnte es an den Netzlaufwerken liegen. Das werde ich testen.


    Zum Auslagern/Arbeitsspeicher:

    das kannst du recht einfach mit Win selber überprüfen Start/Alle Programme/Zubehör/Eingabeaufforderung mir rechter Maustaste Kontexmenü Als Administrator ausführen-Sicherheitsrückfrage bestätigen

    Code
    1. powercfg.exe -ENERGY


    das dauert ca ne Minute, dann kannste du dir mit

    Code
    1. energy-report.html


    die Analyse im Browser anzeigen lassen

    die FB is mit Sicherheit in Ordnung nur ohne angepasste hardware.conf und den passenden Codes in der lircd.conf werden eben nur die Tasten die als Tastatur erkannt werden funktionieren. Deshalb sollst du ja in der hardware.conf mit welchem event die FB erkannt wird. Sicher doch mal deine hardware.conf und die lircd.conf und versuch es mit meinen, machst ja nix kaputt damit

    hi, ich lade dir nochmal meine configs hoch, in deiner /hardware.conf hast du auch keinen eintrag für die FB und in der /remote.conf nichts für Lirc, und deine /etc/lirc/lircd.conf wird auch nicht passen

    Files

    • lircd.conf

      (13.91 kB, downloaded 94 times, last: )
    • remote.conf

      (2.68 kB, downloaded 90 times, last: )
    • hardware.conf

      (1.32 kB, downloaded 81 times, last: )

    das verstehe ich nicht, interessant in der remote.conf waren für dich eigentlich nur die Lirc einträge, die für die Tastatur können schon anders sein. Poste mal deine Configs