Posts by xxx3xxx

    Servus,


    also ich kenne qt-fsarchiver nicht. Ich nutze die Live-CD von Clonezilla auf einem USB-Stick. Funktioniert für mich ziemlich gut.

    Könntest ja evtl. mal in meine Anleitung reinschauen, da steht das Vorgehen beschrieben. Ist damit halt dann ein "normales" Backup. Es wird keine Live-CD erstellt.


    Hast du die Live-CD von https://sourceforge.net/projec…rchiver/files/Live-DVD/de genommen?

    Oder hast du qt-fsarchiver über ppa installiert?




    Habe eben in einer VB mit Linuxmint getestet. Man muss dort das Passwort eingeben, das man als "erster eingerichteter" Nutzer vergibt. Ich denke es liegt daran das bei easyvdr der desktop als vdr angemeldet wird. Wie man das ändern kann weis ich nicht. Starten von der Live-CD funktioniert ohne Probleme.

    Ich habe bei meinen Devuan-Systemen Refracta im Einsatz. Dieses habe ich auch in Linuxmint installiert, dort läuft es auch nach Anpassungen. Das hatte ich mal in easyvdr probiert, was leider fehl schlug (allerdings mit openbox-Desktop) (deswegen auch der Schritt zu Clonezilla).


    Grüsse

    Servus,


    probier mal in der konsole

    su easyvdr

    passwort easyvdr oder welches du beim installieren eingerichtet hast

    dann starte "händisch" das programm (in der konsole)

    evtl. so: programm

    wenns so nicht geht evtl.: sudo programm


    du muss quasi erst ein "berechtigter user" (easyvdr) werden



    Grüsse

    P.S.: Korrigiert mich, wenn ich falsch liege...

    Servus...


    ganz ehrlich, ich habe da ewig damit rumgespielt. Ich meine mit dem Atric Serial Rev.5. Hol dir einen stm32 oder arduino wie von Helmut empfohlen. Damit läuft das sofort. Ich war am Anfang auch auf dem Trip was altes wiederverwenden zu wollen. Manchmal muss es etwas neues sein.

    Möglicherweise kannst du sogar deine alte FB noch verwenden. Bei mir ging es.


    Gruss an Alle

    Servus,


    vielleicht hilft das weiter, ich geh jetzt mal von openbox als fenstermanager aus (standard):

    Quote

    autostart

    Um Programme und Shellscripts (Panel, Pager, Hintergrundbild, etc.) direkt beim Starten von Openbox zu laden, muss man die Datei ~/.config/openbox/autostart erstellen bzw. modifizieren. In der globalen Autostart-Datei /etc/xdg/openbox/autostart sind bereits einige Scripts eingetragen, wie zum Beispiel das Setzen eines einfarbigen Hintergrunds. Beim Start werden beide Skripts nacheinander abgearbeitet.

    Hinweis:

    Die Datei ../openbox/autostart wird nur ausgeführt, wenn mittels openbox-session oder über einen Displaymanager ausdrücklich eine Openbox-Sitzung gestartet worden ist. Autostarts bei einer LXQt- bzw. Lubuntu-Sitzung kann man über "LXQt Session Settings" verwalten. Seit Lubuntu 13.10 wird die Datei ~/.config/lxsession/Lubuntu/autostart verwendet.

    Die einzelnen Befehle werden einfach zeilenweise aufgelistet. Jeder Eintrag muss mit einem & abgeschlossen werden. Beispiel:

    Code
    1. fbpanel &
    2. ~/meinscript.sh &
    3. bbpager &
    4. gtodo &

    Falls eine Applikation dennoch nicht starten will, kann man versuchen, die Reihenfolge innerhalb der Datei autostart zu ändern oder sie mit einem sleep Befehl zu kombinieren. Beispiel:

    Code
    1. (sleep 3 && pypanel) &

    In diesem Beispiel wird drei Sekunden lang gewartet und dann der Befehl pypanel ausgeführt.

    Quelle:

    https://wiki.ubuntuusers.de/Openbox/


    Vielleicht funktioniert es ja


    ( in meinscript.sh mal sowas eintragen


    #!/bin/bash

    wakeonlan macadresse-vom-server


    Grüsse


    (selbst nicht getestet)

    Servus,


    das mit

    WAIT For Remote

    Delay lircd start


    hatte ich ja schon damals probiert, vor ca. 2 Monaten. Also bei mir hat der PC schon länger gestartet, aber geändert hatte das nix am Problem.

    Vielleicht ist es bei chicco anders.


    Grüsse

    Servus,


    genau so steht es seit der Installation von easyvdr in der /etc/serial.conf


    Code
    1. /dev/ttyS0 uart none

    und dies steht genau so in der serial-ir.conf

    Code
    1. options serial_ir irq=4 io=0x3f8
    2. install serial_ir setserial /dev/ttyS0 uart none; /sbin/modprobe --ignore-install serial_ir

    Die letzte Zeile wurde ja von chicco schon genannt bzw. ist ja schon bekannt

    Ich habe jetzt das /etc/modules-load.d/serial_ir.conf weggelassen und den Eintrag aus modules.conf entfernt. Da ja laut lsmod vorher schon serial_ir geladen wurde.

    Danach habe ich noch die serial-ir.conf umbenannt in serial_ir.conf

    Jetzt funktioniert die Bedienung wieder. Im Prinzip habe ich jetzt nur die eine Datei umbenannt.



    Grüsse

    Servus,


    ich habe mal eben seahawks Variante eingespielt. Allerdings weis ich jetzt nicht ob das hier korrekt ist.

    Als erstes habe ich mit lsmod festgestellt, das serial_ir schon geladen wird.


    Die serial.conf abgeändert. In der /etc/serial.conf steht jetzt

    #/dev/ttyS0 uart none

    /dev/{{ttyS0}} uart none


    Die /etc/modules-load.d/serial_ir.conf gab es nicht. Ich habe das vorhandene /etc/modules-load.de/modules.conf genommen und serial_ir eingetragen.


    Die "alte" serial-ir.conf umbenannt nach vorher-serial-ir.conf

    Eine neue serial_ir.conf erstellt und das eingetragen.

    options serial_ir irq={{ serial_ir_data[serial_ir_device].4 }} io={{ serial_ir_data[serial_ir_device].0x3F8 }}

    install serial_ir setserial /dev/{{ serial_ir_device }} uart none; /sbin/modprobe --ignore-install serial_ir


    Danach neustart


    Nach dem hochfahren empfange ich kein Signal.

    Daraufhin die serial_ir.conf nach serial-ir.conf umbenannt und nochmals neu gestartet.

    Leider mit dem gleichen Ergebnis



    Grüsse

    Servus,


    das mit dem myplayersources.conf habe ich ja probiert, das ändert aber nix. Ich kann damit nichts abspielen und z.b. werden auch keine mp4 oder avis erkannt, auch wenn ich das im Eintrag festlege, wie dort als Beispiele hinterlegt.


    Also das "Parameter -b" war der entscheidende Hinweis, jetzt kann ich das mit MPV machen. Ich habs in /var/lib/vdr/plugins/setup/vdr-setup.xml beim mpv eingefügt/abgeändert. Dort war ja /media/easyvdr01 eingetragen.

    Was wäre dann der Parameter für volume=50% ?

    -volume=50 --volume=50 volume=50 habe ich probiert ohne Ergebnis


    Und folgendes von Ubuntuusers auch:

    Code
    1. Konfiguration
    2. mpv verwendet für Encoding-Profile die systemweite Konfigurationsdatei /etc/mpv/encoding-profiles.conf. Die allgemeine systemweite Konfigurationsdatei ist /etc/mpv/mpv.conf. Benutzerspezifische Standardeinstellungen und Profile können in der Datei ~/.mpv/config (bei neueren mpv-Versionen in ~/.config/mpv/config und bei noch neueren Versionen in ~/.config/mpv/mpv.conf) im Homeverzeichnis gespeichert werden. Anstatt also z.B. jedes Mal die Option --vo=opengl-old an den Befehl anzuhängen, kann man Folgendes in die Datei eintragen (Zeilen, die mit # beginnen, sind Kommentare)[3]:
    3. # Verwende opengl-old Video-Ausgabe als Standard. (Der Video-Ausgabetreiber opengl-old ist speziell
    4. # für ältere GPUs konzipiert, jedoch auch nur bei älteren mpv-Versionen verfügbar bzw. überhaupt nötig.
    5. # Bei neueren Versionen würde mpv eine Fehlermeldung ausgeben.)
    6. vo=opengl-old
    7. # Lautstärke: 100 %
    8. volume=100



    Grüsse

    Servus,


    du meinst mit "sudo visudo" ?


    so?:

    user ALL=(ALL) NOPASSWD: /usr/bin/MPV

    oder

    user ALL=(ALL) NOPASSWD: /usr/bin/mplayer


    Mir zeigt es in mplayer-osd und mpv-osd halt nur den Inhalt von /media/easyvdr01 an. Es funktioniert ja aber auch der zusätzliche Ordner in /media/easyvdr01 damit.


    Grüsse

    Hallo,


    Code
    1. hast du deinen Pfad /automnt in der mplayersources.conf eingetragen?


    ja hatte ich, das funktioniert aber nicht richtig, da /automount nicht in /media/easyvdr01 liegt. Deswegen habe ich vorhin einen Ordner "am" testweise in /media/easyvdr01 erstellt und dorthin "verlinkt". Mit Mplayer funktioniert es trotz Eintrag in die conf nicht. Mit Mpv aber mit dem Ordner "am" schon (ohne Eintrag in der conf, da diese ja bei MPV so nicht vorhanden ist. Leider kann ich bei Aufruf einer mp4 mit MPV nicht den Ton regeln, also immer volle Lautstärke.


    Grüsse

    Hallo,


    als ich damals im SetupTool die Treiber installieren wollte, kamen Fehlermeldungen und es wurde definitiv keiner der Treiber installiert. Weis nicht mehr welche Meldungen. Deshalb hatte ich das ganze von Hand nachinstalliert.

    Hier das hwinfo, hoffe mal das es der richtige Teil ist:

    Grüsse

    Servus wieder,


    kann jetzt bestätigen, das die FB/Emppfänger mit SSD ab und zu nicht funktioniert. Habe die Zeile von chicco3 jetzt mal bei mir eingefügt. Melde mich nochmals, wenn kein Problem mehr besteht.


    Grüsse

    Moin,


    ich weiss nicht wie es ist, aber meine S2-4100 ist ja auch nicht erkannt worden. Bzw. musste ich die Treiber über die TBS von Hand

    (sudo apt install linux-media-tbs) installieren.

    Was braucht ihr dafür?

    Oder hat das mit diesem Thema nix zu tun?

    Ich glaube fast, das es an der alten Pcie-Karte + neues Mainboard liegt...habe eben hier ähnliches gefunden

    letzter Beitrag ganz unten:

    https://www.dvbviewer.tv/forum…4100-streikt-im-neuen-pc/


    Grüsse

    Servus,


    eben mal Desktop xfce installiert (vom Setup-Menü aus!). Dann im Desktop-Menü: Einstellungen/Wechseldatenträger -und Medieneinstellungen im Reiter Datenträger Haken gesetzt bei:

    Hotplug-Wechsellaufwerke automatisch einhängen

    Wechselmedien beim Einlegen einhängen


    Danach noch in dem Panel-Einstellungen das automatische ausblenden der Leisten eingestellt.

    Ok, so funktioniert es auch, das automatische einhängen. Allerdings, wird nicht automatisch ausgehängt.

    Zugriff mit Dateibrowser (OSD) unter media/vdr/ möglich.

    Allerdings nicht mit Mplayer/MPV wie schon oben angemerkt.

    Kodi hab ich probiert, funktioniert.


    Jetzt kannst dir raussuchen, was du machst :-)


    (Nehme beide Möglichkeiten zusätzlich in die Anleitung mit auf)


    Grüsse

    Hallo,


    das Problem liegt anscheinend wirklich an der Geschwindigkeit der SSDs / Nvmes. Ich habe ja hier installiert (alter PC AM3+ mit FX4300 und Festplatte "sehralt+langsam" 80GB). Nach Installation atric + fb TT-2300_CT-3650_S2-4100 funktioniert alles. Ich hab jetzt besitmmt schon 10mal gestartet und immer funktioniert die FB richtig. Also momentan bringt es vermutlich nix wenn ich deine Zeile reinsetze.

    Ich habe mal eine text-datei erstellt vom syslog, das setze ich später hier rein. . Um nochmals gegenzuprüfen, installiere ich das System mal auf eine SSD, mal sehen was dabei geht / nicht geht.


    Grüsse

    Servus,


    nö, noch kein xfce installiert. Ich persönlich mag ja den Openbox-Desktop. Könnte ich aber auch testen.


    Zum Automount:


    sudo apt-get install autofs


    sudo mkdir /automnt


    oder ein anderer Verzeichnisname, auf jeden Fall nicht /media/easyvdr01/usb-mount nehmen. Wenn das genommen wird, gibt es massive Probleme (hatte ich zumindest vorhin auch) siehe auch die Beschreibung in der Quelle.


    in die /etc/auto.master eintragen:


    /automnt /etc/auto.automnt --timeout=5 --ghost

    #timeout habe ich auf 300 erhöht, damit nicht bei kodi nach jeweils 5 sekunden eingehängt-ausgehängt-Meldungen kommen

    #15 - 20 Sekunden würden evtl auch reichen


    Danach alle gewünschten Datenträger anstecken und jeweils die UUID bestimmen


    sudo blkid -o list -w /dev/null


    Eine /etc/auto.automnt erstellen


    sudo nano /etc/auto.automnt


    und folgendes eintragen (es können auch mehrere Einträge gemacht werden)


    usb-stick -fstype=vfat,sync,uid=0,gid=46,umask=007 :/dev/disk/by-uuid/deineuuidmitbindestrichewennvorhanden #für fat32

    usb-festplatte -fstype=xfs :/dev/disk/by-uuid/deineuuidmitbindestrichewennvorhanden #für xfs

    usb-irgendwas -fstype=ntfs,sync,uid=0,gid=46,umask=007 :/dev/disk/by-uuid/deineuuidmitbindestrichewennvorhanden #für ntfs


    -fstype=ext4 habe ich noch nicht getestet, aber vermutlich das gleiche wie xfs


    danach

    sudo systemctl reload autofs

    system herunterfahren..alles abstecken, hochfahren, testen obs funktioniert.

    Mit mplayer funktioniert es nicht zum abspielen, da /automnt ausserhalb der Ordner von /media/easyvdr01 liegen.

    Mit Kodi funktioniert es, da ja die Datenträger selbst erkannt/angezeigt werden.

    Jeder neue (noch nicht bekannte) Datenträger müsste halt zuerst in der auto.automnt-Datei eingetragen werden

    Damit ist auch keine Bearbeitung des OSD's nötig

    Was ich auch festgestellt habe mit einem fat32-Stick, manche Sticks brauchen länger, als andere zum einhängen (teilweise 30 Sekunden).

    Liegt warscheinlich an der lächerlichen Geschwindigkeit der Billig-Sticks.


    quelle:

    https://wiki.ubuntuusers.de/US…er_automatisch_einbinden/


    Grüsse