Posts by mark05

    Ok, aktuell hast du aber noch 0.5, richtig? Dann musst du mal nachsehen, ob sich vielleicht die Nummern der Soundkarten geändert haben (am besten onboard Sound deaktivieren) und dann mal im WFE auf analog umschalten und dann wieder zurück auf HDMI.


    Lars.


    hat nicht gebracht
    eine neue nvidia karte auch nicht,



    kein ton aber bild.


    habe das ganze mal via vga out und audo via onboard sound karte probiert .


    und da geht der sound.



    nur hdmi audio nicht.



    der hdmi port a fernseher ist getestet und ok.




    holger

    Ich rede von 0.6, da kann man zwischen Alsa und Pulseaudio wählen. Bei 0.5 gibt es nur Alsa, aber leider nicht so einfach, wie bei 0.6. Vermutlich haben sich deine Kartennummern verschoben oder so.


    Worüber möchtest du den Ton denn ausgeben? Was für Ausgabegeräte hast du zur Verfügung?


    Lars


    hi


    eigentlich ganz normal ;)


    via nvidia hdmi out zum fernseher.


    so wie es bis dato immer funktioniert hat.


    holger

    hi


    spät gelesen


    also das problem der 2 verschiedenen xml files ist , du verwendest 2 veschiedene versionen von traco!


    das thema mit den user permissions kannst du via config loesen


    du kann mit der option -c /path/to/config eine seperate config angeben die dann mit dem passenden user läuft.


    holger



    hi


    config änderungen immer in der traco.conf , sollte unter /etc/vdr zu finden sein oder per option -c /my/path(to/traco.conf



    das "c" kannst du komplett loeschen.



    da ich mittlerweile die beta mit der branch gemerge habe kann ich nicht so ohne weiteres via git ein update einspielen.



    zz teste ich die branch , und hoffe sie bals hochladen zu koennen.


    es gibt da auch eine anpassung an die neue version von handbrake die opencl unterstützt.



    holger

    hi


    das klingt als ob du mit einen programm ausserhalb vom vdr dir die sachen anschaust.


    in der regelt lauft der vdr proccess samt plugins als user vdr und kann somit die erstellten dateien
    von trco lesen.


    wenn du alles auf 777 setzt brauchst du auch keine aenderung des user bzw gruppe


    traco ist unter yavdr entwicklet und läuft auch sauber.


    du bist der erste der solhe probleme schildert.


    holger
    .

    hi


    grundsätzlich setze ich im traco keine permission ,


    wenn der server process gestartet wird wird ein change uid gemacht von root nach vdr.


    normalerwese sollte es aber reichen wenn die userrechte der datei passen.


    wenn du die transcodierte datei mit vdr absielst sollte es gehen.


    holger

    Nun gut....dein Wort in meinem Gehörgang.......dann werde ich nochmal neu installieren. Habe nach Wolfgangs Anweisung und die Installationsanweisung rückwärts angehend alles nochmal deinstalliert. Ich werde dann berichten.



    ansonsten einfch melden


    ;)


    Holger

    hi



    das ist kein fehler das ist eine entscheidng der perl entwickler bestimmte feature so zu mrkieren


    when gibt es seit 5.10



    umd das zu beseitigen


    am anfang einfuegen


    Code
    1. no if $] >= 5.018, warnings => "experimental"


    einfuegen



    sollte dann ungefaehr so aus sehen


    Code
    1. # now feature from 5.10
    2. use feature qw/switch/;
    3. no if $] >= 5.018, warnings => "experimental"


    holger

    hi


    was mich wundert das vdrtranscode..ts scheinbar doppelt so gross ist wie die aufnahme datei.


    könntest du mal bitte mit vdr eine anfang nd eine ende setzen , so das er eine marks erzeugt.


    die vdrtrnscode.ts löschen ( oder umbennen , wie du willst )


    ein tracoadm.pl prepare_traco_ts path machen


    und somit die vdrtranscode.ts datei neu erstllen.


    danach ml versuchen umzurechnen bzw die ts dateien vergleichen.



    holger

    hi
    kann es sein das du die aufnahme via vdr geschnitten hast ?


    ich befürchte das traco zz am % stört ?


    kannst du das mal gegen prüfen ob eine aufnahme die nicht mit % im verzeichnisname ( anfang ) funktioniert ?


    holger

    Hallo Mark,


    es gibt so einiges hier über traco. ich hänge mich mal einfach beim jüngsten Beitrag rein.


    Ich habe easyvdr 2.0 auf Basis von Ubuntu 14.04 LTS Trusty-Tahr. Traco funktionierte bei easyvdr 1.0 ohne Probleme. ich habe traco mittlerweile wieder installiert. Erscheind im OSD, läßt sich bedienen, files werden als Vorbereitung erstellt, aber sie werden nicht konvertiert. Welche Info brauchst du um festzustellen, woran es liegen könnte? Vielleicht habe ich ja auch noch einige notwendige Rechte nicht richtig vergeben.............


    Hallo Mark,


    es gibt so einiges hier über traco. ich hänge mich mal einfach beim jüngsten Beitrag rein.


    Ich habe easyvdr 2.0 auf Basis von Ubuntu 14.04 LTS Trusty-Tahr. Traco funktionierte bei easyvdr 1.0 ohne Probleme. ich habe traco mittlerweile wieder installiert. Erscheind im OSD, läßt sich bedienen, files werden als Vorbereitung erstellt, aber sie werden nicht konvertiert. Welche Info brauchst du um festzustellen, woran es liegen könnte? Vielleicht habe ich ja auch noch einige notwendige Rechte nicht richtig vergeben.............



    hi



    eigentlich ml tracosrv mit option -d starten danach mal alles schritte ausführen und dann den entsprechenden log teig ( var/log/syslog ) hier posten.



    Holger

    hi


    eigentlich kein problem , du kannst mehere aufnathmen zum umrechnen auf ready setzen.


    diese werden dann nacheinander abgearbeitet.


    voraussetzung ist eine fertige traco.ts ( vdrtranscode.ts ) datei .



    auch hier kann man das entsprechend vorab markieren., jedoch startet er danach nicht das umrechnen .


    du kann auch einen 2ten rechner nehmen , dieser mountet z.b. mit nfs das recording verz. und laesst dort traco laufen.


    holger