Posts by pidel


    Nein, denn das gilt nur, wenn du als root angemeldet bist.

    Code
    1. scan /usr/share/doc/dvb-utils/examples/scan/dvb-s/Astra-19.2E|tee ~/.szap/channels.conf


    gilt immer.


    mfg
    pidel


    Ähm, da geht glaubich einiges durcheinander. Zeigt mount dir an, das hda6 unter /var/lib/video_out gemountet ist? Dann ist alles, was du in dem Verzeichnis siehst auch auf hda6. Was sein kann: Irgendwas hat versucht, dahinzuschreiben, während hd6 nicht gemountet war, dann geht das natürlich nach /. Also: hda6 unmounten, wenn gemountet, und nachgucken, ob dann da Dateien rumliegen, wenn ja: verschieben/löschen.


    Wenn du die fstab-Zeile zu hda6 richtig hast wird beim Systemstart gemountet. sonst gibt´s n Fehler im Log. Andere Möglichkeiten gibt´s da nicht. (ja, ich weiß, user,auto,... aber das interssiert hier nicht).


    mfg
    pidel

    Hmm. Problem ist natürlich, das man auf den IR-Port nicht so einfach zugreifen kann, irw etc funktionieren da nicht.
    Andere Idee: Mißbrauchen wir den vdr. Sicher mal deine Remote.conf und verschieb sie, damit vdr die Tasten neu anlernt. Interessant wird dann, was in der neuen remot.conf bei Power steht. Eigentlich sollte da dasselbe rauskommen wie in der alten.


    mfg
    pidel

    Der Original-Empfänger im MP kann das mit der Orignial-FB (und der Tastatur) auch. Ich würd einfach mal tippen, das die Harmony den Befehl nicht gelernt hat, bzw. dieser nicht stimmt. Hast du das Befehl-lernen noch mal versucht? Nur so vorsichtshalber?

    Boergen : Meinst du nicht, das ein paar ausführlichere Infos und vielleicht ein paar logs helfen könnten?


    SCNR,
    pidel


    [edit] Bei der Erstellung dieses Posts wurden keine Ratten geopfert.
    [edit2]Beim Ändern auch nicht.

    Wie gesagt, schau mal genau hin, was er anlernen will. Ich tippe immer noch auf Tastatur.
    Entweder du lernst die Tastatur an (die Taste, die du drücken sollst ist eine auf der Tastatur) oder du
    änderst die runvdr, so daß der vdr ohne Tastatur-FB startet.


    mfg
    pidel

    Hmmm, der analoge Ton sollte auf jeden Fall auf einer der Klinkenbuchsen sein, probier das mal aus. Evtl. mußt du die Tonverbindung FF->MB auf den Scart umlegen.


    mfg
    pidel

    Je größer die Bandbreite, desto besser die Qualität. 1MBit ist nicht doll, auch nicht mit MPEG4. Zumal man ja auch etwas Overhead abziehen muß, bei nem 1024kBaud-Upstream hast du effektiv so ca. 850-950kBaud konstant, da gehen dann mind. 32 für Audio runter. CPU Leistung für x264-Encoding ist natürlich auch ein Thema, das dürfte einer der aufwendigsten Codecs sein. Prinzipiell ist das aber der zur Zeit beste Weg.


    mfg
    pidel

    Seitens des Betriebssystems? Wenn du irsend benutzt, kannst Du doch quasi alles tun? Einfach ein paar Befehle in ein Shellskript, das dann vom Startskript des mpd aufrufen lassen...


    mfg
    pidel

    Bild heißt: ohne Umbau? Oder hast du auf RGB umgebaut? Die Audio-Leitungen mußt du dann schon irgendwie an den Scart bringen.


    Ansonsten schau mal im alsamixer, wie die Pegel so sind.


    mfg
    pidel