Posts by Tutti

    Gut dann werde ich erstmal fragen ob er die Kontankte nachlöten kann.



    Quote

    Original von UFO
    Wenn wir schon bei der Theorie sind: Theoretisch könnte es natürlich auch eine kalte Lötstelle am SAA7146 sein.


    Na jetzt machst du mir aber Angst. :schiel

    Hallo Oliver,


    vorab mus ich mal loswerden, dass du dich scheinbar akribisch um die dir liegenden Themen kümmerst, finde ich echt klasse.


    Der Austausch des Treibers brachte keinen Erfolg.


    Das Log sieht so aus:
    Kopfschmerzen bereitet mir das "TS continuity error" das tritt
    ohne Option full-ts im Treiber nicht auf.



    Mensch, das nervt mich.
    Das eine Problem ist behoben ein Neues entsteht.

    Hallo,


    lange währte die Freude ja nicht.
    Seit dem meine Karte nun auf Full-TS gemoddet ist stelle ich vermehrt Bildfehler bei den Aufnahmen fest.
    Das Livebild wird davon verschont, sofern noch keine Aufnahme läuft.
    Das Problem besteht auf allen Kanälen ARD/ZDF sowie auch Private.


    Lade ich das Modul "dvb_ttpci" ohne Option "tull-ts=1" sind die Fehler bei neuen Aufnahmen weg.


    DVD-Treiber habe ich heute nochmal frisch aus dem repository gezogen.


    Was kann das sein, der FlipFlop fratze oder der Asyzähler?


    Draufgelötet hat die Teile Jemand mit Kenntnissen im SMD-Bereich unter einem Mikroskop. Die Lötkontakte sind alle i.O.


    Die Fehler sehen so aus.
    http://ich-brech-ins-essen.de/images/pic1.jpg
    http://ich-brech-ins-essen.de/images/pic2.jpg
    http://ich-brech-ins-essen.de/images/pic3.jpg


    Manchmal sind es auch vereinzelt schwarze Klötzchen.



    Grüße
    Patrick



    Edit:
    Signalstärke ist ausreichend.

    Ja die Störungen sind völlig verschwunden.


    Eine 1.3 oder 1.6 umzubauen würde ich mir auch nicht zutrauen.
    Ich habe es nicht mal geschafft (wegen mangeldem guten Lötkolben inkl. Spitze) die beiden ICs auf die 2.3 zu löten.
    Ist schon ein kleines Stück Arbeit und wenn ich die Verdrahtungen auf o.g. Karten sehe, dann habe ich da mehr als Respekt vor. ;)

    Bei mir in der Arbeit im Elektroschrott liegt ein Scanner.
    Nächste Woche habe ich allerdings Urlaub, sollte er übernächste Woche da noch liegen könnte ich die Scheibe dort ausbauen und dir per Polsterumschlag zukommen lassen, falls du Interesse hast und bis dahin nichts gefunden hast.

    Ist nichts Großes, aber das erste mal, dass ich in C-Code rumpfusche.
    Vielleicht kann es ja Jemand gebrauchen.



    [Blocked Image: http://www.ich-brech-ins-essen.de/images/skinthumb.jpg]
    Die rot umrahmte Zeit zeigt ja die Gesamtzeit des aktuellen Filmes an.
    Der Neutrinoskin meiner DBOX zeigt anstelle dessen die Restzeit an, das bin ich gewohnt und finde ich irgendwie besser (liegt wohl daran dass ich lieber addiere als subtrahiere :) ).


    Naja, folgendes Snibbet bringt soppalusikka dazu die Restzeit anzuzeigen.
    Ist noch für die Pluginversion 1.0.6.


    Quote

    Alternativ kann man auch eine zusätzliche Budget-Karte einbauen


    Das könnte man machen, hat bei mir aber den Nachteil dass ich einen 2xRiser kaufen müsste, der dann dank zickiger IRQ-Verwaltung unter VIA-EPIA Systemen wahrscheinlich eh nicht läuft, ich kenne mein Glück.


    Quote

    Nachteilig ist halt die Löterei, und - je nach Alter der Karte - der Garantieverlust.


    Kein unwesentlicher Punkt, das stimmt.
    Löterei geht ja bei der Rev2.3 und Garantie ist ja so 'ne Sache.
    Wenn ich mich nicht irre muss man nach einem Jahr eh' beweisen, dass der Mangel von Anfang an bestand (so oder so ähnlich but IANAL)
    Wichtig ist nur, dass man die Karte nicht frittiert, aus einer 1.5er würde ich mit meinem Brandeisen wahrscheinlich 'nen Briefbeschwerer bauen.

    Quote

    Offensichtlich schaltet Dein VDR bei DD-Empfang in den Transfer-Modus. Warum, weiß ich nicht. Kann an der VDR-Version, irgendeinem Plugin oder Patch liegen.


    Jedenfalls bedeutet dies, daß die Daten zweimal durch das DPRAM gehen, und damit liegt die Grenze eben bei ca 12/2 = 6 MBit/s. Für Dödel-Sender reicht es, nicht aber für ARD oder ZDF.


    Okay, so langsam macht es "klick".
    Ohne dass man dies weiß, muss man natürlich mit den Bitraten erstmal davon ausgehen, dass es reicht. Das wäre ja dann geklärt. ;)


    Ob AC3-Fix aktiv oder inaktiv, macht bei mir scheinbar keinen Unterschied.
    Plugins wie unter den Links zitiert sind bei mir nicht aktiv.


    Quote

    Btw beeinflußt die eingesetzte PC- Hardware die tatsächliche Grenzbandbreite sehr wohl. Ein schnellerer Prozessor und ein besserer Motherboard-Chipsatz bringen ein paar Prozent. Ich kann auch bestätigen, daß der Timeshift-Trick das letzte Quentchen herausholen kann, wenn man sich hart an der Grenze bewegt. Hängt alles von der eingesetzten Hardware ab.


    Gut das habe ich mir fast gedacht, nur hänge ich doch so an meinem VIA 533 ;)


    Kann ich also faktisch davon ausgehen, dass mit Full-TS-Mod mein Problem behoben ist? Weil dann könnte es mir auch egal sein, ob die Daten im Transfermode oder sonst irgendwie übertragen werden.
    Ich möchte ja nur funktionierend DD und nach dem Mod gelüstet mir ja eh'.



    Vielen Dank euch Beiden erstmal für diese aufschlussreichen Infos.

    Quote

    12 MBit/s Datenrate überschreitet man locker, wenn man mit der FF-Karte ARD aufzeichnet und gleichzeitig wiedergibt. Schließlich gehen die Daten im Transfermode zweimal durch das DPRAM...


    Dann erkläre mir bitte, weshalb bei Paulaner mit aktiviertem Timeshift das DD-Problem nicht besteht, also hat er schon die doppelte Datenmenge und
    bei mir besteht das Problem ja auch schon wenn ich nur live gucke ohne aufzuzeichnen.


    ARD sendet nun mit einer max VBR von 9MBit laut linowsat haben sie das in den "last 10 days charts" nicht mal erreicht, max geht gegen 7MBit (änliches beobachte ich mit femon).
    Stereo wird mit 320KBit und DD mit 448KBit übertragen.


    9 + ((320 + 448) : 1024) = 9,75MBit


    Das Ende der Fahnenstange, sehe ich also nicht erreicht.
    Es sei denn meine Recherchen sind völliger Schrott aber dann würden linowsat und femon lügen.


    Generell bin ich an einem Full-TS-Mod ja interessiert, da bei Rev. 2.3 ja recht einfach durchführbar, nur bin ich der Meinung dass beim "live gucken"
    9,75MBit durch einen 12MBit Flaschenhals passen.


    Im übrigen ist meine Frage, warum die Navigation durchs Hauptmenü so träge wird wenn ich z.B. auf RTL DD aktiviere, hiermit auch nicht beantwortet. Denn hier wird das 12MBit-Problem doch bestimmt noch viel weniger dran Schuld haben.

    Hi,


    die Lösung ist nicht schlecht, probiere ich gleich mal aus.
    Mittlweile bin ich der Meinung es ist ein Problem von easyVDR, ich glaube der Jenige, der in dem anderen Thread darüber klagte benutzte auch easyVDR.
    Nur bin ich eben zu faul den Monitor etc. aus dem Keller zu holen und was Anderes zu installieren.


    Full-TS halte ich wie gesagt für ausgeschlossen, 12MBit erreichst du nicht mit nur einem Sender nur weil DD aktiv ist, sagt zumindest femon.

    Hallo,


    die Suche brachte mich nicht wirklich weiter.
    In einem Betrag wird das selbe Problem geäußert, jedoch blieb das unbeantwortet.


    Schalte ich bei den öffentlich Rechtlichen meist ARD oder ZDF also hohe Datenrate, auf Dolby Digital um so kommt das Bild ins stocken und der Ton unterbricht. Die Steuerung wird dann enorm träge. Habe ich es dann geschfft den VDR dann endlich mal wieder auf Stereo umzuschalten ist Bild wie Ton wieder Okay, nur versuche ich dann ins Hauptmenü zu gehen, so lässt sich dies auch nur sehr träge steuern.


    Bei anderen Sendern RTL, PRO7 etc. bricht Bild wie Ton zwar nicht zusammen aber das Menü ist recht träge gegenüber wenn Stereo aktiviert ist. Schalte ich wieder auf Stereo und einmal nen Sender hin und her lässt es sich wieder gut durch das Menü navigieren.


    Ich setze easyVDR0.6 ein unter 0.5 bestand das Problem ebenso.


    Bei manchen Beiträgen fragten Einige ob der Full-TS-Mod da Abhilfe schafft.
    Das kann ich mir jedoch nicht vorstellen, da der Flaschenhals ja 12MBit beträgt und wenn ich die Datenraten von Ton und Bild mal zusammenrechne so komme ich da noch lange nicht hin.


    Ist es möglich dass mein System mit 533MHz zu langsam wird, kann ich mir eigentlich nicht vorstellen. Gegentesten kann ich es leider auch nicht, da mein heimische Desktop nur noch aus Notebook besteht.

    Ein Schalterlosmodell hatte ich auch mal kreiert.
    Das war mir dann allerdings etwas zu langweilig.


    Ich habe nochmal nachgeguckt, falls es dich interessiert.
    Die Front kam mit Versand 43,- das finde ich zudem was ich hier so gelesen habe doch noch recht human.


    Alu geht erst dann ins Geld wenn man einen anständigen Displayausschnitt haben möchte. Der Ausschnitt muss ja gestuft abgefräst werden, damit man das Plexi von hinten ankleben kann, dazu muss die Platte gedreht werden und das fand ich recht teuer. Hinzu kommt ja dann noch das stück Plexi.

    Hallo,


    da ich mir über die reichlichen Gerätevorstellungen, die Ideen für meine Umsetzung geholt habe dachte ich, ich gebe mal etwas wieder.
    Vielleicht findet der ein oder Andere auch hier Anreiz für sein Projekt.


    Kurzum wie kam ich dazu.
    Als begeisterter DBOX-Nutzer konnte das nächste Gerät natürlich keins von der Stange sein an dem man dazu auch nichts in Eigenleistung machen kann. VDR kreiste mir öfter mal im Hinterkopf herum nur zur Durchsetzung kam es nicht, eigentlich ging mein Verlangen schon in Richtung Dreambox. Letztes Jahr jedoch vertickerte Jemand über eine hier lokale Newsgroup ein kleines VIA-Board inkl. NT und Gehäuse.


    Das Ursprungsgehäuse:
    'ne ziemliche Augenpeitsche aber als Basis perfekt.
    [Blocked Image: http://www.ich-brech-ins-essen.de/images/vdr/Thumb01.jpg]


    Die Teile wurden erstmal zerlegt,
    [Blocked Image: http://www.ich-brech-ins-essen.de/images/vdr/Thumb02.jpg]


    alte Löcher wurden verschlossen,
    [Blocked Image: http://www.ich-brech-ins-essen.de/images/vdr/Thumb03.jpg]


    und die Oberfläche mittels Spachtelmasse wieder schön geebnet.
    Das gleiche auch mit dem Deckel, den der Hersteller aus Kühlungsgründen wohl durchlöchert hatte.
    [Blocked Image: http://www.ich-brech-ins-essen.de/images/vdr/Thumb04.jpg]


    Vom lackieren hatte ich keine Bilder, aber da geht es schon ans zusammenbauen.
    Meine Entscheidung, nachträglich für ein großes GLCD, hatte zur Folge,
    dass ich die Gehäuseteile ein zweites Mal auseinandernehmen musste für den großen Ausschnitt. (gibt leider keine Bilder von der Aktion, wenn ich erstmal in Action bin...)
    [Blocked Image: http://www.ich-brech-ins-essen.de/images/vdr/Thumb05.jpg]


    Die ersten Intarsien.
    Blecharbeiten für den Halter des DC-Adapter ließen sich bei der Arbeit herstellen (Gott sein dank, haben wir eine Schlosserei).
    Das externe Netzteil hatte ich auch erst mit eingebaut, hat sich aber als hitzekritisch bewiesen, womit die Halterung nochmal überarbeitet wurde.
    Das Bild ist jetzt Final
    [Blocked Image: http://www.ich-brech-ins-essen.de/images/vdr/Thumb06.jpg]


    Die Steurung und das GLCD von Neuhold
    Gab ne Menge Ärger mit dem Teil, aber der ist inzwischen vergessen.
    [Blocked Image: http://www.ich-brech-ins-essen.de/images/vdr/Thumb07.jpg]


    Mal 'ne Draufsicht.
    Rechts der IR-Einschalter, der macht nichts anderes als die Kiste einschalten.
    Ich finde die FB funtkioniert über den Karten-IR-Empfänger besser.
    Die Fetplatte gibt es auch schon nicht mehr, die wurde durch eine leise 2,5" 60GB ersetzt. Im oberen Teil der Anschluss zum Slime-Line Laufwerk.
    Rechts neben der Karte steht jetzt noch ein 80mm Lüfter der per NTC drezahlreguliert die Karte bzw. den Tuner kühlt.
    Im Großen und Ganzen habe ich ihn schön aufgeräumt bekommen.
    [Blocked Image: http://www.ich-brech-ins-essen.de/images/vdr/Thumb08.jpg]


    So schaut es von Hinten aus.
    [Blocked Image: http://www.ich-brech-ins-essen.de/images/vdr/Thumb09.jpg]


    Last but not least, die Front.
    Klavierlack deshalb weil die Kiste glänzt wie Hupatz.
    Die Front aus Acryl kommt, wie soll es anders sein von Schaeffer, dazu gleich mehr.
    Der Trick besteht darin, dass ich mir von einem Kumpel, der 'nen Kumpel hat und dessen Nachbar usw. Abtönfolie besorgt habe.
    Anständige Folie, nicht der Dreck von Alte Teile Umlackiert. diese habe ich von hinten an die Plexischeibe geklebt und danach das Display und den Rest wieder ausgeschitten. Macht für meinen Geschmack gut was her.
    Die Füße waren einst Blechdeckel von alten Pestogläsern *lach* die ich silber lackiert habe. Vor kurzem lag aber im Elektroschrott bei der Arbeit ein alter JVC-Videorecorder mit richtig schicken Füßen.
    Ansonsten lässt man sich solche Teile ja fürstlich bezahlen.
    [Blocked Image: http://www.ich-brech-ins-essen.de/images/vdr/Thumb10.jpg]


    Nochmals zu Schäffer.
    Die Qualität der Platte ist 1A.
    Die Kundenbetreuung ist noch besser.
    Beim erstellen der Platte hatte ich die Symbole aus Kontrastgründen schwarz gefärbt und beim Bestellen vergessen sie weiß zu machen. Dort angerufen und einer Netten Dame den Sachverhalt erklärt konnte man den Auftrag on the fly noch ändern. Man hat mich sogar nochmal angerufen um dies zu bestätigen.


    Daten:
    Das Mobo ist ein VIA ML5000, mittlerweile erscheint mir der Prozzi mit 533MHz doch etwas Schwachbrüstig.
    Festplatte ist eine 2,5" 60GB TOSHIBA MK6025GAS.
    Laufwerk ist ein Slimtype COMBO LSC-24081M von Liteon
    IR-Einschalter von Atric
    Netzteil von Morex SH-6080
    Die Satkarte ist eine Technotrend rev2.3
    Als OS kommt easyVDR0.6 zum Einsatz

    Hi,


    helfen kann ich dir da auch nicht viel.
    Die selbe Frage jedoch stelle ich mir zur Zeit auch. Mein C3(533MHz) entspricht leider nicht mehr ganz meinen Anforderungen.


    Ich kann dir nur sagen, meine Entscheidung würde eben noch beim D201GLY2 liegen, da es Lüfterlos ist wird es wohl leiser sein. Zudem, wenn auch marginal, schätze ich wird es weniger Strom verbrauchen. Für mich ist der Punk Stromverbrauch aus ökologischer wie auch ökonomischer Sicht sehr wichtig.
    Die Frage ist nur, reichen die 1,2GHz für DIVX- und weitere IPTV-Geschichten?


    Für mich noch sehr Interessant wäre, für das C3-Bord benutze ich einen Morex SH-6080 DC-Adapter, wenn ich dem noch diesen P4-Stecker verschreibe ob die Kapazitäten für das neue Board reichen.

    Hallo,


    ich verwende eigentlich easyVDR und habe seit 0.5RC2 ein Merkwürduges Problem festgestellt. Unter 0.4 war das noch nicht. An easyVDR kann es aber auch nicht liegen, da soeben getestet unter CT-VDR 6.1 das Problem auch auftritt.


    Nehme ich eine Sendung für weniger als eine Minute auf und spiele die Aufnahme dann ab, so stoppt die Wiedergabe 2 Sekunden vor Schluss.
    Das Bild zerstückelt sich und die Wiedergabe steht für etwa 15 Sekunden danach werden die restlichen 2 Sekunden gespielt.
    Aufnahmen die größer als eine Minute sind funktionieren.


    Das stört mich jetzt nicht sonderlich, weil man selten so kurze Clips aufnimmt, evtl. hat ja doch jemand eine Antwort drauf.


    Generell benutze ich ein VIA ML5000 Board aber verschiedenste Hardware.- sowie Softwarekombinationen und auch VDR-Versionen zeigen dieses Problem.
    Das einzige was permanent zum Einsatz kam, war meine TT-2300S.



    Grüße
    Patrick