Posts by sviper

    Hallo


    ich habe auch das Problem das beim Beenden von Plex das vdr-Frontend nicht mehr startet. Ich habe die Scripte etc. von hier verwendet.
    Jedoch habe ich raus gefunden (über top), dass das Plexhometheater nicht richtig beendet wird wenn mann auf Aus oder Herunterfahren etc. drückt.
    Daher erkennt das plex-exit.conf Script nicht das Plex beendet wurde und führt sich nicht aus.
    Wenn ich dann killall Plexhometheatre ausführe, wird das Script ausgeführt und der Vdr wird wieder sichtbar.
    Hat jemand ne Idee wie ich Plex richtig beendet bekomme?


    MFG

    Hallo Leute,


    es wird eine Variante mit Anschlüssen vorne und hinten geben.
    Wie gesagt, will ich das Gehäuse in vielen verschieden Varianten anbieten, das sich jeder nach seinem Schema zusammenstellen kann.
    Jeder Lüterausschnitt, Boardrichtung, 5,25" Auschnitt kann selbst gewählt werden. Wichtig ist hierbei, dass ich im Vorfeld weiß, welche Varianten gewünscht werden, damit ich meine Schablonen zum Fräsen gleich richtig auslege und anfertige.


    MFG

    Hallo Leute,


    glotzipapa :
    bei einer Variante mit 5,25" muss bei einer Tiefe von 290mm das Netzteil definitiv raus. (siehe Bilder)
    die Entkopplung wird bei der Variante mit internen 3,5" Platten Standard werden, sonst müsste ich mehrere Schablonen anfertigen.


    mahlzeit : werde deine Punkte mal im Hinterkopf behalten. Im Prinzip währe das kein Problem, ob ich die Kontur der Rück- und Fronplatte vertausche muss ich nur beim Schablonen anfertigen mit berücksichtigen da ich dann eine Variante Anschlagstifte mehr brauche.
    Mah sehen wie wir dann das NT unterbringen. Nehme den Punkt mal mit auf (siehe Öffnungsschreiben).


    Bei den Lüftern, habe ich mir gedacht da sich die Standardgitter nehme und mir aus Filtermatten den genauen Durchmesser ausstanze und diese an die Gitter befestige. Die Fertigen Gitter mit Filter sin schon etwas teuer mit ca. 5€ das Stück.
    Ein Gitter kostet nur 0,92€. Filtermatten suche ich noch.


    Ich habe mir gestern nochmal ein paar NT angeschaut, da man auf eine Lüftung in Längsrichtig setzen sollte, können wir mit 85mm höhe rechnen.
    Die Breite muss ich aufgrund der Reckschienen auf 430mm kürzen.


    MFG

    Hallo Leute,


    an die Frontanschlüsse habe ich auch schon gedacht.
    Dies wird zu den optionalen Punkten gehören. USB halt ich für sehr sinnvoll. Als USB Front will ich eigentlich die Standraddinger verwenden die wahrscheinlich jeder von uns rumliegen hat, da diese meistens bei Mainboard mitgeliefert werden. (siehe Bild)
    Den Punkt Audio wenn notwendig würde ich über Einbaubuchsen lösen.
    (Ein Loch ist ja schnell gebohrt. Und das Kabel kostet mit Buchsen und Stecker höchstens 2,50€.)


    @tecfreak Die Rackmontage über Schienen ist erstmal kein Problem. Nur müssen wir uns dann auf ein Lochbild einigen. Da es Jedoch ein kleines Gehäuse wird, die Frage: Gibt es Rackschienen für die Tiefe 29cm bzw. mit Anschlüssen schätze ich ca.35cm?
    Ich habe ein Schienenpaar von einem Transtec Server daheim. Das hat aber ca. 50cm wenn ich mich nicht irre.


    @vdr_rossi: Die Abdeckung habe ich schon mit aufgenommen. Wichtig wäre welcher Niedervoltstecker ist hier die Norm?


    Es freut mich das es hier so ein gutes Feedback gibt. :tup Über Ostern werde ich nicht jeden Tag Online sein können. Versuche so oft wie möglich reinschauen zu können, um eure Ideen weiter aufnehmen zu können.


    MFG


    Images

    • USB intern.jpg

    Hallo Leute,


    @sky2000walker: Ziel ist es, die 80€ nicht zu überschreiten. Suche im Moment erst mal günstige Anbieter für die Komponenten, die ich nicht selber fertigen kann. Wie z.b. Abstabdshalter und Schrauben die für die Entkopplung der Festplatten dient.
    Eine 2mm Blechtafel aus Alu ist auch in Anfrage.
    Ihr könnt mich hierbei gerne unterstützen:


    aktuelle Ergebnisse:
    Abstandshalter Schraubenset, InLine®, für Mainboards, 50-teilig, metrisch 6,66€ zzgl. Versandt (Amazon) 3,00€ --> 9 Löcher sind ATX Standard macht 1,70€ pro Gehäuse
    Schrauben zur Entkopplung: Alternate:Lian Li OH-01A Rändelschrauben (Anti-Vibration); 20 teilig 8,46€ mach 1,70€ pro Platte


    @glotzipapa: die Option die Ausfräsung zu verschließen nehme ich gerne mit auf. (Über die Position des Loches für eine externe Stromversorgung könnt ihr mir gerne Tipps geben.)


    @ Moorviper:kannst du mir die PA Maße angeben. Ich kenne mich in diesem Bereich nicht aus. 440mm Breite sind klar. Aber wie sieht es mir der Tiefe aus?


    Ich werde auf das Pollin Rack aus Stahl verzichten (in Liebe zu meiner Oberfräse :D) und die Prototypen gleich aus Alu fertigen. Ich denke 2mm Alu ist für den Boden und die Wände echt in Ordnung. Für den Deckel bin ich mir noch
    nicht sicher. Das werden die Versuche ergeben.


    Wie wichtig sind die Normen der Höhe in einem echten 19" Schrank ? Ich habe nur selbstgebaute Schränke.
    Soll heißen: 2mm Boden + 85mm Netzteil +2mm Deckel = 89mm Norm sind 88,9mm
    eventuell haben die Netzteile noch ein Schutzgitter was ca. 2mm höher.
    Kann ich auf 91mm Gesamthöhe gehen?


    MFG

    Hallo ihr beiden,


    bin gerade dabei die Komponenten anzuordnen.


    @ vdr_rossi:
    ich denke du willst 4x5,25" wegen den Festplattenwechselrahmen mit Backplane. Oder?
    ich denke bei Wechselrahmen verliert man zu viel Platz durch die Kunststoffrahmen.
    Zudem habe ich die Erfahrung gemacht das die Festplatten zu warm werden.


    CrunchMaster
    5x3,5" das wird eng.


    Bin gerade am Layout.
    in eine 2HE gehen 2 3,5" Festplatten übereinander.
    Bei 3HE müssten 4 hochkant nebeneinander und eine übers Netzteil.


    Auf jeden Fall werde ich solche Layouts im ersten Prototyp ausprobieren und Temperaturverläufe aufzeichnen lassen, um die Luftströme zu optimieren.


    anbei ein paar Bilder. (kann ich die einfach so dranhängen, oder sollten die Ausgelagert werden?)

    Hallo Leute,


    also ich bin seit geraumer Zeit auf der Suche nach Servergehäusen mit geringer Tiefe.
    Ich habe schon einige Gehäuse mit der Flex bearbeitet, um die Komponenten unter zu bekommen.
    Nun will ich meine eigenen Gehäuse entwickeln und bauen.


    Dies
    soll ein Projekt für mich werden, welches ich je nach Rückmeldung von
    euch auf mehr oder weniger reproduzierbare Ergebnisse auslege.
    Ziel: so günstig wie möglich (Gehäuse ab 190€, da stellen sich bei mir alle Haare auf. ;-))
    Kostenziel: max. 80€


    Gehäusemaß:
    Breite: 440 mm --> wird auf 430mm gesetz wegen der Rackmontage mit Schienen.
    Tiefe: 290 mm.
    Höhe: 2HE / 3HE / 4HE


    Wenn alles so weit klappt, will ich die Gehäuse ausschließlich hier im Portal für euch anbieten.


    Höchstes Ziel soll sein Standardkomponenten wie ATX Netzteile, µATX Mainboards und 3,5" Platten zu verwenden.
    Gerade die Komponenten zu verwenden die wahrscheinlich jeder von alten Rechner rumliegen hat, finde ich sehr interessant.
    Hier sollte das Gehäuse nicht den Kostenrahmen sprengen.


    Als aller erstes werde ich mir ein einfaches Rack Gehäuse bei Pollin holen.
    Hier kann ich erst mal testen.
    Je nach Wunsch will ich die Gehäuse ab 2HE anfertigen.


    Was wichtig für mich ist. Sonderwünsche werden gerne entgegengenommen.


    Im Klartext es soll ein Projekt von einem begeisterten VDR Benutzer für VDR Benutzer werden.



    Ich fang dann mal an zu konstruieren. ;-)
    MFG




    #########################################################
    aufgenommene Themen:
    #########################################################
    bis zu 5x3,5" --> ab 3HE
    5,25" --> wird untersucht
    externe Stromversorgung --> Nezteilöffnung verschließbar mit Niedervoltbuchse (Standard gesucht!) // Festplattenaufnahmen hinzu
    Rackmontage mit Schienen --> Standardlochbild gesucht
    tauschen der Front und Rückseite, damit Anschlüsse nach vorne ausgeführte werden können.



    #########################################################
    #########################################################


    #########################################################
    günstige Komponenten gesucht:
    #########################################################


    aktuelle Ergebnisse:


    Abstandshalter Schraubenset, InLine®, für Mainboards, 50-teilig,
    metrisch 6,66€ zzgl. Versandt (Amazon) 3,00€ --> 9 Löcher sind ATX
    Standard macht 1,70€ pro Gehäuse


    Schrauben zur Entkopplung: Alternate:Lian Li OH-01A Rändelschrauben (Anti-Vibration); 20 teilig 8,46€ mach 1,70€ pro Platte
    Schutzgitter 80x80 bei Conrad 0,92€ bei 25 Stück
    Filtermatten gesucht !!



    #########################################################
    #########################################################

    Hallo


    Danke für diese Tipps.
    Ich habe jetzt den Tipp von keine Ahnung eingebaut. da ich die anderen nicht richtig verstanden habe. ;-) und da sich die Ebene schon mal ändern kann.


    Code
    1. path="$(pwd)"
    2. #path="/var/flexshare/shares/videos/video.00/%@Full_Metal_Jacket/2010-08-13.22.12.54-0.rec/"
    3. # Erste Ebene entfernen
    4. filmname=$(dirname "$path")# Filmname
    5. filmname=$(basename "$filmname")
    6. # % am Anfang entfernen
    7. filmname=${filmname#%}
    8. filmname=${filmname#@}
    9. echo "$filmname"

    Hallo Leute,


    ich probiere mich gerade mal an einem Skript. Komme aber nicht weiter.
    Ich will einen Ordnernamen der 2 Stufen weiter oben ist einer Variabe übergeben.
    Bsp.


    /var/flexshare/shares/videos/video.00/%@Full_Metal_Jacket/2010-08-13.22.12.54-0.rec/
    ich bin in diesem Ordner und will ein Skript ausführen.
    Nun soll der Name:
    "%@Full_Metal_Jacket" am besten noch ohne das % Zeichen an die Variable $filmname übergeben werden.


    leider bin ich da total überfragt.
    Zweck: ich wil per skript die ts Datein zusammenführen und per ffmpeg in mkv (720 oder 1080 transcodieren)


    also kurz (nur sinnbildlich):
    cat 0*.ts >all.ts
    ffmpeg all.ts -o /mkv/$filmname/



    Ich denke ich habe es. Mit folgenden Eintrag geht's jetzt.
    Weitere test und Rückmeldung folgen.


    Also ich mach's so:


    edid.bin erstellen wenn nicht vorhanden.
    kontrollieren ob der Eintrag in der xorg.conf.yavdr vorhanden ist:



    dann in /etc/yavdr/templates_custom/etc/X11/xorg.conf.yavdr einfach die benötigte Datei eingefügt:
    0760devic0body mit folgendem Inhalt erstellen:


    Code
    1. Option "ConnectedMonitor" "DFP-1"



    process-template /etc/X11/xorg.conf.yavdr



    und gut ist


    Link zum original Beitrag (danke an dontom)



    root@VDRIng:/etc/yavdr/templates_custom/etc/X11/xorg.conf.yavdr# process-template /etc/X11/xorg.conf.yavdr
    root@VDRIng:/etc/yavdr/templates_custom/etc/X11/xorg.conf.yavdr# tail -f /var/log/syslog
    Oct 25 18:14:45 VDRIng acpid: client 1585[0:0] has disconnected
    Oct 25 18:14:45 VDRIng acpid: client connected from 1673[0:0]
    Oct 25 18:14:45 VDRIng acpid: 1 client rule loaded
    Oct 25 18:15:00 VDRIng init: openbox main process (1666) terminated with status 1
    Oct 25 18:15:00 VDRIng init: openbox main process ended, respawning
    Oct 25 18:15:00 VDRIng init: plymouth-stop pre-start process (1674) terminated with status 1
    Oct 25 18:15:01 VDRIng acpid: client 1673[0:0] has disconnected
    Oct 25 18:15:01 VDRIng acpid: client connected from 1682[0:0]
    Oct 25 18:15:01 VDRIng acpid: 1 client rule loaded
    Oct 25 18:15:06 VDRIng vdr: [1165] changing pids of channel 513 from 401+401=2:402=deu@3:0:0 to 501+501=2:502=deu@3:0:0
    Oct 25 18:15:15 VDRIng init: openbox main process (1675) terminated with status 1
    Oct 25 18:15:15 VDRIng init: openbox main process ended, respawning
    Oct 25 18:15:16 VDRIng init: plymouth-stop pre-start process (1705) terminated with status 1
    Oct 25 18:15:16 VDRIng acpid: client 1682[0:0] has disconnected
    Oct 25 18:15:16 VDRIng acpid: client connected from 1713[0:0]
    Oct 25 18:15:16 VDRIng acpid: 1 client rule loaded
    Oct 25 18:15:16 VDRIng acpid: client connected from 1713[0:0]
    Oct 25 18:15:16 VDRIng acpid: 1 client rule loaded
    Oct 25 18:15:16 VDRIng kernel: [ 96.638549] HDMI hot plug event: Pin=5 Presence_Detect=1 ELD_Valid=0
    Oct 25 18:15:16 VDRIng kernel: [ 96.666121] HDMI hot plug event: Pin=5 Presence_Detect=1 ELD_Valid=1
    Oct 25 18:15:18 VDRIng kernel: [ 98.620081] HDMI: detected monitor TX-NR509
    Oct 25 18:15:18 VDRIng kernel: [ 98.620087] at connection type HDMI
    Oct 25 18:15:18 VDRIng kernel: [ 98.620099] HDMI: available speakers: FL/FR LFE FC RL/RR RLC/RRC
    Oct 25 18:15:18 VDRIng kernel: [ 98.620117] HDMI: supports coding type LPCM: channels = 2, rates = 44100 48000 88200 176400 192000 384000, bits = 16 20 24
    Oct 25 18:15:18 VDRIng kernel: [ 98.620133] HDMI: supports coding type LPCM: channels = 8, rates = 44100 48000 88200 176400 192000 384000, bits = 16 20 24

    'apt-cache policy v4l-dvb-dkms:




    v4l-dvb-dkms:
    Installiert: 0~20110912.git265621.214~natty
    Kandidat: 0~20110912.git265621.214~natty
    Versionstabelle:
    *** 0~20110912.git265621.214~natty 0
    500 http://ppa.launchpad.net/yavdr/main/ubuntu/ natty/main amd64 Packages
    100 /var/lib/dpkg/status


    Ich glaube ich konnte das Problem durch ein paar Versuche heute Nacht und heute früh eingrenzen.
    Folgendes. VDR läuft Problemlos wenn Receiver und Bildschirm an ist. (kurze Erklärung VDR-->HDIM-->AV-Receiver-->HDMI-->Bildschirm)
    Starte ich den VDR ohne Receiver an kommt folgendes im syslog:


    Oct 25 17:38:41 VDRIng init: openbox main process (2092) terminated with status 1
    Oct 25 17:38:41 VDRIng init: openbox main process ended, respawning
    Oct 25 17:38:41 VDRIng init: plymouth-stop pre-start process (2100) terminated with status 1
    Oct 25 17:38:41 VDRIng acpid: client 2099[0:0] has disconnected
    Oct 25 17:38:41 VDRIng acpid: client connected from 2108[0:0]
    Oct 25 17:38:41 VDRIng acpid: 1 client rule loaded
    Oct 25 17:38:56 VDRIng init: openbox main process (2101) terminated with status 1
    Oct 25 17:38:56 VDRIng init: openbox main process ended, respawning
    Oct 25 17:38:56 VDRIng init: plymouth-stop pre-start process (2109) terminated with status 1
    Oct 25 17:38:56 VDRIng acpid: client 2108[0:0] has disconnected
    Oct 25 17:38:56 VDRIng acpid: client connected from 2117[0:0]
    Oct 25 17:38:56 VDRIng acpid: 1 client rule loaded


    Und wenn ich dies mal letzte Nacht anschaue, stürtz dann irgentwann auch der Treiber der dd-Karte ab, wenn kein Bildschirm angeschlossen ist und openbox immer abschmiert:


    Oct 25 04:06:30 VDRIng init: openbox main process (2516) terminated with status 1
    Oct 25 04:06:30 VDRIng init: openbox main process ended, respawning
    Oct 25 04:06:30 VDRIng init: plymouth-stop pre-start process (2524) terminated with status 1
    Oct 25 04:06:30 VDRIng acpid: client 2523[0:0] has disconnected
    Oct 25 04:06:30 VDRIng acpid: client connected from 2532[0:0]
    Oct 25 04:06:30 VDRIng acpid: 1 client rule loaded
    Oct 25 04:06:33 VDRIng kernel: [ 1394.280027] ngene: Command timeout cmd=03 prev=03
    Oct 25 04:06:33 VDRIng kernel: [ 1394.280095] host_to_ngene (c000): 03 05 d0 f3 81 01 00 01
    Oct 25 04:06:33 VDRIng kernel: [ 1394.280156] ngene_to_host (c100): d1 a1 01 00 00 00 00 00
    Oct 25 04:06:33 VDRIng kernel: [ 1394.280215] dev->hosttongene (ffff880036c30000): 03 05 d0 f4 1b 01 00 01
    Oct 25 04:06:33 VDRIng kernel: [ 1394.280276] dev->ngenetohost (ffff880036c30100): 00 00 00 00 00 00 00 00
    Oct 25 04:06:35 VDRIng kernel: [ 1396.280024] ngene: Command timeout cmd=03 prev=03


    Also denke ich es liegt daran das kein Bildschirm angeschlossen ist.
    Gibt es Einträge in der xorg.conf die dieses unterdrücken würde?



    Und nun wenn ich den Receiver und damit die Bildschirm Verbindung aufbaue:


    Code
    1. Oct 25 17:56:15 VDRIng acpid: 1 client rule loadedOct 25 17:56:30 VDRIng init: openbox main process (2765) terminated with status 1Oct 25 17:56:30 VDRIng init: openbox main process ended, respawningOct 25 17:56:30 VDRIng init: plymouth-stop pre-start process (2773) terminated with status 1Oct 25 17:56:30 VDRIng acpid: client 2772[0:0] has disconnectedOct 25 17:56:30 VDRIng acpid: client connected from 2781[0:0]Oct 25 17:56:30 VDRIng acpid: 1 client rule loadedOct 25 17:56:31 VDRIng acpid: client connected from 2781[0:0]Oct 25 17:56:31 VDRIng acpid: 1 client rule loadedOct 25 17:56:31 VDRIng kernel: [ 1768.832563] HDMI hot plug event: Pin=5 Presence_Detect=1 ELD_Valid=0Oct 25 17:56:31 VDRIng kernel: [ 1768.859718] HDMI hot plug event: Pin=5 Presence_Detect=1 ELD_Valid=1Oct 25 17:56:33 VDRIng kernel: [ 1770.850033] HDMI: detected monitor TX-NR509Oct 25 17:56:33 VDRIng kernel: [ 1770.850038] at connection type HDMIOct 25 17:56:33 VDRIng kernel: [ 1770.850048] HDMI: available speakers: FL/FR LFE FC RL/RR RLC/RRCOct 25 17:56:33 VDRIng kernel: [ 1770.850062] HDMI: supports coding type LPCM: channels = 2, rates = 44100 48000 88200 176400 192000 384000, bits = 16 20 24Oct 25 17:56:33 VDRIng kernel: [ 1770.850075] HDMI: supports coding type LPCM: channels = 8, rates = 44100 48000 88200 176400 192000 384000, bits = 16 20 24Oct 25 17:56:33 VDRIng kernel: [ 1770.850087] HDMI: supports coding type AC-3: channels = 8, rates = 44100 48000 88200, max bitrate = 640000Oct 25 17:56:33 VDRIng kernel: [ 1770.850097] HDMI: supports coding type DTS: channels = 8, rates = 48000 88200, max bitrate = 1536000Oct 25 17:56:33 VDRIng kernel: [ 1770.850105] HDMI: supports coding type DSD (One Bit Audio): channels = 6, rates = 48000Oct 25 17:56:33 VDRIng kernel: [ 1770.850114] HDMI: supports coding type E-AC-3/DD+ (Dolby Digital Plus): channels = 8, rates = 48000 88200Oct 25 17:56:33 VDRIng kernel: [ 1770.850125] HDMI: supports coding type DTS-HD: channels = 8, rates = 48000 88200 176400 192000 384000Oct 25 17:56:33 VDRIng kernel: [ 1770.850134] HDMI: supports coding type MLP (Dolby TrueHD): channels = 8, rates = 88200 192000Oct 25 17:56:35 VDRIng kernel: [ 1772.790046] HDMI: detected monitor TX-NR509Oct 25 17:56:35 VDRIng kernel: [ 1772.790051] at connection type HDMIOct 25 17:56:35 VDRIng kernel: [ 1772.790061] HDMI: available speakers: FL/FR LFE FC RL/RR RLC/RRCOct 25 17:56:35 VDRIng kernel: [ 1772.790075] HDMI: supports coding type LPCM: channels = 2, rates = 44100 48000 88200 176400 192000 384000, bits = 16 20 24Oct 25 17:56:35 VDRIng kernel: [ 1772.790089] HDMI: supports coding type LPCM: channels = 8, rates = 44100 48000 88200 176400 192000 384000, bits = 16 20 24Oct 25 17:56:35 VDRIng kernel: [ 1772.790100] HDMI: supports coding type AC-3: channels = 8, rates = 44100 48000 88200, max bitrate = 640000Oct 25 17:56:35 VDRIng kernel: [ 1772.790110] HDMI: supports coding type DTS: channels = 8, rates = 48000 88200, max bitrate = 1536000Oct 25 17:56:35 VDRIng kernel: [ 1772.790119] HDMI: supports coding type DSD (One Bit Audio): channels = 6, rates = 48000Oct 25 17:56:35 VDRIng kernel: [ 1772.790128] HDMI: supports coding type E-AC-3/DD+ (Dolby Digital Plus): channels = 8, rates = 48000 88200Oct 25 17:56:35 VDRIng kernel: [ 1772.790138] HDMI: supports coding type DTS-HD: channels = 8, rates = 48000 88200 176400 192000 384000Oct 25 17:56:35 VDRIng kernel: [ 1772.790148] HDMI: supports coding type MLP (Dolby TrueHD): channels = 8, rates = 88200 192000Oct 25 17:56:37 VDRIng kernel: [ 1774.161656] hda-intel: IRQ timing workaround is activated for card #1. Suggest a bigger bdl_pos_adj.Oct 25 17:57:00 VDRIng vdr: [1247] EPGSearch: timer conflict check startedOct 25 17:57:00 VDRIng vdr: [1247] timer 1 (77 2013-2210 'Machete') set to event Don 27.10.2011 20:15-22:00 'Machete'Oct 25 17:57:00 VDRIng vdr: [1247] timer 1 (79 1213-1420 'Der Flug des Phoenix') set to event Mit 26.10.2011 12:15-14:10 'Der Flug des Phoenix' Oct 25 17:57:00 VDRIng vdr: [1247] EPGSearch: timer conflict check finished


    Hallo Leute,


    habe auch die neusten Treiber v4l auf der neuen 0,4 pre2 am laufen. Der VDR ist jetzt schon 2 mal beim aufnehmen tagsüber und nachts, nach dem er aufgeweckt wurde abgestürzt. Anbei der Log:


    Hallo


    da kilng für mich nach einen rechte Problem.
    Folgendes.
    Ich hatte gestern den vdr 0.4pre2 auf eine neue Festplatte installiert.
    Dann getestet und für gut befunden.
    Nun wollte ich meine Festplatte mit den Aufnahmen einbinden. Also fstab angepasst und neu gestartet.
    Sie da der VDR startet nich --> schwarzer Bildschirm und Maus--> in syslog geschaut da stand das er das Verzeichniss nicht öffnen kann.
    Recht angeschaut ahhh!
    Musste die Aufnahmen den Benutzer vdr überschreiben nachdem ich die Video Festplatte eingebunden hatte. Nun startet der VDR und die Aufnahmen sind da.
    sudo chown -hR vdr:vdr /srv/vdr/video.00

    kurzes Howto bis eine richtige Lösung da ist:


    1. Vorbereitungen:
    a. dh_make 0.58 geht nicht mehr richtig also:


    b. dh_make 0.55 runtergeladen: wget http://mirror.pnl.gov/ubuntu//pool/main/…ke_0.55_all.deb
    in die deb einsteigen und aus /Contents/usr/bin
    dh_make nach /usr/local/src kopieren
    was noch fehlt ist aus dem deb den Ordner debianb aus
    /contents/usr/share/debhelper/dh_make nach /usr/share/debhelper/dh_make kopieren sonst kommt eine Fehlermeldung.
    Die Kopien hab ich über mc gemacht, damit ich nichts überschreibe. Der
    Ordner debianb war bei mir nicht vorhanden!


    2. dann unter /usr/bin
    das Skript debianize-vdrplugin so abändern (Sicherheitskopie nach
    /usr/local/src) machen


    Bereich suchen und abändern – Pfad Anpassung, dass
    er dh_make aus usr/local/src
    nimmt, da dh_make > 0.55 vorerst Fehlermeldungen ausgibt und nicht mehr geht

    Code
    1. ## main()# check_dh_makedetect_plugin_namecreate_orig_tarball dh_make="/usr/local/src/dh_make -t /usr/share/vdr-dev/plugin-template -b -p vdr-plugin-$PLUGIN"if [ ! -e $ORIGTARBALL ] ; then dh_make="$dh_make -r"fi $dh_make if ["$?" -eq "0" ]; then replace_vdr_version replace_plugin_namefi


    Nur mal so am Rande. Der Editor hier gehorcht mir nicht so wie der alte im alten Portal. Irgendwie verschiebt sich alles und auch der Code wird zerrissen. Mühevolles hinzupfen :wand Kann das am Browser liegen?