Posts by tazinblack

    Hallo zusammen,


    da in meinem 0.6.1er yaVDR die Festplatte inzwischen etwas lauter wird und auf dem Mainboard schon die Vorgänger liefen, hab ich mich gefragt ob da evtl. schon Version 0.7 vor der Tür steht. Die distro drunter (14.04) ist ja inzwischen auch schon etwas in die Jahre gekommen. Da wohl bei mir in naher Zukunft neue Hardware her muss wäre der Zeitpunkt perfekt ;)


    Ich wäre auch gerne bereit zu helfen, sofern meine Fähigkeiten von Nutzen sein können :/




    so, bin jetzt endlich dazu gekommen.


    Danke für den Tipp. Habe es jetzt so gelöst:


    /etc/udev/rules.d/10-removable-disk.rules:

    Code
    1. DEVPATH=="/devices/pci0000:00/0000:00:1f.2/ata5/host4/*", ENV{UDISKS_SYSTEM}="0", ENV{UDISKS_SYSTEM_INTERNAL}="0"


    Gibt es da eine Möglichkeit, wenn ich es nicht unter /media/<FS-id> gemountet haben will sondern unter /media/<FS-Label>.
    Außerdem würde ich gerne noch mit den Mountoptionen etwas experimentieren.
    Da ich btrfs verwende, könnte ich mir vorstellen, dass die Kompression was bringen könnte.
    Oder lassen sich vdr Aufnahmen nicht gut komprimieren?

    Hallo zusammen,


    ich habe mir einen Wechselplattenrahmen eingebaut.
    Zusätzlich zu meiner vorhandenen Platte fürs System und die Aufnahmen möchte ich mit mehreren Platten als Archiv arbeiten.
    Also momentan nicht mehr benötigte Aufnahmen händisch da drauf verschieben und bei Bedarf dann diese wieder rein stecken und darauf zugreifen.


    Soweit ich das sehe unterstützt mein Mainboard im Bios wohl hotplug an den SATA Ports. Leider verabschieden sich irgendwelche Teile des Systems, wenn man zur Laufzeit eine Platte rein schiebt :-(
    Das ist aber nicht so wichtig. Es reicht mir, wenn das nur im ausgeschalteten Zustand funktioniert.


    Im Prinzip hätte ich gerne so eine Art automount, wenn ne Platte vorhanden ist.
    Also so ähnlich wie wenn man eine USB Platte dran hängt.


    Habt ihr mir da nen TIpp?

    Bingo! Keine Ahnung warum, aber nach erneuter Installation von yavdr-essential sieht es jetzt so aus:




    Das würde ich doch eher als normal einstufen!
    Danke für die schnelle und kompetente Hilfe!

    Hallo zusammen,


    es ist mal wieder Zeit zum Aufräumen. Aber das kommt mir etwas spanisch vor:



    Ich glaube danach wäre das System nicht mehr funktionell.
    Was könnte denn da schief gelaufen sein?

    Hallo zusammen,


    jetzt fehlt mir noch das letzte Stückchen und zwar die Fernbedienung.
    Ich habe am seriellen Port einen IR Empfänger und die gute alte TT Fernbedienung. Die gabs damals günstig im Zehnerpack.


    Wie bisher habe ich die Einstellung "Home-brew (16x50 UART compatible serial port)" eingestellt und vom alten Rechner die lircd.conf nach /etc/lirc kopiert.


    Leider ohne Erfolg bis jetzt. :angst


    Was brauche ich denn grundsätzlich alles für diese Konfig?

    Hallo zusammen,


    kann mal jemand nen Tipp geben, viel RAM man für den yaVDR 0.6 an RAM übrig lassen sollte.


    Also Sprich wenn ich 4 GB RAM habe, wie viel kann ich fürs permashift spendieren damit der nicht dauern swapt.
    Oder sollte ich eher noch 4 GB dazu stecken, kostet ja inzwischen auch keine 20€ mehr?

    Siehste,


    noch so ein Grund für die Zufriedenheit, die ultra schnelle Problemlösung!
    Auch Danke dafür! ;D


    Hat getan, jetzt seh ichs im Menü.
    Ich denke jetzt kann die Kiste ins Wohnzimmer zum ersten richtigen Test.
    Mal sehen was meine Mädels sagen.



    Vielen Dank!

    Bei mir war das Problem, dass ich im BIOS "deepsleep" aktiviert hatte.
    Dadurch schlief er zu tief zum Aufwachen.


    Ist zwar nur ein Schuss ins Blaue, aber vielleicht schaust du nochmal.

    Hallo zusammen,


    ich hätte gerne mit der neuen Version auch wieder dfatmo.
    Ich habe dazu das Paket vdr-plugin-dfatmo installiert.


    Was muss ich denn noch alles machen damit das läuft?


    Vermutlich noch den User vdr in die dialout Gruppe aufnehmen um auf die virtuelle serielle Schnittstelle schreiben zu können.

    Code
    1. gpasswd -a vdr dialout


    Aber bisher sehe ich das Plugin im VDR noch nicht.


    Das ist der Nachteil an yaVDR.
    Das Ding läuft so gut, dass man nach zufriedenen Jahren die Konfig auf der neuen Version nicht mehr hinbekommt ;D
    An dieser Stelle ein Danke dafür :tup

    Hallo zusammen,


    ich habe Probleme mit nem neuen yaVDR 0.6 mit dem oben genannten Board.
    Die Kiste wacht nicht mehr auf und im Log sehe ich sowas:


    Code
    1. /etc/rc0.d/K30vdr-addon-acpiwakeup: line 22: /proc/acpi/alarm: No such file or directory
    2. /etc/rc0.d/K30vdr-addon-acpiwakeup: line 24: /proc/acpi/alarm: No such file or directory


    Ich habe mal vorsorglich das letzte BiosUpdate installiert, ändert aber leider nichts.
    Ich war der Meinung, dass das mit yaVDR 0.5 schon mal funktioniert hat.


    Ist da was bekannt?

    ... die Freude mit dem dddvb-dkms Paket war leider von kurzer Dauer :(


    Seit dem update heute (apt-get dist-upgrade) hat er wieder keine devices mehr und in dmesg finde ich das:


    Code
    1. dmesg| grep dvb
    2. [ 11.725462] dvb_core: disagrees about version of symbol module_layout
    3. [ 11.725925] dvb_core: disagrees about version of symbol module_layout


    Irgendeinen Tipp?

    Danke! Der Tipp mit dem Treiberpaket hat funktioniert.
    Menu funktioniert auch. Leider ist dieses um ein Drittel nach unten verschoben und der unten abgeschnittene Teil ist oberhalb dran.


    Am Monitor kann ich keine Overscanning Einstellungen ändern. Gibt es da sonst noch ein Tipp?
    Es ist ein Fujitsu Monitor.


    Gruß
    tazinblack

    Hallo zusammen,


    ich setze gerade nen neuen yaVDR auf mit dem yaVDR 0.6 iso.
    Habe mir dafür ne neue CINE S2 V6.5 gekauft, zumal es die im alten verbaute nicht mehr gab.


    Laut lspci wird die Karte auch erkannt:


    Code
    1. 01:00.0 Multimedia controller [0480]: Digital Devices GmbH Octopus DVB Adapter [dd01:0003]
    2. Subsystem: Digital Devices GmbH Cine S2 V6.5 DVB adapter [dd01:0021]
    3. Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
    4. Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
    5. Latency: 0, Cache Line Size: 64 bytes
    6. Interrupt: pin A routed to IRQ 16
    7. Region 0: Memory at db400000 (64-bit, non-prefetchable) [size=64K]
    8. Capabilities: <access denied>
    9. Kernel driver in use: DDBridge


    Allerdings habe ich keine devices unter /dev/dvb.


    Braucht man da immer noch nen speziellen Treiber für oder sollte das inzwischen out of the box laufen?
    Ich muss noch dazusagen, dass die Karte während der Installation nicht im Rechner gesteckt hat, da sie erst später geliefert worden ist.
    Es handelt sich um die "Neue Version" -> http://www.dvbshop.net/Digital…ow-Profile-NEUE-VERSION_1


    Code
    1. apt-get update


    und

    Code
    1. apt-get dist-upgrade

    habe ich inzwischen auch mal gemacht.


    Außerdem würde mich noch interessieren, ob sich an der Tastaturbelegung irgendwas geändert hat?
    Irgendwie komme ich auch nicht mit "M" ins Menü.
    Ach und was wird denn gerade so als "Fernbedienung von der Stange" empfohlen?



    Gruß
    tazinblack