Posts by klak

    Hi,
    die Bildfehler treten in der virtuellen Umgebung (sowohl 64 als auch 32 Bit, mit und ohne Plugins und Modulparametern) auf. Wobei es gefühlt weniger Fehler sind je mehr vCPUs ich zuordne. top -H zeigt nicht auffälliges.


    Wenn ich den VDR ausserhalb der virtuellen Umgebung laufen lasse treten bei Abspielen keine BIld sondern Ton Fehler auf. :(


    Werde weiter ausserhalb der VM testen.
    .



    EDIT:
    Doch was auffällige bei top -H innerhalb der VM?
    Ein kworker Thread belegt 9,5 bis 15 % CPU:


    top - 23:52:52 up 26 min, 1 user, load average: 0,97, 0,99, 0,83
    Tasks: 125 total, 2 running, 123 sleeping, 0 stopped, 0 zombie
    %Cpu0 : 0,7 us, 0,7 sy, 0,0 ni, 83,7 id, 15,0 wa, 0,0 hi, 0,0 si, 0,0 st
    %Cpu1 : 0,0 us, 0,3 sy, 0,3 ni, 99,3 id, 0,0 wa, 0,0 hi, 0,0 si, 0,0 st
    %Cpu2 : 0,0 us, 0,3 sy, 0,0 ni, 99,7 id, 0,0 wa, 0,0 hi, 0,0 si, 0,0 st
    %Cpu3 : 0,3 us, 0,0 sy, 0,0 ni, 99,7 id, 0,0 wa, 0,0 hi, 0,0 si, 0,0 st
    %Cpu4 : 0,0 us, 1,0 sy, 0,0 ni, 99,0 id, 0,0 wa, 0,0 hi, 0,0 si, 0,0 st
    %Cpu5 : 0,0 us, 11,9 sy, 0,0 ni, 87,4 id, 0,0 wa, 0,0 hi, 0,7 si, 0,0 st
    KiB Mem: 4060468 total, 910992 used, 3149476 free, 24952 buffers
    KiB Swap: 392188 total, 0 used, 392188 free. 626756 cached Mem


    PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
    59 root 20 0 0 0 0 R 13,6 0,0 1:42.17 kworker/u12:1
    707 vdr 20 0 1788184 114264 12832 S 4,3 2,8 1:13.67 vdr
    .

    ich habe auch Bildfehler


    Ja, ich weiss es war etwas dürftig. Ich nehme zu 99 % Radio Sendungen auf und bin erst durch dieses Posting auf meine Bildfehler aufmerksam geworden.
    Meine Bildfehler treten beim Abspielen von Aufnahmen auf. Sowohl TV, als auch via NFS Mount am PC und an Dreamboxen.


    Zwischenstand:
    Die Problem treten auch ohne Modul Parameter auf. Probiere jetzt mal mit phi_mode weiter.



    Dank und Gruss
    klak

    Hallo *,
    ich habe auch Bildfehler:


    DVB-Treiber Stand 06.11.2014


    Firmware:
    SAA716x FF FPGA version 1.10
    SAA716x FF loader version 1.03
    SAA716x FF firmware version 0.5.0


    VDR aus/in Debian Testing:
    vdr 2.0.3-2+b1
    vdr-plugin-dvbhddevice 2.0.3-2+b1
    vdr-plugin-epgsearch 1.0.1~beta3-5
    vdr-plugin-femon 2.0.0-1
    vdr-plugin-live 0.2.0+git20130305-6.1+b1
    vdr-plugin-xineliboutput 1.1.0-1+b3


    Modul:
    options saa716x_ff int_type=1


    Linux debt21 3.16.0-4-686-pae #1 SMP Debian 3.16.7-2 (2014-11-06) i686 GNU/Linux


    Läuft in einer KVM VM.
    ,

    Hallo zusammen,


    ich setzte seit vielen, sehr vielen Jahren den VDR sehr erfolgreich ohne Probleme ein und bin deshalb auch im Forum nicht viel bzw. sehr selten unterwegs


    Deshalb hier meine Frage:


    Wie kann ich den VDR, den/die Entwickler, die Gemeinde unterstützen?


    Gibt es einen Verein oder ein Spendenkonto oder sonst irgendwie etwas?

    Dank und Gruss
    klak

    Ich habe zwar OSD per vdr-sxfe aber kein Bild, wenn ich zu den Schnittmarken springe.
    Sodaß ein Fine-Tuning nur mit einem Notizzettel und den entsprechenden Notizen
    (Zeit und die Anzahll der Plus bzw. Minus Klicks) möglich ist.


    Gruss klak


    ps.: Eine Fernbedienung war im Lieferumfang, sie ist aber jetzt nicht mehr verfügbar.

    Richtig, ich benutzte lange Zeit das LIVE Plugins mit der Fernbedienung um SD zu schneiden.
    Jetzt mit dem HD VDR wollte ich es genau so weitermachen, da am VDR ist kein TV angeschlossen ist
    Es ist eine reiner Aufnahme Server.


    Die FF ist sicherlich übermotorisiert aber nun mal vorhanden.
    Momentan schneide ich HD mit der LIVE-Fernbedienung, xinelibout und vdr-sxfe.
    Das ist aber sehr, sehr mühsam bzw. richtig sch......l


    Oder gibt es vielleicht noch eine andere Alternative? Habe allerdings keine weitere HD-Karte
    verbaut.
    Die Aufnahmen werden mit einer Dreambox bzw mit Rechnern via VLC angeschaut.



    Gruss Klak

    Hallo *,


    da ja im Treiber der TT S2-6400 die Funktion grabimage nicht implementiert ist,
    würde mich interessieren ob sie wohl jemals dazu kommen wird bzw. ob ich darauf
    irgendwie Einfluß nehmen kann. Ich selbst bin leider nicht in der Lage sie zu
    programmieren.
    Die Funktion ist für mich sehr wichtig, da ich nur mit VDR Bordmitteln über OSD
    und der Fernbedienung schneide.


    Dank und Gruss
    klak

    Hallo *,


    habe momentan folgendes Problem bei Debian Testing:


    debt21:/usr/src/media_build_experimental# make
    make -C /usr/src/media_build_experimental/v4l
    make[1]: Entering directory `/usr/src/media_build_experimental/v4l'
    creating symbolic links...
    make -C firmware prep
    make[2]: Entering directory `/usr/src/media_build_experimental/v4l/firmware'
    make[2]: Leaving directory `/usr/src/media_build_experimental/v4l/firmware'
    make -C firmware
    make[2]: Entering directory `/usr/src/media_build_experimental/v4l/firmware'
    make[2]: Nothing to be done for `default'.
    make[2]: Leaving directory `/usr/src/media_build_experimental/v4l/firmware'
    Kernel build directory is /lib/modules/3.2.0-3-686-pae/build
    make -C ../linux apply_patches
    make[2]: Entering directory `/usr/src/media_build_experimental/linux'
    make[3]: Entering directory `/usr/src/media_build_experimental/linux'
    Unapplying patches
    make[3]: Leaving directory `/usr/src/media_build_experimental/linux'
    Applying patches for kernel 3.2.0-3-686-pae
    patch -s -f -N -p1 -i ../backports/api_version.patch
    1 out of 1 hunk FAILED -- saving rejects to file drivers/media/video/v4l2-ioctl.c.rej
    make[2]: *** [apply_patches] Error 1
    make[2]: Leaving directory `/usr/src/media_build_experimental/linux'
    make[1]: *** [default] Fehler 2
    make[1]: Leaving directory `/usr/src/media_build_experimental/v4l'
    make: *** [all] Fehler 2



    dpkg -l | grep linux-image-3.2.0-3
    ii linux-image-3.2.0-3-686-pae 3.2.21-3 Linux 3.2 for modern PCs



    Dank und Gruß klak

    Hallo UFO,


    das war es. Danke. Habe den Maintainer mit ein wenig Log beglückt.


    Frounts :


    Die Karte läuft schon viele Monate ohne Probleme mit den älteren Binaries.



    Zur Vervollständigung:



    .

    Hallo zusammen,


    habe einen vdr 1.7.22 unter kvm mit durchgereichter S2-6400 laufen.


    Ab qemu-kvm 1.0+dfsg-2 wird der Treiber nicht mehr ordentlich geladen:



    Ich habe einen Bug-Report gesendet. Der Maintainer haette gerne mehr Infos,
    als failed with error -1. Wie koennte ich fuer mehr Informationen sorgen?


    Treiber baue ich wie folgt:


    Dank und Gruss
    klak

    Update:


    Ich habe eine Sicherung aufgespielt, dann lief wieder alles. Dann habe ich aktualisiert:


    -> Paketlisten werden gelesen...
    -> Abhängigkeitsbaum wird aufgebaut...
    -> Statusinformationen werden eingelesen...
    -> Die folgenden Pakete werden aktualisiert (Upgrade):
    -> diff diffutils e2fslibs e2fsprogs libcomerr2 libhtml-parser-perl libss2
    -> mercurial mercurial-common python-reportbug reportbug vdr
    -> vdr-plugin-dvbsddevice
    -> 13 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
    -> Es müssen 4.999 kB an Archiven heruntergeladen werden.
    -> Nach dieser Operation werden 1.289 kB Plattenplatz freigegeben.


    danach funktinert LIVE nicht mehr richtig.


    Wahrscheinlich passt das LIVEPLUGIN nicht mehr zum VDR.

    Hallo zusammen,


    mein LIVE-Plugin funktioniert seit kurzem nicht mehr. Wenn ich Programm auswähle bekomme ich folgendes:


    Error
    cannot cast "S19.2E-0-111361-0"



    Wenn ich etwas aus "Was läuft?" zur Aufnahme auswähle und speichern will kommt der gleiche Fehler.


    Was ist da schräg?


    Dank und Gruss
    klak



    ps:
    Im Einsatz ist e-tobi.net vdr-experimental:


    ii vdr 1.7.21-1~ctvdr2
    ii vdr-plugin-dvbsddevice 1.7.21-1~ctvdr2
    ii vdr-plugin-epgsearch 1.0.0-1
    ii vdr-plugin-femon 1.7.10-4
    ii vdr-plugin-live 0.2.0-15
    ii vdr-plugin-xineliboutput 1.0.7+cvs20110918.1632-1


    mit S2-6400 in einer KVM VM unter Debian Testing.



    Edit 1:
    dpkg -l | egrep "tntnet|cxxtools|boost|epgsearch|vdr"
    rc libboost-iostreams1.40.0 1.40.0-6+b1 Boost.Iostreams Library
    ii libboost-iostreams1.42.0 1.42.0-4+b1 Boost.Iostreams Library
    ii libcxxtools6 1.4.8-3 library of unrelated but useful C++ classes
    ii libdvdread4 4.1.4-1219-4 library for reading DVDs
    ii libtntnet8 1.6.3-4.1 Tntnet libraries
    ii tntnet-runtime 1.6.3-4.1 Tntnet runtime system
    ii vdradmin-am 3.6.8-1 Web-based administration tool for vdr


    Edit 2:
    Was läuft? - EPG anzeigen:
    Fehlerhafte Kanal Id

    Quote

    Und graben geht aktuell nicht, da der Treiber kein /dev/video device anlegt.



    Das war der entscheidende Hinweis.



    Für mich war/ist das OSD, das Bild in der (LIVE-) Fernbedienung. Hier nutze ich bisher unter 1.6 nur die Schnittfunktion(en).


    Als Abspieler setzte ich Dreamboxen per NFS Mounts ein und die Programmierung übernimmt eine handvoll Autotimer.



    Dank und Gruss klak



    ps.: Grab Funktion komme bald ;-)