Posts by vdr-freak

    Ich habe heute den LNB getauscht (ohne die Schüssel neu auszurichten). Die Sender scheinen nun wieder alle da zu sein (habe noch nicht alle getestet, aber auf den ersten Blick scheint alles ok zu sein).


    Danke für die Unterstützung!

    Sind alles horizontale Sender im Astra High Band.

    VIVA ist doch vertikal!?

    Ich hatte gehofft, dass ich mir den willkürlichen Austausch von Komponenten sparen kann.

    Schüssel neu ausrichten?

    Macht das wirklich Sinn bei dem Fehlerbild? Müssten dann nicht grundsätzlich Probleme mit dem Empfang bestehen?

    Seit einigen Wochen bleiben bei meinem VDR einige Sender dunkel (frontend timed out while tuning to channel).

    Betroffen sind (Auszug aus channels.conf):

    Auf den ersten Blick würde ich sagen, diese Sender liegen in einem ähnlichen Frequenzbereich!?


    Meine Satanlage besteht aus Quattro LNB, Multiswitch und L4M-Twin S2 ver 6.2 (+L4M-Flex S2). Also vier Tuner, auf die der VDR zugreifen kann. Alle vier Tuner laufen auf anderen Sendern ganz normal (wie z.B. ARD, ZDF, Pro7, Sat.1, RTL). Die Hardware der gesamten Satanlage ist seit fast 5 Jahren unverändert.


    Wo kann die Ursache liegen? Wonach muss ich weiter suchen? LNB defekt? Multiswitch defekt? Tuner schließe ich eigentlich aus, da alle vier Tuner das gleiche Verhalten aufweisen.

    Ich hatte den Vorgänger Zbox ID42 ein Jahr lang mit yaVDR in Betrieb. Grundsätzlich ganz ok... leise war die Box allerdings nicht! Die Box hatte dann frühzeitig das zeitliche gesegnet, so dass ich nun wieder selbst einen HTPC zusammengestellt habe (etwas größer als die Zbox, dafür aber auch leise). Unterm Strich würde ich keine Zbox mehr kaufen.


    Eine NUC-Lösung hätte sicherlich ihren Charme.

    Ich habe nochmal mit Skin flatPlus getestet. Erweiterte Anzeige (2-spaltig) in Kombination mit extrecmenu führen beim Löschen zu der Fehlermeldung. Wobei der Fehler nicht generell auftritt, sondern noch weitere Faktoren eine Rolle spielen müssen. Im Verdacht hatte ich schon Aufnahmen, die man gerade erst abgespielt hat.


    Mit deaktiviertem extrecmenu gibt es keine Probleme beim Löschen von Aufnahmen!

    nEiMi
    Es ist ehrlich gesagt aber auch nicht einfach Dir zu helfen. Es hat den Anschein, als würdest Du an mehreren Baustellen gleichzeitig Anpassungen vornehmen. Da fehlt die klare Linie, um wirklich nachzuvollziehen was da passiert. Grundsätzlich kann ich natürlich nicht ausschließen, dass Deine Hardware nicht für Passthrough geeignet ist.


    Als Basis sollte das aktuelle Proxmox dienen. No-Subscription Repo hast Du ja drin. Auch mal ein "apt-get update; apt-get dist-upgrade" gemacht, damit auch wirklich alle Pakete auf aktuellstem Stand sind? [EDIT] hatte übersehen, dass Du das bereits getan hast! [/EDIT]
    Bitte nochmal prüfen, ob Du jetzt auch wirklich kernel 3.10 in Verwendung hast, damit vfio verwendet werden kann.


    Quote


    Could not access KVM kernel module: No such file or directory
    failed to initialize KVM: No such file or directory


    Diese Fehlermeldung sieht eigentlich danach aus, dass das Modul kvm fehlt. Was i.d.R. ein Zeichen dafür ist, dass im Bios die Virtualisierungsfunktionen deaktiviert sind. Bitte nochmals prüfen, ob im Bios aktiv und ob das Modul kvm automatisch beim Systemstart geladen wird.


    Generell nochmal die Bitte auch wirklich Logs/Fehlermeldungen, die auf dem Host zu finden sind auch hier anzufügen. Die reine Aussage, dass der Rechner abschmiert, wenn man Install drückt sind wenig hilfreich (Stichwort Glaskugel)!

    Poste mal Deine sources.list

    Code
    1. # cat /etc/apt/sources.list


    Dir fehlt sicherlich das no-subscription repo. Du willst Dir alles vorkauen lassen, oder? An der Stelle nochmal: Es gibt ein sehr gutes Wiki für Proxmox! Das solltest Du Dir wirklich mal durchlesen, wenn Du es damit ernst meinst.


    Edit:
    so wie hier beschrieben:
    Upgrade from 2.3 to 3.0

    Code
    1. wget http://download.proxmox.com/debian/dists/wheezy/pve-upgrade-2.3-to-3.0
    2. chmod +x pve-upgrade-2.3-to-3.0
    3. ./pve-upgrade-2.3-to-3.0 --download-only
    4. ./pve-upgrade-2.3-to-3.0


    Damit zerhaust Du Dir Dein System! Du bist schon auf proxmox 3.3 gemäß Deiner Ausgabe von pverversion! Vielleicht nicht ganz auf dem aktuellsten Stand, aber sicherlich nicht auf 2.3... Das ist keine Anleitung für ein Kernel-Update, sondern für das Update von proxmox 2.3 auf 3.0...

    Ich würde den 3.10er kernel installieren und die wiki Anleitung für vfio befolgen. Wenn die VM dann nicht starten sollte, bitte die Fehlermeldung vollständig posten.
    Die config Auszüge von mahlzeit mögen ihren Sinn haben, sind aber sicherlich nicht grundsätzliche Voraussetzung für das Durchreichen einer pci/pcie Karte.

    nEiMi
    Grundsätzlich wäre die Ausgabe von "pveversion -v" interessant, dann wüssten wir schonmal auf welchem Softwarestand du arbeitest. vfio geht z.B. nur mit kernel 3.10, der nachinstalliert werden müsste. pci-stub musst Du aus der blacklist rausnehmen, wie mahlzeit bereits geschrieben hat.
    Die Auszüge von mahlzeit sind sicherlich hilfreich, jedoch bitte beachten, dass dies speziell auf sein System zugeschnitten ist. Das wenigste hiervon wirst Du benötigen.


    Den WIki Eintrag zu Proxmox hast Du bereits studiert? Hier sollten die wichtigsten Parameter genannt sein! Vor allem "allow_unsafe_interrupts" kann sehr hilfreich sein. https://pve.proxmox.com/wiki/Pci_passthrough


    Proxmox hatte ich mir angesehen, nur leider kommt man mit dem Core Repo nicht sehr weit und Enterprise kostet Geld. Deshalb habe ich letztlich davon abgesehen. Ich hätte nicht mal was degegen einmalig zu zahlen. Aber da geht es ja um eine Art Abo-Modell.


    Verstehe ich nicht. Keine Ahnung was Du mit "Core Repo" meinst. Der Vorteil der bezahlten Lizenz ist im Wesentlichen der Support! Ohne Lizenz hast Du keine wirklichen Einschränkungen bzgl. der eigentlichen Software oder verfügbaren Pakete.

    • Ich verwende seit ca. 1,5 Jahren Proxmox zur Virtualisierung von yaVDR, openmediavault, owncloud, Win7. Läuft soweit problemlos.
    • Das Durchreichen von PCI/PCIe Geräten funktioniert nur problemlos, wenn die Hardware dies unterstützt. Daher kann ich in diesem Zusammenhang nur zu Serverhardware raten (z.B. Mainboard von Supermicro + Intel Xeon Prozessor). Bei mir werkelt z.B. ein X10SLH-F mit einem E3-1241v3.
    • WOL von Guests würde mich auch interessieren. Habe hierzu auch nichts gefunden.
      Um etwas Strom zu sparen verwende ich das dynamite Plugin. Mittlerweile funktioniert dies recht ordentlich (es kann aber mal vorkommen, dass ein Device nicht mehr aufwachen will, wenn es schlafen gelegt wurde).
    • Die größte Unsicherheit ist in meinen Augen die Hardware! Für einen 24/7 Server würde ich nur auf Serverhardware setzen! Preislich würde es bei Deiner Auswahl keinen merklichen Unterschied machen.