Posts by sewn4

    Hi,


    bin gerade dabei das ganze mal zu testen. Eine Frage bezüglich dem Windows-Mount. Ich würde das über die fstab machen:


    Code
    1. //192.168.5.1/Daten /mnt/winsrv01 cifs username=backup.user,password=Passwort12,iocharset=utf8,sec=ntlm 0 0


    Das funktioniert auch soweit. Ist es aber auch möglich ohne Sharenamen zu mounten? Ich habe sehr viele Ordner die ich einzeln freigegeben habe. Mit einem Windows Client verbinde ich mich einfach so \\192.168.5.1\ und dann kommt Benutzername und Passwort und danach sehe ich einfach ale Freigaben für diesen Benutzer und kann zugreifen.


    Ich müsste sonst in der fstab für alle Freigaben eine eigene Zeile machen...wäre auch kein Problem aber vielleicht geht es auch einfacher?


    Wenn ich es so wie unter Windows versuche kommt eine Fehlermeldung:


    Code
    1. //192.168.5.1/ /mnt/winsrv01 cifs username=backup.user,password=Passwort12,iocharset=utf8,sec=ntlm 0 0


    mount error(6): No such device or address

    Hallo zusammen,


    ich suche eine "einfache" Lösung wie ich am besten ein Windows-Filesystem täglich sichern kann. Ich würde gerne einmal Nachts die Daten vom Windows-System auf ein Linux-System "klonen" und zwar so das auch nur geändertes übertragen wird um die Datenmenge klein zu halten. Die Datenübertragung würde über eine VPN Verbindung laufen.
    Im ersten Gedankengang dachte ich an eine Linuxkiste und lasse da per cornjob etc. einen rsync jede Nacht laufen. Ein Ausgabeprotokoll oder ähnliches könnte man im Anschluss per Email verschicken ob alles erfolgreich war. WÄre das alles soweit machbar oder gibt es noch einfachere Wege oder habe ich etwas nicht bedacht? Eventuell hat jemand genau so etwas am laufe und kann mich unterstützen?


    EDIT:
    Eventuell gibt es auch eine OpenSource Backup Lösung etc. die in Frage kommt?

    Hi fnu,


    danke für den Tipp. Zwei Fragen hätte ich noch wie kann ich den Autostart von VMWares konfigurieren? Was mir da unklar ist wo lege ich die Reihenfolge etc. fest?


    Und die zweite Frage wo kann ich den meine Netzwerk Verbindung umbennen? Die VMWares haben ja im Standard das "VM Network". Ich würde gerne das "VM Network" in "LAN" umbennen und ein zweites Netzwerk erstellen mit "DMZ". Im vSphere Client war das immer recht einfach :P. Ich hatte auch schon versucht mit dem zu connecten das geht aber leider nicht mehr :P.


    Danke und Gruß,
    sewn4

    Hi,


    so das System läuft soweit. Die ESXi Webconsole ist etwas gewöhnungsbedürftig. Ist auch noch etwas verbugt. Wenn man ein ISO über das CDRom aus dem Filestore einhängt und danach wieder auswirft soppt die VMWare automatisch und lässt sich nicht mehr starten weil ein Konfigfehler vorliegt :). Erst ein Unregister und erneutes Register der VMWare funktioniert dann.


    Das mit dem automatischen Start verwirrt mich ebenfalls. WIe kann ich den die einzelnen VMWares konfigurieren welche Reihenfolge usw. gestartet wird?

    Zwei Fragen Fragen sind mir noch untergekommen. Beim booten werden rechts unten die Logos eingeblendet was alles korrekt konfiguriert ist. Es fehlt noch "Smart Storage Battery"? Benötige ich da noch etwas oder brauche ich das nicht?


    Die zweite Frage es gibt wohl den VMWare vSphere Client ab Version 6.5 nicht mehr. Kann ich den mittlerweile alles über das Browser UI konfigurieren? Insbesondere Netzwerk und Datastores?

    Hi fnu,


    das hat sich soeben überschnitten :). Ja, ich nutze den B140i. Dann war das vom Vorgehen her schon richtig. Die Arrays wurden nur nicht erkannt da der Treiber noch fehlte.


    Ich weiß das ein Raid 0 von der Datensicherheit sinnbefreit ist, allerdings geht es nur um maximale Geschwindigkeit und keine Datensicherheit. Auf dem System werden ausschließlich Performancetests etc. durchgeführt somit wird alles Raid 0 sein.

    Hallo zusammen,


    war ein ganz anderes Problem. Im Standard VMWare ESXi (6.5.0a) sind nicht die HP-Spezifischen Gerätetreiber enthalten obwohl der ML30 Gen9 als unterstütztes Gerät aufgelistet wird. Es gibt dafür ein extra Downloadpaket um nachträglich die HP Treiber zu installieren. Eine bessere Variante ist gleich das angepasste HP VMWare ESXi ISO für die Installation zu verwenden. Dort sind bereits alle HP Treiber enthalten und somit wird dann auch bei der Installations alles korrekt erkannt.


    Ich hatte dazu diesen Artikel gefunden -> http://www.zdnet.de/88291782/v…uf-hpe-servern-betreiben/


    So die Installation läuft nun mal schauen ob danach alles passt.

    Soweit ich das verstanden habe muss ich zwei Arrays erstellen? Das erste Array ist Raid 0 mit der 1TB Festplatte und das wird dann als Logical Drive 1 angezeigt. Dieses Logical Drive 1 habe ich dann Bootfähig gemacht.


    Das zweite Array ist ebenfalls ein Raid 0 mit den zwei SSD Festplatten und das ist dann Logical Drive 2. Wäre das so richtig? Bzw. macht das etwas aus wenn in dem ersten Array nur 1 Festplatte drin ist?

    Hallo zusammen,


    ich hatte dazu hier im Forum einen Thread laufen und habe mich für den HP ML30 Gen9 entschieden. Den Server habe ich soweit zusammengesteckt und alle Fimrwareupdates etc. über das HP SPP aktualisiert. Im Server sind drei Festplatten eingebaut 1x 1TB SATA HDD und 2x 450GB SSD. Ich würde nun gerne auf der 1TB HDD den ESXi Server installieren und die beiden SSD Festplatten im RAID0 als eigenen SSD Storage laufen lassen.
    Die beiden SSD Platten habe ich über den SmartArray Controller als Array im Raid0 konfiguriert. Im Raidcontroller sieht das auch passen aus allerdings erkennt mein ESXi das Raid0 noch nicht. Scheinbar hängt das irgendwie mit dem UEFI/Legcy Mode etc. zusammen? Kann mir jemand weiterhelfen?

    Hallo zusammen,


    ich würde gerne meinen Apache-Webserver als Reverseproxy konfigurieren. Ich habe zwei externe DNS Einträge app1.domain.com und app2.domain.com die beide auf die gleiche externe IP zeigen. Sprich beide externe DNS Einträge kommen bereits bei mir am Apache Webserver an.
    Jetzt möchte ich hinter deem Apache-Webserver zwei verschiedene Dienste ansprechen und würde gerne wenn ich die URL app1.domain.com der interne Service von app1 antwortet und wenn ich app2.domain.com eintippe eben die app2 im internen Netz.


    Ich habe zwar schon einige Konfigs durchprobiert aber für meinen Anwendungsfall irgendwie noch nicht das passende gefunden. Derzeit sieht mein VirtualHost so aus:




    Das funktioniert so aber nicht. Kann mir mal jemand weiterhelfen?

    Mal generell eine andere Überlegung. Was wäre wenn ich zwei von den HPE ProLiant MicroServer Gen8 Servern mit jeweils 16GB kaufe und diese dann im Virtuellen Cluster laufen lasse? Beim kostenfreien ESXi geht das meines wissen nicht? Gibt es kostenfreie alternativen die das können?


    Letztendlich wäre der Preis immer noch günstiger als einen Tower-Server zu kaufen :).


    Hi fnu,


    das Problem war ja das überall nur 16GB RAM funktionieren oder? Ich bräuchte was mit 32GB RAM.

    Hallo zusammen,


    ich habe mich da mal etwas bezüglich Server etc. eingelesen. Die HP Microserver sind echt gut können aber leider nicht genügend RAM aufnehmen. Ich habe mir jetzt diesen hier ausgesucht -> HP ProLiant ML10 Gen9, Xeon E3-1225 v5, 8GB RAM, 1TB HDD (837829-421). Da kann ich bis zu 64GB RAM reinpacken was für mich optimal wäre. Hat jemand Erfahrung mit dem Server? Der Preis von ca. 380€ ist auch noch ok.
    Im Server wären bereits 8GB RAM enthalten, kann ich diese verwenden und einfach zwei weitere Module dazu stecken? Ich würde gerne zwei 16GB Module dazukaufen komme aber nicht so ganz mit dem HP Memory Konfigurator klar. Was für eine RAM Konfiguration kann ich den verwenden und vorallem welche Module soll ich dafürkaufen?

    Hi fnu,


    habe mir das System mal angeschaut. Bei dem "kleinen" HP G1610T weiß ich nicht ob die CPU ausreichend ist. Daher würde ich lieber das "größere" System HP (F9A40A) bevorzugen. Allerdings steht bei beiden Systemen das max. 16GB Arbeitsspeicher unterstützt werden? Ist das so? Oft kommt ja über ein Biosupdate etc. eine Erweiterung rein damit dann mehr funktionieren.

    Hallo zusammen,


    ich bin auf der Suche nach einem Mainboard das mit dem vSphere ESXi Hypervisor zusammenarbeitet. Sprich die Onboardkomponenten wir LAN, Raid Controller etc. sollen vom ESXi erkannt und unterstützt werden. Das Mainboard soll mit einer Intel CPU laufen und es sollen zwei SSDs im Raid 0 betrieben werden. Insgesammt sollen 32GB Arbeitsspeicher auf das Mainboard kommen. Kann da jemand etwas empfehlen?


    Anforderungen zusammengefasst:
    - Intel CPU entweder Intel i5 oder i7 was könnt Ihr empfehlen?
    - RAM 32GB
    - Raid Controller mit Modus Raid 0
    - zwei SSDs


    Thx!

    Hi,


    ich habe diesen hier NETGEAR GS108GE 8-Port Gigabit-Kupfer-Switch, Lüfterlos hat 26€ gekostet. Dieses Modell gibt es auch als 5 Port kostet aber nur 3€ weniger von daher ich mich für die 8 Ports entschieden.
    Bin damit sehr zufrieden und hatte bisher keine Probleme damit.