Posts by prudentis

    Hallo Morone,


    hab nochmal ein Problem mit den Lyrics,


    wenn ich ein externen Lyric runterladen will kommt folgende Meldung:


    "Unusual page layout, no parsing built in yet"



    was muss ich machen, oder was mach ich falsch ?



    lg prudentis

    Nein, ist es nicht


    Code
    1. yang:/usr/local/src/vdr-1.4.4/PLUGINS/src/music# make all clean
    2. g++ -g -O2 -fPIC -Wall -Woverloaded-virtual -c -D_GNU_SOURCE -D_GNU_SOURCE -DPLUGIN_NAME_I18N='"music"' -DAPIVERSNUM=10404 -DHAVE_FFCARD -DHAVE_MAGICK -DHAVE_SNDFILE -DHAVE_VORBISFILE -I/usr/src/linux/include -I/usr/local/src/VDR/include vars.c
    3. g++ -g -O2 -fPIC -Wall -Woverloaded-virtual -c -D_GNU_SOURCE -D_GNU_SOURCE -DPLUGIN_NAME_I18N='"music"' -DAPIVERSNUM=10404 -DHAVE_FFCARD -DHAVE_MAGICK -DHAVE_SNDFILE -DHAVE_VORBISFILE -I/usr/src/linux/include -I/usr/local/src/VDR/include bitmap.c
    4. bitmap.c: In member function `bool cMP3Bitmap::LoadMagick(const char*, int,
    5. int, int, bool)':
    6. bitmap.c:171: error: 'class cMP3Setup' has no member named 'ImgAspect'
    7. make: *** [bitmap.o] Fehler 1

    Hallo Morone,


    selbes Problem hier...


    Code
    1. /usr/local/src/vdr-1.4.4/PLUGINS/src/music-0.2.0# make all clean
    2. g++ -g -O2 -fPIC -Wall -Woverloaded-virtual -c -D_GNU_SOURCE -D_GNU_SOURCE -DPLUGIN_NAME_I18N='"music"' -DAPIVERSNUM=10404 -DHAVE_FFCARD -DHAVE_MAGICK -DHAVE_SNDFILE -DHAVE_VORBISFILE -I/usr/src/linux/include -I/usr/local/src/VDR/include vars.c
    3. g++ -g -O2 -fPIC -Wall -Woverloaded-virtual -c -D_GNU_SOURCE -D_GNU_SOURCE -DPLUGIN_NAME_I18N='"music"' -DAPIVERSNUM=10404 -DHAVE_FFCARD -DHAVE_MAGICK -DHAVE_SNDFILE -DHAVE_VORBISFILE -I/usr/src/linux/include -I/usr/local/src/VDR/include bitmap.c
    4. bitmap.c: In member function `bool cMP3Bitmap::LoadMagick(const char*, int,
    5. int, int, bool)':
    6. bitmap.c:171: error: 'class cMP3Setup' has no member named 'ImgAspect'
    7. make: *** [bitmap.o] Fehler 1


    ich kompiliere in /usr/local/src/VDRF/PLUGINS/src/music


    make all clean


    die Anderen beiden sind durchgelaufen, nur music nicht.
    lg prudentis

    Hallo Uwe,


    aufruf in der sysconfig:


    Code
    1. \"-Pmplayer -M /usr/bin/mount.sh -M /usr/bin/mplay.sh\"


    hab gerade umgestellt auf Slave, und was soll ich sagen "GEHT"


    wie bist du darauf gekommen ?



    Danke und lg prudentis

    Hallo,


    ich muss mich mal an den Thread ranhängen, da ich immer noch probleme mit der ganzen Geschichte habe.....



    Folgende Situation:


    ich hab auf meinem Systen den mplayer auf Version "MPlayer 1.0rc1-3.3.5" upgedatet.


    wenn ich nun einen Film (egal ob DIVX, Mpeg) abspielen möchte, geht das auch soweit, nur wenn ich den FIlm stoppen, vorspulen oder pausieren möcht, reagiert der VDR überhaupt nicht darauf.


    Der VDR reagiert eigentlich dann auf nichts mehr, wenn ich über das OSD die wiedergabe beenden will, läuft die munter weiter, es hilft nur noch ein kill oder ein reboot


    mplay ist in der Verion 0.5.3 drauf


    starte ich einen Film, kommt folgendes log:



    wie gesagt, der Film läuft ja auch, nur ist keine Bedienung mehr möglich.


    Meine Frage also "was mache ich falsch" ??


    lg prudentis