Posts by hansp

    Ja auf die conf kann er zugreifen, habe das gerade probiert indem ich 192.168.123.0/24 auf /16 im Webinterface geändert habe, er hat das in die conf file eingetragen.

    Ich denke ich kann damit leben das PW einzugeben es lohnt kaum da noch mehr Arbeit reinzustecken.

    Auf jeden Fall herzlichen Dank für deine Bemühungen.

    Eigentlich nutze ich nicht absichtlich IPV6

    Ausgabe:

    tcp6 0 0 :::8001 :::* LISTEN 1721/vdradmin

    Hier die Ausgabe für den Zeitstempel:

    1444267 4 -rw-rw-rw- 1 vdradmin-am vdradmin-am 2155 Okt 7 18:30 vdradmind.conf


    Hier bekomme ich folgendes:


    root@VDR:/etc/vdradmin-am# grep SEARCH_FILES /usr/bin/vdradmind

    my $SEARCH_FILES_IN_SYSTEM = 1;

    if (!$SEARCH_FILES_IN_SYSTEM) {

    Liegt hier:

    root@VDR:/etc/vdradmin-am# ls -lisa

    insgesamt 36

    1316224 4 drwxr-xr-x 3 root root 4096 Okt 7 18:30 .

    1310721 12 drwxr-xr-x 147 root root 12288 Okt 9 15:09 ..

    1316157 4 drwxr-xr-x 2 root root 4096 Jän 4 2021 certs

    1316234 4 -rw-r----- 1 root root 428 Sep 8 2022 conf

    1316242 4 -rw-r----- 1 root root 415 Sep 8 2022 vdradmind.cond-original

    1316226 0 lrwxrwxrwx 1 root root 35 Sep 8 2022 vdradmind.conf -> /var/lib/vdradmin-am/vdradmind.conf

    1316245 4 -rw-r----- 1 root root 435 Sep 8 2022 vdradmind.conf.save

    1311277 4 -rw-r----- 1 root root 1937 Sep 8 2022 vdradmind.conf.save1

    root@VDR:/etc/vdradmin-am# ^C

    root@VDR:/etc/vdradmin-am#

    Hier die Einträge:

    root@VDR:/etc/vdradmin-am# ip a

    1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000

    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00

    inet 127.0.0.1/8 scope host lo

    valid_lft forever preferred_lft forever

    inet6 ::1/128 scope host

    valid_lft forever preferred_lft forever

    2: eno1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc fq_codel state UP group default qlen 1000

    link/ether a8:a1:59:da:f0:6b brd ff:ff:ff:ff:ff:ff

    altname enp3s0

    inet 192.168.123.127/24 brd 192.168.123.255 scope global noprefixroute eno1

    valid_lft forever preferred_lft forever

    inet6 fe80::5175:da8f:8650:1a80/64 scope link noprefixroute

    valid_lft forever preferred_lft forever

    root@VDR:/etc/vdradmin-am#


    root@VDR:/etc# cat /etc/vdr/svdrphosts.conf

    #

    # *** ANSIBLE MANAGED FILE ***

    192.168.123.0/24 # any host on the local net

    127.0.0.1 # always accept localhost


    Eintrag in vdradmind.conf:

    LOCAL_NET = 192.168.123.0/24

    LOCAL_NET_ONLY = 0



    IP des aufrufenden Rechners: 192.168.123.129

    Danke für den Hinweis.

    Der config habe ich jetzt alle Rechte gegeben.

    Wenn ich allerdings LOCAL_NET_ONLY = 1 setzte dann ist die Seite über den Browser nicht mehr erreichbar.

    Ich kann mich dunkel erinnern das ich das local net in irgendeiner Network file setzten musste.

    Hallo Freunde,

    obwohl ich in der Konfiguration von VDR-AdminAM anmelden ohne Passwort im eigenen Netz angegeben habe verlangt er immer das PW.

    Ich kann mich leider nur dunkel erinnern das in einer Ubuntu File das Netzwerk eintragen muss.

    Weis aber nicht mehr wo.

    Bitte um Hilfe.

    LG Hans-Peter

    Hallo Freunde,

    ich habe mich jetzt doch noch mal mit dem LIRC beschäftigt und es auch zum Laufen gebracht.

    IRW liefert die richtigen Codes (von der remote.conf).

    ABER der Vomp reagiert nicht.

    Früher gab es die hardware.conf diese existiert jetzt nicht mehr.

    Wo kann ich jetzt Z.B. LIRCD_ARGS="--uinput" eintragen?


    Ich würde mich über Hilfe sehr freuen.


    LG

    Hans-Peter

    Hallo Freunde,

    ich habe einen Ras Pi 1 neu installiert (mit VOMP) alles funktioniert wunderbar nur die Fernsteuerung mit LIRC bekomme ich nicht zum Laufen. (hat bei der alten Inst. funktioniert)

    Installiert habe ich nach dieser Anleitung:

    https://forum-raspberrypi.de/f…t-fernbedienung-und-lirc/

    bis b) schaut es gut aus.

    Wenn ich dann irrecord starte bekomme ich:

    No data for 10 secs, aborting


    mode2 liefert:


    vomp@vompian:~ $ mode2 -d /dev/lirc0

    Using driver default on device /dev/lirc0

    Trying device: /dev/lirc0

    Using device: /dev/lirc0


    Hier schein alles zu passen.


    Was ist da los? Kann mir Jemand helfen?


    LG

    hans-Peter




    mode2 -d /dev/lirc0


    Hier die Ausgaben: