Posts by Netdeus

    und um dich vielleicht auf die Idee zu bringen:


    http://www.vdrportal.de/board/thread.php?threadid=90100


    das habe ich bis letzte Woche verwendet und lief alles ohne Probleme. Leider ist aber die Entschlüsselung immer ein Problem. Aufgenommen hat er immer und das Aufgenommene konnte ich auch ohne Probleme abspielen. Beim Live- View machte er allerdings Probleme. Er kam mit der Entschlüsselung nicht so ganz hinterher. Hat uns aber nicht gestört da ich nie live Bild angesehen habe. Habe mich daher auch nicht wirklich lange damit beschäftigt.

    Wenn ich das nur mit dem PID mache, dann findet er keine weiteren Sender, warum weiß ich auch nicht...


    Ansonsten findet er einfach die Entschlüsselung nicht und wenn ich jetzt das primäre Interface auf 2 umstelle, dann empfängt er gar keinen Sender mehr. Er zeigt einfach an, der Kanal sei nicht verfügbar.


    keiner eine Idee?


    Gibt es denn keine Möglichkeit vielleicht auf der Konsole zu sehen, wo Daten ankommen, bzw. zu testen, ob diese Daten überhaupt an das CAM gesendet werden?

    Hiho,


    ich habe meinen VDR gestern mal wieder neu aufgesetzt. Vorher war Gen2VDR V2 drauf, doch leider hat er sich immer mal aufgehängt und ein Channelscan war gar nicht möglich. Ich habe jetzt immer noch die Gen2VDR installiert in der ActivyEdition, wenn ich das überblicke.


    Channelscan funktionierte (zumindest w_scan_start.sh ;-) )


    Programme (auch die öffentlich rechtlichen sind klar zu erkennen. Allerdings musste ich hier als primäre TV Karte die zweite auswählen. Liegt wohl an QAM256. Kein Thema, war mir eh recht weil die Budget auch das CAM dran hat und somit nur sie entschlüsseln kann.


    Doch hier ist die Frage, wenn ich auf einen Sender wie RTL, ProSieben, usw. schalte (auch PayTV für die ich bezahle) bleibt das Bild einfach schwarz.
    Wie sehe ich ob die Karte überhaupt Anfragen bekommt zum entschlüsseln.


    Ich habe zusätzlich einen Scan über das OSD gemacht (vorher) aber hier findet er nur 38 TV- Sender und 7 Radio- Sender (ich gehe mal davon aus, dass er hier auf der FF sucht und diese durch das QAM256 Problem die Kanäle nicht findet.
    Die 38 TV Sender sind bis auf einen Sender, die ich nicht abonniert habe, doch dieser eine ist ein Pay-TV Sender der dann auch entschlüsselt wird.


    Hier mal die beiden Einträge der Channels.conf

    Code
    1. SciFi:354000:M64:C:6900:1023:1024:32:1:36:133:17:0
    2. SciFi;SKY:354000000:M64:C:6900:1023:1024=deu:32:1722,1801,1831,1835,1838:36:133:17:0


    Der obere Channel wird NICHT entschlüsselt, der untere schon.


    Kann mir jemand sagen, wie ich nun auch die anderen Sender hell bekomme?


    Schon jetzt vielen Dank


    Netdeus


    PS: Als CAM habe ich das Alphacrypt, welches auch über das Menü eindeutig erkannt wird, aber ich denke das war klar wenn ein Kanal ja theoretisch entschlüsselt werden kann ;-)

    eine zweite Budget würde nichts bringen, da ich die meisten Programme ja eh nur mit dem Alphacrypt sehen kann. Da ich aber die FF so oder so habe für den TV- Out wäre es doch schön, wenn wenigstens die ÖR funktionieren würden. Sehr gut ist die sicher nicht, sehe ich ein.

    Hi,


    ich habe nun schon seit einiger Zeit einen VDR und war bisher immer damit zufrieden. Leider habe ich nach dem letzten Update auf Gen2VDR V2 einige Probleme und würde den Computer daher gerne neu aufsetzen.


    Ich habe in meinem PC zwei DVB-C Karten, eine FF von Technotrend und eine Budget.
    An der Budget hängt das CAM mit einem Alphacrypt, denn man will ja auch ein wenig die privaten Sender schauen.


    Folgendes Problem, welches sich mir stellt. Ich bin leider technisch nicht wirklich fit. Durch die Tatsache, dass ich zum Empfang eigentlich nur noch die Budget Karte nutzen kann (Grundverschlüsselung) würde ich gerne wie hier schon mal im Forum beschrieben (http://www.vdrportal.de/board/thread.php?threadid=74185&hilight=QAM256+Poti) zumindest den Empfang der öffentlich rechtlichen Sender hinbekommen. Die laufen ja inzwischen auch auf QAM256.


    Das OS ist mir inzwischen schon fast egal, wobei ich mit Gen2VDR eigentlich immer ganz gut gefahren bin.


    Meine Frage wäre nun, ob mir jemand gerade bei dem genannten QAM256 Problem helfen könnte, vielleicht ja sogar jemand aus dem Rhein-Main Gebiet, den ich mit dem VDR mal besuchen könnte ;-)


    Wäre euch wirklich dankbar, wenn sich jemand erbarmen würde.


    viele Grüße


    Netdeus

    Nun,


    zum einen kommen die FF selten mit QAM256 klar, das könnte schon mal ein Problem sein.


    Und zum anderen weiß ich nicht, wie das bei dir mit der Grundverschlüsselung ist.


    Über meine FF bekomme ich auch nur mit dem Hardwaremod ein Bild, sonst bleibt die komplett dunkel.


    Ich würde das mal mit femon testen!


    gruß


    Netdeus

    Also ich würde auch wenn das Haus erst 10 Jahre alt ist mir eine Möglichkeit für deine Schüssel überlegen.


    Kabel ist ok, nutze es ja selbst, aber gerade die Verschlüsselung ist wirklich bescheuert.


    DVB-T ist nicht schlecht aber die Vielfallt geht eindeutig verloren. Hat man beim Kabel schon weniger Programme als beim DVB-S so ist das bei DVB-T gar nicht erst der Rede wert. Hier sind es, wenn ich mich nicht arg täusche max. 30 Kanäle, die zur Verfügung stehen.


    viele Grüße


    Netdeus


    PS: Wohin genau ziehst du denn? Jeder Kabelanbieter hat da nochmal seine Eigenheiten...

    Hiho,


    also erst einmal mein Beileid. Ich selbst nutze DVB-C und ist nicht wirklich ein Vergnügen an manchen Stellen.


    Es fängt an, dass du in den meisten Gegenden in Deutschland im Kabelnetz eine Grundverschlüsselung auf allen Sendern hast. Du musst also auf jeden Fall an ein CI mit passendem CAM denken.


    Ausserdem haben wohl immer noch viele Karten die Probleme mit QAM256. Die Budgetkarten allerdings gehen soweit ich das weiß.


    Man kann mehrere Programme aufnehmen, die über ein und den gleichen Transponder kommen, ABER hier ist auf die Verschlüsselung zu achten.
    Wenn ich nicht vollkommen daneben liege, so kannst du nur Kanäle entschlüsseln wenn sie über die Karte reinkommen, an die das CI angeschlossen ist.
    Da du zwei VDRs hast und an beiden wohl auch aufnehmen möchtest denke ich mal, dass du also auch zwei CIs und zwei CAMs brauchst. Natürlich dann auch zwei Karten. Sind also einige Kosten, die da auf dich zukommen.


    Wie gesagt...nochmals mein Beileid...meine Empfehlung: NIMM DEINE SCHÜSSEL MIT!!!

    Nun, ich denke das Problem dürfte eher im Script liegen. Wenn ich in die Datei rein schaue, dann wird dort das Datum einfach nicht hingeschrieben. Wenn ich es manuell reinschreibe, dann fährt er wie gewünscht hoch. Das Script schreibt einfach nur 2008-00-00 und dann die Uhrzeit (diese ist auch richtig)

    hiho


    Nachdem ich nun mein System neu aufgesetzt habe, funktioniert leider das Wakeup mit ACPI nicht. Ich kann über den Echo-Befehl Daten in /proc/acpi/alarm schreiben, dann wacht er auch genau richtig auf.


    Der VDR allerdings schreibt nur die Zeit rein, das Datum wird auf 2008-00-00 gesetzt.


    Vielleicht könnte mir ja jemand helfen, wo ich den Fehler suchen kann.


    Viele Grüße


    Netdeus

    So, ich habe nun den ganzen VDR neu aufgesetzt und die Entschlüsselung klappt soweit eigentlich ganz gut.


    Nun habe ich aber noch das Problem, dass er einige Sender wie zum Beispiel den Disneychannel nicht entschlüsselt. Vielleicht kann mir hier jemand noch weiterhelfen.

    So, ich habe nun folgendes Problem.


    Ich habe mein System mal neu aufgesetzt und inzwischen erkennt er auch das CI und die entsprechende Karte. Nun komme ich aber leider zum nächsten Problem.


    Ich kann mit dem reelchannelscan nicht alle Programme finden. Die, die er findet, werden aber zum größten Teil angezeigt und entschlüsselt sofern sie freigeschaltet sind.


    Ich habe dann einen Scan mit w_scan auf der Kommandozeile gemacht. Hier werden WESENTLICH mehr Kanäle gefunden. Aber entschlüsselt wird keiner. Es fehlen einfach Infos.


    Hier mal der Unterschied am Beispiel von Premiere:


    REELCHANNELSCAN

    Code
    1. PREMIERE 1,PREM 1;PREMIERE:370000000:M64:C:6900:511:512=deu,513=deu;515=deu:36:1722,1801,1831,1838:10:133:2:0


    W_SCAN

    Code
    1. PREMIERE 1:370000:M64:C:6900:511:512,513;515:36:1:10:133:2:0

    da ich im moment gar nicht schauen kann, weil mein CI noch nicht so will, wie ich das gerne hätte muss ich den VDR am WE nochmal neu aufsetzen. Ich melde mich danach aber nochmal und sag dir, ob ich es vielleicht wo anders bekomme...

    Also ich habe hier noch die channels.conf von Rodgau, dürfte ja die gleiche sein.


    so...update habe ich gemacht...ist jetzt die 3.16


    entschlüsselt aber immer noch nichts.


    Unter Einstellungen --> CICAM steht auch nur das hier


    Code
    1. CICAM-DVB1 1
    2. CICAM-DVB1 2


    Und hier das Log von /var/log/messages:


    Nun, das CI hängt an der Budget. Von daher kann ich nur den Eingang über die Budget wählen. Die Ausgabe MUSS ja dann über die FF laufen. Oder geht das nicht?

    das heisst also in einen normalen PC damit und dann updaten...sehe ich doch richtig, oder?


    ok...werde ich dann wohl gleich mal machen...


    aber müsste der VDR das Alphacrypt nicht dennoch zumindest irgendwie anzeigen und erkennen?