Posts by Jottwich

    Hallo Paul,


    hier wäre eine .conf für BIOS version: "P1.10"
    http://sourceforge.net/tracker/?func=detail&aid=2043063&group_id=35022&atid=412959
    Vielleicht hilfts dir weiter.
    Bei deiner "P1.20" könnte addr_stat = 0xAD sein.


    So testen:

    Code
    1. nvram-wakeup -C /etc/nvram-wakeup.conf --directisa -s $((`date +%s` + 10 * 60)) --nowrite


    Quote

    Original von PaulHL
    ...
    Die letzte Zeile habe aufgrund diverse anderer Foreneinträge angehängt...


    Besser ist, den guess-helper gleich mit der Option für "VT82Cxxx" laufen zu lassen.


    Gruß Jens

    Hallo,


    Quote

    Original von Boss666
    Meistens kann man im Bios gar nicht so weit die Spannung heruntersetzen. Dein Prozessor z.B. sollte bei 1GHz (idle) mit weniger als 1 Volt auskommen. Kommt natürlich immer auf den Prozessor an, aber alle X2, die ich hier bei mir im Einsatz habe (auch mit 90nm Fertigungstechnik) brauchen - teilweise auch bei höherer Taktung - weniger als 1 Volt.


    Die niedrigste Vcore die ich im BIOS einstellen könnte, wäre 0,800 Volt. Leider bootet der PC dann nicht mehr (BIOS-Reset nötig).
    Ich will das Ganze auch nicht bis ins Unendliche treiben. Primär ging es mir darum, zu sehen um wieviel kühler die CPU wird.
    Bei 1,000V läuft das System bisher stabil, kein Absturz.


    So long
    Jens

    Hallo Boss666,


    Cpupowerd habe ich installiert, leider spielt der Kernel nicht mit. Muß ich mal neu bauen.
    Aber was spricht gegen das BIOS? Das Undervolten klappt doch, bei 1,0 Volt.



    Hallo Wolfgang,


    Quote

    Original von wbreu
    ...
    sieht alles soweit gut aus.


    Das mit Bioseinstellung normal, sieht nach einem Fehler des lm-sensors aus.
    ...


    Das beruhigt mich.


    Der X2 müßte ein Brisbane sein (ADO4400IAA5DD oder ADO4400IAA5DO), wegen 2300 Mhz und 512 Cache. Genau auslesen kann ich es leider nicht.


    Quote

    Ohne C&Q läuft die CPU auf vollen Touren also bei dir halt 2300 Mhz.


    Ok, deswegen meine Frage.


    Danke Euch,
    Jens

    Hallo,


    beschäftige mich gerade damit, meinen AMD-Prozessor zu undervolten.
    Das Gigabyte-BIOS (M.I.T.) gibt die Standard-Corespannung der CPU mit 1,300 Volt an. C'n'Q ist aus.


    Setze ich die Vcore im BIOS auf 1,300V sagt sensors "cpu0_vid: +1,300V" (ca. 30 Grad)
    - bei 1,000V, sensors: "cpu0_vid: +1,000V" (ca. 20 Grad), soweit OK.


    Stelle ich aber im BIOS die Vcore auf Einstellung "Normal" zeigt mir sensors "cpu0_vid: +0.638 V" (ca. 30 Grad).


    Kann sich das jemand erklären? Ist die Vcore wirklich soweit unten, oder liegt's an lm-sensors?
    Soweit ich weiß, dürften die AMD's nicht unter 0,8 V betrieben werden. Kann also nicht sein.


    Ach ja, als Module sind k8temp und it87 geladen.


    Noch eine Frage zum Verständnis:
    "cat /proc/cpuinfo" zeigt mir bei allen 3 Einstellungen ein CPU-Takt von ca. 2300 MHz an (auf beiden Töppen).
    Ist so richtig?


    Gruß Jens

    Hallo helau,


    wünsche mir eine schlanke V3 für aktuelle Hardware.


    Quote

    Original von helau
    Was haettet Ihr denn gerne in Gen2VDR V3....


    - TV-Out per xineliboutput
    - vdpau
    - volle SATA-Unterstützung


    - xbmc: muß nicht (ev. optional)


    nice2have: Software-Undervolting für AMD-CPU's ( ab K8 )


    Gruß Jens

    Hallo,


    Quote

    Original von dad401
    ...
    Danach ist merkwürdigerweise die Zeile in config_xineliboutput auskommentiert???:
    #video.output.vdpau_deinterlace_method:temporal


    Das Phänomen tritt auch bei mir ab und zu auf, meistens wenn der VDR gestoppt wird. Egal ob "temporal" oder "temporal_spatial".
    Die Zeile mit den Buffern (900 oder 500) ist dann gleich mit auskommentiert.
    Die "config_xineliboutput" wird einfach überschrieben.


    Getestet habe ich das auf einem Intel- und einen AM2-System mit 2 unterschiedlichen Graka's (G86 und G96), verschiedene Nvidia-Treiber (180.22 bis 185.13), versch. xine-vdpau - Versionen und xineliboutput-plugin (1.0.3 und 1.0.4 / kein cvs).


    Hat jemand ne Idee, wie man das "festnageln" kann?


    Gruß Jens

    Hallo bbott,


    wenn die Realtek RTL8111C-VCO-GR per PCIe angebunden ist, wirds tricky (zeigt "lspci" an).
    Damit hat jede aktuelle Linux-Distrie ein Problem, selbst Knoppix 6.01 mit Kernel 2.6.28.4.
    Es fehlt der r1000-Treiber.


    mfg Jens

    Hallo,


    habe mal getestet, ob meine MSI NX8500GT-TD512 EH vdpau kann.
    Sieht gut aus, nur noch ca. 4%-Prozessorlast mit 180.29 bei arteHD und AnixeHD.


    Die Karte hat laut GPU-Z den G86-Chipsatz drauf und soll max. 45 Watt bei Vollast aufnehmen. Habe ich aber noch nicht gemessen, baue gerade mein System um.


    Es gibt sie noch in der 256MB - Variante. Bin mir aber nicht sicher, ob da der selbe Chipsatz drauf ist.


    mfg Jens

    Moin,


    wenn man nach der Fehlermeldung googled, findet man das und das.
    Sieht also so aus, daß deine BIOS-Uhrzeit falsch geht. Kontrolliere das mal und stell sie richtig. Dann sollte die Installation wieder klappen.


    Könnte von einem Fehlversuch mit nvram gekommen sein, mit anschließendem BIOS-Reset.
    Oder die BIOS-Zeit war schon vorher verstellt. Kann auch durch eine leere Batterie passieren.


    Bist du nach meiner Anleitung oben vorgegangen? Wo gabs Probleme? Kam die Infowriter-Zeile?
    Ansonsten paßt der Iwname nicht zu deinem Board ( -BIOS).


    Wenn du es weiter mit nvram-wakeup probieren willst, müßtest du den guess-helper nochmal mit der VIA-Option laufen lassen.


    mfg Jens

    Moin,


    Quote

    Original von shamish
    ...
    nun ne passende nvram.conf und ich bin zufrieden


    Die brauchst du vllt. garnicht. Das Board müßte von nvram direkt unterstützt werden, per "Iwname" (infowriter-name).


    Gib mal den Befehl ein:

    Code
    1. nvram-wakeup -D

    Wenn diese Zeile nicht ausgegeben wird:

    Quote

    nvram-wakeup: Your mainboard is currently not supported.


    müßte sowas dastehen:

    Quote

    nvram-wakeup: Using infowriter "via_epia_m" (automatically detected)


    Der Iwname wäre dann: via_epia_m


    Wenn's klappt, kannst du mit

    Code
    1. nvram-wakeup -I via_epia_m -A -s $((`date +%s` + 10 * 60))

    die Wakeup-Zeit im BIOS setzen, per Konsole.
    Danach gleich den PC rebooten und ins BIOS gehen. Dort müßte dann im "Power-Management" die Wakeup-Zeit gesetzt sein (auf ca. 5 Minuten später).


    Zu Schluß mußt du den Iwname noch im ct-vdr - Script setzen, wie hier.
    Die Zeile ist wichtig:

    Code
    1. COMMANDLINE="-I via_epia_m"

    die kann weg:

    Code
    1. COMMANDLINE="-C /etc/nvram-wakeup.conf"


    Der Reboot scheint ja schon zu gehen:

    Quote

    ok das ganze mit dem reboot und dann ausgehen macht der ohne probleme habs grad mal getestet ;)


    mfg Jens

    Hallo,


    hab eine nvram-wakeup.conf für das Board (Rev 1.0) erstellt.



    Getestet mit BIOS-Version F6 und F7. Kernel-Reboot ist nötig.


    Gruß Jens

    Hallo,


    same problem here.
    Speziell bei SWR- und WDR-Fernsehen. Hab den Eindruck, daß die TV-Movie - ID's nicht mehr stimmen ( SWR = 029, WDR = 028 ).


    Alles andere habe ich per printchannels bzw. timers.conf angepaßt.


    Hat jemand eine Idee?


    Gruß Jens

    Hallo Diablo,


    2 Sachen fallen mir auf:


    1. Müßte da nicht der komplette Pfad zur nvram-wakeup.conf dabei stehen?

    Quote

    22: COMMANDLINE="--directisa"


    2. Wenn du keinen Reboot willst, warum erzwingst du ihn dann?

    Quote

    34: FORCE_REBOOT="yes"


    Gruß Jens

    Hallo,


    wollte mich kurz als "namentlich nicht Genannter" zu Wort melden.
    Ich habe vom Start des Projekts über 2 Monate intensiv mit det zusammen gearbeitet, weil ich von der Idee begeistert war.
    Seine Rechtschreibschwäche war für mich nie ein Problem. Ich hatte ihm sogar angeboten, die HowTo's zu schreiben. Leider fehlten mir die nötigen Infos von ihm.
    Mangels Hardware (Activy, SMT, S100 mit PCI, Scaleo E, HDE) konnte ich manches selbst nicht testen.


    det
    Ich finde es nicht fair, daß du hier die Leute, die sich vom freevdr abgewandt haben als die einzig Schuldigen hinstellst, daß freevdr gescheitert ist. Ob nun Entwickler, Betatester oder Admins.
    Es kamen viele gute Vorschläge, die du einfach ignoriert hast. Statt dessen hast du deine One-Man-Show durchgezogen. Ohne Infos, was du da gebaut hast. Verständlich, daß die Leute dann irgendwann mal die Lust verlieren weiter mitzumachen.


    Laß dir das, was Kris gestern geschrieben hat, mal in Ruhe durch den Kopf gehen.


    Fazit:
    Es ist sehr schwierig, solch ein Projekt mit det vernüftig durchzuziehen. Jeder, der es versuchen möchte kann es gerne probieren.


    bye Jens

    Hallo,


    welches Board meinst du jetzt?


    Quote

    Original von christofb
    Fine im nvram-wakeup -D keine Zeile mit dem Hinweis IWNAME.

    Das K7V88 wird seit knapp 4 Jahren direkt per IWNAME unterstützt. Sollte also klappen, wenn die Mainboardliste deiner Distrie nicht veraltet ist.


    Quote

    Habe mal die nvram-wakeup.conf angehängt.

    Die ist vom K7VT6, das wird von nvram-wakeup noch nicht direkt unterstützt.


    Quote

    Kann mir vielleicht jemand sagen was ich nun für das nvram machen muss?

    Ist hier (ab Abschnitt 2.2) und hier beschrieben.


    Also guess-helper nochmal laufen lassen. Wenn er nach dem Mainboard-Chipsatz fragt, Option "3" oder "v" auswählen (gilt für beide Boards).



    bye Jens

    Hi chris,


    deine nvram.conf kannste löschen, die ist unvollständig. Deswegen der CMOS-Error.


    Warum willste überhaupt eine mit guess-helper erstellen? Dein Board wird doch direkt unterstützt.

    Quote

    { asrock_k7v88, "asrock_k7v88", /* Asrock */ "", "K7V88", "1.0", "American Megatrends Inc.", "P1.10", "06/25/2004" },


    IWNAME also: asrock_k7v88


    Gib mal

    Code
    1. nvram-wakeup -D

    ein. Der IWNAME müßte dann bei "infowriter: ..." stehen.


    Gruß Jens

    Hallo Larry31,


    das MS-6580 (MSI 845GE Max) wird von nvram unterstützt. Aber nur mit einer älteren BIOS-Version, als deine. Deswegen findet es "nvram-wakeup -D" nicht.
    Leider ändern die Board-Hersteller gerne mal die nvram-Werte bei neueren BIOS-Versionen. Und dann paßt es nicht mehr.


    Wenn du es trotzdem testen willst:

    Quote

    nvram-wakeup -I msi_ms_6580 -A -s $((`date +%s` + 10 * 60)) --nowrite


    Ohne " --nowrite" wirds ins BIOS geschrieben, Vorsicht!


    Für das SN41 gibt es auch mehrere Einträge, nvram könnte also klappen.


    Wie man mit dem guess-helper eine nvram-wakeup.conf erstellt, kannst du hier nachlesen:
    http://www.hubertus-sandmann.h…ine.de/vdr_wakeup.htm#2_2


    Dazu wirst du die vom guess-helper erstellten Verzeichnisse: /guess-directisa und /guess-nvram-module im /root-Verzeichnis weglöschen müssen. Sonst läuft er nicht nochmal.
    Dann den guess-helper wieder starten. Da dein MS-6580 einen Intel-Chipsatz hat, mußt du am Anfang die Option "I" für Intel wählen.
    Dein Shuttle-Board braucht eine andere Option (Via oder VT...).
    Wichtig sind die 4 Reboots und daß du die Zeiten, die der guess-helper vorgibt, von Hand im BIOS setzt. Beim Letzten den Wakeup disablen!
    Also den guess-helper 5 mal starten. Sonst können die Werte nicht richtig ausgelesen werden.
    Poste dann nochmal das Ergebnis.


    netvista-fan

    Quote


    Bei mir ists


    In der nvram-wakeup.conf:
    COMMANDLINE="-I ibm_pc_300pl --directisa"


    Das gehört eher in die vdr-nvram-wakeup.conf.


    Quote

    statt -I board geht imho auch -O datei


    -C statt -O


    Gruß Jens

    Hallo Palme,


    Quote

    Hat jemand ne Idee...


    Lösche mal die beiden Verzeichnisse auf deinem PC weg, die du in dem .zip angehangen hast.
    Dann laß den guess-helper noch mal mit der Option "VT82Cxxx" komplett durchlaufen.
    Das bringt eventuell bessere Werte. Die müssen aber noch nicht 100prozentig stimmen!


    Gruß Jens