Posts by sirko

    Hallo,


    meine alte VDR-Installation weckte den PC täglich um 20 Uhr auf und aktualisierte die Suchtimer.

    Bei meiner aktuellen Installation such ich den Menüeintrag dazu vergebens.


    Wann wacht der VDR standardmäßig auf, auch wenn keine Aufnahme ansteht, und wo kann ich das ggf. ändern?


    Danke & Gruß

    Hallo,


    also ich hab ein völlig merkwürdiges Problem mit meiner Mystique SaTiX-S2 V3 Dual oder yaVDR.


    Betroffen sind die HD-Sender folgender Transponder:

    • H 1.019 (ARD, ...)
    • H 1.025 (Phoenix, ...)
    • V 1.010 (Kika, ...)
    • H 1.011 (ZDF, ...)

    Auf dem 1. Tuner kann ich nach dem Umschalten (von z.B. einem privaten) diese Sender nicht mehr empfangen, der SNR bricht ein, STR nicht. Wenn ich über die Signalinformation auf den 2. Tuner umschalte, geht es wieder. Am Kabel oder LNB liegt's nicht. Stecker hab ich geprüft und auch getauscht.


    Da ich den VDR jetzt so eingestellt habe, dass er mit ARD startet. Kann ich ARD und ZDF auf dem 1. Tuner problemlos sehen (nur nach Umschalten zwischen den beiden Sendern), nach dem Umschalten auf einen anderen Kanal und zurück dann nicht mehr. Das Problem löst nur ein VDR-Neustart aus dem Menü oder das Umschalten auf den 2. Tuner.


    Das ganze tritt seit diesem Wochenende auf. Ich hatte gerade letzte Woche ein Backup gemacht, da ich danach mal wieder updates (dist-upgrade) gemacht habe. Aber auch mit dem Backup (vom Zeitpunkt vor dem Update) tritt dieses Problem auf.
    Klingt fast nach einem HW-Problem, aber wieso wird das Problem durch einen VDR-Neustart dann behoben?
    Die Karte ist knapp 2,5 Jahre alt, also leider kein Garantiefall. Eigentlich schade für eine 150-Euro-Karte.


    Vorübergehend würde ich gern die Transponder am 1. Tuner sperren, denn sooft benötige ich den Doppel-Tuner eigentlich nicht. Oder einfach nur die Reihenfolge der Tuner ändern, sodass vorrangig der 2. benutzt wird. Geht das?
    (Für das Deaktivieren eines Tuners hab ich irgendwo im Forum schon was gelesen.)


    Besser wär's natürlich, dass Problem lässt sich lösen. Ich hoffe, Ihr könnt mir weiterhelfen.


    Gruß
    Sirko

    Hallo zusammen,


    vor zwei Wochen hatte ich leider nicht viel Zeit und hab dann nach einem weiteren fehlgeschlagenen Update-Versuch einfach ein Backup genommen.
    Heute hab ich dann nochmal upt-get update und upt-get dist-upgrade ausgeführt.


    Dann bootete der VDR mit einem Kernel panic. Siehe "Screenshot".
    Danach hab ich im Recovery-Mode gestartet und "update-grub" und "reboot" versucht (frei nach diesem Thread) und jetzt läuft er auch mit den Updates wieder.


    Zur Info: yavdr ist auf einem 8GB-USB-Stick installiert, der zur Hälfte gefüllt ist. Voll kann er also auch nicht sein.


    Hat einer eine Ahnung, was da schief gelaufen ist. Solange sowas nur bei Updates auftritt, wär es halbwegs kontrollierbar, aber bei nem schwarzen Bildschirm leidet der WAF extrem.


    Gruß
    Sirko

    Ich hatte gehofft, jemand weiß, was "dpkg --configure -a" bei yavdr verbiegt.


    Nach dem SSH-Login wird mir folgendes angezeigt:


    Apt-Get update und dist-upgrade zeigen folgendes:

    Hallo,


    irgendwie wollte

    Code
    sudo apt-get update und
    sudo apt-get dist-upgrade


    nicht mehr. Die Fehlermeldung sagte mir, ich solle

    Code
    dpkg --configure -a

    ausführen. Was ich dann auch tat und anschließend apt-get (update & dist-upgrade) durchlief.


    Ich glaub, ich hab damit die Paketverwaltung verstellt und krieg keine YAVDR-Updates mehr (beim Login werden mir genug Updates angezeigt, aber keins mehr installiert).


    Wie kann ich das wieder fixen?


    Danke!

    Hallo,


    ich versuche gerade einen einfachen 5.1-Verstärker an meine Onboard-Soundkarte anzuschließen. Leider stoß ich da auf ein paar Probleme.
    Vor Anschluss des Verstärkers hatte ich im WFE Ton-Ausgabe "Ausgabe an allen Geräten" ausgewählt und der TV gab Ton aus.
    Nachdem ich auf "Analog" umgestellt habe, höre ich beim VDR Ton auf allen 5 Boxen, der Subwoofer bleibt aber stumm, wenn DD5.1 gesendet wird. Bei DD2.0 oder Stereo kommt etwas Bass (liegt vermutlich am Verstärker).


    Ich weiß momentan nicht, wo ich anfangen soll zu suchen, da die asound.conf nach dem Umstellen auf "Analog" leer ist. Ich hab mich zwar durch etliche Seiten gewühlt, wie Alsa konfiguriert wird, aber das ist verdammt kompliziert. Später will ich damit auch noch gleichzeitig Stereo-Ton am TV ausgeben, wenn der Verstärker aus ist, aber das ist erst der übernächste Schritt. Was macht denn Alsa ohne Config-file?


    speaker-test -c6 -twav -Dsurround51 liefert mit leerer asound.conf den richtigen Ton an allen Boxen und Subwoofer, wobei auch die Bässe der 5 Kanäle im Subwoofer zu hören sind (liegt wohl an der Frequenzweiche des Verstärkers).
    Ein Testvideo, dass alle 6 Kanäle mit "Namen" anspricht, hört sich unter XBMC auch gut an (inkl. Subwoofer). Geb ich es im VDR wieder, hör ich auf 5 Kanäle den Inhalt aller Kanäle, aber keinen Subwoofer.


    Woran kann das liegen? Was macht XBMC anders bzw. richtig?


    Gruß
    Sirko


    Meine Config:


    Alte /etc/asound.conf (Tonwiedergabe über HDMI an TV):


    Ausgabe aplay -l:


    Ausgabe aplay -L:

    uniform_brightness war es doch nicht. Die Suche geht weiter...

    Zoidson: Ich denke auch, dass die Mindesthelligkeit nicht einstellbar ist. Auch find ich das Licht bei dunklen Bildern zu dunkel. Hab sowas in der Art des alten Atmolight-Plugins jedoch als "blacklevel" bei boblight gefunden. Bin aber froh, dass der neue VDR jetzt überhaupt läuft und boblight ist etwas aufwendiger.


    durchflieger: Gibt's ne Chance, dass Du das Feature mit der Mindesthelligkeit einbaust. Welcher Parameter sorgt eigentlich dafür, dass dunklere Bilder mehr Helligkeit erzeugen?
    Noch ein weiteres Problem: Beim XBMC-Plugin gehen meine LEDs ca alle 5 Sekunden kurz aus. Also ein periodisches Flackern. Beim VDR-Plugin läuft's gut. Parameter sind gleich. Hast Du eine Idee, woran das liegt?


    Meine Konfig:
    yaVDR 0.5.0 mit klassischem 4-Kanal-Atmo per seriell-USB-Adapter
    dfatmo 0.3.2
    dfatmo (XBMC) 0.3.5


    EDIT 2.2.2014:
    Die kurzen Aussetzer in XBMC kommen dann, wenn beim VDR das Atmolight aktiviert war, als ich zu XBMC umgeschaltete habe. Vermutlich sendet das Plugin alle paar Sekunden die Werte für ein schwarzes Bild. Kann man das nicht evtl. Abfangen, ob das Bild detached ist und dann die Befehle nicht zyklisch gesendet werden sollen?

    @dga, seahawk
    Ich hab gestern abend keine Möglichkeit gefunden, den yaVDR-Bugtracker zu füllen. Also "0x800f0446 KEY_TV" sollte mit in die /lib/udev/rc_keymaps/rc-rc6-mce.


    Auch wenn's von der Hardware jetzt eher distributionsabhängig wird:
    Die Tasten KEY_PROG1 und KEY_PROG2 (Löschen, Eingabe) verursachen, trotz anderweitiger Belegung in der keymacros.conf, dass das Frontend detached bzw. XBMC gestartet wird.
    Ist das irgendwo konfiguriert? Ich würde gern XBMC auf eine Taste legen, aber nicht auf diese.


    Und kann man bei CIR irgendwo die Tastenwiederholrate und das Delay nach der ersten Taste einstellen?



    Und wenn ihr yavdr'ler mitlest: Ich bin schwer begeistert. Viel funktioniert ootb (mal den Ton und meine HW-Probleme außen vor). Selbst SD sieht viel besser aus als mit der TT-FF. Mal sehn ob ich heute noch das Atmo-Light hinbekomme und nächstes Wochenende den 5.1-Sound.

    Hallo Johns,


    danke für die Hilfe, lag wirklich an der Hardware, der TSOP war hinüber. Und Conrad ist gottseidank nicht so weit weg.
    Mit der alten MCE-Fernbedienug funktioniert sogar das Starten aus S5 (ohne Installieren von Windows7. War das Dein Thread, wo das diskutiert wurde? Welcher war das?). Mit der neuen XBox-Fernbedienung geht's leider nicht. Ist das ein generelles Problem?


    Ein Problem hab ich jedoch noch. Meine Fernbedienung hat noch keine Farbtasten, sondern: Video, Audio, TV, Images; die ich aber farblich übermalt habe.
    Wenn ich IRW ausführe, werden auch alle Tasten erkannt, bis auf die "gelbe". Also
    Rot: KEY_VIDEO
    Grün: KEY_AUDIO
    Gelb: leider nix
    Blau: KEY_IMAGES


    Mit ir-keytable hab ich rausbekommen, dass /lib/udev/rc_keymaps/rc-rc6-mce verwendet wird. Wenn ich das mit meiner alten lircd.conf vergleiche, ist das aber nicht das gleiche Format:

    Code
    Taste 	lircd.conf	rc-rc6-mce
    
    
    Rot   	0x00007bb5	0x800f044a
    Grün  	0x00007bb8	0x800f0447
    Gelb  	0x00007bb9	
    Blau  	0x00007bb6	0x800f0449


    Wie krieg ich den fehlenden "gelben" Code für die rc-rc6-mce table raus?


    Gruß
    Sirko


    EDIT: Googlen nach den reinen HEX-Werten und ein bisschen probieren: Gelb ist: 0x800f0446
    Liest hier ein yaVDR-Entwickler mit?

    Hallo,


    an meinem Test-VDR versuch ich den CIR-Empfänger zu nutzen. Leider ohne Erfolg. Im Bios konte ich ihn aktivieren. Systemmeldungen im Folgenden:


    sudo cat /proc/bus/input/devices liefert:


    dmesg | grep nuvoton:

    Code
    [	5.288908] nuvoton_cir: driver has been successfully loaded
    [	5.393321] input: MCE IR Keyboard/Mouse (nuvoton-cir) as /devices/virtual/input/input5
    [	5.406467] rc rc0: lirc_dev: driver ir-lirc-codec (nuvoton-cir) registered at minor = 0


    sudo evtest /dev/input/event4:


    Beim Test mit IRW, wird mir nichts angezeigt. Ich habe hier eine alte MS MCE-Fernbedienung und eine neu XBOX-Fernbedienung (RC5 und RC6 ). Beim Aufbau des Empfängers hab ich die Belegung des ASRock-Boards beachtet. Der TSOP (noch ein alter 1738 ) hat auch 5V. Der Signal Pin gibt auch 5V aus.


    Wenn ich die yavdr-Anleitung richtig gelesen habe, darf ich im Webinterface nichts auswählen.


    Woran kann das leigen bzw. was kann ich noch testen?


    Fruß
    Sirko

    Ich hab mal in der ct oder so gelesen, dass der Telefon-/DSL-Anschluss ortsgebunden abgeschlossen wird. Der Wechsel in die neue Wohnung gilt als Kulanzleistung. Ich kenne es von einem Freund (war bei Arcor/Vodafone), dass sie ihn aus dem alten Vertrag rausgelassen haben, wenn er sich wieder 2 Jahre in der neuen Wohnung bindet.

    Hallo,


    für meinen Test-VDR such ich eine Dual-DVB-S2-Karte. Bei Linux4Media gibt's die Versionen 6.2, 5.5 und 5.4 für doch beachtliche Preisunterschiede. Ich brauch nur 2 Tuner, also brauch keine Link-Möglichkeit. Ein CI sollte man später evtl. anschließen können.
    Kann ich da getrost zur preiswertesten V5.4 greifen oder hat die weitere Nachteile (Leistungsaufnahme, Umschaltzeit ...)?


    Gruß
    Sirko

    Hallo zusammen,


    am vor-vor-letzten Wochenende hab ich yavdr 0.4 auf meinem Test-VDR installiert. Bisher hab ich nur ab und zu mal die Wiedergabeoptionen (xbmc) getestet. Läuft gut!
    Allerdings hab ich jetzt die Technisat Skystar2 aus meinem VDR reingesteckt. Leider hab ich Umschaltzeiten (SD->SD) von ca. 3 Sekunden für Bild und Ton wieder ok.
    Gibt's da noch Optimierungspotential (xine o.ä., doch will ich das Atmolight wieder anschließen)? Ich hab außer dist upgrade nichts geändert.
    Oder liegt's an der DVB-Karte. Da ich noch eine DVB-S2 (Dualtuner) Karte brauche, würd ich mir auch eine zulegen, wenn's damit besser wird. Bisher wollt ich jedoch erstmal so damit testen.


    Gruß
    Sirko

    Also heißt das jetzt, ich kann mit dem Board nix falsch machen, wenn nichts gegenteiliges gesagt wird?


    CPU: G530 zu G620 ohne T ist ja auch wiederum kaum teurer.


    GPU: Dann wird's wohl die Asus.


    DVB-S2: Ist ja noch nicht akut, v.a. da ich grad seh, dass beim DVBshop eine Mystique DVB-S2 Dual (ohne CI) für 90 Euro bald verfügbar ist. Ich werd mal die kommenden Threads verfolgen. Aber bisher sind doch die Cine und Mystique baugleich. Könnt man ja hoffen, dass die preiswerte Mystique genauso gut läuft.

    Hallo zusammen,


    um einen stromsparenden VDR zu bauen, hab ich folgende Hardware im Blick. Könnt ihr mir kurz ein paar Fragen beantworten bzw. bestätigen, ob die von mir gewünschten Features ootb oder relativ einfach mit yaVDR zum Laufen gebracht werden können.


    HW:

    • Board ASRock H67M (hatte ja erst ION2 im Sinn, aber Sandy bridge ist leistungsfähiger und genauso sparsam!?)
    • CPU G620(T) (oder reicht nicht auch ein G530 für 2/3 des Preises)
    • Asus ENGT520 SILENT (weil die hier so oft empfohlen wird, aber es gibt auch welche, die in einen Slot passen, z.B. Palit GeForce GT 520 passiv, oder werden die zu heiß)
    • 4GB Ram
    • DVB-S2 Karte (2 Tuner), siehe unten


    Zu den gewünschten Features:

    • Atmolight (via USB-Seriell-Adapter) unter VDR und XBMC
    • Atric am seriellen Port
    • LCD (T6963c) an parallel
    • DD5.1 analog an Boxenset, später digital an Decoder
    • ACPI
    • WOL
    • onboard GPU abschaltbar (oder spielt das bei den paar Watt keine Rolle?)
    • Muss ich irgendwie auf's Stepping (B3) achten?


    Zur DVB-S2-Karte: Ich werde erstmal mit meiner alten Budget DVB-S testen, später (wenn's rund läuft) sollen aber 2 DVB-S2-Tuner rein (oder 1x DVB-S und 1x DVB-S2).
    Ich möchte ein µATX-Board verbauen, also muss ich keine teure (150-170 Euro) Dual-DVB-S2 kaufen, sondern könnte doch auch 2 USB-Empfänger oder die oder die für 80 Euro nehmen, die sogar noch flexibler im Gehäuse untergebracht werden können.
    Das Thema wird wohl erst im neuen Jahr aktuell, aber spricht was dagegen, hier billig zu kaufen (Stabilität etc.)?


    Gruß
    Sirko

    Was später kommt, steht noch nicht fest. Ich geh nur von 4 Kabeln aus, da man daraus wieder beliebig viele Anschlüsse machen kann. Ein Multischalter wird dann nicht benötigt (2 Anschlüsse reichen).


    Jetzt geht es nur darum, ob da ein Diseq-Schalter oder sowas in der Art, das Umstecken zwischen den Dosen überflüssig machen kann?


    Edit: Es hängt jetzt natürlich ein analoger SAT-Receiver dran und die Frequenzen der gefundenen Sender stimmen mit denen der Astra-Kanallisten überein.

    Mit Dose 1 werden folgende Sender empfangen:
    ARD
    ZDF
    VOX
    S-RTL
    NTV
    DSF
    RTL2
    ...


    Mit Dose 2 ...:
    PHOENIX
    PRO7
    SAT1
    RTL
    3SAT
    ...


    Also schön getrennt nach H und V. Der analoge Sat-Receiver findet alle Kanäle im V-Bereich, aber an ZWEI VERSCHIEDENEN Anschlüssen, oder er hat ne Macke bei der Anzeige.


    Macht ja alles auch irgendwie Sinn, da man die 2 Kabel in die anderen Wohnungen weiterleitet.

    Quote

    Original von lola
    wo besteht denn nun eigentlich das Problem?
    Gruß Fr@nk


    Die aktuelle Verkabelung ist sehr speziell. Es kommen zwei Kabel mit analogem Sat-Signal aus der Wand. Eins mit den horizontalen Sender, das andere mit den vertikalen. Beim Umschalten muss man also umstecken.
    Frage: Funktioniert da ein Diseq-Schalter?