Posts by JDMario

    Hallo,


    Ich habe es bis dato nicht geschafft mit meinem raspberr live TV über den vdr zu gucken


    Stream-server am vdr installiert... läuft auch mit vlc player..sogar extern über internet
    Raspberry mit openelec und xvdr.... pvr addon (nur pvr Demo Client) brauch ich die MPEG license ?


    Im livetv nur Demo Kanäle


    Gibt es eine Anleitung was alles benötigt wird...


    Im Moment sehe ich den Wald vor lauter bäumen nicht


    Danke für jede hilfe

    Hi Gerald...


    ..für mich kein Problem...
    aber warum muss jeder ein Kommentar dazu abgeben ??


    .. Wenn ich was flasch gemacht habe.. okay... aber darum rumzureiten ???


    Also bitte lasst es!!...
    Wollte nur Hilfe haben sonst gar nichts !!...und wenn ich auch auf easy-portal schreibe, dann lasst eure Kommentare dazu...


    Verstehe euch nicht ?!


    Doppelt hält besser oder nicht??

    Tag zusammen,


    Vorab... ich habe keinen VDR als eHD System...
    dennoch habe ich unter Plugins den "Videoplayer (eHD)" aktiviert.


    Nach einem Neustart habe ich kein Bild mehr...
    Monitor angeschlossen am VDR...
    und folgende Meldungen immer erhalten...


    registered new interface...
    und dann deregistering interface...was sich in eine Endlosschleife zieht...


    Wo kann ich dieses Plugin deaktivieren wieder ??
    Komme über das Netzwerk nicht auf das Easyportal rauf...


    Hat jemand einen Rat wie das Plugin heist und wo mann es wieder rückgängig machen kann ??


    Besten Dank


    lg
    JDMario

    Mahlzeit zusammen,


    Habe folgendes Problem...


    Habe heute eine 2.DVB-s Karte eingebaut...
    wird auch erkannt, kann aufnehmen und zu einem anderen Kanal natürlich wechseln.


    Folgendes nun...
    Lasse ich die 2.DVB-s Karte draussen, kann ich meine Fernbedienung anlernen (im System Remote neu anlernen)
    Habe ich aber nun die 2.DVB-s Karte drinnen und mache (im System Remote neu anlernen) dann findet er keine Fernbedienung an.


    Weis nicht wie ich das lösen kann bzw. wo ich nachschauen kann.


    PS: Mein System EasyVDR 0.8.6 , Technotrend DVB-s und Nexus DVB-s


    Hat jemand einen Rat ??


    PS: Auch ein Tausch der DVB-s Karten mit IR hat keine Funktion !


    Danke einstweilen


    LG
    JDMario

    so diese Problem hatte ich auch selber gelöst.. Besser Lesen wäre angesagt ;-)


    ...aber nun ein weiteres Problem bzgl. Fernbedienung


    [quote author=Oberlooser link=topic=11917.msg98297#msg98297 date=1304275445]
    Normalerweise kannst Du jede RC5 Fernbedienung die unter Easyvdr läuft nehmen.
    Eine vorhandene lircd.conf umbenennen in lirc.conf und nach /etc kopieren.Beim nächste Start der Vip1710 wird diese dann angelernt und eine remote.conf erstellt.
    [/quote]


    Hi....


    Habe inzwischen 2 FB benutzt um den Code anzulernen... Jedoch vergebens...
    meine lircd.conf habe ich auf den Stick Kopiert und unbenannt in lirc.conf
    Die remote.conf habe ich gelöscht....


    Nun will er mir eine FB anlernen beim Start LIRC RC5...
    jedoch kann ich bei der FB gedrückt halten was ich möchte... es funktioniert nicht..
    Desweiteren habe ich mir gedacht auch die remote.conf meines EasyVDR zu kopieren... aber keine Chance..


    Habe ich einen Denkfehler, weiß wer Rat ?


    EDIT: Muss aber Sagen das ich auf EasyVDR 0.6.2 bin und dort nicht über ein Lirc verfüge... sprich Com Schnittstelle,
    sondern lediglich nur über die interne IR der Karte und dort meine FB angelernt habe


    Danke
    LG
    Mario

    http://hilses.de/vip1710/



    Habe mir jetzt eine settings2.xml erstellt mit dem oben genannten Inhalt.
    Nach der Ausführung von getsettingsvalue /path-to-downloaded-settings2.xml test
    erstellt er mir das Verzeichnis /flash2 und springt dann in die nächste Zeile ohne
    irgend einer Meldung
    ... muss ich mir dann mit wget die myrc Datei zuerst holen und ins Verezichnis /flash2 schmeissen ?

    Blick im Moment nicht ganz durch


    EDIT: Habe es nun geschafft... Hatte nur einen Teil nicht richtig verstanden :-)

    Tag zusammen,


    Habe nun alles eingestellt im OSD , kein Lirc, Interne Remote Ja


    Danach habe ich noch die remote.conf per OSD gelöscht...


    soweit so gut, ich musste das KDB neu anlernen... hat auch funktioniert....
    aber danach leider keine FB zum anlernen...


    habe mir dann die remote.conf angesehen... datum letzter stand und die tasten die ich angelernt habe auf der tastatur waren auch hinterlegt...


    jetzt habe ich dann meine alte remote.conf (easyvdr 0.6) hergenommen
    und die ersten 2 Zeilen in die remote.conf in easyvdr 0.8.6 eingefügt


    remote-ir._Setup /proc/av7110_ir 00000000 0
    remote-ir.Menu 000000010001002A





    komischerweise ist bei der alten remote.conf easyvdr 0.6 .... remote-ir.Menu


    in easyvdr 08.6 steht bei den fernbedienungen....
    remote-event0.Menu oder remote-event1.Menu


    ich hab es bis dato noch nicht geschafft und habe derzeit keine ahnung wie ich dies alles lösen sollte

    Hallo,


    Die ein und dieselbe remote.conf (vom alten System) liegt bei mir auch auf /etc/vdr/remote.conf sowie /etc/vdr/remotes/remote.conf


    auch im OSD wurde folgendes eingestellt


    - Lirc oder Remote benutzen ---> JA
    - Remote EInstellungen.... interne IR FB benutzen ----> JA


    dennochhabe ich mit der FB keine nutzung...
    mir wäre es im Prinzip egal meine FB neu anzulernen aber zu diesem Punkt komme ich gleich gar nicht, sondern lediglich das Keyboard


    lg
    JDMario

    Ich krieg das einfach nicht hin...


    meine remote.conf eingespielt.... es ist auch eine lircd.conf auf dem System...


    wenn ich meine remote.conf lösche.... will er nur eine KDB anlernen.... und das war es leider auch schon!


    Hat jemand noch einen Rat ??


    lg
    JDMario

    Guten Abend zusammen,


    Habe nun mal auf einer Test-VDR die neue Version 0.8.6 installiert
    Nur leider macht mich derzeit die Fernbedienung Probleme.


    Von meiner letzten Installation 0.6 hatte ich meine angelernte emote.conf gesichert,
    die auch tadellos funktioniert


    Das kopieren meiner remote.conf auf das neue System in /etc/vdr/remotes
    bringt mir rein garnichts, da er mir meine Fernbedienung irgendwie ignoriert..


    Ich habe eine NoName FB, diese damals bei Easyvdr 0.6 angelernt...


    auch ein löschen der remote.conf bringt mir nur ,
    das ich das KBD anlernen sollte !!, aber keine FB


    mit cat /etc/vdr/remotes/remote.conf sehe ich dann nur die KDB drinnen stehen (habe nur ein einige Tasten angelernt,
    und die stehen sehrwohl drinnen dann in der Datei)


    Irgendwie habe ich im Moment gar keinen durchblick mehr....

    Hi schneisa!



    Das mit dem Streamen ist mir klar.. funktioniert auch einwandfrei.


    Einen 2.Rechner dafür hätte ich ja, nur habe ich mir gedacht das ich nicht unbedingt wieder einen Rechner (Client) im extra Zimmer hinstellen möchte,


    lediglich den IR Empfänger verlegen möchte

    Auf meinem Android möchte ich am liebsten auch TVen, nur kann ich mir gerade gar nicht vorstellen, wie ich den Stream auf dem kleinen und leistungsschwachen Gerät darstelle. Womöglich muss mein VDR-Server hier live transcoden auf eine Auflösung und in ein Format, welches mein Droide "versteht". Nur auch hierzu habe ich noch keine brauchbaren Infos ergoogelt.



    Das habe ich auch versucht vor einiger Zeit zu machen....


    Das direkte Streamen mittels IP:3000/PES/ ... funktioniert nicht da es das android abspeichert... und die es auch zu groß wäre.


    Was ich mir aber gedacht habe dieses per externremux.sh in ein passendes Format zu bringen.


    Eine Überlegung wert! Hatte bis dato aber noch keine Zeit dafür



    lg


    JDMario

    Mahlzeit zusammen!


    Habe 2 DVB-s FF-Karten in meinem EasyVDR eingebaut!


    Möchte nun gerne das diese 2 DVBs Karten unterschiedliche Fernseher versorgen und somit mit 2 Fernbedienungen funktionieren!


    Ist sowas überhaupt möglich ?



    Ware lange nicht mehr Online, habe aber auch die SuFu benutzt, nur nichts passendes gefunden!



    lg


    JDMario

    Tag zusammen,


    Vorab , wir hatten gestern ein schweres Gewitter.
    Seit diesem Zitpunkt (VDR sowie LCD abgeschaltet) konnte ich nicht mehr fernsehen..


    dh. bei mir gehen nur mehr Kanäle mit der Frequenz 27500 und Vertikaler ausrichtung!


    zum Exemplar gehören folgendes..


    9 Parteien mit einem Multiswitch!
    davon habe ich erst 3 Personen fragen können ob es bei diesen mit normalen digitalen Receiver funktioniert!
    (Antwort ja)
    desweiteren habe ich noch 2 andere digitale reiceiver im haus, was ich auch getestet habe... und diese funktionieren auch nicht !!


    lediglich Die deutschen sender zb. Pro Sieben aber für austria mit frequenz 27500 fu nktionieren...
    kein super rtl , zdf etc.


    femon zeigt mir zudem auch an , sobald ich auf einen sender schalte der nicht funktioniert (ber 0000ff88)


    Meine Frage .
    kann es sein das der multiswitch bei gewissen ausgängen defekt sein kann ??