Posts by LTA_Fan

    Ich hab hier so eine ähnliche Situation. Das "Problem" ist, dass die Rechner in jedem Subnetz wissen müssen, wie sie IP Adressen aus dem anderen Subnetz erreichen können. Wenn Du einen Bridge PC einbaust, dann muss man auf jedem Rechner eine direkte Route setzen, die alle Adressen im jeweils anderen Subnetz über die IP Adresse des Bridge PC leitet. Wenn man an jedem Rechner die IP Adressen statisch vergibt, dann ist es kein Problem, auch statische Routen einzurichten. Ich habe es allerdings nicht herausgefunden, wie die Fritzbox solche statische Routen per DHCP weiterverteilen könnte.


    Man kann zwar jeweils nur auf der Fritzbox eine statische Route für das jeweilige Subnetz einrichten, aber der Rückweg funktioniert dann evtl. nicht, da die Antwortpakete dann nicht von der Fritzbox (vom PC als Router angesprochen) sondern von der Bridge kommen. Manche TCP/IP Stacks mögen das wohl nicht, wobei ich das nie ausprobiert habe.


    Eine andere Möglichkeit wäre, die IP Subnetze benachbart zu haben und dann die Subnetz Maske entsprechend zu erweitern, z.B.:


    Fritzbox 1: 192.168.1.1
    Fritzbox 2: 192.168.2.1
    Subnetz Maske: 255.255.252.0


    Dann könnte man beide Netzwerke direkt über einen Switch verbinden, und jeder Rechner kann direkt eine andere IP Adresse in den Bereichen 192.168.1.x oder 192.168.2.x erreichen. ABER: DHCP funktioniert damit nicht, da es in einem direkt verbundenen Netz nur 1 DHCP Server geben darf, sonst gibt es hier Kuddelmuddel, da ein PC mal von einem und mal von einem anderen DHCP Server die IP Adresse und Routing Info bekommt. Das funktioniert dann nur mit statisch zugewiesenen Adressen.


    Da meine Bandbreitenbedürfnisse für die direkte Kommunikation nicht so hoch sind (ich will keine Videos streamen, sondern höchstens mal einzelne Dateien im jeweils anderen Netz abrufen, oder spezielle Drucker verwenden) und wir beide einen VDSL 50 Anschluss haben, bin ich dann auf die VPN Verbindung der beiden Fritzboxen umgeschwenkt. Das funktioniert ohne Probleme, hat halt den Nachteil, dass erst mal alles über den Upstream von DSL muss und dass die Fritzbox für Verbindungen von aussen geöffnet sein muss, aber das ist meine Box sowieso schon.


    Bin mal gespannt, wie die Diskussion noch weiter geht.


    Ciao,
    Christian

    Ich denke mal, wenn Du ServusTV Österreich aufnimmst, sollte es laufen, hast Du das mal probiert? Ich hatte vor einiger Zeit auch mal Probleme mit dem TS-Doktor auf einer ServusTV D Aufnahme, als die PIDs für das Regionalfenster D umgeschossen wurden, das passiert im Original AUT Stream natürlich nicht.


    Ciao,
    Christian

    Ich bin diese Woche beim Netzwerkkabel shoppen über Cat.6 Slim Kabel gestolpert, allerdings ungeschirmt (U/UTP).Vom Profil her sehen diese Kabel ziemlich flach aus, ich vermute mal so ähnlich wie die alten flachen ISDN Anschlussleitungen. Als Maße stehen da zum Beispiel: Außenmantel: 6,0 x 1,5 mm. Die gibt es allerdings nur mit angespritzten Steckern. Wenn man durch eine Wand muss, dann hilft das leider nix, bei den zarten :D RJ45 Steckern.


    Ich meine sowas (habe dort das erste Mal was bestellt und war am nächsten Tag da, allerdings keine Slim Kabel):
    http://www.kabelscheune.de/Pat…-flach-slim-UTP-grau.html


    Ciao,
    Christian

    Du kannst mit mkvmerge direkt mehrere .ts Dateien angeben, die dann in ein mkv umgewandelt werden. Ich kopiere damit zum Beispiel ein paar Aufnahmen direkt nach der Aufnahme auf mein NAS, damit der vdr wieder schlafen gehen kann. Ich glaube, man musste die einzelnen Teile in Klammern angeben, damit mkvmerge das richtig bearbeitet, ich kann heute abend mal schauen.


    Zum anderen gibt es auch mittlerweile rudimentären support für h264 in ProjectX. Man muss dazu eine Option in der Ini setzen und dann werden auch HD Aufnahmen demuxed:




    Genaueres heute abend.


    Ciao,
    Christian

    Zu Atlanta: bei meinen letzten Flügen mit Delta über Atlanta (2011, das war schon nach dem grösseren Umbau in ATL) war es nach wie vor so, dass man das Gepäck direkt nach dem Zoll gleich wieder abgeben konnte und dann geht's noch mal durch eine meist etwas längere Warteschlange für die Security. Auch wenn Du bereits in D durch die Security musstest, darfst Du in USA dann nochmal da durch. Zeitlich kann das schon etwas dauern, aber wenn die Zeit knapp ist, dann buchen Dich die Leutchen beim Connection Schalter auch auf andere Flüge um, sofern der Atlantikflug schon verspätet war, wenn es am gleichen Tag noch weitere Verbindungen nach Las Vegas gibt (das ist der Vorteil wenn die Umsteigeverbindung so von der Airline als eine Buchung gemacht wurde und dann nicht machbar war, das klappt nicht, wenn man unterschiedliche Buchungsnummern für den internationalen und dann den nationalen Flug hat). Und wenn es knapp wird, darf man sich auch immer bei den ganzen Angestellten melden, die schleusen Dich dann auch mal etwas schneller durch den Prozess, sofern man nett fragt und nicht schon in den Panikmode verfallen ist.


    Und in Las Vegas nicht verzagen, da kommt das Gepäck erst mit einer längeren Verspätung vom Band, die wollen wohl, dass Du gleich die ersten Dollars in den Slotmachines lässt ;-).


    Viel Spass,
    Christian

    Folgende Situation: ich habe zwei Suchtimer mit VPS gesetzt für "logo" und "ERDE AN ZUKUNFT", beides Sendungen auf KiKa, die meine Kids gerne schauen, aber es oft nicht schaffen, bis dahin fertig zu sein. Erde an Zukunft läuft nur am Sonntag, logo jeden Tag. Beide Sendungen laufen genau 10 Minuten. Am Sonntag richtet epgsearch allerdings den Timer für logo nicht ein, im logfile steht dann: "timer for 'logo! Die Welt und ich.~Nachrichten für Kinder' (Son 03.03.2013 - 19:50, channel 83) already created by search id 356 - won't be touched".


    Also habe ich mich mal auf die Suche im Source Code gemacht und wurde auch schnell fündig in searchtimer_thread.c. Dort habe ich dann gelernt, dass bei der Timerüberprüfung auch bei VPS eine "AllowedDiff" genommen wird, um die sich die Zeiten verschieben dürfen, welche für diesen Fall genau den 10 Minuten Länge und Differenz der Anfangszeiten entspricht. Es wird dann zwar noch zurückgegeben, dass es kein Exact Match war, aber bis zur Abfrage dieses Flags ist der neue Timer schon gelöscht und wird nicht fertig angelegt.


    Da bei VPS die Anfangszeiten ja exakt stimmen müssen, frage ich mich, ob es nicht besser wäre, die AllowedDiff aus GetTimer für VPS Sendungen ganz rauszunehmen, was meint Ihr so?


    Ich habe im Moment noch epgsearch-1.0.1-beta2 am Laufen aber kurz in den Beta 3 Source Code geschaut und an dieser Stelle keine Änderung gesehen.


    Auf jeden Fall ein herzliches Danke an winni für dieses grenzenlos geniale Tool.


    Ciao,
    Christian

    Und noch mal meine Frage von oben: welches Verfahren verwendest Du denn? NVRAM-Wakeup oder ACPI Wakeup? Es gibt entsprechende Wiki Seiten (die ich gerade leider nicht parat habe) mit Testschritten für beide Verfahren, die eigentlich helfen sollten, das Problem einzukreisen.


    Ich vermute mal, dass Du ACPI Wakeup verwendest, ist auch am Einfachsten. Setze doch mal im BIOS eine Aufwachzeit und lass den PC damit aufwachen, scheint ja zu funktionieren, wenn er um Mitternacht aufgewacht ist. Dann schaust Du mit 'cat /proc/driver/rtc' nach, ob die gewählte Aufwachzeit unter alrm_time angezeigt wird. Wenn ja, dann kannst Du ja mit den weiteren Tests von ACPI Wakeup Seite weitermachen. Oft muss man die gesetzte Zeit erst löschen und kann dann eine neue Zeit eintragen, so wie auf der Wiki Seite beschrieben. Probier das mal aus und sag uns die Ergebnisse dieser Tests.


    Ciao,
    Christian

    Ähem, hattest Du nach dem Ändern von "RTC Alarm Resume" auf ENABLE die Settings auch gespeichert, oder ist das Foto in Deinem letzten Post noch das alte Foto von Deiner ersten Anfrage? Hast Du mal versucht, im BIOS direkt eine Aufwachzeit einzugeben und dann den Rechner herunterzufahren, ob er sich dann selbst wieder einstellt? Die BIOS Settings sehen alle so aus, wie ich sie bei allen meinen Rechnern schon zur Genüge gesehen habe, und da hat es dann ohne Probleme funktioniert.


    Vielleicht hatte ich Dich bei meiner Antwort auch verunsichert, bei den meisten Boards muss dieses BIOS Setting auf ENABLE stehen, es gibt aber Vertreter, und dazu zählt mein neuestes Intel DH61WW, die es nur können, wenn im BIOS der RTC Wakeup ausgeschaltet ist.


    Viel Erfolg,
    Christian

    Naja, hierzulande ist das ja noch nicht so gang und gäbe, aber in USA gibt es doch eigentlich kein Ladengeschäft mehr, das nicht irgendwelche Coupons oder Clubkarten hat. Da steht man als Gast im Land immer vor dem Regal und fragt sich, wo man diese dämlichen Coupons hätte herkriegen können, oder wie man diese Clubkarte beantragen kann, um auch noch sogar im Regal ausgezeichneten Clubvorteil von bis zu 30% (in einem Supermarkt) mitnehmen zu können. Auch in diesem Sinne werden wir immer mehr amerikanisiert.


    Schönes Wochenende und immer schön ruhig bleiben beim Shoppen und Preise vergleichen, dann klappt das schon.


    Ciao,
    LTA_Fan

    Und was ich auch mal als positiv loswerden möchte ist, dass K&M mittlerweile diese Preise über Geizhals auch für die Abholung in der Filiale anbietet. Früher ging das nur mit Versand und da kamen dann immer die Versandkosten und die Wartezeit dazu. Da ich zwei Filialen auf meinem Weg zur Arbeit habe (in Sindelfingen und Böblingen), ist es nun sehr einfach und praktisch, von diesen Sonderpreisen zu profitieren. Aber man muss halt wissen, dass es diese Preise gibt, aber dafür gibt's ja diese Foren ;-).


    Ciao,
    LTA_Fan

    Hi Lopiuh,


    nein habe ich nicht direkt. Ich hatte mal eine Zeit lang ein Problem, dass sich mein Rechner beim Linux shutdown irgendwo einen Zugriffsfehler im Kernel eingefangen hatte, vermutlich in den Netzwerktreibern, und dann den Shutdown einfach nicht zu Ende gemacht hat. Mittlerweile mit neuem openSUSE tritt der Fehler aber nicht mehr auf, bzw. nur noch sehr sporadisch. Das fand ich dann nur heraus, wenn ich im Keller feststellte, dass der VDR PC noch an war, obwohl doch gar keine Aufnahme anstand, dann konnte man die Meldungen noch auf der Konsole sehen. Im syslog waren diese Meldungen eigentlich nie zu sehen.


    Wakeup per WOL hat bei mir nur wenige Male wirklich funktioniert, da muss irgendwas beim Schreiben der Aufwachzeit schiefgegangen sein, meistens "hing" der Rechner in diesen Fällen, so dass nur die Hardware Lösung mit Strom weg hilf, aber das ist nicht die günstigste Lösung.


    Ciao,
    Christian