Posts by schluzkrapfn

    Klingt so, is aber unter ctvdr (noch???) nicht availible :unsch
    Es gibt zwar das vdr-plugin-submenu, welches sich für meine Fähigkeiten (apt-get) installieren, aber nicht konfigurieren lässt. :lol2


    Die im Readme angegebene Datei MainMenu.conf existiert nicht und beim Anlegen eines SubEintrages über den OSD crasht der VDR, sonst keine remanente Wirkung vorhanden :motz2


    Werd wohl doch zum TippEx (oder heist das noch TipEx?) greifen und nen Lappen neben dem Fernseher postieren. :achdufresse


    Salü
    Hans

    :sleep Sorry, war offline.
    Bei Linvdr habe ich auch keine Ahnung. Einfach mal nach einer order.conf suchen.
    Die Sache mit dem Neukompilieren ist mir deutlch zu aufwendig :wand
    Kann's mir eigentlich nicht so kompliziert vorstellen, wenn ich die Sprache wechsle, dann ändert sich ja auch der Text. Der wird doch wohl irgenwo global verwaltet (wahrscheinlich in /G8/Heiligendamm :hat3 ) --- oder :schiel


    Habe aber weder in den manpages noch in config-loader.sh irgend einen Hinweis entdeckt :ausheck


    Jede Menge Sprache,aber keine Menüeinträge finden sich in /usr/bin/vdr
    :haehaehae :haehaehaeAlso meiner bescheidenen Meinung nach müssten die Texte schon wo sein... :haehaehae


    Unter meinem verwendeten Skin (deepblue) gibts Datei namens Deepbluetrans, da steht was von translation, aber kryptisch :lehrer2


    No jo. :n8


    :mahlzeit Danke für die schnelle Antwort. So mühevoll hatte ich es mir nicht erwartet, einfach aber auch nicht, sonst wär mir schon was aufgefallen.


    Naja, dann werd ich wohl erst mal ein Backup ziehen :versteck und mir ein kühles Blondes ans Sofa stellen...


    Thx, Hans

    Hi,


    bevor ich mit guten Ratschlägen überhäuft werde :lehrer1 die Reihenfolge des Menüs kann man in der /etc/vdr/plugins/orders.conf ändern.


    Aber wie kriegt man andere Namen rein. So soll Mplayer zum Beispiel Videoarchiv heisen.
    Das wheater-plugin erscheint ja auch als Wetterbericht. Hab auch in den doc - Dateien nichts wirklich hinweisendes gefunden.


    Hat wer nen Tipp für mich?


    Thx


    Hans

    Quote

    Original von wilderigel
    Ja, ist n Feature.
    Unter Brückenzeit ausschalten geht nicht.
    Da bekommst keine richtige Aufwachzeit.


    Man könnte das als Feature rechtfertigen wenn die ersten 15min Vorspann sind :lol2


    Bin beim Aufwecktest daurch mehrmals irritiert worden. Das wär schon mal ne Schönheitsoperation wert...


    Frostige Grüße

    Könnte man das nicht auch so ähnlich wie beim Reboot von nvram-wakeup basteln. Da wird doch auch (je nach board) nach dem Stellen der Systemzeit der Rechner kurz gebootet und lädt nen Kernel der nix anderes macht als einen shutdown.


    Da könnte man doch genauso den Kernel für Version/Festplatte 1 bzw. 2 wählen.


    War nur so ne Idee...
    Ich such grad was ähnliches, möchte einen nur Radio VDR und einen Fernseh VDR.



    Viel Erfolg


    vdrtux war scheller...

    Für alle, die wie ich Tomaten auf den Augen haben 8)


    1. apt-get install cdrecord
    2. cdrecord dev=ATA: -scanbus
    3. {lieblingseditor} /etc/default/cdrecord
    CDR_DEV={Laufwerkstyp}
    {Laufwerkstyp}={passende Ausgabe von 2. eintragen z.B. 0,1,0}{TAB}-1{TAB}-1
    4. cdrecord -prcap


    Das wars, alles andere wie gewohnt...
    Have much fun :D


    Das sind Standardeingaben, zum Optimieren siehe man cdrecord

    Hilfe, ich dreh durch,


    jetzt verpass ich schon wieder ein Spiel weil mein Stream nicht läuft. Zumindest nicht wenn ein fußballspiel läuft. ARD,BR3 kein Problem aber ZDF.


    Fehlermeldung zig mal Stream not seekable!, dann End of File und Abbruch.


    Verwendet:
    VDR-Zapper_1.6.2_build_203_Binary
    mplayer 1.08
    ctvdr 5.0 mit vdr 1.40-2


    Gibts da 'nen goldenen Griff oder muß ich mich weiter blamieren...


    Thanks
    Hans

    Nachdem ich den Thread gelesen habe möchte ich doch auch meinen Senf dazugeben


    Meiner Meinung hach hat die ct seit dem sie im 14 Tage Rhytmus erscheint massiv an Qualität eingebüßt. Hatte mir ernsthaft überlegt mein Abo zu kündigen, dann kamen plötzlich Artikel zu Linux. Leider nicht so gut aufgebaut wie z.b. die Delphi Programmierserie. Leider sind andere Linuxmagzine noch flacher oder ohne Informatikstudium nicht lesbar...


    Was den ct VDR betrifft hätte ich mir auch mehr Howto Funktionalität erwünscht. Eine detaillierte Beschreibung von 5 Plugins hätte ct besser gestanden als dass überschwemmen der Release mit denselben. Als Nicht-Linux-Profi-User ist man eben auf grandiosen Support wie die freundliche Unterstützung hier im Forum angewiesen, ohne die der VDR nie so groß geworden wäre.


    Was das Installieren angeht, glaube ich nicht dass sich ein MS System anders verhält und jede nicht Standardinstallation ebenso Probleme macht.


    Fazit: Wir müssen halt leider mit der Veroberflächlichung der geliebten ct und dem "Ich will immer das neueste" leben und leiden. Das das unausgegorene teilweise schwer verdaulich ist, versteht sich wohl von selbst.


    So, Offtopic Ende


    Ich wünsch uns trotzdem weiter viel Spaß, denn der Weg ist das Ziel

    Guck mal weiter obren im Thread und check ob der vdr wirklich den Port 2001 benutzt. Standard ist nähmlich 0 und bei mir hats nur funktioniert nachdem ich den VDR explizit mit der Option port=2001 gestartet habe.


    Scheint mir ein kleiner Programmfehler zu sein da im Manual nur was von port xxxx steht ?(


    Viel Erfolg

    Das ist keine Brille, sondern eine Glaskugel, die Du benutzt ;)


    Hab letzte Nacht nochmal den VDR deinstalliert und neu aufgesetzt (aus den selben Paketen wohlgemerkt. Ich benutze die 1.3.49) Jetzt hat er scheinbar das Device geändert und ich krieg keine Fehlermeldung mehr. Dafür klappt der DB Zugriff auf xxv nicht mehr X(


    Einzige Anpassungen, die ich übernommen habe sind in der /etc/default/vdr und zwar OPTION = --port=2001 und --device=1. Siehe hierzu auch
    http://www.vdr-portal.de/board/thread.php?threadid=49440

    Schon Dir die Augen,


    ...ja, habs in allen Richtungen versucht, also


    mknod /dev/video0 c 81 0
    mknod /dev/video1 c 81 1


    mknod /dev/video0 c 81 1
    mknod /dev/video1 c 81 0


    auch den link natürlich angepasst


    No change X(

    Habe ich alle auf den Ursprung gesetzt:

    Quote

    lrwxrwxrwx 1 root video 11 2006-05-09 15:26 /dev/video -> /dev/video1
    crw-r--r-- 1 root video 81, 1 2006-05-09 15:22 /dev/video0
    crw-r--r-- 1 root video 81, 0 2006-05-09 15:22 /dev/video1


    Auffällig ist, dass eine /tmp/1.jpg angelegt wird, diese aber 0 Byte hat.