Posts by horgee

    Moin,
    vor zwei Monaten musste ich von Sat auf DVB-T umsteigen. Anfangs hatte ich die hier verfügbaren 28 Sender auch alle empfangen. Seit mehreren Tagen habe ich nur noch die ZDF Sender und Kika :-(
    Ich nutze die Selbstbauantenne aus dem Wiki (abgespleisstes Antennenkabel).
    Wirbelscan habe ich auch schon mal neu gestartet ohne besseres Ergebnis.


    Habt ihr eine Idee?


    Gruss Horgee

    Moin,


    läuft jetzt. Hier das was ich gemacht habe:


    1. Rechner aus und die Karte installiert. Die Selbstbau Antenne (siehe Wiki) eingesteckt, Sta Antenne raus und Rechner gestartet.
    2. Im VDR (Einstellungen, DVB) sieht man das zwei Karten erkannt wurden.
    3. Wirbelscan Plugin installiert (apt-get install vdr-plugin-wirbelscan). Läuft problemlos. Als Pessimist dann ein Reboot :-)
    4. Im VDR (Einstellungen, Plugins, Wirbelscan) Einstellungen geprüft (stimmte alles) und Scan gestartet. Läuft ca 3-4 Min. Die Einträge wurden in die vorhandene channels.conf am Ende eingefügt (funktioniert also).
    5. User Acceptance Test: Sendung mit der Maus läuft. UA achieved :-)


    Danke für die Hilfe!!!


    Gruss Hoergee



    :lovevdr

    Moin, kleines Update:
    Die Karte wird erkannt und im VDR (Einstellungen, DVB) erscheinen zwei Adapter. Sender kommen nach umschalten noch nicht, aber ich vermute das ich auch erstmal einen Sendersuchlauf starten muss (wirbelscan). Wird sich dann zeigen ob meine Selbstbauantenne funzt.
    Was meint ihr?


    Gruss Horgee

    Moin, habe das 'Problem' anderweitig gelöst: Ich kopiere die Aufnahmen jetzt auf einen Windows Rechner und bearbeite diese dann mit Project X und Ifo edit. Klappt sehr gut


    Gruss Horgee

    Hallo, da mein Vermieter meine Schüssel weg haben will muss ich umsteigen auf dvb-t. Dazu habe ich eine Nexus Karte gekauft. Eine Nova-S ist schon eingebaut und funktioniert einwandfrei. Nun will ich die zweite Karte einbauen, merke aber das die Anleitung in Wiki (]link) nicht passt. Schon in Schritt 5 Modulkonfiguration passt es nicht mit meinem System. Ich kann die Datei /etc/modutils/linuxtv-dvb.* nicht finden.


    Kann mir bitte jemand helfen?


    Vielen Dank im Voraus.


    Gruss Horgee

    Hallo,


    habe bei mir convert installiert. Mal funktioniert es (heute mittag) mal nicht (heute abend). Kann mir jemand sagen wo ich suchen muss um das zu stabilisieren?


    Gruss Horgee

    Moin, danke für den Tip.


    in '/etc/vdr/plugins/' liegt die die Datei 'plugin.dvdswitch.conf
    Die habe ich angepasst. Meine Platte hängt ja unter '/var/lib/video.01/film/dvd/'



    Code
    1. # Path to DVD images
    2. # (default is /var/lib/video/film/dvd)
    3. #
    4. # --imagedir=PATH
    5. # --imagedir=/var/lib/video.00/film/dvd/
    6. --imagedir=/var/lib/video.01/film/dvd/


    Vielen Dank für den Tip.


    Gruss Horgee

    Moin, habe versucht vdrconvert zu installieren. Hat aber leider nicht geklappt.




    Dem Hinweis aus dem Forum von 2007 bin ich auch nachgegangen:



    Hier meine sources.list:




    Hat jemand eine Idee?


    Gruss Horgee

    moin, kann es sein das dem user vdr die rechte hinzufügen musst? da gibts eine datei in der die User stehen. Weiss leider gerade nicht wie sie heisst und sitze an eine XP Maschne :-) Hatte ein ähnlcihes Problem mit dem DVD LW. Habe VDR hinter den Eintrag des DVD geschrieben.
    Gruss Horgee

    Moin, habe letzte Woche ein günstiges LCD Display geschossen ohne vorher zu prüfen ob es auch unter graphlcd laufen wird. Ein Controller für parport ist mit dabei.



    LCD GRAPHIK MODUL
    Modell: SP14Q002
    Hersteller: Hitachi
    Bilddiagonale: 5,7 Zoll
    Anzeigetechnologie: LCD, F-STN, B&W, Negative (with upper anti-glare polarizer)
    LCD Typ: FSTN (monochrom, schwarz)


    Auf dem Controller steht 'LCD-Interface V4d'. Auf der Rückseite 'MW-EGS-072003'. Ein Chip von Epson ist drauf.


    Ja, schön gross :-) Ich habs nicht unter den Controllern bei graphlcd gefunden. Kennt das jemand? Ein Chance das zum laufen zu bringen (noch nicht probiert).


    Gruss Horgee