Posts by Hitman47

    Danke für den Tipp mit dem Patch. Das funktioniert bei mir auch problemlos.

    Allerdings scheinen mir die zukünftigen Events weniger zu sein, als das mit vdr-eepg der Fall war oder täusche ich mich?


    Das geht mit Kodi und NextScene and PreviousScene in der Remote.xml. Entpsprechend auf die Tasten für das manuelle Springen von Marken legen.

    Wie das geht steht hier: https://kodi.wiki/view/Edit_de…g_Short_Commercial_Breaks


    Das macht aber alles nur bedingt Spaß, musste ich nach kurzer Zeit feststellen.

    Ich betreibe Kodi lieber im Parallelbetrieb.

    Im TV-Betrieb ist VDR einfach viel zu gut und ich würde die ganzen gewonnenen Features der beinahe vergangenen 20 Jahre schwer vermissen...

    Bei der Nutzung von vdr-eepg (git#branch=experimental#commit=584d76601777973253c87580216a7f5b970bae44) friert vdr nach einiger Zeit ein und ist nicht mehr bedienbar.


    Im Log taucht ziemlich rasch nach dem Start bereits ein invalid lock sequence report auf



    Kann das bereits der Grund für das Einfrieren des VDR sein?

    ich hänge mich hier mal dran, habe exakt das gleiche Problem, Cine S2 Karte seit 4 Jahren ohne Probleme in Betrieb, jetzt erweitert mit Duoflex s2 V4 und Probleme mit den Tunern der Duoflex.
    Empfangsstärke liegt wie schon gemeldet bei ca. 10 Prozent und es gibt massive Bildstörungen sobald ein Tuner der Duoflex verwendet wird. Bei der Cine S2 nach wie vor gute Empfangsqualität und sauberes Bild.

    Das Stromversorgungskabel ist auch bestimmt an der Duoflex angeschlossen?




    Bei mir war die Ursache für "normalen Signalpegel und trotzdem kein Bild" ein defektes Flachbandverbindungskabel von CineS2 zu Duoflex-Erweiterungskarte.

    Ich habe nun noch Tuner 2 mit Tuner 1 auf der Duo-Flex-Erweiterungskarte getauscht.
    Das ist dann auch ein anderer Diseqc-Schalter (Spaun WSR-411) mit dem Ergebnis, dass es an Tuner1 nicht funktioniert, aber Tuner2 mit dem getauschten Kabel schon.


    Also vermute ich an der Verkabelung und Sat-Anlage keine Fehler.


    w_scan liefert mit hoher Verbosity folgendes:



    In VDR wird mit femon sogar die Bandbreite Audio/Video angegeben. Nur eben kein Bild.

    Hallo,


    ich hänge mich mal an diesen Thread.


    Unter archlinux betreibe ich mit linux-4.7.4 und dddvb-0.9.26 eine CineS2+Duoflex-Erweiterungskarte (also 2+2 Tuner).


    Der dritte Tuner liefert einen Stream samt LOCK,SYNC etc, allerdings bekomme in vdr-softhddevice kein Bild.
    Alle anderen Tuner bringen ein Bild.


    Vor einiger Zeit tauschte ich auch die Kabel, nun habe ich das LNB noch gewechselt. Das Problem besteht weiterhin.


    Mittlerweile vermute ich die Ursache im vdr!?!


    Meine diseqc.conf:



    Aber auch ohne Diseqc-Switch klappt es nicht.


    Hat das schon jemand gehabt oder weiß Rat für mich?

    Links/Rechts sind selbstverständlich der Standard dafür.
    Aber, ist es eigentlich möglich, andere Tasten für den Menüseitenwechsel festzulegen?


    Mir geht es darum, mit zapcockpit das EPG bzw. Kanalliste in den Seitenmenüs durchzublättern.

    @hitman: das wage ich aber jetzt zu bezweifeln. Sicher das alles korrekt gebaut und gelinkt ist?


    Ciao Louis

    Stimmt. Entschuldigung dafür.
    epgsearch hatte ich nicht neu gebaut. Lüppt soweit.


    Coole Sache mit dem ZapCockpit-Patch, macht sehr viel Spaß.

    Beim Aufruf von Epgsearch in der Programmübersicht->jetzt crashed vdr:


    Nur die korrigierten xml-Files mit Version 1.1.0 haben noch nicht funktioniert.
    Mit dem git-master geht es nun, danke schön.


    Ich schau mir den Skin nun mal etwas genauer an. Auf den ersten Blick siehts mal wieder Klasse aus )

    Hallo Louis,


    mit vdr4arch habe ich vdr-skindesigner-1.1.0 gebaut und vdr-2.2.0 mit den Patches ausgestattet. Zusätzlich ist auch MainMenuHooks drin.


    Folgendes Problem beim Starten des skins:





    Weißt du woran das liegen kann?



    So long,


    Matthias

    Hallo,


    wenn ich in der Kanalliste auf dem ersten Kanal mit Kanalseperator (->Favoriten) bin und mit FB-Taste Links auf den letzten Kanal springen will,
    stürzt vdr ab mit folgendem Backtrace:



    Eine Idee, woran das liegen kann?