Posts by pritt

    Addons:


    kodi-vfs-sacd - 2.0.0-1~focal ist allerdings das falsche Addon, weil das ist veraltet. Die "richtige" Version ist hier auf Github. Und wie ich gerade sehe ist das auch im repository: kodi-audiodecoder-sacd - 0.1.2-1~focal

    kodi-audiodecoder-sacd - 0.1.2-1~focal bitte nicht installieren. Das Plugin versucht alle Video & Audio Dateien, die im iso Format vorliegen eben über / mit diesem Plugin zu öffnen bzw. abzuspielen. Video Dateien lassen sich dann nicht bzw. nur fehlerhaft wiedergeben. Der Fehler ist bereits seit längerem auf Github gemeldet,


    kodi-vfs-sacd - 2.0.0-1~focal wird als veraltet geführt.


    Gruss Pritt

    Hi,


    Die TBS Quad ist doch eine IPTV Card, oder ? Wenn Du, wie ich annehme ein Unicable LNB gekauft hast, wie ich eines hatte, dann geht von diesem LNB ein Satkabel zum vdr. Die TBS verlangt aber ein HDMI Cabel als Einspeisung. Du müsstest in diesem Fall das Satkabel mit einer unikablefähigen Satbox mit HDMI Ausgang verbinden und kannst dann die Satbox per HDMI mit Deiner TBX Karte verbinden.


    Ist es diese Karte oder ähnlich dann einfach das Unicabel an den ersten Sat Eingang anschliessen. Soweit ich kurz überflogen habe, hat die einen Single - bzw Dual Tuner Modus. Welche Betriebsart für Dich relevant ist musst Du mal schauen. Ich weiß nicht, ob das DVB-S Signal dann zu den anderen Tunern durchgeschleift wird (auomatisch, moderne Karten sollten das können) oder ob Du dann noch einen Verteiler benötigst mit dem Du das Unicabel wieder aufsplittest auf die vier Tuner Eingänge. Der Verteiler (Sat Handel) muss die Frequenzen unterstützen, die das Unikabel bzw Dein LNB liefert.


    Gruss Pritt

    Hallo Stefan ... ist mir noch gar nicht aufgefallen ! Hab die originale mal umbenannt in root_login-alt.php und Deine Datei eingespielt, txt selbstverständlich entfernt - sogar ein reboot (vermutlich hätte es gereicht den Webserver neu zu starten) - allerdings ohne Erfolg ! Sieht bzw. geht nicht, weder vor- noch nachher. (Hinten die grünen Pfeile stehen auf ausgeklappt)


    Gruss Pritt

    Hey,


    also SVDRP hab ich schon mal gehört... zumindest ist mir der Begriff schon öfter über den Weg gelaufen, besser über einen Fred im Forum geflimmert. mehr weiß ich allerdings darüber auch nicht, da muss ich schlau machen, was aber nicht bedeutet dass ich dann den Skill habe das auch zu implementieren. wirbel und aaron scheinen die selbe Idee zu haben *zwinker*. Ich dachte eher an das Start Script was den Start von Kodi im Pchanger auslöst, also das dort mit einzubauen (wie auch immer)


    Um mich der Sache anzunähern (also nicht die Idee mit SVDRP) habe ich mal versucht das imon Display in Kodi zum Leben zu erwecken wenn ich nur LCDproc nehme, das hatte heute früh mal halb funktioniert, auf der konsole wurden die Infos ausgegeben, auf dem Display leider nicht. Ich bin mir allerdings nicht sicher, weil die entsprechenden Freds teilweise schon uralt sind oder ich die "aktuellen" nicht gefunden habe, braucht es für das imonlcd immer noch die Lirc.conf dazu ?


    Oder reicht es einfach aus, dass der LCDproc Server für das Vorhaben auf dem vdr "einfach" vor sich hin läuft ? Ich hatte im vdr einen Fred gefunden mit einer gleichen bzw. änlichen Zielstellung da war es das VFD Display von imon (siehe hier)

    Hi,

    Dem geschützt entnehme ich, es geht um easyvdr?

    Lcd Plugins sind im OSD wählbar oder im Setup /Toolmenü.

    ähm ja ? Ich bin doch hier im Thread von easyvdr, kann das aber gern noch mal reinschreiben. Wo die LCD Plugins gewählt werden weiß ich, ich kann aber meines Wissens nicht beide Plugins gleichzeitig "laufen" lassen. PChanger erscheint mir sinnvoll, da ich Kodi darüber ja starte.

    Hallo Leute,


    ich benötige mal eure Hilfe bei einem Luxusproplem ... betrifft easyVDR (Nobel geht die Welt zu Grunde ...) In (an) meinem 2. vdr ist ein iMon-LCD verbaut. (iMon LCD) Wenn der vdr läuft ist dieses aktiv und funktioniert auch mit dem vdr-plugin-imonlcd. Wenn jedoch Kodi läuft bzw. aktiv ist, dann zeigt das Display weiterhin die Infos vom vdr an. Eigentlich kein Beinbruch, aber visuell sollte das besser funktionieren ! Leider gibt es in bzw. für Kodi kein AddOn welches mit dem vdr-plugin-imonlcd kommuniziert bzw. dieses nutzen kann. Für Kodi gibt es nur (noch) das XMBC LCDproc. Dieses wiederum setzt voraus, dass (auf dem vdr) ein LCDproc Server läuft. Dafür ist das plugin vdr-plugin-lcdproc zuständig. Dieses habe ich mir soeben mal installiert und wollte es aktivieren, da steht aber im Setup "geschützt" drin. (Wenn ich das über das Menü mit "Info auf´s Display / LCD" aktiviere wird das höchstwahscheinlich schiefgehen, weil vdr-plugin-imonlcd aktiv ist. Auf der Konsole konnte ich den LCDproc Server mit


    LCDd -c /etc/LCDd.conf &


    auch starten, auf der SSH Konsole wird nun ein Server, ein Client angezeigt, mit der wechselnden Info: "Kodi running - 10:xx - 1. April 2021" "Freier Speicher xxxx MB - HDMI 1920 x1080" - Sehr gut, die Verbindung von Kodi zu dem LCDproc Server funktioniert schon mal ! Auf dem Display ist allerdings weiterhin die Ausgabe des aktiven vdr-plugin-imonlcd zu sehen - logisch.


    Worauf will ich hinaus ?


    Gibt es eine Möglichkeit mit einem Script zu erreichen, dass wenn ich Kodi starte, das vdr-plugin-imonlcd gestoppt wird, der LCDproc Server gestartet wird, so dass sich das addOn XBMC LCDproc mit dem LCDpro Server verbinden kann ? Vielleicht in dem Script, welches für den Start von Kodi zuständig ist ? Mit anderen Worten, der Weg erscheint mir klar, nur von den Scripten hab ich keine Ahnung. Gibt´s jemanden der mir dabei helfen kann ? (Wenn es funktioniert, dann schreib ich für alle ein HowTo, versprochen !)


    (Auch wenn heute der 1. April ist, ist diese Anfrage kein Aprilscherz)


    Nachtrag: Jetzt könnte jemand auf die Idee kommen, dass vdr-plugin-imonlcd ganz abzuschalten bzw. zu deaktivieren und dafür das vdr-plugin-lcdproc dauerhaft zu verwenden - das Problem wäre gelöst. Allerdings ist dieses iMON LCD etwas anders, weil es zusätzliche grafische LCD Elemente besitzt, welche von dem vdr-plugin-imonlcd besser angesteuert werden können, daher würde ich das gen in dieser Kombination weiterbetreiben.


    In diesem Sinne, ein friedliches Osterfest mit Euren Lieben (sofern möglich) & bleibt gesund !

    pritt

    Moin ...


    apt-get update

    apt-get upgrade


    Kodi läuft also startet normal... Dankeschön ...


    Dieses "fortsetzen bei" hab ich nicht getestet, da noch keine Filme in der DB bzw. Bibliothek (bin noch bei Grundeinstellungen)

    Dankeschön an alle, die Kodi hier und wo auch immer "zurechtbiegen" und gangbar machen. Denoch sollte jedem klar sein, dass es ein langer Prozess sein wird, bis alles wieder so oder ähnlich funktionieren wird, liebgewonnene AddOns funktionieren oder geniale Skins das Auge erfreuen oder den WAF zu Höhenflügen animieren, wie wir es von "Krypton" & "Leia" gewohnt waren. Eine wirklich gute und ausführliche Begründung für viele der derzeitigen Problemchen liefert Kodi selbst. Nachzulesen hier.


    Sehr lesenswert.


    Bleib(t) gesund !

    Moin Leute,


    Ich habe auch gerade Kodi 19 Matrix auf easyvdr5alpha installiert. Bin noch bei den Grundeinstellungen - bisher funktioniert es aber. Auch das verlassen von kodi zurück zum vdr über pchanger funktioniert. Dankeschön.


    Addons:


    kodi-vfs-sacd - 2.0.0-1~focal ist allerdings das falsche Addon, weil das ist veraltet. Die "richtige" Version ist hier auf Github. Und wie ich gerade sehe ist das auch im repository: kodi-audiodecoder-sacd - 0.1.2-1~focal


    Channellogos:


    Welchen Ordner nehmt Ihr für die Channellogos ? den von anthra oder skinnopacity ? Derzeit will kodi die Logos nicht anzeigen, obwohl auf "ein" - verlangt aber Schreibrechte für den Logo Ordner. Warum das denn ?


    wol:

    wo finde ich das AddOn für WOL ? Oder kann ich das direkt aus dem repository von Kodi installieren ?


    Schönen Sonntag & bleib(t) gesund !

    pritt

    fnu


    ok, danke Dir für die Aufklärung !


    Quote

    Bei TV Geräten, SAT Receivern oder SAT>IP Servern kann man auch nur die "ganzzahlige" Frequenz definieren ...


    Warum gibt dann Inverto solche Frequenzen an, wenn man die eh nicht für Receiver etc. definieren kann ?

    Moin,


    Also auch wenn der neue JESS Standard etwas mehr kann, die Preise dafür sind derzeit noch nicht akzeptabel. Ich hab aber folgende Frage:


    Derzeit nutze ich ein unicable LNB von Inverto - funzt auch soweit.Demnächst würde ich meine Sat Anlage noch um eine SAT position erweitern. Das bedeutet ich steige um auf einen Multischalter (IDLP-USS2OO-CUO1O-8PP)


    Nun hab ich mir mal das Manual angeschaut. Da finde ich die UserFrequenzen die in die scr.conf eingetragen werden müssen. Bisher hatte ich "glatte, vierstellige" Frequenzen. Bei dem IDLP-USS2OO-CUO1O-8PP werden aber Frequnzen mit Nachkommastellen verwendet.


    Beispiel IDLP-USS2OO-CUO1O-8PP:


    1076.06
    1178.12
    1280.18
    1382.24


    usw.


    Wie werden diese Werte in die scr.conf eingetragen ? Mit Komma ? Oder mit Punkt ? Geht es grundsätzlich ?


    Danke schon mal !


    Gruss Pritt

    Hallo,


    ich nutze easyVDR 1.04 mit dem unicable patch bzw. der unicable.conf --> ist noch vdr 1.7.21(DuoFlex S2)
    Als LNB hab ich das "Inverto Unicable Black LNB" somit stehen mir die 4 Frequenzen:


    0 1210
    1 1420
    2 1680
    3 2040


    zur Verfügung. Die SAT-Anlage ist meine eigene, ich muss mir die nicht mit jemanden teilen. Laut Wiki trägt man nur eine der
    4 Frequenzen in der unicable.conf ein. Derzeit nutze ich nur zwei Tuner - mit dem SAT Splitter (unicable tauglich) der dem
    LNB beilag.


    Da an jedem der Ausgänge des SAT-Splitters alle Frequenzen anliegen, wie kann man jedem Tuner (s)eine Frequenz zuteilen ?
    Demnächst kommt noch die zweite DuoFlex S2 und somit würde ich gern jedem der (dann) vier Tuner seine eigene Frequenz zuteilen.
    Die Präsentation zu unicable bei Digital Devices zeigt ja explizit, das jeder Tuner "seine" Frequenz bekommt.


    Vielen Dank im Voraus


    pritt

    Sooo, ich hab jetzt noch mal einen 80 mm Lüfter "reingebastelt" der den Northbridge Kühler anbläst. Derzeit ist die Northbridge angenehm kühl, lässt sich ohne Verbrennungsgefahr berühren. Der Test selber läuft allerdings auch erst eine Stunde. Bereits jetzt ist allerdings klar, dass ich den Originalkühler vermutlich austauschen muss. Kann mir jemand einen vernünftigen Northbridge Kühler empfehlen ? Ob passiv oder aktiv ist erst mal nicht so wichtig, ich vermute aber mal, dass ein passiver Kühler hier nicht reichen wird. Da HTPC sollte ein aktiver Kühler möglichst noch leise bis "unhörbar" sein. Das Gehäuse ist ein Silverstone CW03-MT - die maximale Höhe des Kühlers sollte 130 mm nicht überschreiten, die restlichen Dimensionen (L X B) dürften standardisiert sein.


    Gruss Pritt

    Da sich hier einige Leute mehr tummeln, die ein Asus M4N78 Pro nutzen, stell ich hier mal meine Frage(n):


    Also momentan habe ich massive Stabilitätsprobleme des Systems. Hergang wie folgt:


    Da ich das Board jemanden abgekauft hab, war noch ein Uralt Bios von 2009 drauf - mit diesem lief das System zwar stabil (keine Überhitzung) allerdings wurde der
    Sempron 140 (2,7 GHz - AM3 Socket) nicht erkannt bzw. als "unknown Prozessor" ausgegeben. Der lief auf 800 MHz ...
    Zuerst hab ich heute mal ein Bios-Update gemacht (neuestes Bios vom April 2011) Jetzt wird die CPU richtig erkannt als AMD Sempron 140. Auch lässt sich im Bios jetzt
    der 2. Kern freischalten. dann mutiert die CPU zu einem AMD Athlon(TM) II X2 4400e Processor.


    So weit so gut - eher schlecht ! Ich hab erst mal den 2. Core wieder abgeschaltet, auch die zweite NVidia GRaKa (PCIE zu Testzwecken) hab ich erst mal wieder aus dem System genommen und nutze jetzt die OnboardGrafik (Nvida 8300).


    Momentan habe ich massive Stabilitätsprobleme, nach 30 - 40 min. schaltet sich der Rechner ab wegen Überhitzung, der passive Chipsatz Kühler ist extrem heiss. Im Bios steht erst mal alles auf [AUTO], COOL&QUIET ist deaktiviert. Mit aktiviertem COOL&QUIET sowie dem aktivierten 2. Core schaltet sich der PC bereits nach 10 -15 min. ab.


    Frage: Hat jemand für diese Kombination (M4N78 Pro, Sempron 140) sinnvolle BIOS Einstellungen mit denen ich das System erst mal stabil bekomme ? Ohne irgendwelche Overclocking usw. Das wäre super ! Werd jetzt noch mal die Default Werte im BIOS laden und vergleichen, nachdem der Rechner sich etwas abgekühlt hat ...


    Danke schon mal


    Gruss Pritt

    @ nenso:


    hee, mal langsam ... Ich finde das es schon eine beachtliche Leistung ist, wenn darauf ein vdr als Client läuft ... und das gerade mal für 5,- € ! Natürlich wird auf der Box nicht "alles" gehen - die wurde ja nicht als vdr Client konzipiert sondern als komerzielle VOD-Box (VideoOnDemand) - von daher wirst Du bei der Box auch Abstriche machen müssen.
    Ich persöhnlich finde, dass die Leute hier eine sehr interessante und vor allem reife Leistung gezeigt haben. Meinen Respekt !


    Die Box ist zwar klein - aaaber ziemlich fein !


    Pritt

    Sooo, nachdem ich amair mal kontaktiert habe, hat er in Rekordzeit eine snapshot gebastelt, in der die Logogrösse eingestellt werden kann.


    Vorbemerkung:
    ich gehe hier ganz bewusst nicht auf die rechtliche Seite der Logoverwendungen ein. Auch eine Übernahme von Logo-Packs in verschiedene Distris ist hier auch nicht das Thema.


    Was mir auffiel beim Einrichten meines vdr, und der Auswahl des EnigmaSkins, war, dass erstens einige ChannelLogos fehlten, andere waren einfach uralt oder nicht mehr aktuell... Gut, dann setzt man sich eben hin und bastelt neue ! Ich hab mich dann mit Gimp angefreundet und einige Logos gebastelt ... Allerdings waren die Ergebnisse bei einigen Sendern wenig berauschend ... Der Grund lag in der Breite des Original-svg Logos, Hat man die Original-SVG Logos skaliert konnte mann teilweise nix mehr lesen, weil es nun mal nicht funktioniert ein rechteckiges Bild in ein quadratisches zu skalieren, ohne das Original in Höhe oder Breite stauchen zu müssen...


    Dann habe ich mir mal die aktuellen Logos angeschaut, die neuen Logos der HD Kanäle und mir fiel auf das der Grossteil der Fernsehsender mittlerweile seine Logos relauncht hat und diese nun breiter geworden sind.


    Dies hat meiner Meinung nach ästhetische Gründe die in der Gestaltung für die 16:9 bzw. HDTV LCD- LED- und Plasmabildschirme liegen.


    Dann habe ich mal etwas experimentiert und mir Logos in 16:9 Format gebastelt ... 16:9 angewendet auf die ursprüngliche Logo-Grösse ergibt:


    echtes 16:9 -> Faktor 1:1,78 (80 x 142,4 px)
    anamorphes (gestrecktes) 16:9 Faktor 1:1,85 (80 x 148 px)


    Somit habe ich mich jetzt für 80 x 144 px entschieden, damit bleibt noch ein winziger transparenter Rand drumrum, sieht nicht so gedrängt aus ...


    Bezüglich der Skindarstellung fiel mir auf, dass die geänderte Breite sich meiner Meinung nach nicht störend auf die EPG-/Programmdaten bzw. deren Lesbarkeit auswirkt.


    Auch teste ich derzeit alle noch auf einer "herkömmlichen Röhre im 4:3 Format" weil mir schlicht ein Spender für nen LED fehlt ..*grins*


    ich habe gestern mal angefangen die gebräuchlichsten Channellogos in dem neuen (von mir gewählten !!) Format 80 x 144 px zu erstellen, die ersten Versuche sehen vielversprechend aus ! (eventuell lad ich heute abend mal ein paar *.jpg Beispiele hoch...)


    Thema Farben und Formate ...


    Ich nutze noch eine "alte" FF-Karte als Ausgabedevice, bin somit bei den Farben "beschränkt" auf 13 Farben + Alpha-Kanal .... Da ich damit nicht der einzige bin, sollte diese Farbwahl "noch für längere Zeit" möglich sein.


    256 Farben (254 + Alpha ??) kann ich somit noch nicht testen, wird aber qualitativ schon ein ziemlicher Unterschied sein in Bezug auf Farbverläufe wie bei "Das Vierte", "Sat.1" usw.


    Formate:


    mit *.xpm kann sicher nicht jeder auf Anhieb umgehen, ich musste mich mit Gimp erst anfreunden ... *.png wäre als alternatives Format sicherlich nicht schlecht. *.svg die erste Wahl !!!


    Das wäre auf meiner persöhnlichen "Wishlist für zukünftige EnigmaNG Versionen"


    *.svg --> OriginalDateien umwandeln mit ImageMagick per script inklusive einer eventuell einstellbaren reduzierten Farbanzahl für FF-Ausgabe wäre meiner Meinung nach das non-plus-ultra - insbesondere für alle "Nicht-Grafik-Geübten"


    Dies hätte einen weiteren entscheidenden Vorteil !!!


    Es müssten weder dem Skin-Plugin noch der Distri irgendwelche rechtlich zweifelhaften Logo-Packs beigelegt werden !! Wenn das Umwandlungsscript von *.svg (*.png) in skaliertes *.svg,*.xpm oder *.png funktioniert, reicht ein Wiki mit Verweis auf Downloadmöglichkeiten der gewünschten Channellogos im *.svg Format.


    Abschliessend würde ich erst mal Danke an amair sagen, für seine Mühe ! Hinzufügen möchte ich, das jeder vdr in irgendeinem privaten Umfeld läuft, somit kann sich jeder User "seine ganz persönlichen Channel-logos anfertigen und verwenden" Über Geschmack lässt sich bekanntlich trefflich streiten, aber was spricht eigentlich dagegen alle Channels-Logos auch mal in der Grösse 80 x 80 px als "Text-ausführung" * der Distri beizulegen ???
    Ok, es wäre kein richtiges "Logo" mehr dafür aber über x-tausend Kanäle hin einheitlich ...



    * --> ähnlich dem schwarzen Sky-Logo


    Das war´s erst mal von mir


    gruss pritt


    Beispiel 80 x 144 px (256 Farben) + Beispiel 80 x 144 px (13 Farben)

    Images

    • Sat.1_HD.png
    • Sat.1_HD_13Colors.png

    moin ... ich hatte das Problem teilweise auch.


    Als Ursache bei mir habe ich folgendes erkannt, zuviele Plugins am Laufen, weil ich *Spielmatz* alles ausprobieren muss ....


    Nach der Reduzierung der Plugin´s funktioniert es wieder synchron. Aber fragt jetzt nicht welche Plugin´s die CPU-Last in die Höhe treiben, das wissen die Entwickler besser.

    Haaalllihaaallo vdr-Gemeinde !


    Nachdem ich nun leider vergeblich versucht habe mein Touch - Display entsprechend verschiedener How-Tow´s in "Gang" zu bekommen, muss ich hier mal um Rat fragen.


    Ich habe mal etwas recherchiert:


    Das Touch-Device welches in meinem Gehäuse verbaut ist, ist nicht wie von mir angenommen ein iMON-Touch, sondern ein "iMEDIAN HD" - zumindest wird es auf der Webseite des Herstellers so genannt und beworben. Der gleiche Begriff taucht auch auf der englischen Seite von Tom´s Hardware (HTPC) auf.


    http://www.silverstonetek.com/download/d_contents.php?pno=cw03&area=de
    http://www.silverstone-usa.com/software/imon/


    Zu dem Touch-Display habe ich im Lieferumfang auch einen Digital-Pen gehabt, vielen von Euch bekannt von den Grafiktabletts (Wacom, Aiptek, Medion usw.)


    Auf der Webseite sind auch Treiber zu finden für Linux, allerdings nur für die RedHat und Fedora Distri, für Debian und Derivate habe ich nix finden können.


    Die Fernbedienung ist aber in jedem Fall die bekannte und auch unter anderen Marken kursierende iMON Pad mit dem drucksensitiven Steuerkreuz.


    Was will ich nun ? Ich würde gern LIRC 0.8.6 installieren, die Fernbedienung zum Laufen bekommen - allerdings mit dem Patch "pad2keys" von der Seite: http://brakemeier.de und natürlich will ich das Touch-Device zum Laufen bekommen -das alles dann in einer sinnvollen Reihenfolge.


    Welche Daten für das Display werden gebraucht ? Gibt es doch schon einen Treiber dafür und ich hab schlicht den falschen genommen ?


    über eine detaillierte Hilfestellung würde ich mich freuen, ich würde daraus dann auch ein How-To machen und der Allgemeinheit zur Verfügung stellen ! (klar werden die Hilfesteller darin erwähnt...)


    Ach so, das graphTFT plugin funktioniert natürlich mit dem Display anstandslos ...


    noch ein paar infos ...




    easyVDR:~# lsusb

    • Bus 005 Device 001: ID 1d6b:0001
    • Bus 003 Device 001: ID 1d6b:0001
    • Bus 004 Device 002: ID 1bfd:1688
    • Bus 004 Device 001: ID 1d6b:0001
    • Bus 001 Device 001: ID 1d6b:0002
    • Bus 002 Device 002: ID 15c2:003c SoundGraph Inc.
    • Bus 002 Device 001: ID 1d6b:0001


    • easyVDR:~# cat /proc/bus/usb/devices


    • T: Bus=05 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=12 MxCh= 2
    • B: Alloc= 0/900 us ( 0%), #Int= 0, #Iso= 0
    • D: Ver= 1.10 Cls=09(hub ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
    • P: Vendor=1d6b ProdID=0001 Rev= 2.06
    • S: Manufacturer=Linux 2.6.28.9 uhci_hcd
    • S: Product=UHCI Host Controller
    • S: SerialNumber=0000:00:1d.3
    • C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
    • I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
    • E: Ad=81(I) Atr=03(Int.) MxPS= 2 Ivl=255ms


    • T: Bus=04 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=12 MxCh= 2
    • B: Alloc= 0/900 us ( 0%), #Int= 0, #Iso= 0
    • D: Ver= 1.10 Cls=09(hub ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
    • P: Vendor=1d6b ProdID=0001 Rev= 2.06
    • S: Manufacturer=Linux 2.6.28.9 uhci_hcd
    • S: Product=UHCI Host Controller
    • S: SerialNumber=0000:00:1d.2
    • C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
    • I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
    • E: Ad=81(I) Atr=03(Int.) MxPS= 2 Ivl=255ms


    • T: Bus=04 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 2 Spd=12 MxCh= 0
    • D: Ver= 1.10 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=16 #Cfgs= 1
    • P: Vendor=1bfd ProdID=1688 Rev= 0.00
    • S: Manufacturer=HID TOUCH
    • S: Product=HID Touch Panel
    • C:* #Ifs= 1 Cfg#= 1 Atr=a0 MxPwr=100mA
    • I:* If#= 0 Alt= 0 #EPs= 1 Cls=03(HID ) Sub=00 Prot=00 Driver=usbhid
    • E: Ad=81(I) Atr=03(Int.) MxPS= 6 Ivl=1ms


    • T: Bus=03 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=12 MxCh= 2
    • B: Alloc= 0/900 us ( 0%), #Int= 0, #Iso= 0
    • D: Ver= 1.10 Cls=09(hub ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
    • P: Vendor=1d6b ProdID=0001 Rev= 2.06
    • S: Manufacturer=Linux 2.6.28.9 uhci_hcd
    • S: Product=UHCI Host Controller
    • S: SerialNumber=0000:00:1d.1
    • C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
    • I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
    • E: Ad=81(I) Atr=03(Int.) MxPS= 2 Ivl=255ms


    • T: Bus=02 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=12 MxCh= 2
    • B: Alloc= 14/900 us ( 2%), #Int= 1, #Iso= 0
    • D: Ver= 1.10 Cls=09(hub ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
    • P: Vendor=1d6b ProdID=0001 Rev= 2.06
    • S: Manufacturer=Linux 2.6.28.9 uhci_hcd
    • S: Product=UHCI Host Controller
    • S: SerialNumber=0000:00:1d.0
    • C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
    • I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
    • E: Ad=81(I) Atr=03(Int.) MxPS= 2 Ivl=255ms


    • T: Bus=02 Lev=01 Prnt=01 Port=01 Cnt=01 Dev#= 2 Spd=1.5 MxCh= 0
    • D: Ver= 1.10 Cls=00(>ifc ) Sub=00 Prot=00 MxPS= 8 #Cfgs= 1
    • P: Vendor=15c2 ProdID=003c Rev= 0.40
    • C:* #Ifs= 2 Cfg#= 1 Atr=80 MxPwr=100mA
    • I:* If#= 0 Alt= 0 #EPs= 1 Cls=03(HID ) Sub=00 Prot=02 Driver=usbhid
    • E: Ad=81(I) Atr=03(Int.) MxPS= 8 Ivl=10ms
    • I:* If#= 1 Alt= 0 #EPs= 1 Cls=03(HID ) Sub=00 Prot=00 Driver=usbhid
    • E: Ad=82(I) Atr=03(Int.) MxPS= 8 Ivl=10ms


    • T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 8
    • B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0
    • D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
    • P: Vendor=1d6b ProdID=0002 Rev= 2.06
    • S: Manufacturer=Linux 2.6.28.9 ehci_hcd
    • S: Product=EHCI Host Controller
    • S: SerialNumber=0000:00:1d.7
    • C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA
    • I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub
    • E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms



    Danke erst mal für Eure Geduld !
    Gruss Pritt

    Auch von mir die allerherzlichsten Glückwünsche ! Es war damals eine geniale Idee und ist es heute immer noch ! Auch vielen Dank für die abertausende Arbeitstunden (... oder Manjahre ??) die von Herrn Schmiedinger sowie den anderen tausenden Entwicklern mit Fleiß, Kreativität und viel Herzblut geleistet wurden !


    Respekt und Anerkennung für diese Leistung !


    Viele Grüße aus Dresden !