Posts by pritt

    wolfi.m


    Danke Dir ... ich konnte das inzwischen lösen,


    /var/lib/vdr/setup.conf graphtftng.Iso2Utf = 0


    genau das hat gefehlt. Allerdings habe ich keine Ahnung warum das bei der Einrichtung nicht in die setup.conf eingetragen wurde !? Das graphtft wurde wie sonst auch über das vdr Setup eingerichtet, allerdings zu einem späteren Zeitpunkt, da mir bei der Ersteinrichtung noch der DVI Adapter fehlte.


    ein Blick in /var/log/syslog zeigt dir das VDR mit UTF-8 gestartet wird.

    genau ...


    vdr: [2264] codeset is 'UTF-8'- known


    und natürlich ist die Aussage im #post 1 falsch, es betraf nur das graphtft - nicht aber das Menü + EPG vom VDR.

    Hey,


    Mein Graphtft Displayzeigt mir Umlaute und Sonderzeichen falsch an ... Also läuft der vdr derzeit nicht mit der UTF8 Einstellung. Keine Ahnung ob ich das beim Setup vergessen oder falsch eingestellt habe. Wie und wo muss ich schrauben, um das Problem zu lösen ? Ich find das nicht ?


    Daaanke

    pritt

    Hey,


    ähm ... leider kam ich nicht mehr dazu, das Setup noch mal durchlaufen zu lassen, die SSD (Systemplatte) hat sich still und leise verabschiedet. Offensichtlich durch zu häufiges oder einmal zu unachtsames Umstecken von SATA + Stromanschluss - jedenfalls ist die in keinem Gerät mehr lesbar ... *seufz* Dafür ist mittlerweile der DVI to VGA Adapter angekommen und ich konnte das GraphTFT Display wieder in Betrieb nehmen, natürlich nach umfassender Neuinstallation der Version 5. Mit der neuen GT 1030 und dem nVidia Treiber 390. Mal sehen wie lange die Installation diesmal hält.


    Schönen Restsonntag

    Gruss Pritt

    So, das fsck Problem ist gelöst, der neue nVidia Treiber (latest aus ubuntu ppa) ist installiert ! (wer lesen kann ist klar im Vorteil)


    mein vdr startet wieder - leider nur in den openbox Desktop !


    wie kann ich das Problem lösen ? Ein ausführen des Setups von easyvdr ? Oder geht das einfacher ?


    Grüsse pritt

    Hallo Leute,


    Mein vdr startet nicht mehr ... Nach einem versehentlichen dist-upgrade (diesmal nicht von mir angestossen) komme ich hier nicht weiter. Die Probleme (Artefakte) beim Start des vdr mit nVidia Treiber 340 und einer GT 710 wurden immer stärker. Daher habe ich jetzt die GT710 gegen eine GT1030 getauscht. Der Treiber 340 ist noch aktiv, weil ich den über das easyvdr Setup noch nicht aktualisieren konnte, da der vdr nicht startet.


    Das System bootet, zeigt dann einen schwarzen Bildschirm (openbox Desktop) und schaltet dann auf einen anderen Desktop / Bildschirm:


    easyVDR 5.0 pre - Alpha wird gestartet ...


    /dev/sda6: recovering journal ...


    Ich habe schon versucht, mittels ESC ins grub zu booten (funktioniert) und das Problem mittels fsck (alle Laufwerke überprüfen) zu lösen als auch über root mit fsck -f / - funktioniert aber beides nicht wei sda6 irgendwie eingehängt ist und sich nicht aushängen lässt.


    also muss ich


    1. das sda6 Problem lösen

    2. welcher Desktop war das noch mal, den vdr benutzt ? Im easyvdr Forum konnte ich das suchen, openbox scheint mir nicht der richtige zu sein ?

    3. wenn vdr läuft, nVida Treiber ändern von 340 auf 390 ...


    Meine Frage: wie bekomme ich 1. und 2. gelöst und habe ich etwas vergessen ? Ich würde mal die aktuelle easy info anhängen ?


    Nachtrag: Fehler im log, das graphtft betreffend (VGA Device) bitte ignorieren. Um das zu lösen benötige ich erst einen Adapter von DVI auf VGA - die GT 1030 hat keinen VGA Port mehr.


    Vielen Dank für die Hilfe

    pritt

    Files

    • easyinfo.zip

      (130.57 kB, downloaded 70 times, last: )

    Ok, V5 läuft. Hatte Dank der vielen Tipps keine großen Probleme bei der Einrichtung.


    Frage: Wie lässt sich samba deaktivieren? Gibt keine Windowsrechner in meinem Netz, brauche ich nicht.

    Über den installer hab ich das versucht, der Dienst wird mir aber immer noch als aktiv angezeigt.

    Über das OSD bei den Einstellungen oder über das WebInterface - wenn der Webbrowser läuft.

    canoodle


    Dein Post hier an dieser Stelle ist völlig falsch, weil er mit dem ursprünglichen Thread Thema nichts zu tun hat.

    PS: die Fernbedingung wurde vermutl geschrottet, wie kann ich easyVDR via Keyboard bedienen?

    Key (Taste) "M" üblicherweise für Menu (Menü) alle anderen Key´s Tasten entsprechend der im Setup vergebenen Tasten. In der Regel werden die Tasten F1-F4 für die farbcodierten Tasten (rot, grün, gelb, blau) benutzt.

    Addons:


    kodi-vfs-sacd - 2.0.0-1~focal ist allerdings das falsche Addon, weil das ist veraltet. Die "richtige" Version ist hier auf Github. Und wie ich gerade sehe ist das auch im repository: kodi-audiodecoder-sacd - 0.1.2-1~focal

    kodi-audiodecoder-sacd - 0.1.2-1~focal bitte nicht installieren. Das Plugin versucht alle Video & Audio Dateien, die im iso Format vorliegen eben über / mit diesem Plugin zu öffnen bzw. abzuspielen. Video Dateien lassen sich dann nicht bzw. nur fehlerhaft wiedergeben. Der Fehler ist bereits seit längerem auf Github gemeldet,


    kodi-vfs-sacd - 2.0.0-1~focal wird als veraltet geführt.


    Gruss Pritt

    Hi,


    Die TBS Quad ist doch eine IPTV Card, oder ? Wenn Du, wie ich annehme ein Unicable LNB gekauft hast, wie ich eines hatte, dann geht von diesem LNB ein Satkabel zum vdr. Die TBS verlangt aber ein HDMI Cabel als Einspeisung. Du müsstest in diesem Fall das Satkabel mit einer unikablefähigen Satbox mit HDMI Ausgang verbinden und kannst dann die Satbox per HDMI mit Deiner TBX Karte verbinden.


    Ist es diese Karte oder ähnlich dann einfach das Unicabel an den ersten Sat Eingang anschliessen. Soweit ich kurz überflogen habe, hat die einen Single - bzw Dual Tuner Modus. Welche Betriebsart für Dich relevant ist musst Du mal schauen. Ich weiß nicht, ob das DVB-S Signal dann zu den anderen Tunern durchgeschleift wird (auomatisch, moderne Karten sollten das können) oder ob Du dann noch einen Verteiler benötigst mit dem Du das Unicabel wieder aufsplittest auf die vier Tuner Eingänge. Der Verteiler (Sat Handel) muss die Frequenzen unterstützen, die das Unikabel bzw Dein LNB liefert.


    Gruss Pritt

    Hallo Stefan ... ist mir noch gar nicht aufgefallen ! Hab die originale mal umbenannt in root_login-alt.php und Deine Datei eingespielt, txt selbstverständlich entfernt - sogar ein reboot (vermutlich hätte es gereicht den Webserver neu zu starten) - allerdings ohne Erfolg ! Sieht bzw. geht nicht, weder vor- noch nachher. (Hinten die grünen Pfeile stehen auf ausgeklappt)


    Gruss Pritt

    Hey,


    also SVDRP hab ich schon mal gehört... zumindest ist mir der Begriff schon öfter über den Weg gelaufen, besser über einen Fred im Forum geflimmert. mehr weiß ich allerdings darüber auch nicht, da muss ich schlau machen, was aber nicht bedeutet dass ich dann den Skill habe das auch zu implementieren. wirbel und aaron scheinen die selbe Idee zu haben *zwinker*. Ich dachte eher an das Start Script was den Start von Kodi im Pchanger auslöst, also das dort mit einzubauen (wie auch immer)


    Um mich der Sache anzunähern (also nicht die Idee mit SVDRP) habe ich mal versucht das imon Display in Kodi zum Leben zu erwecken wenn ich nur LCDproc nehme, das hatte heute früh mal halb funktioniert, auf der konsole wurden die Infos ausgegeben, auf dem Display leider nicht. Ich bin mir allerdings nicht sicher, weil die entsprechenden Freds teilweise schon uralt sind oder ich die "aktuellen" nicht gefunden habe, braucht es für das imonlcd immer noch die Lirc.conf dazu ?


    Oder reicht es einfach aus, dass der LCDproc Server für das Vorhaben auf dem vdr "einfach" vor sich hin läuft ? Ich hatte im vdr einen Fred gefunden mit einer gleichen bzw. änlichen Zielstellung da war es das VFD Display von imon (siehe hier)

    Hi,

    Dem geschützt entnehme ich, es geht um easyvdr?

    Lcd Plugins sind im OSD wählbar oder im Setup /Toolmenü.

    ähm ja ? Ich bin doch hier im Thread von easyvdr, kann das aber gern noch mal reinschreiben. Wo die LCD Plugins gewählt werden weiß ich, ich kann aber meines Wissens nicht beide Plugins gleichzeitig "laufen" lassen. PChanger erscheint mir sinnvoll, da ich Kodi darüber ja starte.

    Hallo Leute,


    ich benötige mal eure Hilfe bei einem Luxusproplem ... betrifft easyVDR (Nobel geht die Welt zu Grunde ...) In (an) meinem 2. vdr ist ein iMon-LCD verbaut. (iMon LCD) Wenn der vdr läuft ist dieses aktiv und funktioniert auch mit dem vdr-plugin-imonlcd. Wenn jedoch Kodi läuft bzw. aktiv ist, dann zeigt das Display weiterhin die Infos vom vdr an. Eigentlich kein Beinbruch, aber visuell sollte das besser funktionieren ! Leider gibt es in bzw. für Kodi kein AddOn welches mit dem vdr-plugin-imonlcd kommuniziert bzw. dieses nutzen kann. Für Kodi gibt es nur (noch) das XMBC LCDproc. Dieses wiederum setzt voraus, dass (auf dem vdr) ein LCDproc Server läuft. Dafür ist das plugin vdr-plugin-lcdproc zuständig. Dieses habe ich mir soeben mal installiert und wollte es aktivieren, da steht aber im Setup "geschützt" drin. (Wenn ich das über das Menü mit "Info auf´s Display / LCD" aktiviere wird das höchstwahscheinlich schiefgehen, weil vdr-plugin-imonlcd aktiv ist. Auf der Konsole konnte ich den LCDproc Server mit


    LCDd -c /etc/LCDd.conf &


    auch starten, auf der SSH Konsole wird nun ein Server, ein Client angezeigt, mit der wechselnden Info: "Kodi running - 10:xx - 1. April 2021" "Freier Speicher xxxx MB - HDMI 1920 x1080" - Sehr gut, die Verbindung von Kodi zu dem LCDproc Server funktioniert schon mal ! Auf dem Display ist allerdings weiterhin die Ausgabe des aktiven vdr-plugin-imonlcd zu sehen - logisch.


    Worauf will ich hinaus ?


    Gibt es eine Möglichkeit mit einem Script zu erreichen, dass wenn ich Kodi starte, das vdr-plugin-imonlcd gestoppt wird, der LCDproc Server gestartet wird, so dass sich das addOn XBMC LCDproc mit dem LCDpro Server verbinden kann ? Vielleicht in dem Script, welches für den Start von Kodi zuständig ist ? Mit anderen Worten, der Weg erscheint mir klar, nur von den Scripten hab ich keine Ahnung. Gibt´s jemanden der mir dabei helfen kann ? (Wenn es funktioniert, dann schreib ich für alle ein HowTo, versprochen !)


    (Auch wenn heute der 1. April ist, ist diese Anfrage kein Aprilscherz)


    Nachtrag: Jetzt könnte jemand auf die Idee kommen, dass vdr-plugin-imonlcd ganz abzuschalten bzw. zu deaktivieren und dafür das vdr-plugin-lcdproc dauerhaft zu verwenden - das Problem wäre gelöst. Allerdings ist dieses iMON LCD etwas anders, weil es zusätzliche grafische LCD Elemente besitzt, welche von dem vdr-plugin-imonlcd besser angesteuert werden können, daher würde ich das gen in dieser Kombination weiterbetreiben.


    In diesem Sinne, ein friedliches Osterfest mit Euren Lieben (sofern möglich) & bleibt gesund !

    pritt

    Moin ...


    apt-get update

    apt-get upgrade


    Kodi läuft also startet normal... Dankeschön ...


    Dieses "fortsetzen bei" hab ich nicht getestet, da noch keine Filme in der DB bzw. Bibliothek (bin noch bei Grundeinstellungen)

    Dankeschön an alle, die Kodi hier und wo auch immer "zurechtbiegen" und gangbar machen. Denoch sollte jedem klar sein, dass es ein langer Prozess sein wird, bis alles wieder so oder ähnlich funktionieren wird, liebgewonnene AddOns funktionieren oder geniale Skins das Auge erfreuen oder den WAF zu Höhenflügen animieren, wie wir es von "Krypton" & "Leia" gewohnt waren. Eine wirklich gute und ausführliche Begründung für viele der derzeitigen Problemchen liefert Kodi selbst. Nachzulesen hier.


    Sehr lesenswert.


    Bleib(t) gesund !

    Moin Leute,


    Ich habe auch gerade Kodi 19 Matrix auf easyvdr5alpha installiert. Bin noch bei den Grundeinstellungen - bisher funktioniert es aber. Auch das verlassen von kodi zurück zum vdr über pchanger funktioniert. Dankeschön.


    Addons:


    kodi-vfs-sacd - 2.0.0-1~focal ist allerdings das falsche Addon, weil das ist veraltet. Die "richtige" Version ist hier auf Github. Und wie ich gerade sehe ist das auch im repository: kodi-audiodecoder-sacd - 0.1.2-1~focal


    Channellogos:


    Welchen Ordner nehmt Ihr für die Channellogos ? den von anthra oder skinnopacity ? Derzeit will kodi die Logos nicht anzeigen, obwohl auf "ein" - verlangt aber Schreibrechte für den Logo Ordner. Warum das denn ?


    wol:

    wo finde ich das AddOn für WOL ? Oder kann ich das direkt aus dem repository von Kodi installieren ?


    Schönen Sonntag & bleib(t) gesund !

    pritt

    fnu


    ok, danke Dir für die Aufklärung !


    Quote

    Bei TV Geräten, SAT Receivern oder SAT>IP Servern kann man auch nur die "ganzzahlige" Frequenz definieren ...


    Warum gibt dann Inverto solche Frequenzen an, wenn man die eh nicht für Receiver etc. definieren kann ?

    Moin,


    Also auch wenn der neue JESS Standard etwas mehr kann, die Preise dafür sind derzeit noch nicht akzeptabel. Ich hab aber folgende Frage:


    Derzeit nutze ich ein unicable LNB von Inverto - funzt auch soweit.Demnächst würde ich meine Sat Anlage noch um eine SAT position erweitern. Das bedeutet ich steige um auf einen Multischalter (IDLP-USS2OO-CUO1O-8PP)


    Nun hab ich mir mal das Manual angeschaut. Da finde ich die UserFrequenzen die in die scr.conf eingetragen werden müssen. Bisher hatte ich "glatte, vierstellige" Frequenzen. Bei dem IDLP-USS2OO-CUO1O-8PP werden aber Frequnzen mit Nachkommastellen verwendet.


    Beispiel IDLP-USS2OO-CUO1O-8PP:


    1076.06
    1178.12
    1280.18
    1382.24


    usw.


    Wie werden diese Werte in die scr.conf eingetragen ? Mit Komma ? Oder mit Punkt ? Geht es grundsätzlich ?


    Danke schon mal !


    Gruss Pritt

    Hallo,


    ich nutze easyVDR 1.04 mit dem unicable patch bzw. der unicable.conf --> ist noch vdr 1.7.21(DuoFlex S2)
    Als LNB hab ich das "Inverto Unicable Black LNB" somit stehen mir die 4 Frequenzen:


    0 1210
    1 1420
    2 1680
    3 2040


    zur Verfügung. Die SAT-Anlage ist meine eigene, ich muss mir die nicht mit jemanden teilen. Laut Wiki trägt man nur eine der
    4 Frequenzen in der unicable.conf ein. Derzeit nutze ich nur zwei Tuner - mit dem SAT Splitter (unicable tauglich) der dem
    LNB beilag.


    Da an jedem der Ausgänge des SAT-Splitters alle Frequenzen anliegen, wie kann man jedem Tuner (s)eine Frequenz zuteilen ?
    Demnächst kommt noch die zweite DuoFlex S2 und somit würde ich gern jedem der (dann) vier Tuner seine eigene Frequenz zuteilen.
    Die Präsentation zu unicable bei Digital Devices zeigt ja explizit, das jeder Tuner "seine" Frequenz bekommt.


    Vielen Dank im Voraus


    pritt