Posts by hera

    Bin weiter dach Deiner Anleitung auf der WWW-Seite vorgegangen.
    Also erst auf vdr den vdrproxy gestartet, dann auf dem Arbeitstier den SRServiceManager gestartet und danach unter Bearbeiten/Einstellungen in den Diensten den RecordingManager aktiviert. Der bleibt auch auf seinem Laufband.


    Wenn ich danach allerdings die Aufnahmen einlesen lassen will erscheint nur ein "RecordingManager: doScan() ..." unten im Fenster....es passiert aber nichts weiter.


    Welches log-File koennte helfen?


    Gruss!


    ps: gerade Folgendes gesehen:
    unter Bearbeiten/Einstellungen wird mir im Abschnitt "DataSource" unter "Verzeichnis der Aufnahmen" als Directory "/media/video" angezeigt.
    Wenn damit das eigentliche vdr-video-Verzeichnis gemeint ist, so sollte da bei mir "/media/video0" stehen.

    Hi!


    Also ich habe bisher noch nie als root installiert. Das habe ich ja inzwischen oft genug gelesen und halte mich da auch an die Vorgaben des "Machers" ;)


    Unter Ubuntu lief das ja auch als normaler User sofort durch nachdem der DB-Zugriff mal funktioniert hatte.


    Gero:


    der User hera steht in der /etc/sudoers mit den gleichen Angaben wie root. Eben nur die Zeile kopiert und root gegen hera getauscht.


    Hier mal eine schoene Bilderreihe in der jeder Screen zu sehen ist:
    [Blocked Image: http://img818.imageshack.us/img818/5817/neu1t.jpg]
    [Blocked Image: http://img266.imageshack.us/img266/5586/neu2u.jpg]
    [Blocked Image: http://img689.imageshack.us/img689/3150/neu3t.jpg]
    [Blocked Image: http://img697.imageshack.us/img697/7430/neu4w.jpg]
    [Blocked Image: http://img42.imageshack.us/img42/5276/neu5hj.jpg]
    [Blocked Image: http://img535.imageshack.us/img535/8488/neu6z.jpg]
    [Blocked Image: http://img824.imageshack.us/img824/6096/neu7.jpg]
    Und da passiert dann nix mehr.


    Ne Idee?


    Gruss!

    Hallo nochmal!


    Habe nun mal den Java-Installateur auf dem Laptop (Debian) laufen lassen.
    Nach Eingabe von Name "vaDummy", Name vom Server (hera-server) und dem DB-Passwort verschwinden auch schoen alle bis dahin angezeigten Fehlermeldungen :)
    Im naechsten Schritt noch ein Verzeichnis fuer die Iso-Dateien ausgewaehlt (unter /home/hera/iso) und schon sollte es eigentlich weiter gehen, oder?


    Ich bekomme dann folgenden Fehler und es geht nichts weiter:
    [Blocked Image: http://img130.imageshack.us/img130/5517/pic2fj.jpg]
    Muss auf dem Desktop auch zwingend ein JDK installiert sein? Obwohl mir synaptic ein "sun-java6-jdk" anzeigt kann ich es nicht mittels galternatives aktivieren. Wird da auch nicht aufgefuehrt. Aktiv ist die Sun-JRE.


    Ich habe auf dem Laptop die letzte aktuelle Version laufen lassen, also VdrAssistant-0.1.227.jar.
    Auf Arbeitstier und vdr laufen noch die "alten" Versionen. Muessen die evtl. auch unbedingt aktualisiert werden?


    Gruss!

    Hi!


    Also ich beschäftige mich mit VdrAssistant weil ich folgende Punkte toll finde:


    1. Umrechnen vom vdr weg auf leistungsstarken Server ausgelagert (ohne Tastatur und Maus) und Steuerung über Laptop


    2. Anbindung einer Datenbank wodurch auch nach einer Umwandlung die Filminformationen erhalten und zugänglich bleiben


    3. die Möglichkeit verschiedene Ziele bei der Umwandlung zu wählen



    Für mich ein echter Komfortgewinn!


    Gruß!

    Hi Gero!


    Ich habe heute nochmals etwas mit meinem Ubuntu und Win7 experimentiert und nun langsam die Schn.... voll.


    Ich werde mir nun auf dem Arbeitstier parallel ein Debian installieren und dann mal mit einem XP auf dem Laptop testen. Mal sehen ob dann erstmal alles funktioniert. Wenn ich dann bis dahin alles verstanden habe werde ich mal nach und nach weitere Versuche starten und wieder einzelne Systeme zurueck tauschen.


    Welches Debian sollte ich nutzen um Dir den Support so leicht wie moeglich zu machen?
    Stable oder ein jeweils aktuelles Image aus Testing?


    Gruss, hera

    Hallo Gero!


    Ich bin einfach noch nicht dazu gekommen weiter an dem Thema zu werkeln.
    Momentan habe ich sehr viel mit meiner Firma "um die Ohren" und renoviere nebenbei noch ein Haus. Da bleibt nicht viel freie Zeit die ich dann mal wieder fuer mein Hobby nutzen kann.


    Du hattest aber nach meinen prinzipiellen Plaenen gefragt: Ich moechte zunaechst die grafische Oberflaeche auf dem Arbeitstier einrichten. Das hatte ja soweit funktioniert das der lustige kleine gelbe Kerl aufs Laufband gesprungen ist. Danach hatte ich nicht mehr viel Zeit und Du hast inzwischen scheinbar einige Aenderungen/Korrekturen vorgenommen. Muss ich neu installieren?
    Unter Win7 hatte ich ja staendig das Problem mit dem "NOT reachable" zum Arbeitstier. Zum vdr hatte das geklappt. Konnte mich hier auch noch nicht mit den Dateien hosts.allow und hosts.denz beschaeftigen.


    Vielleicht komme ich am WE mal wieder zu einer ruhigen Stunde. Ich lese nach wie vor regelmaessig mit und kann es eigentlich kaum erwarten bis ich die Funktionalitaet hier von verschiedenen Rechnern aus nutzen kann. Das hat mir bisher echt gefehlt.


    So gesehen bleibe ich an der Front, auch wenn ich gerade mit eingezogenem Kopf im Graben liege ;)


    Gruss!

    Ich nochmal ;)


    Habe nun den vdrproxy unter easyvdr installiert und mittels "/etc/init.d/vdrproxy start" gestartet.
    Auf dem Ubunturechner vdrAssistant gestartet und den RecordingManager aktiviert. Der bleibt diemal auch auf seinem Laufband.


    Danach wollte ich die Aufnahmen einlesen lassen und es erscheint unten im Fenster auch ein "RecordingManager: doScan() ...". Das war es dann aber auch. Mehr passiert nicht.


    Auch wenn ich mich jetzt vielleicht als totaler Trottel oute: Muss der ganze Linux-Installer auch auf dem vdr installiert werden? Ich dachte für diese Kommunikation ist der vdrproxy gedacht. Also kurz gefragt: Was läuft hier noch nicht und wie kann ich Dir sinnvolle Informationen zur Lösung liefern?


    Gruß!


    ps: aber es geht vorran...:)

    Jaja - immer schmunzel Du ;)


    Ich habe hier gerade größere Probleme mit meinem easyvdr. nfs-common und nfs-kernel-server sind zwar in den Datenbanken, werden aber nicht gefunden. etch ist in die Archive gewandert und ich habe keine Idee wie ich das wieder installiert bekomme.


    Außerdem bekomme ich beim Aufruf des vdrproxy unter fluxbox bei easyvdr nur einige wirre Zeichen angezeigt und es erfolgt zumindest auf dem Bildschirm keine Reaktion auf Eingaben. Ich sehe also nicht was ich da mache.


    Gruß!


    ps: das video-Verzeichnis muß also nicht zwangsweise per nfs oder Samba zur Verfügung stehen?

    Hallo!


    Also hier ist nun auch soweit alles durchgelaufen nachdem ich mysql komplett neu gestartet habe und gerade in diesem Moment hat sich das hübsche Smile vom RecordingManager wie gewünscht aufs Laufband begeben.


    Nun muss ich ja noch den neuen vdrproxy installieren. Kommt der eigentlich auf den vdr oder auch auf den Ubunturechner? Habs mal auf dem Ubuntu versucht, aber die ganzen Pfade sind ja hier nicht vorhanden. Oder wird das erst später bei einer Kommunikation mit dem vdr korrekt behandelt?


    Zusätzlich muss ich nun wohl auch langsam mal den nfs-Export vom vdr zum Desktop hinbekommen. Die nächsten Probleme warten also schon ;)


    Und nu hat sich der RecordingManager auch gerade wieder schlafen gelegt ;(


    Gruß!

    Ich muss mal ne Pause machen. Die mysql-Tabelle bekomme ich nicht mehr auf den Screen. Keine Idee was das nun wieder ist. Wollte dann einfach alles nochmal entsprechend meinen Notizen machen - Pustekuchen. Ich kann mir einfach die Tabellen nicht mehr anzeigen lassen. Alles gemacht wie vorher.
    Habe sogar mysql mal komplett neu installiert - hilft nichts. Ich krieg nen Knall!!!!


    Muss mal etwas Absatnd und Ruhe gewinnen :) Melde mich dann wieder mit neuer Kraft.


    Gruß!

    Irgendwas stimmt hier nicht.
    Für den Linux-Installer recht im folgenden Bild die obere Java-Version. Mit der unteren will er nicht.
    [Blocked Image: http://img810.imageshack.us/img810/5541/javarh.jpg]
    Der grafische Installer läuft nur mit der unteren Version.
    Können daher Probleme kommen? Warum habe ich kein Sun-JDK obwohl das in Synaptic angezeigt wird?
    Wie hier:
    [Blocked Image: http://img706.imageshack.us/img706/5601/jdkg.jpg]


    Gruß!

    Nach meine Aufzeichnungen war es der User "vaDummy".


    Ich wollte jetzt den Installer nochmal zur Sicherheit laufen lassen. Leider bekomme ich jetzt nach der Sprachauswahl die Meldung das ich kein JDK installiert habe. Das hatte ich aber per galternatives vom openjdk auf das von Sun geändert. Allerdings wird mir da bei galternatives kein jdk sondern nur ein jre angezeigt. Der grafische Installeateur war damit aber zufrieden. Der Linux-Installateur mag das scheinbar nicht.


    Teste weiter.


    Gruß!

    Ich habe jetzt mal als Brenner-Device das schöne /dev/null angegeben :)
    Was läuft denn dann im nächsten Screen beim User falsch?
    [Blocked Image: http://img191.imageshack.us/img191/1420/useri.jpg]
    Ich gebe hier dann als User den "vaDummy" und mein passendes Passwort an. Es passiert allerdings nichts. Die Fehlermeldung unten bleibt bestehen.


    Gruß!


    Nu is doch nich mehr weit für mich - help please !!!

    Also hier das naechste Bild weil man mir hier scheinbar nicht glaubt ;) :


    [Blocked Image: http://img132.imageshack.us/img132/161/prooftl.jpg]
    Nun bitte schnell den Gegentest von Johannes.
    Wer sagt eigentlich das Du hier der einzige "alte Man" bist? Ich war auch schon DEUTLICH juenger ;).


    Fuer die weiteren Tests unter Ubuntu brauche ich aber wirklich Hilfe. Das ist relativ jungfraeulich und hat lediglich alles Noetige fuer mein Raid an Board. Da moechte ich auch nicht unbedingt ZU VIEL experimentieren, auch wenn sich ein Raid wieder herstellen laesst.


    Kennst Du dich mit diesen host.allow und host.deny aus? Ich schnalle da ehrlich gesagt die Syntax nicht. Aber fuer Dich sollte das doch durchschaubar sein. Ihr Jungs denkt euch diese undurchsichtigen Dinge ja schliesslich aus. ;) Wenn ich ueberlege das ich auch mal 4 Semester Informatik an der Humbold-Uni studiert habe fuehle ich mich gleich ganz schlecht. In der freien Wirtschaft ist definitiv mehr aus mir geworden :)


    Gruss von einem VdrAssistant-Kaempfer!


    Tante Edit 1: ich habe uebrigens absolut kein optisches Laufwerk im Server. Hier liegt zwar noch diverses Zeug rum, aber wie verhaelt sich Dein Programm wenn ich zur Installation was einbaue was spaeter nicht mehr vorhanden ist? Das hat hier was mit den Temperaturen im Server zu tun. Da dort eine passive 5770 fuer Spielereien drinsteckt habe ich die Platten extern angeschlossen und habe nun wegen der ganzen Kabelage ein "kleines" Platzproblem. Meine Frau konnte ich von gewissen Notwendigkeiten aber leider noch nicht ueberzeugen :(

    TEILERFOLG ????


    Ich habe jetzt mal die hosts-Datei unter Windows um die Einträge der anderen beiden Rechner erweitert und bekomme nun zumindest zum vdr ein "is reachable". Zum Ubuntu-Rechner klappt das noch immer nicht. Ich bin hier aber der Meinung das dies an Ubuntu liegt und wir das dort irgendwie "freischalten" müssen das andere Rechner verbinden dürfen. Die Namensauflösung zum Ubunturechner klappt jedenfalls mit IP und mit Namen - es bleibt das "NOT reachable".


    Habe das mehrfach getestet. Die alte hosts-Datei ohne Einträge ergibt auch beim vdr ein "NOT reachable". Mit den Einträgen klappt es zum vdr.


    Bleibt also der Ubunturechner der wohl in einer eigenen Netzwerkwelt werkelt ;)


    Hier jetzt noch ein Bild mit der Brennerabfrage:
    [Blocked Image: http://img718.imageshack.us/img718/4405/burndevice.jpg]


    Wie komme ich ohne Brenner weiter?


    Gruß!