Posts by gehlhajo

    Code
    1. Ist mir jetzt echt penlich, aber ich muss nochmal meckern: Jetzt tutscraper2vdr nicht mehr.Beim start vom VDR kommt'scraper2vdr: Warning: Can't find service Mysql_Init_Exit-v1.0 to initmysql library, aborting'epg2vdr tut einwandfrei. Habe ich da irgendwo Mist gebaut ?

    Ja, geht wieder. Danke Horchi😎


    Was mir sonst noch aufgefallen ist. Die Sourcen von scraper2vdr scheinen bei vdr-developer und GitHub verschieden zu sein. Bei vdr-developer bekomme ich im Betrieb immer ein SQL Fehler ‘unknown Field‘ . Bei den Sourcen auf GitHub läuft's einwandfrei....



    P.S. Wofür issen dieser 'Aux' Patch ?

    Trotz der eingefügten bedingten Kompelierung der Funktion ‘recordingdetails‘ versucht mein Compiler diese Funktion weiterhin zu bauen. Also bleibt der Fehler bestehen.


    Hätte der Compiler eigentlich wegoptimieren müssen, oder ?

    Hallo


    epg2vdr baut seit gestern nicht mehr (Sourcen aus dem git, gebaut gegen vdr-2.2.0).

    'recordings->GetById()' wird angemeckert. In recordings.h ist diese Member Function auch nicht definiert.


    Liebe Grüße


    Jörg

    Vielen Dank. Hat (bedingt) geklappt. Neben Kodi wurde auch yavdr-sessential deinstalliert. Aber das habe ich bemerkt und die dann unmittelbar wieder neu installiert. Jetzt ist Kodi wieder auf 17.1 und yavr funktioniert auch noch . Cool...


    Euch einen schönen Sonntag noch....... :D

    Hallo Spezialisten :=)


    Ich wollte meinem Kodi unter yavdr Amazon Prime beibringen und habe mich an diesen Thread gehalten. Leider funktioniert nun gar nix mehr. Kodi ist nun auf 18.yyy alpha . Gibt es eine Möglichkeit , wieder auf die offizielle Version 17.1 zurückzugehen ?


    Ganz liebe Grüße


    gehlhajo

    >> Was kann hierfür die Ursache sein?


    Ein grottig programmierter Zweipunktregler im Bios ? Schau mal im Bios nach, ob Du die Hysterese einstellen kannst. Falls ja , experimentiere mit den Werten. Dabei immer die Temperatur im Auge behalten....


    Viele Grüße

    Hi all


    Ich habe jetzt ein wenig mit der "STL" sowie "getopt" herumgespielt und es it so ziemlich genau das , was ich ich gesucht habe. (Auch mal beim "Chef" gespiekt, wie er "getopt" einsetzt :=))
    Bei XML bin ich noch nicht sicher. Werde es wohl mal mit "boost" versuchen.
    Vielen Dank Euch allen und ein schönes Wochenende ;D

    Hallo erstmal


    Ich habe schon Erfahrung mit SW-Entwicklung unter Windows (c++/c#). Nun wollte ich mich mal an ein erstes kleines c++ (Raspberry) Projekt wagen. Natürlich habe ich schon gewisse Ideen. Leider kommen darin ausschließlich Dinge aus der Microsoft Welt vor. Um das Rad nicht zum zweiten Mall zu erfinden dachte ich, ich frage einfach mal die Profies hier. Was benutz Ihr;Was ist "State of the Art" ?
    Ich bräuchte.....


    - HashTable
    In der MS Welt c++ bisher benutzt: CMapStringToString oder CMapStringToObjekt oder einfach nur CMap;


    Code
    1. CMap<CString,LPCTSTR,LABEL,LABEL>


    - Objekte Serial/Deserialsieren
    in c++ noch keine richtige Erfahrungen gesammelt, In c# funktioniert das ja "Out of the Box"


    -Comandline Parser
    Benutz Ihr sowas oder macht Ihr das alles selber "from the scratch" ?


    Ach ja, und wie man so ein Makefile erstellt, wüsst ich auch gerne mal..... ;D


    Vielen Dank schon mal.....

    Hallo erstmal......


    Ich benutze auf dem Desktop den Arch-Ableger Manjaro. Gleichzeitig befindet sich auf dem Rechner ein VDR mit TBS DVB-Karte.
    Da Manjaro (Arch?) kein DKMS unterstützt, sieht meine Updateprodezedur wie folgt aus:


    Code
    1. pacman -Suy


    Dann schauen , ob ein neuer Kernel mitgekommen ist. Falls ja , dann:


    Code
    1. reboot


    Und im Anschluss


    Code
    1. yaourt -S tbs-dvb-drivers


    Der reboot ist deshalb notwendig, da die Installation der DVB-Treiber sonst in den gerade laufenden Kernel erfolgt und nicht in den neu installierten.
    Ich frage mich, ob man das ganze nicht durch ein Script in einem Rutsch erledigen kann....?


    Schönes WE Euch allen......

    Jetzt läuft gerade der selbstgebaute VDR und und die Fernbedienung funktioniert. Trotzdem zeigt vdr --showargs kein LIRC an
    vdr --showargs
    --chartab=ISO-8859-15
    --epgfile=/mnt/data_usb/epg/vdr
    --grab=/tmp
    --log=3
    --no-kbd
    --user=root
    --video=/mnt/data_usb/video
    --watchdog=30
    --plugin=epg2vdr
    --plugin=rpihddevice
    --plugin=scraper2vdr --imagedir=/mnt/data_usb/epg/scraper2vdr --mode=client
    --plugin=skindesigner
    --plugin=streamdev-client
    --plugin=svdrpservice
    [root@moe2 ~]#


    Gesendet von meinem ME302KL mit Tapatalk

    Hallo Copperhead


    VDR versehentlich ohne LIRC Support gebaut ?


    Mein gebauter VDR sagt:


    Code
    1. Mär 22 21:21:47 moe2 vdr[1193]: [1193] setting current skin to "nopacity"
    2. Mär 22 21:21:47 moe2 vdr[1193]: [1193] loading /var/lib/vdr/themes/nopacity-default.theme
    3. Mär 22 21:21:47 moe2 vdr[1193]: [1193] remote control LIRC - keys known
    4. Mär 22 21:21:47 moe2 vdr[1193]: [1219] LIRC remote control thread started (pid=1193, tid=1219, prio=high)
    5. Mär 22 21:21:47 moe2 vdr[1193]: [1193] switching to channel 1 (Das Erste HD)
    6. Mär 22 21:21:47 moe2 vdr[1193]: [1193] streamdev-client: Connected to server 192.168.0.4:2004 using protocol version 1.0
    7. Mär 22 21:21:47 moe2 vdr[1193]: [1193] streamdev-client: Connected to server 192.168.0.4:2004 using protocol version 1.0
    8. Mär 22 21:21:47 moe2 vdr[1193]: [1220] device 2 receiver thread started (pid=1193, tid=1220, prio=high)
    9. Mär 22 21:21:47 moe2 vdr[1193]: [1193] setting watchdog timer to 30 seconds
    10. Mär 22 21:21:47 moe2 vdr[1193]: [1193] OSD size changed to 1920x1080 @ 1,77778


    Der VDR von VDR4ARCH nach heutigem Update an gleicher Stelle



    Fernbedienung funktioniert hier nicht.
    Viele Grüße