Beiträge von r371769

    Stell mal im Pavucontrol-Plugin das gewünschte Profil ein, also unter Pulsecontrol -> "wechsel Kartenprofil" -> Name der Soundkarte -> output: hdmi stereo (oder was du sonst haben willst). Und dann ggf. noch die Wiedergabe auf das Gerät verschieben.

    Super, so habe ich jetzt Ton bekommen. Dankeschön.


    Nächstes Thema "Picture-in-Picture":

    Mit softhddevice bekomme ich einen Absturz, sobald ich PIP aktiviere. Lebt das "alte" Plugin osdpip noch?

    Ich habs hinbekommen, indem ich den Treiber neu gebaut habe, so wie hier beschrieben.


    Jetzt habe ich die Herausforderung ;), dass ich mit vaapidevice keinen Ton habe. Ich habe die /etc/vdr/conf.avail/vaapidevice.conf angepasst, wie hier von seahawk beschrieben. Leider ohne Erfolg.


    Gibt es weitere Tipps, was ich tun kann, damit ich Ton habe?


    Edit: Habs gefunden. Im Menu, unter Pulsecontrol auf HDMI-Stereo stellen :wand

    Vielen Dank für deine Tipps. Wenn ich fertige Firmware nehme, welche Firmware muss ich dann herauspicken? Oder werden grundsätzliche alle Firmware-Files kopiert?

    Was sagt lspci als ID der Karte?


    (ID:153b:1181) und (ID:153b:1182)

    Da erscheint die Karte nicht, mit lsusb aber schon:

    Code
    1. Bus 002 Device 002: ID 153b:1182 TerraTec Electronic GmbH Cinergy S2 PCIe Dual Port 2
    2. Bus 001 Device 002: ID 153b:1181 TerraTec Electronic GmbH Cinergy S2 PCIe Dual Port 1

    Hallo zusammen,


    ich habe mir für mein yaVDR-ansible Testsystem eine Terratec Cinergy S2 PCIe Dual-Karte angeschafft. Leider wird diese anscheinend nicht unterstützt. Das Syslog sagt "no DVB device found".


    Habt ihr einen Tipp für mich, wo ich die passende Firmware finden kann?


    Viele Grüße

    Frank

    Ich habe eine Frage:

    Ich restauriere gerade meinen alten VDR und habe mir ein AsRock ITX mit J5005 bestellt und werde darauf yavdr Ansible installieren. Wird bei Ansible der aktuelle Stand des softhddevice installiert oder erfolgt die Installation anschließen manuell? Wenn es manuell ist, was ist dann zu tun?


    Viele Grüße

    Frank

    Ich danke Euch für Eure Hinweise. Ich habe mich für das Asrock J5005-ITX entschieden.


    Ich bin sehr gespannt und werde darauf yavdr Ansible installieren. UHD steht dabei nicht im Fokus, interessiere mich aber für den aktuellen Entwicklungsstand - über softhddevice liest man ja sehr viel Gutes und da wollte ich auch mal schauen, wenn man schon so einen 4K-TV besitzt ...


    Ich werde berichten.

    Hallo zusammen,


    auch für meinen VDR steht eine Renovierung an. Auf welchen Chipsatz/Mainboard setzt man derzeit? mit welchem Prozessor?


    Meine Anforderungen:

    - Stromsparend

    - 2x SATA

    - HDMI (bis inklusive UHD mit 60Hz)

    - VGA (für LCD-Display)

    - Serielle Schnittstelle (für LIRC)

    - Intel-Grafik (scheint ja jetzt gut zu funktionieren)


    Ich bin gespannt auf Eure Erfahrungen/Vorschläge.


    Viele Grüße

    Frank

    Bin wohl Alleinunterhalter hier :-)


    Das hoffe ich nicht, es gibt aber einige (stille) Beobachter, wie ich z.B., die sehr froh sind, dass die Entwicklung in Richtung 4K weitergeht.


    Vielen Dank an jojo und alle diejenigen, die dazu beitragen :].


    Ich habe leider nicht das KnowHow, um einen Beitrag leisten zu können.


    Gibt es schon Planungen, dass die neuesten Entwicklungen in eine Distri einfließen?

    Hallo,


    in der aktuellen yaVDR-Version (mit Updates vor ca. 4 Wochen) habe ich das Problem, dass beim Auswählen einer neuen Seite diese im Osdteletext-Plugin nicht richtig angezeigt wird. Das Problem ist, dass die vorherige Seiten als "Schatten" dahinter liegen und ein Lesen somit kaum möglich ist.


    Habt ihr Ideen, voran es liegen könnte?


    Viele Grüße

    r371769

    Homematic eignet sich sehr gut dafür. Frage ist nur, ob es für deine Anforderung nur eine Steckdose schalten zu wollen, nicht etwas überdimensioniert ist. Du benötigst eine Homematic-Zentrale oder fhem zum Steuern.


    PS: Homematic telefoniert nicht nach hause

    Ich würde sogar sagen, das ist *EXTREM* peinlich für Woltlab!

    Dem kann ich nur zustimmen. Normalerweise werden die Themen gegoogelt, wer nutzt schon die Suchfunktion im Portal. Wenn dann die Links nicht gehen, geht das KnowHow der letzten Jahre ein Stück weit verloren.


    Ich bin auch der Meinung, dass man mit einer Apache-Konfiguration das Problem lösen können müsste.

    In einem Thread mit diesem Header hätte ich nicht vermutet, dass mein Wunsch schon besprochen wurde :/. Ich bin aber sehr froh, dass man sich schon darum kümmert und erste Erfolge schon sichtbar sind.

    Hallo Admins,


    durch den https-Zugriff sind die alten http-Links tot. Es wäre schön, wenn diese alten Links auf die neue https-Adresse weitergeleitet werden könnten. Könnt ihr hierzu bitte eine Weiterleitungsregel einrichten?


    Viele Grüße

    Frank