Posts by PASST

    Ich bin jetzt schon mal weitergekommen. Ich habe LIRC 0.8.4 runtergeladen und installiert und dann der Codeka Anleitung gefolgt. Jetzt kommen die nächsten Schritte von dir dran.


    (Der faslche Nick war doch gar nicht so schlimm...)

    hallo george
    ich versuche gerade die Installation anhand des Links zum Codeka_Forum nachzuvollziehen. Wie dort steht installiere ich zuerst LIRC. Beim make Befehl erhalte ich Fehlermeldungen, genau wie der User onkelfu fünf Beiträge später in dem Thread.


    Kannst du mir weiterhelfen, was da nicht passt?


    gruß,
    PEter

    Anscheinend funktioniert mein Display jetzt. Aber vdr stürtzt weiterhin ab.


    Also, in /etc/rc2.d/ kann ich sehen, dass LCDd und lcdproc gestartet werden (sollen). 'ps aux' zeigt allerdings weder LCDd noch lcdproc an. Andererseits kann ich mittels echo im Display Text anzeigen lassen.
    Seltsam ist allerdings, dass, wenn ich per rcconf LCDd (und lcdproc) abschalte, ich weiterhin nach einem reboot per echo Text auf das Display ausgeben kann. (Übrigens werden in /etc/rc2.d/ LCDd und lcdproc mit der Präfix K19 angezeigt.)


    Was ist da nun bei mir los?

    Ich verstehe leider zu wenig von Linux. Deshalb wäre es nett, wenn du mir weiterhelfen könntest.


    Wie kann ich herausfinden, ob der lcd-daemon überhaupt läuft?
    "ps aux |grep LCD (oder lcd)" findet nichts, auch wenn ich "LCDd -f -r 4" aus dem entsprechenden Quellverzeichnis gestartet habe, was das Display auch zum Leben erweckt hat - wie ich shcon geschrieben habe.


    Wie kann ich überhaupt festellen, wo in meinem System lcdproc/LCDd gestartet werden soll?
    Dazu wird auf jeden Fall "/etc/init.d/LCDd" verwendet. Ich habe dieses Skript auch entsprechend angepasst, so dass es LCDd aus dem kompilierten Quellverzeichnis startet (besser wohl: starten soll).
    Den dortigen Eintrag zu "/etc/LCDd.conf" habe ich belassen und dafür die laut Codeka angepasste LCDd.conf nach "/etc/LCDd.conf" kopiert.
    Wo erkenne ich aber, dass dieses init.d-Skript bei mir überhaupt gestartet wird?

    Ich habe jetzt mal wieder Zeit mich mit lcdproc und diesm S... Display zu beschäftigen.


    Anhand der Anleitung und der Downloads von Codekas Seite, habe ich lcdproc für mein imon Display gepatcht und kompiliert. Hurra (!), der Befehl "LCDd -f -r 4" zeigt am Display endlich auch Zeichen, die ich mit "echo -n 'bla bla bla' > /dev/lcd0" testen kann.


    Wenn ich nun aber mein vdr restarte, stürtzt es ab. Im syslog steht, dann folgendes:


    Was läuft da falsch?

    Mir ist heute die Variante eingefallen, dass ich nach der Installation per aptitude die aktuelle lcdproc Version patche, kompiliere und installiere. Wird damit dann die Version überschrieben, die per aptitude installiert worden ist?

    Ich habe jetzt versucht lcdproc 0.5.2 für mein imon-vfd nach diesem Link zu patchen. Das hat soweit auch ganz gut geklappt. Wenn ich nun vdr-plugin-lcdproc per aptitude installiere, wird lcdproc 0.4.5 in einer ungepatchten Version installiert.


    Wie kann ich jetzt vorgehen?


    Gruß
    Peter

    ich habe folgendes installiert:


    lirc 0.8.0-9.2
    vdr-plugin-lcdproc 0.0.10-jw4
    lcdproc 0.4.5-1.1(oder selbst kompiliert 0.5.2)


    Wozu brauche ich eigentlich lirc, wenn es nur um die Anzeige des Displays geht?
    Die Fernbedienung funktioniert nämlich.

    Ne, das habe ich inwzischen herausgefunden. LCDd läuft anscheinend nicht. Wahrscheinlich genau weil ich den Patch nicht eingespielt habe. Nun bin auf der Suche nach diesem Patch, wie ich den einspielen kann und auf dass es dann läuft.

    Hallo allerseits,


    ich habe ein imon vfd von soundgraph und das vdr-plugin-lcdproc installiert. sobald ich jetzt das vdr neu starte stürzt es ab. im syslog steht dann die meldung "runvdr: stopping after fatal fail (sock_connect: connect failed: Verbindungsaufbau abgelehnt)".


    kann mir jemand helfen wie ich mein imon display zum laufen kriege?

    Hallo allerseits,


    ich habe ein Gehäuse von mcubed, das eine Scart-Buchse eingebaut hat. Diese verwende ich aber bisher nicht, sondern den Videoausgang der FF-Karte Technotrend/Hauppauge WinTV Nexus-S rev2.3 DVB-S. Jetzt hat mir der Händler, von dem ich das Gehäuse habe, ein Kabel angeboten, mit dem ich die Karte intern mit der Scart-Buchse verbinden kann. Schaue ich mir die Nexus im VDR-Wiki an, so sehe ich aber keine Stecker, die mit dem Kabel verbunden werden können. Letztendliche Sicherheit verschafft mir das Aufschrauben meines Systems.
    Weiß jemand ob ich meine SAT-karte überhaupt intern mit der Scart-Buchse verbinden kann?

    Nein, das ist unabhängig davon ob das OSD angezeigt wird oder nicht. Die Reaktion im OSD ist langsam sowie die Reaktion aufs Tastendrücken zum Spulen, Pausieren oder Stoppen der Wiedergabe einer Aufnahme.

    Hallo allerseits,


    während das VDR aufnimmt, wird die Bedienung sehr träge. Insbesondere wenn ich zeitversetzt die Aufnahme betrachte, dauert es bis zu 5 Sekunden, bis das System auf den Tastendruck reagiert.


    An der Hardware sollte es nicht liegen, da mir htop keine 10% CPU-Auslastung zeigt und auch nur 400 von 1024MB Arbeitsspeicher nutzt. (Athlon XP 3800+ und 1GB RAM)


    Was kann ich da machen?

    Ja, die modeline hat am Ende die sync-Werte eingetragen.


    Ich habe inzwischen auf dem Notebook Debian installiert und wenn ich es wieder am TV anschließe, dann ist das Bild auch ok ohne zzittern. Ich vermute langsam, dass es entweder an der onboard-Grafikkarte liegt oder die Treiber nicht sauber installiert sind.

    So, nun habe ich mal wieder die Zeit mich des lästigen Problems anzunehmen.


    Ich habe inzwischen auch versucht eine passende xorg.conf zu meinem TV zu googlen, aber dort nix gefunden.


    Ich habe xvidtune ausprobiert, stelle aber keine Verbesserung fest. Mir fällt aber auf, dass ich beim Umschalten in die niedrigeren Auflösungen 800x600 bzw. 640x480 ein absolut klares Bild erhalte.


    Kann mir jemand helfen?